Page 1

tutorial clases ayudamemoria indesign

http://www.curso-enaer.blogspot.com/ 1. Espacio de trabajo

Figura 1

el área de trabajo Al iniciar el programa nos encontramos con el área de trabajo, ésta zona emula un escritorio y se compone de una serie de herramientas que describo a continuación: 1. Menú de Control o menú superior. Muestra opciones específicas de la herramienta seleccionada en el momento. 2. Barra de herramientas, a la izquierda. Ver figura 1 3. Paneles de herramientas, a la derecha. Incluye utilidades para crear y editar imágenes, ilustraciones, elementos de página, etc. Las herramientas relacionadas están agrupadas.

visualización de paneles y herramientas •• Para ocultar o mostrar todos los paneles, incluidos el panel Herramientas y el panel de control, pulse Tabulador. •• Para ocultar o mostrar todos los paneles excepto el panel Herramientas y el panel de control, pulse Mayús+Tabulador. •• Haga clic en el icono de menú del panel situado en la esquina superior derecha. •• Puede crear un espacio de trabajo personalizado moviendo y manipulando los paneles y las ventanas.

personalizar y guardar un espacio de trabajo •• Un conjunto acoplado es un conjunto de paneles o grupos de paneles que se muestran juntos, generalmente en una orientación vertical. Los paneles se acoplan y desacoplan moviéndolos dentro y fuera de un conjunto acoplado.

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010


http://www.curso-enaer.blogspot.com/ •• Para acoplar un panel, arrástrelo por su ficha al conjunto apilado, a la parte superior, a la parte inferior o entre otros paneles. •• Conforme mueve paneles, verá zonas de colocación resaltadas en azul, áreas en las que puede mover el panel. Por ejemplo, puede mover un panel hacia arriba o hacia abajo en un conjunto acoplado arrastrándolo a la zona de colocación azul estrecha encima o debajo de otro panel. Si arrastra a un área que no es una zona de colocación, el panel flota con libertad en el espacio de trabajo. Ver figura 2 •• Para acoplar un grupo de paneles, arrástrelo por su barra de título (la barra vacía sólida que se encuentra encima de las fichas) al conjunto acoplado. •• Para quitar un panel o grupo de paneles, arrástrelo fuera del conjunto acoplado por su ficha o barra de título. Puede arrastrarlo a otro conjunto acoplado o hacer que flote con libertad. •• Para mover un grupo de paneles, arrastre su barra de título. •• Puede contraer los paneles a iconos para reducir la acumulación de elementos en el espacio de trabajo. En algunos casos, los paneles se contraen a iconos en el espacio de trabajo por defecto. •• Al guardar la posición y el tamaño actuales de los paneles como un espacio de trabajo con nombre, puede restaurar dicho espacio de trabajo incluso aunque mueva o cierre un panel. Los nombres de los espacios de trabajo guardados aparecen en el conmutador de espacios de trabajo de la barra de la aplicación.

•• Con el espacio de trabajo en la configuración que desea guardar, siga los siguientes pasos: 1. Elija Window > Workspace > New Workspace. O seleccione el menú de espacios de trabajo en la barra de control (normalmente aparecerá por defecto seleccionado “essentials” y haga click en New Workspace. 2. Escriba un nombre para el espacio de trabajo.

Figura 2

A. Barra de título B. Ficha C. Zona de colocación. La zona de colocación azul estrecha indica que el panel Color se acoplará por sí mismo encima del grupo de paneles Capas.

•• Restauración del espacio de trabajo por defecto. 1. Seleccione Aspectos esenciales o el espacio de trabajo por defecto del conmutador de espacios de trabajo de la barra de la aplicación. 2. Elija Window > Workspace > Reset [nombre de espacio de trabajo].

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010


http://www.curso-enaer.blogspot.com/ modos de visualización •• Puede cambiar la visibilidad de la ventana del documento con los botones de modo, situados en la parte inferior del cuadro de herramientas. 1. Modo Normal. Muestra la ilustración en una ventana estándar con las cuadrículas y guías visibles, los objetos no imprimibles y una mesa de trabajo en blanco. 2. Modo Preview. Muestra la ilustración tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles) y con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias. También se activa con la tecla W. 3. Modo Bleed. Muestra el gráfico tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles), con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias y con todos los elementos imprimibles dentro del área de sangrado del documento (definido en Ajustar documento). 4. Modo Slug. Muestra la ilustración tal y como se imprimiría sin elementos no imprimibles (cuadrículas, guías, objetos no imprimibles), con la mesa de trabajo definida en el color de fondo de vista previa establecido en Preferencias y con todos los elementos imprimibles dentro del área de indicaciones del documento (definida en Ajustar documento). 5. Modo Presentation. Muestra la ilustración como si fuera una proyección de diapositivas, sin menú, paneles ni herramientas visibles.

utilización de menús contextuales •• A diferencia de los menús que aparecen en la parte superior de la pantalla, los menús contextuales muestran comandos relacionados con la herramienta o selección activa. Puede usar este tipo de menús para escoger rápidamente los comandos que use con frecuencia. 1. Coloque el puntero sobre el documento, objeto o panel. 2. Haga clic con el botón derecho del ratón.

función de herramientas

de izquierda a derecha: •• La herramienta Selección le permite seleccionar objetos enteros. •• La herramienta Selección directa le permite seleccionar puntos de un trazado o contenido dentro de un marco. •• La herramienta Página le permite crear varios tamaños de página en un documento. •• La herramienta Hueco le permite ajustar el espacio entre objetos.

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010


http://www.curso-enaer.blogspot.com/

de izquierda a derecha: •• La herramienta Pluma le permite dibujar trazados rectos o curvos. •• La herramienta Añadir punto de anclaje le permite añadir puntos de anclaje a un trazado. •• La herramienta Eliminar punto de anclaje le permite eliminar puntos de anclaje de un trazado. •• La herramienta Convertir punto de dirección le permite convertir los puntos de vértice y los de suavizado.

•• La herramienta Texto le permite crear marcos de texto y seleccionar texto. •• La herramienta Texto en trazado le permite crear y editar texto en trazados. •• La herramienta Lápiz le permite dibujar un trazado de forma libre. •• La herramienta Suavizar le permite eliminar los ángulos que sobren de un trazado.

•• La herramienta Borrador le permite eliminar puntos de un trazado. •• La herramienta Línea le permite dibujar un segmento de línea. •• La herramienta Marco rectangular le permite crear un marcador de posición cuadrado o rectangular. •• La herramienta Marco de elipse le permite crear un marcador de posición circular u oval.

•• La herramienta Marco poligonal le permite crear un marcador de posición de varios lados. •• La herramienta Rectángulo le permite crear un cuadrado o un rectángulo. •• La herramienta Elipse le permite crear un círculo o un óvalo. •• La herramienta Polígono le permite crear una figura de varios lados.

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010


http://www.curso-enaer.blogspot.com/

•• La herramienta Transformación libre le permite rotar, cambiar la escala o distorsionar un objeto. •• La herramienta Rotar le permite rotar objetos alrededor de un punto fijo. •• La herramienta Escala le permite cambiar de tamaño los objetos en relación con un punto fijo. •• La herramienta Distorsión le permite sesgar los objetos en relación con un punto fijo.

•• La herramienta Tijeras corta trazados por puntos específicos. •• La herramienta Mano mueve la vista de la página dentro de la ventana de documento. •• La herramienta Zoom acerca y aleja la ampliación de la vista en la ventana de documento. •• La herramienta Nota permite añadir comentarios.

Acercar o alejar la imagen

•• La herramienta Cuentagotas le permite muestrear colores o atributos de texto de objetos y aplicarlos a otros objetos. •• La herramienta Medición mide la distancia entre dos puntos. •• La herramienta Muestra de degradado le permite ajustar los puntos inicial y final, así como el ángulo de los degradados dentro de los objetos. •• La herramienta Desvanecimiento de degradado le permite desvanecer un objeto al fondo.

•• Para acercar, seleccione la herramienta Zoom y haga clic en el área que desee ampliar. Cada clic amplía la vista al siguiente porcentaje predefinido y la visualización se centra alrededor del punto en el que se hizo clic. En el nivel máximo, el centro de la herramienta Zoom aparece vacío. Para alejar, mantenga pulsada la tecla Alt y haga clic en el área que desee reducir. Cada clic aleja la vista. ••

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010


http://www.curso-enaer.blogspot.com/ preferencias •• Elija Edit > Preferences > General y elija, a continuación, el tipo de preferencias que desee especificar. También escribir comando Ctrl + K. •• Las preferencias incluyen configuración como la posición de los paneles, las opciones de medida y las de visualización. para gráficos y tipografía. Las preferencias determinan el comportamiento inicial de los documentos y objetos de InDesign. •• Al comenzar el trabajo verificar que el programa reconozca el idioma español. Ir a Edit > Preferences > Dictionary. Por defecto aparece el idioma inglés. •• Más adelante, al trabajar con la retícula tipográfica modificar la unidad de medida a puntos y especificar el incremento basado en el múltiplo común de las interlíneas. Ir a Edit > Preferences > Units & Increments, poner en points las Ruler Units. Ir a Edit > Preferences > Grids, cambiar el Increment Every, por el múltiplo escogido.

Guardar o Guardar como o al salir de InDesign de un modo normal. Los datos recuperados de forma automática sólo son importantes en caso de que no se puedan guardar correctamente antes de que se produzca un fallo inesperado en el suministro eléctrico o en el sistema. •• Si fuera necesario, puede cancelar una operación larga antes de que termine, deshacer los cambios recientes o volver a una versión guardada anteriormente. Puede deshacer o rehacer varios centenares de acciones recientes (la cantidad está limitada por la cantidad de memoria RAM disponible y por el tipo de acciones realizadas). La posibilidad de deshacer o rehacer las acciones se anula al elegir el comando Guardar como, cerrar el documento o salir del programa. Pulsar Ctrl + Z para deshacer y Ctrl + Shift + Z para rehacer.

2. Creación de documentos documento nuevo

Acciones para recuperar y deshacer •• InDesign protege los datos de errores imprevistos del sistema o suministro con la función de recuperación automática. Los datos recuperados de forma automática se almacenan en un archivo temporal distinto al documento original en el disco. En circunstancias normales, no es necesario preocuparse por los datos recuperados de forma automática, ya que cualquier actualización del documento almacenada en el archivo de recuperación automática se añade automáticamente al archivo del documento original al elegir el comando

•• Seleccione File > New > Document. También Ctrl + N. •• El cuadro de diálogo New document combina los cuadros de diálogo Document Setup y Margins and Columns para configurar el tamaño, los márgenes y las columnas de la página en un solo lugar. Puede cambiar esta configuración en cualquier momento. •• Defina el formato del documento de los establecidos por defecto: Letter, A4, Legal, Tabloid, etc; o establezca un formato personalizado. •• Defina los márgenes de acuerdo al formato escogido y a la

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010


http://www.curso-enaer.blogspot.com/ función de la publicación. Ej.: Para una revista a un público más joven, se pueden definir márgenes modernos más estrechos y quizás asimétricos de una página a otra. / Para un libro de lectura continua más tradicional, acercarse a proporciones clásicas de caja. •• Para especificar las dimensiones de las áreas de bleed y slug, haga clic en More options. Dichas áreas quedan fuera de los bordes del tamaño de página definido. Para que las áreas de sangrado e indicaciones se repartan uniformemente en todos los lados, haga clic en el icono Make all settings the same. •• Haga clic en OK para abrir un documento nuevo con la configuración que ha especificado.

Figura 3

A. Spread (líneas negras) B. Pages (líneas negras) C. Margins (líneas magenta) D. Columns (líneas violeta) E. Bleed (líneas rojas) F. Slug (líneas azules) Documento y guías en el modo de vista Normal

Figura 4 A B

la ventana de documento

C

•• Cada página o pliego del documento tiene su mesa de trabajo y sus guías propias, que están visibles con el modo de vista Normal. Pulsar W para modo Preview. Ver figura 3

página maestra •• Para cambiar la configuración de márgenes y columnas de varias páginas, seleccione esas páginas en el panel Pages o seleccione una página maestra que controle las páginas que desee cambiar. Por defecto aparece A-master aplicada a todas las páginas del documento. En la página maestra se configuran todos los elementos que aparecen constantemente en el documento como: folio o nº página, permanentes o cabeceras de capítulo, logos, fechas, etc. Ver figura 4

A. [None] ninguna página maestra B. A-Master, página maestra seleccionada C. Páginas D. Basura, eliminar páginas arrastrando E. Agregar páginas (1 por cada click).

D E

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010


http://www.curso-enaer.blogspot.com/ creación de retícula tipográfica 1. Eliminar guías existentes y otros elementos de las páginas y la página maestra. 2. Ir a Edit > Preferences > Units & Increments, cambiar o verificar unidades de medida Ruler Units en puntos (points). 3. Ir a Página Maestra y crear un bloque de texto, con la herramienta texto. 4. Definir atributos de texto pequeño o de menor jerarquía de la publicación (fuente, peso, tamaño, interlínea). Normalmente lectura de fotos. 5. Ajustar ancho de columna de texto pequeño, según referencia de 60 caracteres promedios o 7 a 10 palabras por párrafo. 6. De acuerdo a este ancho óptimo Ir a Layout > Margins and Columns, y nº de columnas en página, para generar el módulo de unidad mínima vertical. Definir un gutter entre 10 y 14 pt. 7. Definir atributos de texto general (fuente, peso, tamaño, interlínea). Definir cuántas columnas de ancho ocupará el texto general, de acuerdo a el ancho óptimo de 60 caracteres ó 7 a 10 palabras. 8. Importante: La interlínea de ambos textos –pequeño y general–, debe tener un múltiplo común para que los tamaños estén en proporción y coincidan las líneas de base a intervalos constantes. Ej.: texto pequeño > Arial 7/9; texto general > Georgia 10/15, el múltiplo común es el 3. 9. Ir a Edit > Preferences > Grids, modificar Start para que primera guía coincida con la primera línea de ambos textos; y cambiar Increment Every por el múltiplo seleccionado según la interlínea.

10. Ir a View > Grids & Guides > Show Baseline Grid. 11. Seleccionar ambos textos completos (5 clicks) –uno a la vez–, e ir a paleta Paragraph y activar ícono Align to baseline grid. Ver figura 5.

Figura 5 A. Do not align to baseline grid. B. Align to baseline grid.

A B

12. Desde la regla del documento (Ctrl + R, si no está activada) arrastrar guías horizontales y llevarlas a las guías de la baseline grid en que coinciden líneas de base del texto pequeño y el texto general. Hacer este procedimiento en toda la página hasta el márgen inferior. 13. Ajustar las cajas de texto y el margen inferior para que coincidan en la última guía de línea de base.

Capacitación Empresa Nacional de Aeronautica ENAER | Manejo de Programa Adobe Indesign

6 al 27 de diciembre de 2010

Tutorial Clase I y II  

Material de apoyo, sobre contenidos y acciones de Indesign vistas en clase.

Read more
Read more
Similar to
Popular now
Just for you