Page 1

December 2010

Watercolor Painting with ArtRage Pro Painting with Photoshop CS5 Protect Watercolor White Space


Merry Christmas everyone! I love this time of year. Families get together, friends are reunited and there is a special feeling of giving in the air. I want to thank each of you so much for giving me the opportunity to serve you this year. The magazine has grown! We have much to do yet in terms of learning, growth, change and improvement. I am really excited about 2011 as we have some really fun things coming down the road. We will work hard at getting the Digital Art Academy and the magazine more integrated and continuing to build the awesome community that is each of you. We are so blessed to have a great group of content creators and other volunteers that give us their time and talents. So here is a shout-out, a special thank-you for all of the folks who work on this project to make it happen. This is a busy time of year and you may have noticed a ton of stuff going on around here as well. We have the 12 Days of Christmas going right now, we just launched the Digital Art Summit Bundle product, Holiday Open Studio just finished at the Digital Art Academy, and 2011 session one classes just opened. Whew! That is a bunch of stuff all in one short time frame. So again, I thank-you. Thank-you for allowing me to serve you and thankyou for joining us on this journey. We appreciate you. I pray you each have a very blessed Christmas and a prosperous 2011. This magazine is free to distribute by any medium. You can print it, email it, upload it on your web server. You may however not edit any part of this PDF, copy the content, or split the pages. This PDF must remain whole at all times, the content of which belongs to Digital Paint Magazine. All art and trademarks contained herein are the property of their respective owners.

Digital Paint Magazine - December 2010

Live-Love-Laugh

2


In This Issue: Watercolor Painting With ArtRage Pro by Karen Bonaker With Brush & Pen Stained Glass Manger by Barb Hartsook

Cartoon

by Victor Lunn-Rockliffe

Painting With Photoshop CS5 by John L. Stevenson  Right Click Protect Watercolor White Space with a Channel by Skip Allen 

True Colours Revising a Digital Waterscape by Joan A. Hamilton Cover

Tuscany By Karen Bonaker

Digital Paint Magazine - December 2010

Marketing Buzz: by Tim O’Neill 

4 13 19 20 26 32 39 3


Watercolor Painting With ArtRage Pro 1: Introduction

Software: ArtRage Pro Skill Level: Intermediate

2: Simple Landscapes with an Emphasis on Skies

Painting with ArtRage Pro watercolors is about as close to painting with natural media watercolors as it gets! The watercolor paint blends into the paper, so realistically, that you forget you are painting digitally. Painting with a limited palette you can achieve some very realistic effects. When I paint with traditional watercolors I use about 5 or 6 colors, Yellow Ochre, Cadmium Red, Alizarin Crimson, Burnt Sienna and French Ultramarine Blue. By mixing colors I can create all the colors I need for this tutorial. The color palette used in this tutorial was created as a custom color set for ArtRage. If you would like to have a copy of the color palette, please feel free to contact me or take my class Watercolor Painting with ArtRage Pro, at Digital Art Academy. ArtRage Pro does not have the sophisticated mixing palette like Painter does and most of the time you need to utilize a layer to mix your paints. When painting landscapes it is important to consider the physical characteristics of clouds. Composed solely of water vapor, clouds are three-dimensional. Establishing a light source will help give your clouds shape. Most clouds will have some color which is dictated by the position of the sun or light source. In this tutorial I will show you some of my favorite ways to paint clouds using ArtRage Pro. Practice often to perfect your skies.

3: Limited Palette Painting

Digital Paint Magazine - December 2010

4


Let’s take a look at how I approach a simple limited palette in ArtRage. First what is a limited palette? When an artist deliberately restricts the number of colors they use in a painting, they’re said to be using a limited palette. At one time a limited palette is all many artists had to work with. Prior to the 19th century, fewer color choices forced artists to use limited palettes, however, since then, many new colors have been introduced.

5: Tonal Study

4: The All Important Sketch

My students often ask me why they need to sketch? I have found that most of them lack the skill that is developed through practice and lots of it. But consider this, for watercolors, the sketch does not need to be complicated or highly detailed, it just needs to be enough information to guide us as we paint. Your sketch should help you to work out any problems before you actually begin to paint. Sketches do not mean that you have to create a highly detailed watercolor, on the contrary, it will help you to be loose and spontaneous. Using a tracing is a great way to get started painting your watercolor. You can think of your tracing as a road map or a guide. In the example sketch you will notice that it is very simple. I already know that the sky is going to be the most important element in the painting, so the detail remains simple. Digital Paint Magazine - December 2010

If you are using a reference image, begin by creating a tonal value study. Doing so will help you to clearly see the values of your painting. By desaturating the image we can clearly see the light and dark 5


values. You can load any image to create your sketch, then desaturate it. Paint directly on the sketch layer or add additional layers. I like to add additional layers and retain the sketch layer which tends to be reminiscent of traditional watercolor paintings. A monochromatic reference can be created in ArtRage, Painter or Photoshop. For those of you that love to sketch, I encourage you to create your monochromatic reference by simply picking up the pencil and sketching. To create a monochromatic example of your reference load the image to a layer by choosing File > Import Image File to Layer. Next from the Edit menu choose Edit > Adjust Layer Colors, and bring the Color slider all the way to the left. You can either use the monochromatic reference on a layer or pin it to the ArtRage Interface. Please take the time to carefully observe your subject. You need to have a close connection with the subject you choose to paint. I encourage you to get outside from time to time and sketch or take photos of areas that inspire you. This will help you to develop a closer bond or connection with your reference image. Finally, take time to connect with your own creativity. It is often difficult when you are learning something new. Don’t let this inhibit your creativity. You need to learn technique but, there comes a time when you need to let go and draw or paint from your own imagination.

Begin by creating a new file. Choose File > New and size the image and select paper texture. For my example I used the Watercolor paper. Most of my paintings are between 150 and 250 dpi. These settings give me consistently great prints. To select the print settings choose the ‘Print Size” tab on the New Painting palette. Set your width and height, pixels per inch and canvas paper. For my painting I will choose the Watercolor paper. ArtRage allows the artist to re size at any point in the composition without affecting the original sketch. Working on large files can slow ArtRage down. Sometimes I will paint on a smaller canvas and then import the image to a layer on the size and resolution I want to print the file from. This can also be done in Photoshop.

7: What Size Should I Begin With?

6: Create a New File

Digital Paint Magazine - December 2010

6


Creating the perfect size for your painting and printing does not need to be complicated, just follow these steps: Determine the length of one side of your print. Multiply it by the dpi you want your final print to have. For example, if I wanted a 11 x 17 inch print at 300 dpi output: 11 x 300 = 3300 17 x 300 = 5100 My canvas size should be 3300 pixels by 5100 pixels.

done by simply dragging the image to the top position on the layer palette. Next, add a new layer. You will create your initial sketch on this layer. Adjust the opacity of the reference image so you can see your sketch marks clearly.

9: Simple Sketch

8: Create Your Sketch

The sketch includes only minimal detail, just enough information. Include only the parts of the image that will help make it a strong painting. Remember to keep it simple. It is not essential that you include all detail. Just make the detail you do include count. Remember to add a new layer when you begin to paint, unless you want your pencil sketch marks to blend into the paint, which can create a muddy painting.

10: Taking a Closer Look at Creating Watercolor Skies-Wet into Wet Method

For that traditional watercolor look you will want to create an initial sketch of your subject. Do not feel like you need to include everything, on the contrary, keep it simple and use only the most important elements contained in your image. Place the value study on the top layer and simply close the visibility eye when not needed. This can be Digital Paint Magazine - December 2010

The technique of brushing wet color into wet color is a good choice for creating atmospheric sky conditions. Try practicing this technique several times before you begin your actual painting. I will demonstrate several types of skies you may want to try. Wet into Wet, and Wet into Wet Lifting techniques. Before you begin painting your sky, add a new layer above the sketch layer. For a detailed demonstration of how I created these skies, please visit my blog at: http://www. paintertalk.net/ 7


11: Wet into Wet Skies

color value becomes. A firmer pressure applied from your stylus will add more water and help the paint to mix and flow together. The Thinners setting is the key to fabulous watercolor paintings in ArtRage Pro.

12: Wet into Wet Lifting

Begin with numerous broad strokes across the sky area. I used the Just Water brush with its Thinners setting at 60% and painted loose brush strokes using cobalt blue. This technique essentially lifts paint off the canvas to reveal the white of the canvas creating beautiful atmospheric skies. Using the same technique as above, choose the Paper Reveal brush. Part of the fun of this brush is simply experimenting to find the right settings for the effect you are seeking. In the example I chose a white color from the Colors Samples and took the Thinners setting up to 100%. Note the “Loading� setting is at 39%. Higher settings indicates how much paint has been picked up by the brush head before the stroke begins. The higher the value the more paint there is, so your paint will spread further if you turn Loading up high. If you set Loading to 100% the paint will never run out in a single stroke. To create the wet into wet effect, bring the Thinners setting up to 100%. Now you are simply adding water to the paint to soften the edges. The higher the Thinners setting is, the more water that is added to the mixture, the lighter the Digital Paint Magazine - December 2010

8


13: Additional Methods

To soften the edges and begin to create additional form to your clouds, bring the Thinners setting to 100% and start to work around all the hard edges. Be careful not to let your paint flow too far into the white of the canvas, our goal is to retain the beautiful white of the canvas; and to emulate our cloud formations. This technique will take practice; do several until you feel comfortable with the effect.

For this sky effect, begin with the color Cobalt Blue and Quinacridone Gold for added value. Use the Delicate on Dry preset. In circular motions paint quickly leaving the white of the canvas as representations of your cloud forms.

14: Soften the Edges

Digital Paint Magazine - December 2010

Add a new layer. Add additional washes of color. Remember that the sky will be the darkest at the top and the lightest at the horizon. Higher Thinner settings will create softer edges. Dark against light will create depth.

9


15: Deepen and Strengthen

I will paint many skies that I like and will simply save them for future paintings. In the example note that the paint extends down into the buildings or foreground area. This is done purposely to help build the values. Add a new layer when you begin the foreground area. I tend to work on one layer, however, if this is your first time using watercolors in ArtRage, it may help give you some extra security as layers can be cleared or deleted. Unlike Painter there is no limit to the number of Undo’s in ArtRage.

Digital Paint Magazine - December 2010

16: Developing the Foreground

The first part of your painting includes only the barest amount of detail. They represent visual indicators where you will at some point develop additional detail. The most important thing to remember is to keep the shapes simple. Minimal brush work is more. Be selective; include the strong elements that characterize that particular landscape. The reference will provide you with the information needed to paint the elements, but don’t slavishly follow it. Because this is a winter theme, we know that snow reflects the color of the light around it. So instead of just white we start to see other colors emerging from the light cast on it from the surrounding buildings and foliage. Don’t paint the whole landscape to the same degree of detail: paint less detail in the background of the landscape than you do in the foreground. It’s less important there and gives more ‘authority’ to what’s in the foreground. The difference in detail also helps draw the viewer’s eye into the main focus of the landscape painting.

10


17: Develop the Center of Interest

• The subordinate and surrounding elements should direct or lead the viewer to that center of interest by means of pointers and visual paths. Consider tree branches that point to the center of interest and not away from it. Roads or paths all are good elements to help lead the eye to the center of interest. • The focal point should not be placed in the center nor halfway in the picture, but preferably in any of the 1/3 portions. To test this concept, use the Layout Grid in Painter and activate the Rule of Thirds option. • The focal point should not be blocked, not even partially. This will diminish its importance.

18: Final Detail

A Landscape painting should contain a center of interest, which is the most predominant and beautiful area in a painting. The center of interest can be further enhanced when it contains a focal point creating a “bulls-eye” effect by adding a touch of purer color, and/or value contrast. This area will become your focal point. The surrounding area should be subordinate. I will add a small flock of birds to accentuate the focal point in this painting.

An appealing center of interest contains: • The strongest color and if possible complementary colors. Complementary colors are red and green, blue and orange, yellow and purple (violet). • A strong shift in value contrast (Light-dark or vice versa). • Preferably, not essentially, the center of interest should take up a good portion of the picture plane and gradually become subdued while withdrawing. • Man-made structures, animals or human figures will further enhance the center of interest. They take the role of main actors. Consider adding a secondary focal point to help balance the center of interest. Digital Paint Magazine - December 2010

Once your sky is painted you can begin painting the foreground and add your final details. We will move away from watercolor brushes only for the final step bringing color harmony to the painting by using the Airbrush Preset. You may want to refer back to your tonal study so you have a clear idea where the dark and light values of your painting will be. For my painting I continued with the Cobalt Blue or cool values for the buildings and warmer values of purple and violet for the background foliage. I used the Delicate on Dry brush and varied the Thinners setting. There are some areas you will want hard edges while other areas will be soft and muted such as the foliage in the background. 11


The Paper Reveal preset is a good one for lifting highlights or creating tree trunks and branches.

20: Final Tip

19: Creating Color Harmony

Color harmony is important to your watercolor painting and careful thought should be given to your color choices as you paint. Using a limited palette is a great way to keep you focused on color. Add a new layer, and using the Big and Subtle Airbrush paint in some big soft washes of color but just enough to infuse the painting with a warm glowing atmosphere. If the effect is too strong, lower the Opacity setting. Keep your detail simple resist the temptation to develop more detail. Keep it simple.

One of my favorite blenders is using the Palette Knife preset and the Small Frost brush. Keep the Pressure setting to about 40%. Use this brush to soften edges and to enhance the wet into wet watercolor look. Have fun painting with ArtRage Watercolors! Digital Paint Magazine - December 2010

12


Stained Glass Manger From Blank Canvas to a Doodle to a Painting Barbara Ellison Hartsook This tutorial covers basic instruction of drawing simple shapes, selecting main colors and their shades and tints (values), blocking these values into those shapes to make them appear dimensional, and then adding textures and highlights. The end result is a painting of a stained-glass piece. Mine is a manger scene. Yours can be anything simple you’d like to draw. This tutorial assumes you know how to open a new file. Otherwise the instructions are pretty specific regarding every step to take. If you’re quite familiar with the Painter software, then much of this you will already know.

The Sketch My sketch started life as a doodle inspired by a small stained-glass manger scene made for me by my sister, Nita Mata, several years ago. The artistry of the design belongs to her. In Painter, open a new canvas (approximately 1000 pixels square), and roughly sketch the simple shapes with a Pencil #2. Mine is not exactly the same dimension as Nita’s work, but in a simple drawing of shapes like this one, it doesn’t matter. As you can see, my doodle is very rough and sketchy! Yours doesn’t have to be neat either – it’s mainly for placement.

Save as glass-manger-sketch.jpg. (Or give it any name, just be sure to identify it as the sketch file, in case you paint over it and want to reapply it at the end.)

Digital Paint Magazine - December 2010

13


I didn’t float my drawing, so you will see that my sketch lines disappear as I paint over them. You can avoid this by putting your sketch on its own layer and making it a Gel Layer as follows:

On your sketch (canvas layer) click Select>All, then Select>Float. That will raise the sketch to its own layer, which will be a Default Layer. You’ll want to change that layer’s mode to Gel. (The area circled in red on the graphic below.) That way you’ll be able to see your paints on the canvas underneath the drawing. If you leave the drawing at default mode, it will be opaque and you won’t see your paint. Lock the sketch layer so you don’t accidentally paint on it. (The lock is a traylock icon, circled in blue below. Click on it and the traylock will appear in the layer itself. You can’t paint or erase or draw as long as the layer is locked. Clicking again on the lock in the layer will unlock it if you need to draw some more. Just remember to relock it for protection.)

Digital Paint Magazine - December 2010

Block in the Paints Remember, I painted on the sketch… so my drawn lines will disappear. If you do it like I did, yours will too. And that’s okay. Select your colors for the three figures – I chose red and blue-grey and teal – from the color wheel and triangle, and with your brush just touch each color to the mixer tray, down the center. (See the graphic below.) Click a little above each color (in the triangle) to get lighter values, and put those into the mixer tray to the left of the color. Click a little below each color (in the triangle) and put to the right in the mixer tray. You should have five values of each color, going across. The color wheel in the graphic below is showing the position of the blue that I chose, and the triangle is showing the lightest value I selected to put into the mixer tray. 14


Begin painting your colors onto the canvas with the Artists’ Sargent Brush. Select paints from the mixer tray. The paints will begin to blend on their own just by the nature of the Sargent Brush. They’ll feel like traditional wet oils. Dab the paints on. Don’t worry at this point how they blend. You’re just blocking in values. Save as glass-manger-paint-1.psd. (Or as a jpeg if there is no sketch layer.)

forward… a key principle when creating 3-D on a 2-D surface.) Save as glass-manger-paint-2.psd (or .jpg).

Blend your Paints Continue Painting Color and Values Select your glass color for the area behind the figures and dab onto the mixer tray. I used a teal-ish blue from the outer circle of the color triangle, clicking on lighter and darker shades of the middle color. On the graphic below, my darkest shade is showing on the wheel and triangle. Paint the glass area.

Now you can begin blending the paints you’ve laid onto the canvas. Still using the Artists’ Sargent Brush, enable the Cloner Stamp in the left corner below the color wheel by clicking on it. Important! Check the clone source: In the menu at top, click File>Clone Source>glass-manger-paint-2. If you forget this step, you’ll be blending in colors from the current pattern, or whatever is checked in this box. Just blend until you’re happy with the look. Save as glass-manger-paint-3.psd.

You can see from mine, I also brush-sketched the halos and began to form the dimension of the marble heads by keeping the outside edges darker, the centers lighter. (Remember, darks recede, lights come

Digital Paint Magazine - December 2010

15


Paint the lead

Tweak the Painting and Add the Textures

At some point you’ll want to disengage the cloner stamp and add paint to the outside edges for the lead pieces. Create a layer above the canvas, below the sketch if you have one. Choose one (or several) of the greys on your mixer palette to rough in the lead edges. Keep in mind that as you actually look at a stained glass piece, there will be darker areas on the glass where it meets the lead. (Because there’s a tiny bit of shadow.) Also the lead itself is not plain silver but has dark parts here and there. That’s why I used greys from almost white to just past mid-value. (That’s relative, I know – but you are the artist – use what looks right to you.) Also paint the star’s rays with the greys, using a small brush. When you have it as you like it, drop the lead layer to the canvas. Save. Once again blend. Cloner stamp enabled. Clone source: itself.

The shadow areas around the figures need to be painted and blended using some of the darker greys on your mixer tray. Use the same process as before, putting the paints down, saving, blending with cloner stamp enabled and clone source correctly chosen. This whole process will become second nature as you paint more from a blank canvas. Then, in tweaking, ask yourself where you might like a bit more dark, some highlights, maybe an ink line at the glass edges where it meets the lead. I don’t draw around the whole thing – just here and there. You get to decide where and how much is needed to bring out the dimension. Save as glass-manger-paint-4.psd.

Digital Paint Magazine - December 2010

16


I added glass texture by selecting the Thick Hand Made Paper in the papers palette. Using a grain brush at 0% resaturation, I simply brushed over the areas back and forth here and there. You can try other papers. Select one you like and brush until you like the look.

Keep erasing until all the white is gone. Be a bit careful and work up close, using a small eraser for this step. Save as glass-manger-paint-5.psd. Be sure to keep the layers (.psd) so you can add different textures to the background and the glass.

Adjust Background Color and Add Texture

Save.

Put in Background With the last file still on the screen, click Select>All and Select>Float. Highlight the canvas layer and pick a color you want for the background. I chose night time. Click Effects>Fill and in the Fill box choose Current Color. Click okay. Highlight the painting layer, above the canvas. Choose an eraser from the tool bar on the left of the screen and begin erasing away the white part of the painting layer to reveal the color underneath. I used a large eraser to do the big areas, bringing down the size as I got closer. (If you know how to use a mask layer, you could do that instead. But this works and is simple.) Digital Paint Magazine - December 2010

On the background layer (the canvas layer) adjust your color until you have what you want. I darkened mine: Click Effects>Tonal Controls>Adjust Colors. Adjust the sliders to alter hue (color) saturation or value (darkness or lightness). Click OK to make the changes. On the left side of your screen pick a pattern from the drop down menu for its possible textures. I chose a pattern I made myself that, when applied as surface texture, looks like a plaster wall. Play with your patterns and find one you like.

17


Drop all layers and save again as glass-manger-bkgrdtexture.jpg. Click Effects>Surface Tonal Controls>Apply Surface Texture. This time select Image Luminance in the top drop down menu, about 90% amount of depth, and no shine. This will work magic on your leaded glass piece!  Then select the FX Glow brush and just lightly brush over the heads, the star, and here and there on the glass where the light comes through.

Add the pattern’s texture to the background (canvas) layer: Click on Effects>Surface Tonal Controls>Apply Surface Texture. Choose Original Luminance in the top drop down menu, lower the amount of depth to your liking, and move the shine slider to the left. (You want your background to stay in the back. J ) Click OK.

Sign it! All that’s left to do is sign your work. I make a new layer, sign my name with my favorite pen and then adjust the placement and size of the signature to fit the painting before dropping it to the canvas. Please remember, if you do this piece, give credit to Nita Mata for the original leaded glass design. Thank you. Please make up your own designs too, and your favorite colors in the mixer tray, starting with the main color and adding darker shades and lighter tints to the right and left. I hope to see some of your paintings posted! Save as glass-manger-bkgrd-texture.psd. Digital Paint Magazine - December 2010

Enjoy! 18


Artistic Licence This cartoon was inspired by a comment made by Marco Bucci about the landscape artist Scott Christensen moving trees around like he owned the place.

http: //cargocollective.com/victorlunnroc Digital Paint Magazine - December 2010

Victor Lunn-Rockliffe 19


Painting with Photoshop CS5 TrulyScene Part II: exploring Digital Painting with Photoshop CS5 John Stevenson jstvnsn@photoscena.com December 2010

Introduction This is the second in a series of tutorials. The first, published in the November issue of this magazine, concentrated on the Bristle Tips, which are a new feature in Photoshop CS5. The default set of Photoshop brushes now contains ten of these, in a single configuration of each. The other major innovation in the CS5 painting “engine” is the Mixer Brush. And many commentators and teachers seem to have concentrated their attention on the use of these two new tools in combination one with the other. The deliberate focus of this series of articles is to: (a) introduce the two tools separately, but also, (b) to also look at their application in the wider context of other (and pre-existing) Photoshop capabilities. This is, after all, one of the great attractions of working solely with and in Photoshop: the ability to combine different image editing and rendering/reconstruction features in complex sequences, using multiple Layers with individual Masks, to achieve unique outcomes.

Digital Paint Magazine - December 2010

So, for example, the part I tutorial outlined the basic means by which the Bristle Tips can be configured, in a fully customizable manner. This is an important step to master, since – as already stated – the default setup includes just one of each of the ten different Bristle Tip implementations, of one fixed size. But, and equally important, the Bristle Tips are not confined in their application just to the new Mixer Brush. Far from it. They can be used with a whole slew of other Photoshop Tools (such as the Eraser, Smudge and Stamp “instruments”, as well as the often-regarded-as-totally-quirky Art History Brush Tool). This last option is the topic of this month’s column.

Background – Brushwork Analysis I will be using a geometric “test pattern” image for scratchpad purposes throughout these tutorials. The first screenshot (Illustration 1) shows how an Action has provided the primary basis for using the Art History Brush in the scratchpad mode. Note that after the Action has been run, the resulting Layer stack includes: i. a dedicated transparent layer to which the paint stokes (or, more accurately, traces) can be added,

ii. plus a layer underneath that which provides an outline guide (in this case derived from the output of the Glowing Edges Filter), and, iii. beneath that, a Layer filled with a uniform tone (in this case white), so that the painting can be viewed against a neutral backdrop, at any point in progress. All that is necessary in order to start painting using the original photographic image (the bottommost Layer) as the sampled source is to then set the file as it was originally opened to be the active History State. (This configuration is also confirmed in this same screenshot – see the very top of the History Panel.) Please note: that if the user wishes to adopt any configuration similar to this one for Art History Brush painting or rendering, then no intermediate change can be made subsequently to the image which alters the pixel count of the base Layer or its aspect ratio. Not even, as one somewhat inconvenient case, a simple overall rotation through 90°. (Several prior tutorials featuring the Art History Brush, published by others and reviewed by this author, omit the details of the initial configurational procedures required and do not cover these restrictions.) 20


The second screenshot (Illustration 2) provides some key information. Here two sets of strokes have been laid down, first using a conventional Brush (from Photoshop’s default set) and secondly the Art History variation of that same brush. The Opacity of the outline guide layer was reduced, in order to make the brushwork more easily visible. The conventional strokes are gray; the Art History “alternatives” are multi-colored. The Brush Panel shown there includes the settings applicable to the Art History case. It is noteworthy that: a. some Brush options are delimited – for example, the Scattering and the Dual Brush options are deactivated altogether, b. the Art History Brush outputs included in the left-hand portion of Illustration 2 were made using the Dab Style (as set in the Tool Options Bar) and have a directional sensitivity (that is, the vertical and horizontal traces look very different, since the latter is made up of solid color blocks), and, Digital Paint Magazine - December 2010

c. the vertical trace on the left exhibits only a limited amount of color variation – with the Color Dynamics option(s) in the Panel unselected. The next screenshot – Illustration 3 – records results from the Art History Brush only. And it uses a single Bristle Tip exclusively. It initially appears from the Brush Panel that no additional options are restricted. However, as we saw last month in the Part I tutorial material, the Size Jitter setting is – in fact – always unavailable with Bristle Tip brushes. We can suppose that it was Adobe’s intention to have the shape and profile of the Bristle Tips to be the foundation of brushstroke size. Besides that, the two sets of two traces included in this screenshot reveal that: d. using the Bristle Tip does introduce a better emulation of traditional brush strokes into the output (compare the two traces on the left side of Illustration 2 directly with the two in the lower 21


center portion of Illustration 3, which all make use of the same Art History Style), e. using a Texture in configuring the Bristle Tip is, in this case, not necessarily easily identifiable in the output, f. using the Bristle Tip with the Art History Brush can eliminate, altogether, the directional sensitivity which is noted in comment b. above, and, g. the two traces made using the Art History Tight Short Style and included on the left exhibit some additive color mixing (there are some uniquely green-tinted strokes laid down, whereas the source image contains only blues and yellows) and also reveal some mapping to the boundaries/outlines which are present in the source image. In summary conclusion here, it’s readily apparent that the Bristle Tips present several major advantages for the Art History Brush. First they introduce a “natural media” look to the output. (Whatever algorithms Adobe has created for the Art History Brush itself and for the Bristle Tips, as an independent family of tool components, work in a complementary way.) Second, the tips can eliminate directional biases in the output, which have been an annoyance and/or problem with the Art History Brush since its debut. Thirdly, they may allow for different color renderings to be produced, at least to a degree not prominently demonstrated in prior tutorial material on this Brush. The only substantive disadvantage of the Art History and Bristle Tip combo which has been revealed by this analysis is the lack of a brush size variability – one which might be handily tied to stylus pressure on a graphics tablet.

A Worked Example (or two) I will be using a floral still life image for illustrative purposes here. There is no substitute for doing what the masters did – if no commissions are at hand, (and, in the modern era, iStock doesn’t appeal …), then get thee to the kitchen cupboards and/or a florist’s shop! The next graphic (Illustration 4) shows the original. It was composed using a photographic study of the floral subjects and a hand-painted background (which had been scanned and added separately). Digital painting of the source was then started using Digital Paint Magazine - December 2010

the same basic setup as is indicated by the History and Layers Panels shown in Illustration 1. It is important to work systematically from this starting point. However, if the painted brushwork is confined to separate (and additional) Layers, then some trial-and-error steps can be explored, providing that the History State set initially is maintained unchanged. In this case, I worked to introduce a basic outline of the subject first, with brushstrokes inclusive of a more obvious texture than was noted earlier (i.e., more than achieved and recorded in Illustration 3). Some of this work is shown in Illustration 5 here, at a higher View setting/magnification. The Art History Brush itself is based upon the Bristle Tip indicated in the Brush Panel there – a Round Angle tip, again using the Dab Style set within the Options Bar. Basically two traces were made – one just inside the primary outline and the second just outside. (If the Art History Brush is “drawn” in a trace which crosses major outlines, then a spatial relocation of the “edge” is often 22


produced. This is not necessarily a “no-no” – on a good day it can be used as an artistic intent!) Illustration 6 captures the painting work in the full image at a later point. Here the entire backdrop has been completed with the Round Angle Bristle Tip at a 50 pixel brush size. And smaller brushes (between 15 and 35 pixels) used to re-define some of the edges in the image. Again the brushwork was laid-down using extended traces. Working in this manner allows for the various areas of the subject to be “infilled” independently, on dedicated Layers. It is possible to paint some features of the source, to directly save the workfile, and then to use one or more of the Layers – on a substitution basis - in a subsequent effort.

Digital Paint Magazine - December 2010

Finally in this sequence we come to Illustration 7. This pictures some of the painted blooms after completion of much more detailed brushwork there (in the “infill” mode mentioned above). The smallest Round Angle tip used here was 5 pixels in size. Additionally, some color variances were introduced in this step, by turning on the Color Dynamics option for the Brush selected and making use of the Saturation and Brightness settings. The final painting is included on the left-hand side of in Illustration 8. A “companion”, second painting is included there also, on the right. (Any brushes that we can arrive at from the host of options included in Photoshop ought to provide a basis for alternative renderings of the source.)

23


The second painting was based upon a totally different set of starting points. First the background was digitally painted in full by itself. A Flat Curve (sic) Bristle Tip was used, in the Dab Style. And then the floral subject, still in its original photographic form, was added above the painted output, in a montage mode (using a Mask). Following this, the montage was re-lit using a Lighting Effects treatment (from the Filters menu). Finally the painting was completed, using much smaller tips from the Flat Blunt and Flat Angle categories, but with Opacity and Flow Fade(s) activated in the Transfer options dialog. No color variations were included in this instance. Some important additional pointers for work such as the two examples included in Illustration 8 include: h. these images are both 2828 by 3882 pixels in size, as-painted; therefore they can be used to make prints up to at least 20 inches

Digital Paint Magazine - December 2010

in height without any further processing (i.e., with no need for interpolated enlargement), i. the foreground subject matter in both of the images in Illustration 8 was painted onto ten individual Layers; this provides the best means for making Adjustments to different portions of the image once the painting work is completed (for example, in adding extra Vibrance to the rose blooms above that of the foliage), j. the Blend Modes which are available for the Art History Brush are far fewer in number than applies to the companion History Brush – however, this does not seem to be a major impediment to their use, k. the Subtract Blend Mode, which can be selected in the Texture setting for the Bristle Tip brushes, is a very effective means of introducing a background surface grain for Tools based on these tips, 24


l. the two Tool Bar settings named Area and Tolerance applicable to the Art History Brush have little influence on the outcomes achievable when using the Dab Style (as here) – it’s best to initialize Brushes with both set at the low end of the scales provided, and, m. the Fade settings which are mentioned in the paragraph above can be used effectively with Art History Brush Styles other than Dab (i.e., so as to reduce the length or ”tailing” of the strokes which are captured in the left-hand portion of Illustration 3 here).

Afterthoughts and References Hopefully this will have provided the reader some guidelines for paying Digital Paint Magazine - December 2010

renewed attention to, and exercising patience with, the Art History Brush. The incorporation of the natural media Bristle Tips in CS5 give us new paintwork opportunities, making good on some of the intentions which originally underlay the development of the Art History Brush itself, circa Photoshop v.5. Recommended, and new(ish), resources which provide additional/specific details on Brush configuration, for achieving fully customizable effects, in Photoshop are: - a contribution “Brushing Up on Photoshop’s Brush Tool”, by Thomas Giannattasio, to smashingmagazine. com, published in November 2009: http://www.smashingmagazine. com/2009/11/16/brushing-up-onphotoshops-brush-tool/ - the new (second) edition of the book “Digital Collage and Painting”, authored by Susan Ruddick Bloom, published by Focal Press in November 2010 (however, though published subsequent to the release of CS5, the book does not provide dedicated coverage of the Bristle Tips). Additionally, a set of basic and pre-CS5 Art History Brushes are available – as saved Tool Presets – from the CD which is included with the current edition of the Photoshop WOW manual (“The Photoshop CS3/CS4 WOW! Book”, authored by Linnea Dayton and Cristen Gillespie, published by Peachpit Press in May 2010). My next column in this magazine series will deal with the Mixer Brush, new in CS5. And will cover its relationship to an “older cousin” in Photoshop – the Smudge Tool. I welcome any questions or feedback the reader may have. Just send e-mail to: jstvnsn@photoscena.com 25


Protect Watercolor White Space with a Channel Traditional watercolor artists use a mask of some sort to protect white space or an area that will be painted after initial washes have dried. The masking material could be tape or a liquid mask. Working digitally we cannot use these same types of masks, but we have something even better in Painter, an alpha channel. I have used alpha channels before, but quite by accident I discovered filling the selection of an alpha channel with white offers more protection. An alpha channel isn’t the only way to create masks in Painter 11, but in my opinion it is the best way, and most important, it is easy. Follow this tutorial and see if you agree. An alpha channel is a storage device for a selection. Since we can fill a selection, delete what is inside or outside a selection, and even transform selections, they can be used similar to masking techniques done by traditionalists.

Digital Paint Magazine - December 2010

26


Figure 1 shows the beginning canvas with a rough sketch of a poinsettia.

At this point I want to create the background with washes of color and I don’t need to worry about painting over the flower. It doesn’t matter if it is light or dark washes. This technique allows me to even let edges cover parts of the flower petals. See Figure 2.

Digital Paint Magazine - December 2010

The washes and leaf details that cover the flower will affect any watercolors added on subsequent layers by darkening or even muddying the new colors. However, if I can reclaim the flower as white space, the underlying washes will disappear and not matter. Let’s take a look at what a red wash looks like over previous washes without creating the white space.

27


Notice in Figure 3 the underlying washes are showing and are darkening and muddying the red washes.

I really want to reclaim that white space. It is easy to do. First, I have to open my Channel Palette, if it is not already opened. Sometimes it can be found nested with the Layers Palette. If it isn’t, go to Window > Channels. Once the Channels Palette is open, I will create a new channel by clicking on the New Channel Icon at the base of the Channel Palette. I want to paint directly into the channel with a brush that is opaque. I usually use Gouache > Opaque Smooth Brush 10, but it doesn’t really matter what brush; pick one that you enjoy using. I am going to completely cover the poinsettia. See Figures 4 and 5.

Digital Paint Magazine - December 2010

28


After covering the flower completely, I want to check to make sure I have a good cover. To do this, I turn off the visibility icon of the RGB channel. Alpha one is no longer transparent, and I can check for missed areas. See figure 6.

At this point, I want to make the RGB channel active. To return to my layers palette and painting, the RGB channel must be active, but no other channels. Next I will load the selection that I just made, by going to Select > Load Selection and clicking on Alpha 1, or I could use the first icon on the bottom of the channels palette, which accomplishes the same thing. See Figure 7.

Digital Paint Magazine - December 2010

29


Next I added a layer to the top of my layer stack and filled the selection with white. Then I moved my sketch layer to the top of the stack. I can see my sketch and the poinsettia is white. See Figure 8.

Digital Paint Magazine - December 2010

The white flower has a cutout look, which I do not want. I used Erasers > Real Soft Eraser to soften the edges of the flower and to bring some of the color from underneath to areas of shadow in the flower. See Figure 9.

30


Now I have a nice white space. All that remains is to continue painting above the white layer. I will use multiple layers and both watercolor and digital watercolor variants. Figure 10 shows the beginning of painting above the white layer. Well, that’s how I reclaim white space for a watercolor painting. Of course you could use it with other media as well. Good luck with your watercolor paintings. Digital Paint Magazine - December 2010

Happy Holidays, and I wish you and your family the best New Year ever! 31


A ruthless self critique by Joan A Hamilton • Learn how selecting and placing different elements on different layers can help you revise your composition. • See how using the Rules of Thirds helps • Assessing the focal point • See how not doing value studies and planning your painting gets you in trouble, and ways to help you revise it. Image 1: Painting a landscape is a complex and challenging project for any artist. Digital artists have some advantages over traditional, in that, by keeping elements on separate layer we are able to manipulate them in ways not possible in conventional painting.

Digital Paint Magazine - December 2010

This tutorial shows ways I have use this advantage to alter this painting. My first concern is that the whole painting is much too ‘busy.’ The focal point is not strong enough because there are just too many other things that draw the eye. Image 2: The painting is divided almost in half and the icebergs are all on one plane. The mountain behind is a mess! It looks like it is just

32


stuck there. The cloud right on top of it is awkward. Since this is a revision, the elements need to be separated and certain areas deleted outright. Use the Lasso tool to select them, copy and ‘past in place’ them onto separate layers. You can even keep parts you aren’t sure you want to delete yet.

Digital Paint Magazine - December 2010

Image 3: The horizontal line of icebergs all on the same level across the painting is visually boring and trite. They look like a chunk out of a larger panorama! Where did the rest of the ocean go?? Image 4: Removing the sky and mountain and dividing the icebergs into two of different sizes makes it more clear to me what the painting is about. The placement of these 3 elements (two bergs and the water) can be reconsidered now. My next objective is to arrange them in a way that the eye has somewhere to go when it meets up with icebergs. A nice little passageway between them is developing. It will help lead the eye to the focal point. Image 5: I used the ‘Rule of Thirds’ to help me plan this part. I should have used it when I planned the painting from the first. It was really neat to have 3-4 choices and to be able to switch back and forth between them to assist in choosing the best possible composition (for what I have to work with in this revision.) To do this; duplicate the layer a few times, make a grid using the Guides (I also drew mine in so you could see them better), and move your layer up and down with the Layer Adjuster tool (top right on Toolbox). I could have chosen to have a lot more sky and less water, but I liked

33


the water so I didn’t. That’s called artistic license I guess!

building the colour by using a mixture of DWC and WC brushes. I experimented with different colours and values a bit here to see if the focal point could be yellow and if dark sky behind the right iceberg was a good idea. I decided it wasn’t for a couple of reasons. One is that, it would totally screw up the light around my focal point, which is obvious in this illustration.

Image 6: Delete all those extra layers; add a layer (I made a blue blob on it so you could see it.) Then using the Lasso Tool cut the sky out. I know traditional painters would love to be able to do this too! Image 7: Now I have the option of painting my sky on multiple layers,

Image 8: I don’t want it to look like everything is in a row, and I think this is what has been bothering me about this composition. Too linear! There isn’t any depth to it. To see if I can improve on this, I am going to move the right iceberg forward and see if that leaves me room to add a background mountain. Tried a few dark skies, but it would have meant redoing the water because this water was painted to reflect a lighter sky. (This is the other reason I decided not to go dark on the sky.) To begin, I used Skip Allen’s Splashing Water Square to Point Damp (changing size and angle) to paint this soft cloudy sky. I need some

Digital Paint Magazine - December 2010

34


shapes in the sky to figure out the placement of the other shapes in the composition. You have to consider the thing as a whole. There is a big space on the right that is a big problem, especially since I removed some of the right iceberg. I experimented with different mountain sizes, painting some in dark colours and others lighter and further away. If you don’t have Skip’s Splashing Water set there are other brushes you can make a soft blueness with. Experiment and find something that works for you. You can start with a WC Simple Round Default brush: Increase size to 50% and the Spacing to 60% on the top bar. Making these 2 changes only gives you a nice soft diffused brush that works in this sky.

to do the sky around them? You are probably wondering why I didn’t just start over and paint a new one. Well, I am, but I am planning and experimenting as I go along. That is the beauty of painting watercolours digitally and it would be silly of me not to use these advantages. I am learning a lot looking at each part more objectively and not being afraid to ruthlessly discard things that I don’t think are working out. This also illustrates that painting is a process. Back at the beginning of this version I knew the line of icebergs across the mid ground was visually boring. I knew that the clouds and the mountain were overpowering the icebergs and that the whole scene was ‘not harmonious’ with me! When I was painting it, I concentrated more on making specific kinds of marks with my brushes, than composition…and it shows! So many things to think of all at one time! Image 10: At this point I continued to play around with iceberg size and placement, because now the mountains in the background change what the icebergs look like. Talk about a slippery slope! Change one thing and then the rest is all off. Maybe this moving mountains and icebergs around should be left up to a higher power!

Image 9: Had to move the horizon down below the half way line again! Don’t know how it got back up there! Enlarged left berg and shrunk the right one. Use Edit Transform on your floating layers. (Faster than global warming!) The focal point changed when I moved the water and the left iceberg down, so I enlarged the left iceberg. Shrinking the right one and moving it down leaves room the mountains. I have started the mountains, now I have to decide how far across, what shape and how Digital Paint Magazine - December 2010

35


Image 11: Several compositional changes have occurred over the course of this revision which changed the depth of the painting. The icebergs need more definition, if they aren’t to disappear into the mountain. It’s difficult to get the values and amount of detail right at this point. Another good case for planning it right in the first place.

Image 12: You can see by the many layers that I have added more detail and colour to different areas to either bring them out or otherwise add depth. The darker wash on the outer sides of the water makes it look better from a perspective viewpoint. (I never did change the wave sizes - oops!) I have added a Texture Layer, so I will know if my detail is strong enough or not. Adding texture can play havoc with wonderful details, so it’s better to have the texture there as you are painting. Yes, I know I forgot at the beginning, but the original was done with a texture layer, so that texture remained. There is an updated tutorial on my blog on how to do this.

Digital Paint Magazine - December 2010

36


Image 14: Since there is not much more I can do to compositionally revise this, I will finish up the sky by adding layers of very pale DWC strokes in blues, violets and yellows on different layers. I will soften the edges of some of them, but leave others to add visual interest.

Image 13: I have been meaning from the beginning to get a little warmth into the painting in the focal point area. Even though it’s improbable that the sunlight will look yellow, I think it will fit into the dramatic and exaggerated light conditions possible in the arctic. Sometimes the winter sun feels like it should look yellow to me. That’s my story and I’m sticking to it! From a critiquing point of view, I fear there is too much icy blueness in this painting, despite that being the point of it all.

Digital Paint Magazine - December 2010

Image 15: Each of the layers shown in this painting was painted with a DWC brush with the fringe control set at 21%. If I dry each digital watercolour layer the fringe control stays at 21%. If I don’t dry them, and switch to a brush with a different fringe control setting all the fringe controls, on all the DWC layers will show the fringe control for the new brush chosen. This was very confusing to me at first. I couldn’t figure out why the fringe controls changed when I was on a different layer with a different brush. Image 16: Shows how the fringe changed on all my wet DWC layers when using a brush with the fringe control set at 100%. Before dropping each layer I check that it is the correct opacity. I can lighten or darken them, as needed, with the opacity slider, or I can use Brightness/Contrast in the Effects menu. I also make sure the fringe control is at what I want it before drying the DWC layer. Finally I dry and drop the layers, usually one by one, as I check them.

37


Happy Holidays,

Image 17: Here is the finished revised painting! It has been a real learning experience for me. Still a lot of flaws in it, but I’m seeing icebergs in my sleep, so it’s time to stop. I feel that I learned a few tough lessons about composition, although I wasn’t able to correct all the problems in this revision. Hope you pick up some tips to help you in revising your paintings. The biggest thing I learned from this was, planning in the first place would have helped, but not if I couldn’t envision it at that point! Sometimes things happen in painting as we are going along, that we didn’t anticipate. Having control of our layers gives us a degree of freedom to experiment that is impossible in traditional media…. that’s why I love painting digitally!

Digital Paint Magazine - December 2010

38


Marketing Buzz By Tim O’Neill

A Personal Mission Statement will help to keep you focused on why your are working your butt off on your life path journey. As the adult poster child for dyslexic adults with ADD, I know just a tad about focus.  My bride and I have an inside family joke that says I have the attention span of a gnat.  It is truly a gift. I am able to do a ton of things that most people will never do because of it.  It can also be a terrific burden if my attitude and work ethic are not in the proper place.  Usually I just want to play.  As I teach my children, we have to work before we earn the right to play.  One of the ways I continue to focus is my daily reading of my goals.  Oh yea, you first have to have them, then write them down and finally, read them.  If you haven’t done that, start at the article on this site about SMART goal setting.  OK, focus Tim, where was I? Yea, ok reading my goals daily... out-loud.  A part of my goals sheet is my personal mission statement.   We have so much going on in our super-sized supersonic lives that sometimes it is tough just staying on the treadmill.  An occasional look back and look “out” is worthwhile and has a renewing effect and refreshes my confidence that I am in fact heading in the direction I want. An introspective look can also give me feedback on whether I am traveling on the two track dirt road on a mountain bike or if I have boarded the supersonic transatlantic mode of moving forward. It can be hard  to tell if you haven’t checked the scenery for awhile.   Napoleon Hill, in his famous book Think and Grow Rich, wrote that most people never have or define a goal. In his book he presents a six step plan to achieve financial freedom. Chapter two contains one of the secrets. The key element is first developing a clear statement of purpose, a personal mission statement will be an awesome start so here we go. A warning though.  You need to spend some time on this.  I suspect that is why people never get it done... because it takes work.  It is

Digital Paint Magazine - December 2010

critical to your success to craft this personal mission statement to be congruent with your core values. Here are some of  the elements of a good mission statement. Write a statement that is specific and clear. What are your core  values? Who are you really?  Does that line up with who you want to be? What do you stand for? Do you have a contribution that you have a burning desire to put out to the world? Your personal mission statement  is a statement of intent,  it’s what is going to happen and how. When the daily drudges hit you, this is the place of joy, relaxation and contentment you will come to. Make your statement meet your needs. Your Personal Mission Statement becomes your True North, it will act as a compass to keep you on track; your decisions and actions will be guided by it. Coming back to your statement will provide you with an overview a peek trough a fisheye lens to see the bigger picture. Many big dumb companies (Dan Kennedy’s fine words) produce long rambling mission statements.  Did you ever work for a corporation that wanted you to memorize that thing?  Yea right. No one reads that rot.  Again Napolean Hill suggests you read through your ‘mission statement’ every morning and evening, if you have a 20 page dissertation you won’t read it enough.  Short, succint, sweet. Fuzz factor.  It should contain the appropriate fuzz factor for you.  What makes you feel good? Inside. Knowing where you are going and why allows you to begin the day with joyous anticipation.  Knowing you are traveling the route you selected to a destination you desire will give you a brighter view of the journey. Enjoy your successful journey.  Live-Love-Laugh. Tim

39

December 2010 Issue of Digital Paint Magazine  

Watercolor Painting with ArtRage Pro Painting with Photoshop CS5 Protect Watercolor White Space December 2010

Read more
Read more
Similar to
Popular now
Just for you