Page 1

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 78 September 2017

SECRETS OF SELECTIONS Create amazing composites with simple tools

LANDSCAPE TIPS | 3D TOOLS | LIGHTROOM SKILLS


LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 78 September 2017

LEARN PHOTOSHOP CC & LIGHTROOM THE EASY WAY! Issue 78 September 2017

SECRETS OF SELECTIONS Create amazing

SECRETS OF SELECTIONS Create amazing

WATCH THE VIDEO http://tiny.cc/h9bbjy

DOWNLOAD THE PROJECT FILES

composites with simple tools

To download this issue's files, type the following link into your web browser on your PC or Mac:

composites with simple tools

LANDSCAPE TIPS | 3D TOOLS | LIGHTROOM SKILLS

http://bit.ly/2urQn5h LANDSCAPE TIPS | 3D TOOLS | LIGHTROOM SKILLS

Welcome to issue 78 of Practical Photoshop! If you enjoy the issue, why not subscribe and get a whole year for just $19.99? So many Photoshop projects involve selections – from composites and cutouts to tonal effects and graphic design – so this issue, we present a detailed guide to the most important selection tools and techniques. Elsewhere, you’ll find a beginner’s guide to 3D and the usual array of expert video guides.

FIND US HERE… http://bit.ly/practweet http://bit.ly/pracface Also available on:

http://tiny.cc/4dw9ky

http://tiny.cc/rew9ky

James Paterson, Editor t james.paterson@futurenet.com

www.digitalcameraworld.com

http://tiny.cc/8ew9ky

HIGHLIGHTS: WHAT’S INSIDE… THE POWER OF SELECTIONS

CREATE THE COVER IMAGE

CREATIVE NEW LANDSCAPE LOOKS

THE BASICS OF 3D EDITING

PUT YOUR PHOTOS ON THE MAP

QMaster the essential tools and techniques

QFind out how to up your dress size (in a good way)

QFour treatments to try on your landscape photos

QLearn 3D skills and get creative with type

QDiscover how to geotag your images in Lightroom


THE POWER OF Master Photoshop’s array of amazing selection tools – and learn how to select just about anything

Selections are one of the cornerstones of Photoshop editing. Whether you need to cut something out, make a precise tonal edit or perform any number of other tasks, a selection is often the starting point. Over the next few pages

we’ll explore the hidden depths and incredible power of Photoshop’s selection tools. We’ll kick things off with a guide to the basics – useful if you’re new to selections or in need of a refresher. Then we’ll explore advanced selection

techniques that will not only give you better, more precise selections, but also take you less time. From simple tools like Color Range to complex tricks you can use to make fully automated selections, there’s plenty to get your creative juices flowing...

DOWNLOAD THE PROJECT FILES HERE http://bit.ly/2urQn5h ON YOUR PC OR MAC


PART 1 ESSENTIAL SELECTION TOOLS These five essential tools will help you target pixels A selection is simply an area of an image you’ve isolated. You can then go on to make all manner of creative edits – perhaps a tonal enhancement, a composite arrangement or a simple cut-out. Often it’s a two or three stage process to complete

the selection: first you make it, then you refine it, and finally you might transfer it to a layer mask. The tools here help with the WATCH THE VIDEO first stage. Some are manual, like the Marquee tools, while others http://bit.ly/2uKuOrQ seek out edges to help you isolate areas – like the Quick Selection tool.

THE TOP 5 SELECTION TOOLS... LASSO TOOL This is the simplest of all the selection tools. Simply drag with the tool to make the outline of a selection. The selection edge can be a little messy – especially when using a mouse – but it’s useful for speed, especially if you need to quickly grab an object before using more precise tools to cut it out.

POLYGONAL LASSO This is similar to the freehand Lasso tool, but rather than dragging to make the selection, you click points for a straightedged selection. You can press Delete to remove the clicked-on points, allowing you to step back in the selection process. Alongside this is the Magnetic Lasso, but other tools usually supersede it.

MARQUEE TOOLS These let you make a rectangular or circular selection – simple enough, but to get the most out of them, it helps to know a couple of keyboard shortcuts. If you hold Space while dragging, you can temporarily

move the box or circle, which helps when lining it up. Hold Shift to drag out a perfect circle or square , and hold Alt to drag from the centre point. (Holding Shift+Alt lets you do both at once.)

QUICK SELECTION TOOL The Quick Selection tool works like a paintbrush and seeks out edges as you paint with it. Quick, powerful and precise, it’s our go-to tool for many complex selections. The tool learns as you use it, so when you build up a selection with several brush strokes, it becomes better at detecting the pixels you want to include or exclude.

MAGIC WAND This works by seeking out pixels that are similar in color and tone. The settings in the options bar at the top let you customize the tool. For example, Tolerance lets you define how choosy the tool is at seeking out similar pixels; while Contiguous determines whether the selection is enclosed to a single area, or image-wide.


PART 2 TIPS AND TRICKS FOR BETTER SELECTIONS These top techniques will help you get the most out of Photoshop’s selection tools

01

ADD/SUBTRACT/INTERSECT

With any selection tool, you can add, subtract or intersect the selected area. Most tools display three icons that let you do this, but shortcuts are easier. Shift lets you add, Alt subtracts, and Shift+Alt intersects.

WATCH THE VIDEO http://bit.ly/2vSZUm7

02

TRANSFORM A SELECTION

You can transform a selection to scale, skew or warp it. Go to Select > Transform to do this. You can then either drag the box to alter the selection shape, hold Ctrl/Cmd and drag to skew the shape, or right-click inside the selected area to choose from different transform controls like Warp. It’s especially useful for tweaking circular selections like this.


03Â

FEATHER THE EDGES

Selections are initially hard-edged, but it’s easy soften the edge. After making a selection, rightclick it and choose Feather. The Feather Radius setting defines the distance in pixels from the edge at which the

softening occurs. You can see the difference in the diagram below between an initial selection with the Lasso tool, and after feathering. Feathering is useful if you want to make a selective tonal edit, as it gives a smoother transition. Try this:

open feather_before, then grab the Lasso and make a rough selection of the face and body. Right-click and feather by 50, then click the Create Adjustment Layer icon in the Layers panel, choose Curves and drag the curve line up to lift the face.

INITIAL SELECTION

FEATHERED BY 100PX


04

QUICK MASK

Quick Mask can be toggled on or off by pressing Q. In Quick Mask mode you can paint with white or black to add or subtract from a selection (or use any other tools that let you add black or white). What’s more, you can paint at a low opacity to create gradual transitions in your selection. Here we’d like to increase saturation on the boat. You can begin by selecting it with the Quick Selection tool, but it’s not easy to select the reflection as it blends into the water. So press Q to switch to Quick

Mask, then use the Brush tool to paint a soft selection over the reflection. Finally, add a Hue/Saturation Adjustment Layer to boost the boat.


05

SAVE AND LOAD SELECTIONS

You can save a selection for later use under Select > Save Selection. The selection is saved as a new Channel, so you can find it in the Channels panel (Window > Channels) and then Ctrl/Cmd-click it to load the shape of the channel as a selection. Alternatively, you can go to Select > Load Selection to load the shape.

06

SELECTION TO MASK

After a selection is complete, you might want to turn it into a mask – so you make a cutout, for example. Simply click the Add Layer Mask icon in the Layers panel and everything in the image except for the active selection will be hidden behind the mask. (If you Alt-click the Add Layer Mask icon, you will hide the selection area instead, which might save some time).

07

SELECTIVE TONAL TWEAKS

Adjustment Layers let you make image-wide tonal changes, and affect all the layers below them in the layer stack. But if you have an active selection when you create a new Adjustment Layer, the selection will automatically transfer to the new layer’s mask, making it easy to apply non-destructive tonal adjustments to your selection.

08

SELECT THE OPPOSITE

Learn how to play to the strengths of each selection tool, and use them in combination if necessary to get the job done. Sometimes it might be easier to select the opposite of what you want. Here the aim is to select the buildings, but it’s much easier to begin by selecting the sky. After a couple of Shift-clicks with the Magic Wand to isolate the sky, you can simply invert with Select > Inverse, or press Ctrl/Cmd+Shift+I.


PART 3 THE AMAZING SELECT AND MASK COMMAND Run your selections through this powerful tool to make them infinitely better

WATCH THE VIDEO http://bit.ly/2uu8d3y


01

SELECT AND MASK

If you want a precise selection of a complex shape, Select And Mask is an essential stage in the process. Once you’ve made an initial selection, go to Select > Select And Mask (or click the button that appears with most selection tools). It’s especially useful for improving selections of hair or fur.

02

QUICK SELECTION

The Quick Selection tool here works the same as the standard tool. But it’s a handy inclusion, as you can use it in combination with the Onion Skin view mode for a clear view of what is included in the selection, then paint to add to it, or hold Alt as you paint to subtract.

03

VIEWS

Press F or use the dropdown to see differing views. The Onion Skin is a good choice – the Transparency slider lets you fade out the

1 2 4

3

5

6

7

unselected parts of a layer. Choose the view that offers the most critical view of the edge. Here the black-and-white view lets us see the trees clearly.

04

REFINE BRUSH

This allows you to increase the area of refinement along the edge by painting along it, forcing the command to look further afield for pixels to include or exclude. It can work wonders in tricky areas like the trees here. Hold Alt and paint to erase the radius.

05

BRUSH TOOL

This is a freehand brush

that simply lets you paint to add to or subtract from the selection. (Hold Alt to subtract.) You can Shift-click from one point to another to make a straight line. You only need to paint roughly, as you can run the Refine Brush along the edge afterwards to improve it.

06

GLOBAL REFINEMENTS

Feather softens the edges of a selection; Smooth rounds off sharp corners; Contrast sharpens up soft edges; and Shift Edge squeezes it in or out. Below this, the Invert button switches the selection around –

useful if you begin by selecting the background, then invert it to isolate the subject instead.

07

OUTPUT SETTINGS

The Decontaminate Colors checkbox automatically fills in unwanted fringe colors by sampling the colors from nearby pixels inside the selection. Because this is a destructive, pixel-altering edit, the output is automatically set to New Layer With Mask. The other Output options let you choose between making a selection, a layer mask or a new layer.


PART 4 ADVANCED SELECTION TECHNIQUES Get to grips with three advanced selection methods: Color Range, Channels and Calculations

WATCH THE VIDEO http://bit.ly/2vp1ivu

COLOR RANGE Make a selection by targeting its color The Color Range tool (Select > Color Range) lets you make a selection by targeting a color or variety of colors within the image. The Fuzziness slider determines how wide or narrow the color range should be. Usually the most effective way to use the tool is to grab the Plus eyedropper, then drag over

a colored area of the image to select different hues. It’s usually a good idea to run the selection through Select And Mask to improve the edges and remove fringing. The dropdown at the top of the Color Range command also features a handy Out Of Gamut option, which lets you target colors

that can’t be reproduced by your chosen output device (selected within the View > Proof Setup menu). Once selected, you can then go on to tweak the area – perhaps by adding a Hue/ Saturation Adjustment Layer then knocking down the saturation slightly to bring the colors back within gamut.


SELECTIONS WITH CHANNELS Make complex selections in seconds with the Channels panel and learn how to replace a dull sky

The Channels Panel can be used to make precise selections. The channels on show will depend on your color mode – most of the time we work in RGB, so they’ll be red, green and blue. Every pixel is a mixture of red, green and blue values, and the whiter areas on each channel indicate more of each color. You can use this color information to isolate areas.


01

COPY A CHANNEL

Open the Channels panel (Window > Channels), then click on each of the three channels in turn to see which gives you the best separation between the object you want to isolate and its surroundings. Here it’s the Blue channel. Drag your preferred channel to the New Channel icon at the bottom to make a duplicate of it.

02

PURE BLACKAND-WHITE

Usually at this point the channel will need some work to perfect it. Open Levels (Ctrl/Cmd+L) then drag in the black and white points to increase the contrast. Next you can paint with white or black to tidy it up. The aim is to get your target area completely white and everything else completely black, or vice versa.

03

DROP IN A SKY

Once your channel is as perfect as possible, hold Ctrl/Cmd and click the channel to load the white parts as a selection. (If necessary, you can then go to Select > Inverse). Next, click the Add Layer Mask icon in the Layers panel. Finally, open a sky image, drag it in with the Move tool and drag the layer to the bottom of the stack.


CALCULATIONS Use this powerful blending tool to zero in on colors and objects in your photos The Calculations command lets you create selections using a combination of channel data and Blend mode settings. As such, it’s a useful tool if you want to isolate a certain color or tone. If it seems complicated at first, don’t worry. The main thing here is to embrace experimentation. Try swapping between the Red, Green and Blue channels in the two channel dropdowns, and experiment with the Blend mode dropdown until you get decent separation between the object you want and the rest of the image. Like the Channels selection method described earlier, you can then go on to tweak the newly created channel with the Brush tool, Levels or any

other tonal edit. Here we’ve used these settings – Source 1 Channel: Red, Source 2 Channel: Green, Blending: Difference – to isolate the reds in the dress, which helps us to complete our cover image project…

AUTOMATE YOUR SELECTIONS You can even use Calculations to automate a complex selection by including the command within an Action. This means that if you have lots of images with a similar object that you’d like to isolate, like this flowing red dress, then you only need to perform the task once, then each subsequent task takes a single click.


PART 5 STITCH UP! Learn how to create the cover image by piecing together several photos to form an amazing flowing dress

WATCH THE VIDEO http://bit.ly/2wxLll7


01

CROP TO SQUARE

Open cover_before from our download files, then grab the Crop tool. You need to add more room at the bottom of the frame for the flowing dress. Right-click and choose the 1:1 (square) crop ratio, then click on the image and drag the crop handles outside the image to make a square crop that extends the bottom of the frame down.

02

SELECT THE MATERIAL

Open any of the supplied dress images from our download files and cut out the red fabric. You can either use the Quick Selection tool or alternatively try the method described earlier to automate the selection with Calculations, and save this selection method as an Action so that you can use it again later.

03

POSITION THE DRESS

Grab the Move tool from the Tools panel and drag the selected red fabric into the main image to copy it over. Once that’s been done, press Ctrl/Cmd+T to transform the area and use the bounding box to resize and reshape the layer. You can right-click while transforming for options like Warp Transform. Press Return when you’re done.


04

BLEND ANOTHER DRESS PIECE

Open another dress image, then copy the piece in as before and transform to position it. Next, click the Add Layer Mask icon in the Layers panel, then grab the Brush tool, set its color to black and choose a softedged brush tip, then paint along the edge to blend the seams so that the layers flow into each other.

05

BUILD IT UP

Continue building up the dress in the same way by piecing together and blending different pieces of the material until the entire bottom half of the frame is covered. Once done, make a new layer on top of everything, grab the Clone tool and set it to Sample: All Layers, then clone pieces of the dress to tidy up any rough patches.

06

FINISH IT OFF

Grab the Quick Selection tool from the Tools panel. Check the Sample All Layers box, then paint over the sky to select it. Drag in the new sky image supplied in the download, then click the Add Layer Mask icon to isolate the sky with a mask. Tidy up the mask by painting white or black. Make any tonal tweaks you want to finish off.


WATCH THE VIDEO http://bit.ly/2vqY4WC

ADD CONVINCING 3D SHAPES TO YOUR PHOTOS IN PHOTOSHOP Get started with Photoshop’s 3D tools so that you can combine 3D words with your photos in creative ways – and add materials to finish the effect

DOWNLOAD THE PROJECT FILES HERE http://bit.ly/2urQn5h ON YOUR PC OR MAC


STEP BY STEP MIX 3D WORDS WITH YOUR PHOTOS Go from flat letters to objects with depth, color and texture

01

EXTRUDE A WORD

Open the skate_before start file from our download. Go to Filter > Vanishing Point. Plot a plane over the floor. Grab the Horizontal Type tool and make a word, then go to 3D > New 3D Extrusion From Selected Layer. In the 3D panel, click Current View and set Vanishing Point Grid. Go to 3D > Move Object To Ground Plane.

02

STYLE THE SHAPE

Highlight the materials in the 3D panel; use the Properties panel to add materials and colors to the surfaces. (See ‘Take control of materials’ later for help.) Go to 3D > Split Extrusion to separate the letters, then use the Move tool to scatter the letters around.


1

PHOTOSHOP ANATOMY

EXTRUDE SHAPES As well as the preset shapes under 3D > New Mesh From Layer, you can extrude any text or flat shape to a 3D object, like you were cutting it out of wood. Make the shape on a new layer, then go to 3D > New 3D Extrusion From Selected Layer. Highlight the shape in the 3D panel (it’ll have a star icon) then use Properties to change its extrusion depth.

6 LIGHTING

2 WATCH THE VIDEO http://bit.ly/2vr5ARz

3

1

4 5 6

Lighting adds depth and mood. When you first make a shape, an Infinite Light appears in the 3D panel. Use the Move tool to change its direction. Use Properties to alter intensity and softness. Add more lights via the light icon in the bottom of the 3D panel.

2

3

4

5

CAPS AND EXTRUSIONS

AXIS CONTROL

CAMERA VIEWS

MATERIALS

Your 3D shape can be moved around in 3D space while you work. Click the object with the Move tool, then hover over parts of the colored-axis widget to move, rotate or scale along the X, Y or Z axes. You can use the Coordinates tab in the Properties panel to set the position too if you prefer.

As well as moving the object itself, you can also change the camera position for a different perspective of it. Click Current View in the 3D panel, then use the Move tool to orbit or change the camera position. The View options in the Properties panel let you change the depth of field and field of view.

Materials give color and texture to the surfaces of your 3D shape. In the 3D panel, you’ll see the available surfaces listed beneath the shape. Click on one of the surfaces, and the Properties panel will display material options. Try out the presets to get the idea, then explore your options with the sliders below.

As well as altering the depth of 3D extrusions, you can also style up the different ‘faces’ that make up the object. Highlight the shape in the 3D panel, then go to the Properties panel. The first three icons at the top of the panel – Mesh, Deform and Cap – let you alter the shape.


TAKE CONTROL OF MATERIALS Learn how to add images to the surfaces of your 3D shapes

5 2 4 6 3 7

Materials bring your 3D shapes to life. When you highlight any material in the 3D panel [1], the Properties panel displays settings that let you change the color [2], alter the shine [3] and even make it reflective or semi-transparent. The Material Preset dropdown [4] offers many useful surfaces to try out, and you can find more under 3D > Get More Content [5]. You can create new surfaces by using images – or parts of an image – as we’ve done here by copying a portion of the graffiti to fill the front surface of our text. To do this, click the little folder icon next to Diffuse [6] and choose New Texture. When prompted, make a new document and copy in the image you’d like to use, then press Ctrl/Cmd+S to save. The surface will be filled with your chosen image [7]. If you need to tweak the positioning, move the image and save again.

1


DISCOVER BRITAIN’S BEST-SELLING PHOTO MAG!

Take your camera skills to the next level with the world’s leading magazine for SLR & CSC users

NO. 1 FOR GIFTS

Buy an issue or subscribe at www.bit.ly/buydcam Also available on your tablet or phone!


CREATE DISTINCTIVE LANDSCAPE LOOKS IN CAMERA RAW Four ways to style your landscape images

WATCH THE VIDEO http://bit.ly/2fvg5PM

THE ORTON EFFECT Here’s a controlled way to apply a classic landscape look. First press Ctrl/Cmd+J to duplicate your background layer, then go to Image > Apply Image. Set Layer: Background, Channel: RGB, Blending: Screen and click OK. Next, go to Filter > Blur > Gaussian Blur and set the amount to between 5 and 20px. Press Ctrl/ Cmd+E to merge the layer with the

one beneath, then change the Blend mode of this new layer to Multiply. This creates the basic Orton effect. If it’s too strong for your tastes, simply reduce the Opacity of the layer. You might also want to apply the effect selectively: in this case, add a Layer Mask and paint with black or white to hide or reveal it in the areas you want.

DOWNLOAD THE PROJECT FILES HERE http://bit.ly/2urQn5h ON YOUR PC OR MAC


01 PUNCHY AND VIBRANT Start this effect by tweaking Exposure and White Balance in Camera Raw, then try increasing Vibrance: this boosts the less-saturated colors in a scene, while holding back the strong hues, so it’s good for enhancing color without overdoing it. In sunset scenes, it can be hard to balance land and sky exposures. Use Camera Raw’s Graduated Filter tool loaded with negative Exposure to darken the sky, then dial in positive Shadows to lift land areas that jut into the sky.


02 MOODY MONOCHROME A moody black-and-white treatment can transform a flat scene into a brooding landscape. Open the image into Camera Raw and go to the HSL/Grayscale channel. Tick Monochrome and experiment with the color sliders. To add contrast, go to the Tone Curve and make an S-shaped curve. A heavy vignette can add to the mood. Use the Radial Filter tool and dial in negative Exposure, then hold Ctrl/Cmd and double-click the image.


03 SOFT AND MUTED We’re often told to pull in the whites and blacks until pixels begin to clip. (Alt-drag the Camera Raw sliders to do this.) In most cases, this improves an image by making full use of the tonal range – but some scenes don’t require deep blacks or bright whites. A misty landscape like this relies on a delicate, muted tonal range. To enhance the look, try lowering the Saturation and experimenting with the White Balance sliders for a cooler feel.


04 VIVID GREENS If you use your camera’s picture styles and shoot raw, Photoshop and Lightroom won’t display the image with the applied style – but there’s a way to add the effect back. Go to the Camera Calibration panel and choose a style in the Camera Profile dropdown. The profiles listed will match those found on your camera. The Camera Vivid style here results in vibrant greens. Even if the selected profile doesn’t give the finished result, they can be useful starting points.


LEARN LIGHTROOM TODAY!

WATCH THE VIDEO http://bit.ly/2wy5mI8

This month, learn how to geotag your photos with Lightroom’s Map Module If you’d like to watch the complete course now, get the app from the Apple App Store

LIKE THIS? NOW AVAILABLE ON THE APPLE APP STORE BIT.LY/TYLRAPP

BUY NOW!


ADVERTISEMENT FEATURE

15 THINGS

AFFINITY PHOTO DOES BETTER THAN PHOTOSHOP BY EZEQUIEL BRUNI

Any new photo-editing app is going to be compared to Photoshop. Photoshop isn’t just the industry standard: it’s a cultural institution. I started with Photoshop 5 when I was 13. When they get you that young, your experiences become a reference point for everything that comes after. Since then, I’ve tried dozens of Photoshop clones, and I even switched to Gimp during my open-source activism phase. I try out software for fun because I am a huge nerd. And now, I’ve come to Affinity Photo… and there are some things it just does better. I am personally very impressed. Sure, if you compare Affinity Photo to Photoshop by the sheer number of features, Photoshop is going to win. It’s been having things added to it for nearly 30 years. However, Affinity Photo has its own approach to… everything. There are 15 places where this approach outshines even the giant of the industry. (Warning: highly subjective opinions incoming…!)

01

THE PRICE

Who are we kidding? Yes, everyone talks about how Affinity Photo is a one-off payment of less than £50, but it’s just that big a deal. (Get it?) In the days before Adobe’s switch to the subscription model, their software could easily run you into the hundreds or thousands of pounds. Even with their fairly cheap Photoshop and Lightroom plan, it all adds up. Now, there have been other cheap photo editing apps… on macOS. But in a lot of places, only people who make very good money own Macs. Affinity Photo is cross-platform, which means it’s affordable and easily available to businesses, students, and freelancers. There are no limitations or light versions. Everyone gets full, legal access. It’s not just about saving money on an individual level. This could change the industry.

FIND OUT MORE AT www.affinity.serif.com/photo


ADVERTISEMENT FEATURE

03

02

FOCUS ON PHOTOS ABOVE ALL ELSE

Basically, if you want to import 3D models, edit videos frame by frame, or design websites with raster layers (but why?), Photoshop is the way to go. It has those features. Affinity Photo does not. If you want to improve your photos, or take a bunch of photos and combine them into a work of art, Affinity has you more than covered. In fact, there’s a much clearer focus on photos in general. Affinity Photo will always be focused on photobased activities – and that’s a good thing. It means the dev team will always be focused on the things that matter to you, instead of trying to make one app do everything. This means a smaller, much faster program that puts the tools photographers need, and nothing more, right where you can see them. Want to design print graphics or websites? There’s another Affinity app for that.

THE INTERFACE

The focus on photography also results in Affinity Photo having a much more intuitive interface. Photoshop has gotten better at UI design in recent years, admittedly, and you can customise the user interface to your liking. With Affinity Photo, however, I have not had much need to customize the interface. Almost everything I need is right there… and I have found using it to be quite intuitive. Mind you, both apps have some rather extensive features that need space of their own, and both use small temporary windows and panels when they need to. However, Affinity Photo also has a whole new twist on personas. Personas, in this case, are massive feature sets that need a whole interface of their own. For example, the Photo Persona strongly resembles Photoshop’s default setup. The Develop Persona, on the other hand, behaves more like Lightroom, and is dedicated to making the basic corrections every digital photographer needs to make from the start. Some of these Personas are so good, they get their own spots on this list of my selection of Affinity Photo’s 15 killer features.

04

CONSTANT UPDATES

Adobe has moved their apps to the subscription model, so they update them fairly regularly. Every so often, at one event or another, we’ll see a round of new features hit all of their apps, and that’s cool. I prefer Affinity’s approach, though. They seem to just release what they’ve got when they feel it’s ready, and these releases happen often. And remember, you’re still only paying under £50, once. You get new features on a fairly regular basis with no monthly fee. Plus, there are fast, regular bugfix releases – as there should be.

FIND OUT MORE AT www.affinity.serif.com/photo


ADVERTISEMENT FEATURE

05

NON-DESTRUCTIVE EDITING

Everything is an Object That May be Considered ‘Smart’™. Okay, bad joke. My point is that you are almost never asked to ‘apply’ transformations, because Affinity Photo hates destroying data when it doesn’t have to. Scale a raster layer down, and scale it back up to its original size: you’ll still have all your pixels there. Photoshop has smart objects and adjustment layers, of course. For Affinity, though, nondestructive editing is a philosophy — a way of life, even — and has been since the beginning. This makes the files a little bit bigger, but it means that you’ll almost never have to start over from scratch.

06

SHARED FILE FORMAT

While working across Adobe apps has certainly gotten a bit easier with tighter integration, Affinity has the edge here by far. Files created in Affinity Photo can be opened as-is in Affinity Designer, and vice versa. They are completely compatible. If you saved the file with its history, that will be there. Live layer effects and adjustment layers will be there (and editable). Blend modes will be working. The list just goes on. If you’re looking for an app suite that actually handles cross-application work well, look no further.

07

UNLIMITED UNDO HISTORY

Speaking of larger file sizes and starting over, Affinity Photo has a fantastic history management system. The first big thing is that your history is unlimited. You can undo your way back to a white canvas at any point in the process. In fact, there’s a slider to take you all the way back so you can see the whole process in one go. There are also two ways to save your document history. You can save history snapshots, which record your document’s current state, so you can revert to them at any time. You can also choose to save your document’s entire history with it. Again, this makes the file bigger, but you can always, at any point, revert back to a previous step. Or, if you’re picking up an old file after a month, just slide through the history to get a sense of your thought process from the last time you worked on it.

08

LIQUIFY PERSONA

Remember how I said a couple of the Personas had their own spots on the list? This is the first one. Liquify tools are some of the most important in photo editing, period. While there is considerable controversy about how they’re applied in the fashion industry, many photo editors and digital artists wouldn’t be able to do their jobs at all without them. So instead of giving you a basic Liquify tool in a floating window, you get a full-featured UI, just for bending those pixels to your will. All of your tools and settings are right there, within easy reach – no drop-down menus required.


ADVERTISEMENT FEATURE

09

TONE MAPPING PERSONA

Tone mapping has become a popular technique, partially thanks to the rise of HDR photography. Affinity Photo has a whole Persona dedicated just to getting you the results you want. Import a merged stack of photos, or just grab a single raw file for some light enhancement, and you can go right to work. You can choose from a number of presets, as in many tone mapping apps, or get down to the gritty details yourself. Again, it’s all right where you need it.

10

TYPOGRAPHY

11

GREATER PIXEL CONTROL

Typography is not an afterthought for Affinity Photo. Everyone wants to put text on their photos, so why shouldn’t they have the best tools possible? You get full control over spacing, tab stops, justification, the baseline, kerning adjustments, and everything else you could need. You can use a text frame or type freely. Heck, you can define headings and paragraphs. For years, the text functions in Photoshop have felt a bit tacked-on. Affinity Photo has embraced typography from the start, and it shows.

Another thing Affinity Photo has had right from the start is total control over how your pixels get drawn. You can snap your shapes to pixels. You can force moving objects by whole pixels or not, force pixel alignment or not. Never worry again that your vector shapes got drawn slightly off, or that they have that irritating little bit of translucent pixels on one side. It’s all taken care of for you. These small worries used to bug me a lot back in the day, and they’re over.

FIND OUT MORE AT www.affinity.serif.com/photo


ADVERTISEMENT FEATURE

12

LAYER ASSISTANT

Another thing that’s taken care of for you is a bit of your layer management. Now obviously, if you want everything organized properly, you are still going to have to name your layers and sort them into folders. That’s your job – whether you like it or not! What the layer assistant does is figure out when to add new layers, and where to put them initially. Object layers such as photos and shapes, as well as adjustment layers, get put into the document normally. Filter layers are often nested into the object layer they were applied to. If you run into a problem, the layer assistant will sometimes throw helpful tips onto the screen to help you manage your document. You can, of course, customize the way the layer assistant behaves and where it puts everything by default.

13

EDIT 360° IMAGES IN 360° MODE

This is a niche feature, but I personally haven’t seen it before anywhere else. If you have a 360° image of any kind (rendered in a 3D app, taken with a 360° camera), you can edit it in context. It’s honestly a bit like being able to reach out and use the Heal brush on reality, which has probably been every image editor’s dream for 30 years now.

FIND OUT MORE AT www.affinity.serif.com/photo


ADVERTISEMENT FEATURE

14

REAL-TIME PREVIEWS

Blend modes, filter effects, and even brushes and eraser tools all get live previews. I mean, we have the technology, and ever-faster desktops. Why should you have to apply a filter to see how it’s going to look? There’s not much more to say about this other than the Affinity team has integrated live preview functionality wherever they can, which takes a lot of the guesswork out of editing images.

15

THE BIGGIE… AN UNBELIEVABLE IPAD APP

Apple doesn’t give coveted WWDC keynote space to UK indie developers without them having something really special to show off. And you could hear photographers’ jaws dropping around the world when the guys at Affinity revealed their iPad app at June’s WWDC 2017 in San Jose. It was a world first – a photo editing app for iPad which has virtually all the professional features of its desktop big brother – not a compromised ‘lite’ version. For photographers who do a lot of work on the move, this is priceless. It means you can shoot and edit on location, with access to all the tools you’d reach for when you got back to your desk. Save your edits to the cloud, and you can pick up seamlessly where you left off on the desktop version when you are back at base. Everything’s in the same app, not fragmented into various ‘mobile’ versions. Perhaps even more fast and powerful than its desktop equivalent, Affinity Photo for iPad takes off to stratospheric levels of performance when its teamed with Apple Pencil. No wonder Apple’s using it to demo the new iPad Pro to the world’s media. Oh, and if all this wasn’t enough, the iPad app can be yours for less than £30 – although since launch it’s been pretty much constantly on offer for less than £20.

CONCLUSION What impresses me about Affinity Photo the most is the approach they’ve taken to editing photos, rather than the feature set itself. I open it up, and I feel at home. It’s like they compiled every pet peeve and irritation that has ever bothered other photography hobbyists and pros, and worked it out. It’s not a Photoshop clone. It’s not a Lightroom clone. It takes the best ideas from both and combines them with original ideas – and it sells for a much cheaper price. It’s a full editing studio experience, yet it’s still fantastically streamlined. With free trials available for the desktop versions, and the cost of the desktop and mobile apps together coming in at less than £80 with no ongoing subscription, you shouldn’t be searching for reasons to try Affinity Photo – you should be asking yourself why you haven’t already.

FIND OUT MORE AT www.affinity.serif.com/photo


Your quick-start guide and reference to image editing in Photoshop

If you’re relatively new to editing in Photoshop, or you just don’t know where to begin, then this section is the best place to get started. Over the next nine pages, you’ll find an overview of the different versions of Photoshop available; a breakdown of the

typical image-editing workflow in Photoshop; an overview of raw file editing; a guide to the six most useful layers; and a glossary of the most useful shortcuts. This guide condenses most of the tools and techniques you’ll use every time you import a new roll of pictures.


LIGHTROOM 6 £109.99 OR £10.10/$9.99 PER MONTH WINDOWS, macOS

PHOTOSHOP CC £10.10/$9.99 PER MONTH WINDOWS, macOS Photoshop is the software of choice for most professional and non-professional photographers. Beyond the standard photo-editing features, it boasts a vast array of more creative tools and filters. Layers are one of the key differences between Photoshop and Lightroom. They enable you to mask out selected parts to build up increasingly sophisticated images.

Lightroom combines the professional rawprocessing tools in the more expensive Photoshop CC with the asset-organizing powers of the cheaper Photoshop Elements. Lightroom is available as a traditional boxed copy (Lightroom 6), and as part of a Creative Cloud subscription (Lightroom CC). Essentially, the applications are the same, except Lightroom CC has Creative Cloud support, ongoing updates, and access to the mobile and web workflows.

LIGHTROOM MOBILE INCLUDED WITH CREATIVE CLOUD IPHONE, IPAD, ANDROID

ELEMENTS 15 £79.99/$99.99 WINDOWS, macOS Elements is the consumer variant of Photoshop, and contains many of its key tools and features within a simplified interface. It’s limited, but it does provide access to layers for those who have switched to a Lightroom workflow.

Lightroom Mobile is the lightweight iPad, iPhone and Android version of the application, integrated with Lightroom CC but not Lightroom 6. To use Lightroom Mobile you need to sign up for an Adobe ID so that you can access the Adobe Creative Cloud. This enables you to create a collection of photos on your desktop copy of Lightroom and sync them via the Creative Cloud to Lightroom Mobile on your portable devices. You can then use Lightroom Mobile to edit or add ratings to your pictures.


ADOBE SHAPE FREE IPHONE, IPAD, ANDROID

ADOBE PHOTOSHOP MIX FREE IPAD, ANDROID Mix enables you to merge two photos together to create a composite image. It offers a simplified compositing process that makes it easy for beginners to start combining an object from one image with a background from another. You can then send the composite to Photoshop for further edits. If you like, you can also use Mix to edit a single image. It offers a few simple tonal adjustments and more complex edits such as Content-Aware Fill.

ADOBE COLOR FREE IPHONE, IPAD, ANDROID If you ever need help selecting coordinated colors for your designs, try using Adobe Color. It enables you to create color themes from photos taken on your mobile device. This could be anything from a scene in your local park to a famous painting. So if you come across an inspirational scene, capture the colors and save them.

Adobe Shape enables you to turn photos and sketches into beautiful vector shapes for use in your designs or artwork. The app smooths out jagged edges in images, resulting in gorgeous vectors that are endlessly scalable, just as if you’d drawn them by hand with the Pen tool. Make a shape with the mobile app and the next time you open Photoshop on your desktop, the shape will sync to your Library. Drag it in to any document to add color and make further adjustments.

ADOBE BRUSH FREE IPHONE, IPAD, ANDROID Adobe Brush enables you to make your own custom brushes from photos or sketches for use in Photoshop, Illustrator or the Sketch app. The most successful subjects are usually those that can be easily isolated, such as a splash against white, or a leaf against the sky. You can capture objects for your brush tips using your device’s camera, choose from your camera roll, or use your Creative Cloud library. Once captured, you can then finetune the look of the tip and apply brush settings.


ADOBE COMP CC FREE IPAD

ADOBE PHOTOSHOP SKETCH FREE IPAD As the name suggests, this app enables you to paint freehand using a selection of brushes, colors and other tools. However, Sketch is more than just a painting app. It also enables you to connect with like-minded creatives, so you can follow artists and see their work updating. Once you’re done sketching the image on your iPad, you can upload to the Sketch community or continue working on the image in Photoshop CC. You can also bring in brushes made with Adobe Brush, and for those who can’t paint, there’s an option to overlay images so you can trace over a photo. Sketch is compatible with Adobe’s pen and ruler hardware, Ink and Slide, but you can get great results with your finger.

PHOTOSHOP FIX FREE IPAD Fix is a retouching app for altering portraits and fixing marks or blemishes in your photos. Intelligent facial recognition locks onto eyes, lips noses and chins, making it easy to tweak a smile, tuck in a jawline or enlarge eyes, should you wish.

If you’re a designer who wants to build a quick layout for a web or print page, then Comp is the ideal place to start piecing ideas, images and text together. You can draw common design elements such as text or image boxes with quick gestures. For example, a couple of squiggly lines with a dot makes a header, and a cross makes an image box. It makes it easy to mock up a layout in seconds. You can then add words and graphics. The app even spits out a Photoshop, Illustrator or InDesign document.

BEHANCE CREATIVE PORTFOLIO FREE IPAD, IPHONE Behance is the online social space for creatives to share and showcase their portfolios, connect with one another, and find work. With work from the best photographers, digital artists and designers out there, it’s also a great place to find inspiration for a new project. If you’re a Creative Cloud subscriber you can set up a Behance page in minutes. The Behance app for iOS devices enables you to manage your page, while the Creative Portfolio app provides a polished portfolio.


Manage your photos from capture to output in three stages The image-editing process begins as soon as you’ve transferred your photos from your memory card to your computer. 1 The first stage is to begin sifting through your pictures to discover which are the keepers. The image organizer that comes with Photoshop is ideal for this task. Adobe Bridge has controls for keywording, rating and filtering your images, and there are handy tools for batch renaming files, creating panoramic stitches, making contact sheets and more. Launch Adobe Bridge and navigate to a folder containing new images. Use the cursor keys to quickly flick through the images and click below a thumbnail to add a star rating, or use the keyboard shortcut Cmd/Ctrl+1-5. You can then filter your images by the star rating to group the ones you want to work on. 2 The next step is to open the images from Bridge into Adobe Camera Raw. ACR is the best place to make initial changes to your images to boost tones and correct any problems with exposure and so on. It doesn’t enable you to combine images – you’ll use Photoshop for that – but it does enable you to make the kind of edits photographers need. 3 In Photoshop, you can further refine the image with layers and adjustment layers, which offer a much more flexible way of working than ACR. Once you’ve finished, it’s time to share it with a wider audience. Go to File>Save, and your image will be saved as a Photoshop document (PSD). This keeps all the layers intact, which means you can go back and retweak the image at a later date. However, PSD files are large and take up lots of hard drive space. If you want to share your images online or via email or social media, save them as JPEGs.

1

2

3


Discover how to process your raw files to perfection The latest version of the raw file processor included with Photoshop is so powerful that most photos can be processed entirely in the raw processor, with no need for further editing in Photoshop. And by making your adjustments in Adobe Camera Raw

rather than in Photoshop, you’ll ensure the best possible image quality, because raw files contain more picture information than bitmap images such as un-layered PSDs and JPEGs. Here’s our reference to the features you’ll use the most in the Basic panel.

THE BASIC PANEL IN ACR

CONTRAST Makes light pixels brighter and dark pixels darker

HIGHLIGHTS

TEMPERATURE

Controls the brightness of the lightest pixels

Use this slider to warm or cool an image if the White Balance tool fails to correct a color cast

SHADOWS Controls the brightness of the darkest pixels

TINT This slider enables you to correct a green or magenta cast, again, if the White Balance tool fails

WHITES Sets a point on the tonal range at which pixels should be pure white

EXPOSURE

CLARITY

Controls the overall brightness of the image

BLACKS Sets a point on the tonal range at which pixels should be pure black

Controls the amount of midtone contrast

SATURATION

VIBRANCE

Controls the overall color intensity of the image

Adjusts the intensity of the less-saturated colors


The six most frequently used Photoshop layers for image editing, and how to use them to improve almost any photo Photoshop has many types of layers and adjustment layers available, but there are six that you’ll find you need to use again and again. Learning how they should be

used may seem a little daunting for beginners, but once you’ve got to grips with them, you’ll find they play a part in the creative process of almost every image you make.

01

LEVELS

This should be the first layer you add to an image, because it fundamentally alters the tonal range of the entire image. Create a Levels Adjustment Layer, drag the Black Point slider inwards until it touches the lefthand edge of the histogram, and drag the White Point slider inwards to the right-hand edge. This remaps the tones of the image to make more of the available tonal range.

02

CURVES

Curves is one of the most powerful adjustment layers. An S-shaped curve brightens the highlights and darkens the shadows, resulting in extra contrast. Create a Curves Adjustment Layer and click the middle of the diagonal line to add a central control point. Drag down on the lower part of the line and drag up on the upper part of the line to improve image contrast.

03

HUE/SATURATION

This adjustment layer is best used for altering the intensity and brightness of individual color channels in an image – greens and blues in landscapes, for instance. Create a Hue/Saturation Adjustment Layer, click the Master menu and choose the color channel you’d like to adjust. Small changes are usually the most effective.


04

HEALING LAYER

Most photos contain unwanted marks or blemishes. The Spot Healing Brush tool is effective at removing these. The best way to apply the healing is on a new blank layer, so that you can easily tone down or remove selected healing work later without having to start from scratch because you healed directly on the background layer. To do this, create a new blank layer, choose the Spot Healing Brush tool from the Tools panel and tick Sample All Layers on the Options Bar, then continue as normal.

AFTER

05

BEFORE

DODGE AND BURN

One of the best ways to enhance a photo is by lightening or darkening selected areas of the image. This can be done with the Dodge and Burn tools, but rather than use them directly on the image, a separate grey layer gives you greater control. To create a Dodge and Burn layer, hold down Alt and click the Create a new layer icon in the Layers panel. Give the layer a name, then choose Mode: Overlay. Check Fill with Overlay-neutral color and click OK. Now use the Dodge and Burn tools (with Range set to Midtones) to work on the new layer.

06

SELECTIVE SHARPENING

Once all other adjustments have been made, you need to sharpen the image for output. The traditional way is to create a merged layer at the top of the stack, apply Unsharp Mask, then paint on the mask to remove the sharpening from those parts of the image you want to remain soft. However, the Sharpen tool enables more control over the process by enabling you to build up the effect by brushing repeatedly with a low opacity brush. Create a new blank layer, select the Sharpen tool, tick Sample All Layers and set a Strength of 50% or lower.


14 keyboard shortcuts that will massively improve your speed and efficiency while working in Photoshop

D

X

Reset the foreground and background colors to black and white

Switch the foreground and background color swatches

ALT+[SCROLL WHEEL]

[ OR ]

Zoom in or out of the image

Resize the brush tip

CMD/CTRL+SHIFT+ALT+E

SHIFT+[ OR ]

Create a merged copy of all the layers in the layer stack

Cycle backwards or forwards through the layer blend modes

SPACE BAR

CMD/CTRL+ALT+Z

Temporarily switch the current tool to the Hand tool, for moving around the image while zoomed in

Undo the last change made to the document. Works multiple times

ALT+[EYE ICON]

CMD/CTRL+[LAYER MASK]

Switch off the visibility of all other layers in the layer stack, for before-and-after comparisons

Load the currently active layer mask as a new selection

CMD/CTRL+I

CMD/CTRL+T

Invert the color of a layer mask to black

Activate the Free Transform tool

SHIFT+[LAYER MASK]

CMD/CTRL+J

Disable the effects of a layer mask

Duplicate the current layer


Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA Editorial +44 (0)tXXXEJHJUBMDBNFSBXPSMEDPN

Editorial Editor James Paterson james.paterson@futurenet.com Art Editor Rosie Webber rosie.webber@futurenet.com Production Editor Richard Hill richard.hill@futurenet.com Group Editor in Chief Chris George Senior Art Editor Rebecca Shaw Cover image James Paterson All copyrights and trademarks are recognised and respected

Advertising Media packs are available on request Commercial Director Clare Dove clare.dove@futurenet.com Account Director Matt Bailey matt.bailey@futurenet.com 01225 687511 Account Manager Claire Harris claire.harris@futurenet.com 01225 687221

9000

9001

International Practical Photoshop is available for licensing. Contact the International department to discuss partnership opportunities International Licensing Director Matt Ellis matt.ellis@futurenet.com Subscriptions Email enquiries contact@myfavouritemagazines.co.uk Online orders & enquiries www.myfavouritemagazines.co.uk Head of subscriptions Sharon Todd Management Commercial Finance Director Dan Jotcham Creative Director Aaron Asadi Art & Design Director Ross Andrews

Support Need help with the Practical Photoshop app? Visit www.futureplc.com/app-support Need help with your Practical Photoshop Zinio subscription? Visit www.zinio.com/help

Disclaimer All contents Š 2017 Future Publishing Limited or published under licence. All  rights reserved. No part of this magazine may be used, stored, transmitted or reproduced in any way without the prior written permission of the publisher. Future Publishing Limited (company number 2008885) is registered in England and Wales. Registered office: Quay House, The Ambury, Bath BA1 1UA. All information contained in this publication is for information only and is, as far as we are aware, correct at the time of going to press. Future cannot accept any responsibility for errors or inaccuracies in such information. You are advised to contact manufacturers and retailers directly with regard to the price of products/services referred to in this publication. Apps and websites mentioned in this publication are not under our control. We are not responsible for their contents or any other changes or updates to them. This magazine is fully independent and not affiliated in any way with the companies mentioned herein. If you submit material to us, you warrant that you own the material and/ or have the necessary rights/permissions to supply the material and you automatically grant Future and its licensees a licence to publish your submission in whole or in part in any/all issues and/or editions of publications, in any format published worldwide and on associated websites, social media channels and associated products. Any material you submit is sent at your own risk and, although every care is taken, neither Future nor its employees, agents, subcontractors or licensees shall be liable for loss or damage. We assume all unsolicited material is for publication unless otherwise stated, and reserve the right to edit, amend, adapt all submissions.

20dfvdfvd  
20dfvdfvd  
Advertisement