Issuu on Google+

How to Use:

Adobe InDesign CS3 The Basics Adobe InDesign CS3 is a powerful desktop publishing program used by countless magazines, newspapers, and other print media sources nationwide. Learning to use this program could prove to be very useful if you intend to enter the publishing arena. InDesign allows you to create page layouts with text, graphics, photos, and other visual elements. It also offers a wide range of options for your publishing needs. Whether you are an expert or a novice with InDesign, this guide will help. If you have any further questions, feel free to ask a TLC staff consultant during staffed hours.

In this tutorial, you will learn: • • • • •

Navigation of the work area, menu bar, and palettes Color schemes and page layouts Formatting text, characters, and paragraphs Working with frames and objects Useful keyboard shortcuts

Updated by Lyndsey Thompson (Summer 2008)


Quick Tips for Using Adobe® InDesign CS3

CONTENTS Opening InDesign ....................................................................................................... 3  The Work Area .............................................................................................................. 3  Tools Palette ................................................................................................................ 4  Swatches....................................................................................................................... 4  The Document Area .................................................................................................... 4  Page Setup................................................................................................................... 5  Master Page ................................................................................................................. 5  New Pages .................................................................................................................... 6  Using Frames .............................................................................................................. 6  Using Shapes .............................................................................................................. 9  Keyboard Shortcuts .................................................................................................. 11  Additional Info ........................................................................................................... 12 

COPYRIGHTS "Screen shot(s) reprinted by permission from Adobe Corporation. Microsoft is a registered trademark and Windows is a trademark of Microsoft Corporation".

2


Quick Tips for Using Adobe® InDesign CS3

OPENING INDESIGN

Begin by selecting Adobe InDesign CS3 from your Programs menu. Open a new document by clicking File > New > Document. Here you can select the parameters, such as number of pages, size of paper, number of columns etc, you would like to put your document in. For now, just select “OK”. Observe the interface for a moment. You will see the typical Menu Bar on top, Tool Bar on the left side, and various palettes and small windows, on the right. Palettes can be rearranged as is convenient for the user by dragging and dropping the specific tab upon other pallets, to add the tab to that palette, or into an empty space to create a new palette. (Note: Some windows can be added or taken away by selecting “Window” in the Menu Bar, and clicking the corresponding items.)

THE WORK AREA

A list of all the possible options currently available in each palette can be accessed by clicking each option, such as Pages or Stroke.

3


Quick Tips for Using Adobe® InDesign CS3

TOOLS PALETTE

SWATCHES

THE DOCUMENT AREA

The Tools Palette is probably the most important palette. Take a moment to orient yourself. Hovering your cursor over each button will tell you what each tool’s purpose is. Holding down the mouse on the button will open all possible options for that button. Releasing the cursor will select whatever option you have highlighted. A depressed button indicates that it has been selected. Observe the Swatches Palette. The swatch shown at left without color is considered your fill color. The one which depicts a frame is your outline color. You can switch between these by clicking the arrow in the corner of the box. The buttons below the swatches dictate what will be filled with color. If the icon with the square is selected, the colors you have selected will be applied to any boxes you create. If you select the icon with a T in it, the color will be applied to your text. The three icons below the above picture allow you to change your swatches from solid colors, gradients, and removal of color. The final two icons will change your view of your work.

Just like many other programs, InDesign has a document page. The key difference with InDesign is the inclusion of the pasteboard. This white area around the document’s page is a free workspace where you can design and create objects without placing them into the actual document until you are ready to. Please note: Objects on the pasteboard will not be printed! Only those on the document’s page will be included.

Whenever an object extends beyond the document’s page borders and into the Pasteboard, it will bleed. This means that the object will go beyond the margin and off of the paper you print out. Bleeding objects can conflict with the margins of your paper and will cause you to need larger pieces of paper to print the work. For this reason, it is a good idea to keep your work within the actual page margins. The Slug, if it exists, can be seen in the lower part of the picture above. It is used for identifying information about the document, and it contains information that is not printed. Typically there is nothing here, but it can be useful in certain cases for identifying a particular document. Rulers can be found on the top and left side of the screen. These give you visual 4


Quick Tips for Using Adobe® InDesign CS3

representations of your paper. If you prefer not to see the rulers, they can be edited by going to the menu bar and clicking View > Hide (or Show) Rulers or by pressing Ctrl + R on the keyboard. If the ruler is shown, and you want to change the units to something like inches, or picas, simply right click on the ruler and a menu will drop down allowing you to choose.

PAGE SETUP

Begin as before by selecting File > New > Document. As previously mentioned, you can determine the parameters of your work here by making selections for whatever media you are working in. Select the ‘Facing Pages’ option, it will allow you to use certain other functions later. Selecting the ‘Master Text Frame’ option will create a special page which will not be printed unless you indicate that you want it to be. This page will work as a template for all the pages of the document you are creating. You can edit your master page at any point, and create as many multiples of the master page as you want. Page margins are automatically set to a default, but they can be edited to your preference. If for some reason you are working on your project and find that the set margins no longer suit your needs, they can be accessed by going to the Menu Bar and selecting Layout > Margins and Columns. Lastly, utilizing the columns option in your new document can be a helpful way to organize the pages. Increasing the number of columns creates increasingly smaller columns that cover the page. Adjusting the gutter will change the distance between columns. These lines do not appear when printing and are simply used as guidelines for organization.

MASTER PAGE

When creating a project where multiple pages will have the same format, a master page can be a useful timesaver. Begin by taking a look at the pages palette. You will see that the palette is divided into two parts. The upper portion contains the master pages, while the lower portion contains the actual pages. Examine the lower portion first, where you see a turning page icon and a trash can icon. These are the New Page and Delete Page buttons. Now looking at the upper portion, you will see two options. The first says [None], the second says A-Master. If you click, hold, and drag the [None] option down to the lower part of the palette, you will create a blank page which is not a copy of the master page. If you click, hold and drag A-Master down to the lower part of the palette, you will create additional pages of A-Master in your project. If you click, hold, and drag A-Master down to the new page button, you will create a copy of the template you have just created in the upper portion of the palette. This can be helpful if you are making subtle changes to AMaster without having to start from scratch. If you click, hold, and drag [None] down to the “New Page” button, you will create an entirely new template to work with. Each new Master page will be assigned a descending letter. (IE: B-Master, C-Master...)

5


Quick Tips for Using AdobeÂŽ InDesign CS3

Clicking, holding and dragging any of the master pages down to the Delete Page button will delete the entire template. If the template has been applied to an existing page, you will receive a warning asking if you really want to delete the template. Note that A-Master is applied as a blank template by default. Also note that you always need to have at least one master page, even though there may be nothing on it.

NEW PAGES

All new pages added to the project will be based on the last template created. To change this template to another you have created, simply click, hold and drag down the desired Master page from the top of the palette, onto the page you wish it to be applied to. If you are successful, the letter on the page should change to the letter corresponding with the desired template. Master pages can also be dragged onto other Master pages in the upper section of the palette. This stacks the templates upon one and other, combining them. Though the idea of the Master page is to create a fixed template for all of the pages it is applied to, there may be situations that call for subtle changes in that template on certain pages. Therefore, there is a way to edit those specific pages’ preset templates without affecting your other pages. Holding Ctrl + Shift while selecting objects on the page will override the master page template for that specific page as long as you are holding these keys.

USING FRAMES

Graphic Frames To insert a graphic frame, select the rectangle, ellipse, or polygon frame tool. When these are inserted, there will be diagonal lines running across them, this is an indication that they are graphic frames, as opposed to unassigned frames or text frames. These lines also indicate that you can insert a picture inside the frame.

To insert the picture into the frame, you can just click and drag the photo. At first you may discover that the picture does not fit inside the frame. There are a few ways to fix this. If you did not want the entire picture anyway, you can use the Direct Selection Tool to drag the photo into the place where you want it. If you do want the entire picture to show, simply right click inside the frame and go to Fitting. You can select Fit Content to Frame, which will squish your picture to fit inside the frame. This usually causes the picture to be distorted. Centering Content will move the picture to the center of the frame. Fit Frame to Content 6


Quick Tips for Using AdobeÂŽ InDesign CS3

will resize the frame to fit around the outside of your content, usually this option is not chosen since when creating the layout you choose the frame to fit an allotted space. Fit Content Proportionately will resize the picture to entirely fit inside the frame without distorting it. Fit Frame Proportionately will resize the frame around the original size of the photo but the portion of the picture that shows is the same(see below). At any time you can move the picture around in the frame with the Direct Selection Tool.

There are other ways to insert a photo as well. If you have an object or photo saved to your computer you can go to FileÆPlace or press Ctrl + D. This will open a window entitled Place where you can select what object or photo file you want to insert.

7


Quick Tips for Using AdobeÂŽ InDesign CS3

After you have selected it, you can click Open. This will give you a small version of the photo at the end of your cursor, by clicking in your document, it will be inserted and you can now manipulate it however you want. A third way to insert an object or photo, is to copy it from its original place using right clickÆcopy or Ctrl + C, and then in your InDesign document press Ctrl + Alt + Shift + V. This will automatically place the object/photo into the document no clicking, dragging, or saving necessary.

Text Frames Text frames are created using the Text tool to click and drag a box, or by converting graphic or unassigned frames. A text frame has two link boxes that appear on the side of the frame, and will also display a blinking cursor inside the box. To convert a frame from one type to another, simply right click and go to Content where you will find the options Graphic, Text, and Unassigned. If you find the text frame is too small, you can always use the Direct Selection Tool to bring up the boxes that allow you to manipulate its size. The box the arrow below is pointing to references the text flow boxes. If you are writing, and the text frame is too small and cannot contain everything, this box will appear in red with a plus sign inside. By clicking the plus sign, you will see words appear connected to your arrow. The next time you click, a new extension of your text frame will be created and you can continue typing.

8


Quick Tips for Using Adobe速 InDesign CS3

As you can see above, the text automatically molds itself around the shapes, which I will talk more about in the next section. Unassigned Unassigned frames are basically just space holders. They will display neither a blinking cursor, diagonal lines, or link boxes on the sides. USING SHAPES

The Shape Tool allows you to add premade shapes into your document, such as rectangles, ellipses, and polygons.

To determine how many sides your polygon shape will have, simply select the polygon shape tool, and double click. This will bring up a window where you can select not only the number of sides, but how much like a star the shape will be. The higher percentage of Star Inset, the more star like your shape will be.

9


Quick Tips for Using Adobe速 InDesign CS3

To create a perfect circle, select the ellipse tool. Hold the shift key while you click and drag to your desired circle size. If you are not holding shift you will most likely end up with an oval shape.

Shapes are highly customizable. You can change the thickness of the line, rotate the shape, add color, and even use lines that are dashed, dotted, wavy or other unique forms. To do so, select a shape using the Direct Selection Tool. Now look up to the control panel where you can select options to apply to your shape. Rotate

Size

Flip

Style

Special Effects

Transparency

The blue lines will not show up when printed. These are merely guides showcasing the shape. As previously mentioned, the text forms around the shapes, or pictures too. This only will happen if the wrap around object shape option in the Menu Bar is selected.

The other options are No text wrap, Wrap around bounding box, and Jump object.

10


Quick Tips for Using Adobe® InDesign CS3

There are various other ways you can manipulate shapes, such as adding drop shadows, inner shadows, outer glow, inner glow, etc. To do so, simply go to the Menu Bar, choose ObjectÆEffects. Here are some examples…

Drop Shadow

Outer Glow

When you select the type of effect you want to use, this window will appear.

Here, you can change several things. Under Blending, Mode has several options like Normal, Screen, Multiply. These options affect the way the color interacts with the shape. For example, Multiply will take the color of the shape and the color you are blending and it will mix them together. So if you take a black shape and blend it with white, the color will become lighter. It is best to play around with these options while Preview is selected until you get the desired effect. Opacity is how much vibrancy the color has. The lower the percent, the less colorful. The Spread is how far from the object the effect will go, the higher the number, the farther the distance. When you are satisfied with your options hit OK. If you do not like the changes you can always select Cancel.

**Please note: Not all options will work with every shape. This is because sometimes the area where the effect would be placed is already covered by the shape itself, or the shape color is too dark to apply the effect and it simply doesn’t show up. Selection Tool V KEYBOARD Direct Selection Tool A SHORTCUTS Position Tool Shift + A Toggle Selection Ctrl + Tab Pen Tool P Add Anchor Point Tool = Delete Anchor Point Tool Convert Direction Point Tool Shift + C Type Tool T Type On A Path Tool Shift + T Pencil Tool (Note Tool) N 11


Quick Tips for Using Adobe速 InDesign CS3

ADDITIONAL INFO

Line Tool \ Rectangle Frame Tool F Rectangle Tool M Ellipse Tool L Rotate Tool R Scale Tool S Shear Tool O Free Transform Tool E Eyedropper Tool I Measure Tool K Gradient Tool G Button Tool B Scissors Tool C Hand Tool H Temporarily Select Hand Tool Spacebar Zoom Tool Z Here is the finished product of a two page spread. I used all the directions in this quick tip to create it, such as using frames, inserting shapes, and using text flow.

If you require additional assistance or have any questions. Please ask a TLC staff consultant during staffed hours at your center. If you are interested in learning more, please see the InDesign CS3 Quicktip Part II located at http://tlc.housing.wisc.edu/pep.php.

12


InDesign tip