Page 1


DEBERES Prueba evaluativa unidad 1: Elementos básicos de Access 2010 Sólo una respuesta es válida por pregunta. Haz clic en la respuesta que consideres correcta.

1. ¿Cómo se cierra Access 2010? a) Desde Archivo > Cerrar base de datos. b) Desde Archivo > Salir. c) Desde el botón Office. d) Todas las opciones son correctas. 2. ¿Qué combinación de teclas cierra Access 2010? a) CTRL+F4. b) ALT+F4. c) MAYÚS+F4. d) WINDOWS+F4. 3. ¿Qué barra contiene las opciones minimizar, maximizar/restaurar y cerrar? a) La barra de estado. b) La barra de desplazamiento. c) La barra de título. d) La barra de acceso rápido. 4. Las opciones de la barra de acceso rápido son: a) Guardar, deshacer y rehacer. b) Cortar, copiar y pegar. c) A y B son ciertas. d) A y B son falsas.


5. La cinta de opciones... a) Es la barra que contiene las herramientas de trabajo. b) Está organizada en fichas (pestañas), compuestas por grupos que agrupan las herramientas según su función. c) A y B son ciertas. d) A y B son falsas. 6. ¿Se puede utilizar las opciones de Access 2010 sin ratón? a) Sí, pero sólo si instalamos la extensión del programa que nos ofrece esta posibilidad. b) Sí. Muchas de las acciones más comunes tienen teclas rápidas asociadas y con ALT podemos ver qué tecla ejecuta cada opción. c) No, aunque muchas acciones disponen de teclas rápidas, hay elementos que no están accesibles sin ratón, como la cinta de opciones. d) No, es necesario disponer de ratón. 7. ¿Se puede ocultar la cinta de opciones? a) Sí, haciendo doble clic sobre una de sus pestañas. b) Sí, utilizando el botón que hay a su derecha, para ocultar/mostrar la cinta. c) A y B son ciertas. d) A y B son falsas. 8. Las opciones Abrir, Cerrar o Guardar la base de datos, se encuentran en la pestaña... a) Inicio. b) Herramientas de bases de datos. c) Crear d) Archivo. 9. La barra de estado... a) Va mostrando información útil cambiante, como la vista en que estamos visualizando una determinada tabla. b) Está en la zona inferior del programa.


c) A y B son ciertas. d) A y B son falsas. 10. La documentación de Access 2010 está disponible: a) Pulsando F1. b) En Archivo > Ayuda. c) A y B son ciertas. d) A y B son falsas.

Concesionario 1. Cree una carpeta con el nombre Accessdeber2 guarde una base de datos con el nombre Concesionario. Dentro de la base de datos concesionario cree 5 tablas con sus respectivos campos y establezca las relaciones existentes entre las tablas.

Clínica 1. Cree una base de datos con el nombre Clínica. Dentro de la base de datos clínica cree 6 tablas con sus respectivos campos y establezca las relaciones existentes entre las tablas.

DEBER 3 1. ¿Qué requisitos deben cumplir dos tablas para que podamos relacionarlas? a) Deben tener los mismos tipos de datos en todos sus campos. b) Deben tener un campo en común que sirva de nexo de unión. c) A y B son ciertas. d) A y B son falsas. 2. Para que una relación entre dos tablas sea válida, el campo relacionado deberá ser...


a) Único. No puede haber valores duplicados en ninguna de las dos tablas. b) Requerido. No puede haber valores nulos en ninguna de las dos tablas. c) A y B son ciertas. d) A y B son falsas. 3. Una relación entre la tabla Vendedores y la tabla Facturas, ¿de qué tipo será? a) Relación Uno a Uno. b) Relación Uno a Varios. c) Relación Varios a Varios. d) No tendría sentido relacionar estas tablas. 4. ¿Y una relación entre la tabla Aviones y la tabla Horarios de un Aeropuerto? a) Relación Uno a Uno. b) Relación Uno a Varios. c) Relación Varios a Varios. d) No tendría sentido relacionar estas tablas. 5. ¿Desde dónde abrimos la ventana adecuada para crear una relación? a) Desde la pestaña Herramientas de la base de datos. b) Desde la pestaña Herramientas de tabla, cuando esté activa. c) Desde la pestaña Archivo, en la opción Información. d) Todas las respuestas son ciertas. 6. ¿Se puede modificar o eliminar una relación existente? a) Sí, pero hay que meditarlo bien antes, porque también se borran los valores de los campos que estaban relacionados. b) Sí, siempre y cuando se trate de una relación Varios a Varios. c) Sí. d) No. 7. Para eliminar todas las relaciones de una base de datos:


a) En la pestaña Diseño, haremos clic en Borrar diseño. b) Deberemos borrarlas una a una. c) Deberemos borrar la tabla del sistema que se encarga de guardar las relaciones, desde el Panel de navegación. d) No se puede eliminar las relaciones ya existentes. 8. ¿Cuál es el campo que más frecuentemente se suele utilizar para relacionar tablas? a) La clave primaria. b) La clave combinada. c) Los campos de tipo fecha. d) Los campos de tipo Objeto OLE. 9. El botón Mostrar relaciones directas nos mostrará... a) Todas las relaciones de la base de datos. b) Todas las relaciones de una determinada tabla. c) Todas las relaciones de una determinada tabla y de un tipo concreto, por ejemplo Uno a Uno. d) Todas las respuestas son falsas. 10. ¿Es necesario que los campos que se van a relacionar tengan el mismo nombre? a) Sí, siempre. b) Sí, y en caso de no tenerlo deberemos asignar un alias a una de ellas que coincida con el nombre del campo de la otra. c) No.

Deber Consultas de Resumen y Formularios

Ejercicio 4: Concesionario Crea en la base de datos Concesionario 1. Una consulta para saber cúantos coches se han vendido, cuánto


dinero ha supuesto, y el importe medio vendido. 2. Un consulta para saber cuántas revisiones tenemos con cambio de aceite y cuántas con cambio de filtros, llamarla Resumen cambios. 3. Elaborar un formulario que me permita realizar operaciones con un formato tipo factura Nota importante _El archivo debe estar guardado en una carpeta y si es necesario se lo debe comprimir _la carpeta debe tener su nombre y su apellido Ejm: Jairo Hidalgo _Recuerde que el tamaño del documento no debe ser mayor de 2 MB Deber 5 *Usar el mayor número de teclas abreviadas en el manejo y manipulación del computador. *Practicar la unidades 1,2,3 a través del software de utilización correcta del teclado. *Aplicar los caracteres de la tablas de códigos ASCII(American Standard Code for Information Interchange) Código Estándar Americano para el Intercambio de Información Deber 6 Consultar sobre: Qué son los hipervínculos en Word 2010 y como se los utiliza? Un hiperenlace (también llamado enlace, vínculo, o hipervínculo) es un elemento que hace referencia a otro recurso, por ejemplo: a otro documento, puede ser a una imagen, a una dirección de correo electrónico, a una dirección de un sitio Web, a un archivo o a un programa. Un hipervínculo puede ser texto o una imagen. Cómo se utiliza el sistema de ecuaciones en Word 2010? Cómo funciona y para qué sirve la combinación por correspondencia en Word 2010? 1:Combinación de Correspondencia 2: Iniciar combinación de correspondencia – Seleccionamos asistente de correspondencia


3: Comenzamos con el asistente de correspondencia – Ponemos en tipo de documento: Carta y siguiente – Utilizar el documento actual y siguiente – En escoger los destinatarios, ponemos Utilizar una lista existente, y seleccionamos al presionar sobre EXAMINAR (que esta en el cuadrado azul). acá es donde buscamos nuestro archivo excel.

Qué son las macros y como se las utiliza en Word 2010? 1. 1. Abre un documento en Word 2010. 2. 2. Ve al menú “Vista” y despliega las opciones pulsando en “Macros“. 3. 3. Selecciona “Grabar Macro“. En la ventana que aparece, selecciona un nombre para la macro y asigna un botón o un atajo de teclado para lanzar la macro cuando lo desees 4. 5. Tras pulsar “Asignar”, comenzará la grabación de tu nueva macro. Como podrás observar, el cursor se transforma en un casete mientras está realizando esa tarea. 5. 6. Selecciona un párrafo del documento y aplícale el formato que desees: tipo de letra, tamaño, color, etc. 6. 7. Cuando hayas terminado, pulsa “Detener grabación“. Para ello, dirígete a las opciones de “Macros”. Cuando ejecutes esta macro en cualquier otro documento, el estilo de párrafo creado será aplicado. Deber 7 1.- Generar la combinación por correspondencia para una invitación a un evento deportivo organizado por la UPEC a los estudiantes de la Escuela de Administración de Empresas y Marketing 2.- Grabar una macro que me permita representar 5 ecuaciones estadisticas en un documento en word 2010 junto con sus respectivos hipervinculos. Consultar y practicar: 1.- Colocar una contraseña a un documento de word 2010 2.- Restringir edición a un documento en Word 2010 3.- Cómo utilizar la autocorreción en Word 2010


DEBER 8 1.- Colocar los nombres en los elementos de la pantalla principal de Excel 2010 2.- Solucionar los ejercicios propuestos en las páginas Nro:56 y 59 del Libro "DOMINE EXCEL 2007" César Pérez,Alfaomega Ra-Ma

3.- Realizar un ejercicio utilizando las funciones lógias "Y", "O", "SI".


deberes de portafolio  

deberes de portafolio

Read more
Read more
Similar to
Popular now
Just for you