Page 1

4/4/2013

CSA

EXCEL 2010

Excel 2010 | Claudia C贸rdova


Centro Supérate! ADOC Estudiante:

Claudia Isabel Córdova

Vásquez

Maestro:

Tema:

Ricardo Fonseca

Álbum de Excel 2010

Materia:

Informática


Ejercicio N° 1 Ingresar La información de las Columnas A, B, C, y D que corresponde a la información del Alumno, Fecha de ingreso. Empresa (a la que pertenece) y Duración del curso respectivamente. Deberá respetarse la alineación centrada (Vertical y Horizontal) y el formato numérico de Duración del curso (el valor numérico va seguido de la palabra “horas”) La columna E contiene la categoría correspondiente a cada alumno. Se calcula de la siguiente forma: Si el alumno a realizado un curso de más de 30 horas de duración y no es particular (“PA”), la categoría será “Preferencial”; en cualquier otro caso será “Normal”. La columna F contiene la antigüedad correspondiente a cada Alumno según la fecha de la planilla (fecha actual – la fecha de ingreso del alumno), mostrar el resultado en meses. El valor numérico va seguido de la palabra “Meses” La columna G contiene el valor de Descuento que se aplicara a cada Alumno de acuerdo a los siguientes criterios: Si el alumno es “Preferencial” o si la Antigüedad es mayor a 36 meses, el descuento será del 50%; si el Alumno es “Normal” y su antigüedad es mayor o igual a 24 meses, el Descuento será del 30%. En cualquier otro caso el Descuento será del 15% La columna H contiene el Valor del Subtotal a pagar por cada alumno en dólares. Se calcula como la diferencia entre subtotal y el valor de descuento a aplicar. Este total debe estar en dólares (utilizar la celda de cotización dólar) En la columna F (antigüedad) debe aplicarse un formato condicional con las siguientes características Texto con estilo negrita y color rojo para aquellos alumnos cuya antigüedad sea mayor a 36 meses; estilo negrita y color verde para los que tengan una antigüedad menor a 12 Meses. Calcular el promedio y total de las columnas Subtotal y Total en un grupo de celdas aparte según se muestra. g) Aplicar un filtro que me permita mostrar solamente las filas que corresponden a los alumnos cuya categoría sea “Normal”. Por último se tiene un cuadro en el que se detalla para cada empresa (PA, LO, AL) la cantidad de alumnos que realizan el curso y además el total en $U.


Crear una Grafica Circular en la que se mostrara la “Duración del Curso para cada Alumno”. La Grafica se presentara en una hoja aparte de nombre: “Grafica de Cursos” y será del tipo Circular con efecto 3D

NOTA: para las celdas que contienen datos alfanuméricos (letras y números) y se utilizaran en una operación; se les tiene que cambiar el formato a un formato personalizado para que todas las operaciones en las cuales se les incluyan no aparezcan errores y las tome como números.    

Ficha: Inicio Grupo: Numero Comando: General Se selecciona la flecha desplegable y se selecciona la última opción llamada “Mas formatos de numero”  Luego aparece un cuadro de dialogo y se selecciona la última opción llamada “Personalizada”


#“Horas”

 Se le colocan los datos que se mostraron anteriormente para que se cree un nuevo formato personalizado.  Aceptar Este es un ejemplo de el formato duración de curso ya que es una celda que se ocupa para hacer una formula.

Solucion:  Categoría: Sintaxis: =SI(Y(D7>30,C7<> "PA"),"Preferencial”, “Normal")

 Antigüedad: Sintaxis: =SIFECHA(B7,$C$2,"M")  Descuento: Sintaxis: =SI(O(F7>36,E7="Preferencial"),"50%",SI(Y(F7>=24,E7="Normal"),"30%", "15%"))


 Subtotal: Sintaxis: =$C$3*D7  Total: Sintaxis: =(H7/$C$4)-((G7*H7)/$C$4)  Cantidad de Alumnos: Sintaxis: =CONTAR.SI(C7:C11,C16)  Total U$: Sintaxis: =SUMAR.SI($C$7:$C$11,C16,$H$7:$H$11)  Realizar un grafico tomando en cuenta:  Nombre del Alumno  Duración del curso

Ejercicio 2 En la celda C2 aparece la fecha del día, que se actualiza automáticamente. Usar el formato adecuado para que quede como en el ejemplo, Notar que C2:E2 están Combinadas. En B4:E7 aparece la tabla de los artículos que se debe llenar manualmente. Respetar los formatos para los precios, cantidades y descuentos. Hay otro recuadro donde aparece el IVA, tal como se muestra en la hoja siguiente. Hay una parte adicional para llenar en H11:L20 donde marcara con una X los días de entrega. Llenar manualmente los datos en B11:B20 y en C11:L20 en el planillado principal. Nuevamente acá tener cuidado con los formatos personalizados. En B11:B20 los valores se deben poder elegir de una lista, no pudiendo ingresar otro valor que no sea Disco, Memoria o Mouse. En C11:C20 los valores aparecerán con fuente color AZUL, para los valores menores a 50, y ROJO para los valores iguales o mayores a 50. En D11:D20 escribir formula que calcule el importe total del artículo según cantidad comprada.


En E11:E20 se deberá calcular el descuento que corresponda si la cantidad comprada es mayor que la que aparece en la tabla precios. En F11:F20 se calcula el IVA sobre la diferencia entre el precio y su descuento. Notar que los artículos Memoria y Mouse están exonerados de IVA. En G11:G20 Están los totales que surgen de sumar el precio menos el descuento mas el IVA. En M11:M20 Aparece el conteo de la cantidad de días de entrega para el pedido. En G23:G25 se acumulan los totales para cada artículo. Crear un Grafico circular seccionado con efecto 3D con el título “Ventas por Articulo” y mostrando los porcentajes de cada sección de la Grafica. Los datos se toman de G23:G25, y los nombres de serie están en H23:H25

NOTA: al las celdas del rango Cantidad tambien se la aplicara un formato personalizado ya que ocuparan en una operaciones y funciones.


Solucion:  Importe: Sintaxis: =SI(B11=$B$5,($C$5*C11),SI(B11=$B$6,($C$6*C11),SI(B11=$B$7,(C11* $C$7))))  Descuento: Sintaxis: =SI(C11>$D$5,(D11*$E$5),SI(C11>=$D$6,(D11*$E$6),SI(C11>=$D$7,(D1 1*$E$7),(C11*0))))  IVA: Sintaxis: =SI(B11=$B$5,((D11-E11)*$H$2),SI(O(B11=$B$6,B11=$B$7),((D11E11)*0)))  Total: Sintaxis: =(D11-E11)+F11  Días: Sintaxis: =CONTARA(H11:L11)  Total (artículos): Sintaxis: =SUMAR.SI($B$11:$B$20,F23,($G$11:$G$20))  Para realzar el grafico se tiene que tomar los datos que aparcaren en el cuadro pequeño que trae como encabezados “Articulo y Total” recordando que se sombrean por separado.

Ejercicio 3 Crear dos formatos personalizados. Uno para las cantidades monetarias y otro para las cantidades de artículos.


La columna 2 del sector 1, denominada Cantidad. Tiene un formato condicional de modo que cuando la cantidad es mayor a 10, la fuente de la celda es de color rojo y tiene el atributo negrita. La tercer columna del sector 1, denominada Importe, tiene una fórmula que calcula el precio unitario del artículo de acuerdo con el sector 2 y lo multiplica por la cantidad comprada. La cuarta columna del sector 1, denominada descuento, tiene una fórmula que aplica un descuento para aquellas compras con más de 10 artículos, de acuerdo con la tabla del sector 2. 6. La quinta columna del sector 1, denominada IVA, tiene una fórmula que aplica el IVA sobre el importe en la tercer columna luego de haberse hecho el descuento que corresponda según la cuarta columna. Notar aquí que los artículos M y L están exonerados de IVA. La sexta columna denominada Gran Total, es la tercer columna, menos la cuarta mas la quinta columna. En la segunda columna del sector 4 denominada Sub- Total, se ha calculado el sub total por articulo con una formula. En la tercera columna del sector 4 denominada Promedio, se ha calculado el promedio de venta por articulo con una formula. Crear un grafico de barras con efecto 3D a partir de los datos del sector 4, cuidando los títulos tal como aparece en la muestra.


NOTA: se aplican los formatos personalizados a las celdas a las cuales se les pide en las instrucciones.

Solución:  Importe: Sintaxis: =SI(B5=$B$16,C5*$C$16,SI(B5=$B$17,C5*$C$17,SI(B5=$B$18,C5*$C$1 8,SI(B5=$B$19,C5*$C$19))))  Descuento: Sintaxis: =SI(Y(B5=$B$16,C5>10),(D5*$D$16),SI(Y(B5=$B$17,C5>10),(D5*$D$17) ,SI(Y(B5=$B$18,C5>10),(D5*$D$18),SI(Y(B5=$B$19,C5>10),(D5*$D$19), "0"))))  IVA (Tabla Original): Sintaxis: =SI(O(B5=$B$18,B5=$B$19),((D5-E5)*$F$16),((D5-E5)*0))  Total: Sintaxis: =(D5-E5)+F5  Subtotal: Sintaxis: =SUMAR.SI($B$5:$B$11,B24,$G$5:$G$11)  Promedio: Sintaxis: =PROMEDIO.SI($B$5:$B$11,B24,$G$5:$G$11)  Para realizar el grafico se toman los datos de el ultimo cuadro, es decir solo se toman “Talle y Subtotal”

Ejercicios de Refuezo  

Ejercicios de Refuerzo