Issuu on Google+

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


Tabel można używać do tworzenia wszystkich rodzajów dokumentów, począwszy od życiorysów i notatek, a skończywszy na formularzach.

Tabele w tekście mogą spełniać dwie funkcje: jako sposób prezentowania zestawień, list, wykazów oraz jako narzędzie rozmieszczania obiektów na stronie.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


TABELA składa się z ułożonych w wiersze i kolumny komórek, które można wypełniać, wstawiając w nie tekst i grafikę.

Każdą komórkę, kolumnę i każdy wiersz można dowolnie powiększyć lub zmniejszyć. Można połączyć dwie sąsiednie komórki w jedną komórkę albo odwrotnie - jedna komórkę podzielić na kilka mniejszych. W rzeczywistości jedna komórka może nawet zawierać inną tabelę. Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


TABELA Tabela to rodzaj wieloelementowego dokumentu. Składa się z : - nagłówka /pierwszy wiersz /, - wierszy – poziomych części - kolumn – pionowych części. Podstawowym elementem tabeli jest komórka

Tabela to inny od jednolitego tekstu rodzaj przedstawienia danych. Jest bardziej przejrzysta, oddziela informacje i porządkuje je w ustalony przez osobę tworzącą sposób.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


WSTAWIANIE TABELI Tworzenie tabeli zaczynamy od wstawienia do dokumentu tzw. makiety tabeli, czyli ogólnej formy mającej tyle kolumn i wierszy, ile potrzebujemy.

Tabele można tworzyć na wiele sposobów: Korzystanie z menu: Tabela

W dokumencie klikamy w miejscu, w którym chcemy wstawić tabelę. Na karcie Wstawianie w grupie Tabele klikamy przycisk Tabela, a następnie w obszarze Wstawianie tabeli przeciągamy wskaźnik myszy, aby zaznaczyć odpowiednią liczbę wierszy i kolumn.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


WSTAWIANIE TABELI Drugi sposób wstawiania tabeli to: używanie polecenia Wstaw tabelę

Aby wstawić tabelę o dowolnej ilości wierszy i kolumn należy użyć polecenia Wstaw tabelę.

Wstawioną tabelę można dopasować do zawartości, do okna lub też ustawić stałą równą szerokość kolumn podawaną w cm.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


WSTAWIANIE TABELI Trzeci sposób wstawiania tabeli: Rysowanie tabeli Na karcie Wstawianie w grupie Tabele klikamy przycisk Tabela, a następnie klikamy polecenie Rysuj tabelę. Wskaźnik zmieni się w ikonę ołówka. Aby określić zewnętrzne krawędzie tabeli, narysuj prostokąt trzymając wciśnięty lewy przycisk myszy. Następnie w jego wnętrzu narysuj linie wierszy i linie kolumn. Aby wymazać linię lub blok linii, w obszarze Narzędzia tabel na karcie Projektowanie w grupie Rysowanie obramowań klikamy przycisk Gumka.

Klikamy linię, którą chcemy wymazać. Gdy skończymy, klikamy przycisk Rysuj tabelę, aby kontynuować rysowanie tabeli. Po zakończeniu rysowania tabeli, klikamy w jednej z komórek i wpisujemy tekst albo wstawiamy grafikę. Zobacz film Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


PRACA Z TABELĄ Tabela składa się z komórek. Do określonej komórki najłatwiej wejść przy pomocy myszki (kliknięcie) lub klawiszy nawigacyjnych klawiatury: - klawisze Tab (Shift+Tab) przemieszczają kursor o jedną komórkę w prawo (lewo); - klawisze  () przemieszczają kursor o jedną komórkę do góry (w dół); Bardzo przydatna jest umiejętność zaznaczania różnych części tabeli. Najłatwiej czynność tę wykonuje się przy pomocy myszki. Zaznaczanie komórki - klikamy wewnątrz komórki w okolicach jej lewego brzegu. Kursor myszki powinien przyjąć kształt czarnej ukośnej strzałki (). Zaznaczanie wiersza - klikamy po lewej stronie wiersza, poza obszarem tabeli. Zaznaczanie kolumny - klikamy górną krawędź kolumny. Kursor myszki powinien przyjąć kształt czarnej pionowej strzałki (). Zaznaczanie całej tabeli - przesuwamy kursor myszy nad tabelą, aż w jej lewym górnym rogu pojawi się symbol Jego kliknięcie zaznacza całą tabelę. Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


WSTAWIANIE I USUWANIE WIERSZY Wstawianie wierszy Często zachodzi potrzeba wstawienia nowego wiersza w tabeli. Można to zrobić, klikając prawym przyciskiem myszki w istniejący wiersz i wybierając z menu podręcznego pozycję Wstaw, a następnie Wstaw wiersze powyżej lub Wstaw wiersze poniżej. Można też skorzystać z grupy przycisków Wiersze i kolumny na karcie Układ.

Usuwanie wierszy Aby usunąć wiersz, należy zaznaczyć go myszką (np. klikając na lewo od wiersza), a następnie kliknąć prawym przyciskiem myszy i z menu podręcznego wybrać Usuń wiersz. Jeśli zaznaczona jest większa liczba wierszy, usunięte zostaną wszystkie zaznaczone. Układ.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


WSTAWIANIE I USUWANIE KOLUMN Operacje wstawiania i usuwania kolumn są analogiczne do wstawiania i usuwania wierszy

Aby usunąć kolumnę, należy zaznaczyć ją myszką (np. klikając na lewo od wiersza), a następnie kliknąć prawym przyciskiem myszy i z menu podręcznego wybrać Usuń kolumny. Jeśli zaznaczona jest większa liczba kolumn, usunięte zostaną wszystkie zaznaczone.

Zobacz film Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


FORMATOWANIE ROZMIARU KOMÓRKI W tabeli można zmienić rozmiar dowolnego wiersza lub kolumny, podając ich wartości w cm.

Można również korzystać z opcji automatycznego dopasowywania tabeli.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


SCALANIE KOMÓREK TABELI Dowolną liczbę komórek możemy scalić w jedną tworząc w ten sposób n.p. nagłówek tabeli. Aby scalić komórki należy zaznaczyć odpowiedni zakres.

W obszarze Narzędzia tabel na karcie Układ w grupie Zawartość należy wybrać przycisk Scal komórki

lub pod prawym przyciskiem myszy Scal komórki Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


PODZIAŁ KOMÓREK TABELI Aby podzielić komórkę lub zakres komórek, należy: obszarze Narzędzia tabel na karcie Układ w grupie Zawartość kliknąć przycisk Podziel komórki. Wprowadzamy liczbę określającą, na ile kolumn lub wierszy mają zostać podzielone zaznaczone komórki.

Zobacz film Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


DZIAŁANIA NA LICZBACH

Program Microsoft Office Word nie daje takich samych możliwości, jak program typu arkusz kalkulacyjny w zakresie wykonywania różnych działań na liczbach zapisanych w komórkach tabeli. Można jednak wykonać kilka podstawowych operacji, na przykład sumować liczby umieszczone w komórkach tabeli, liczyć średnią arytmetyczną, wyznaczać wartość minimalną i maksymalną.

Najczęściej wykorzystywanym działaniem matematycznym w MS WORD jest sumowanie. Postać formuły wygląda następująco: =SUM(ABOVE) - sumowanie (powyżej)

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


OBLICZANIE SUMY LICZB W WIERSZU LUB W KOLUMNIE Po wprowadzeniu danych liczbowych klikamy komórkę, w której ma zostać wyświetlona suma. W menu Tabela klikamy polecenie Formuła.

Jeśli zaznaczona jest komórka znajdująca się u dołu kolumny, Microsoft Word proponuje formułę =SUM (ABOVE). Klikamy przycisk OK, jeśli ta formuła jest właściwa

Jeśli wybrana komórka znajduje się na prawym końcu wiersza liczb, proponowana jest formuła = SUM (LEFT). Klikamy przycisk OK, jeśli ta formuła jest właściwa. Jeśli kolumna lub wiersz zawierają puste komórki, to nie zostaną podsumowane w całości. Aby podsumować całą kolumnę lub wiersz, wpisujemy zero w każdą pustą komórkę.

Po zmianie wartości liczbowych w jakiejś komórce w celu aktualizacji wyniku zaznaczamy wybrane pole i naciskamy klawisz

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


INNE FORMUŁY OBLICZENIOWE Jak już zauważyliście przy sumowaniu, MS Word wpisuje od razu domyślną formułę. Jednak trzeba zwrócić uwagę to, że: - wszystkie formuły w Wordzie są w języku angielskim - argumentem formuły nie jest zakres komórek, tylko słowo ABOVE, czyli "powyżej". Skoro mamy ABOVE(powyżej) i LEFT (z lewej), to oczywiście jako argument możemy podać również RIGHT (z prawej) i BELOW (poniżej). Przykładowe formuły mogą wyglądać następująco: = SUM(ABOVE) - sumowanie(powyżej) =SUM(BELOW) - sumowanie(poniżej) =SUM(LEFT) - sumowanie(w lewo) , czyli sumuj to, co znajdziesz z lewej strony =SUM(RIGHT)

-

sumowanie(w prawo) , czyli sumuj to, co znajdziesz z prawej strony

=AVERAGE(ABOVE) - wyliczanie średniej arytmetycznej(powyżej) =MIN(ABOVE) - wyznaczenie wartości minimalne (powyżej) =MAX(ABOVE) - wyznaczenie wartości maksymalnej(powyżej) Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

Zobacz film przygotowała: mgr Anna Chmiel


TŁUMACZENIE POZOSTAŁYCH FORMUŁ Poniżej znajduje się krótki słowniczek wszystkich formuł, wraz z ich polskimi odpowiednikami z programu MS EXCEL. Nigdy nie wiadomo, co się może przydąć przy pracy z tabelami… formuła Word – odpowiednik formuły w polskiej wersji MS EXCEL ABS - MODUŁ.LICZBY AND - ORAZ AVERAGE - ŚREDNIA COUNT - ILE.LICZB DEFINED - brak bezpośredniego odpowiednika. Zwraca wartość 1 (prawda), jeśli wyrażenie jest prawidłowe lub wartość 0 (fałsz), jeśli wyrażenia nie można obliczyć (np. próbujemy dzielić przez zero). FALSE -FAŁSZ IF - JEŻELI INT - ZAOKR.DO.CAŁK MAX - MAX MIN - MIN MOD - MOD NOT - NIE OR - LUB PRODUCT - ILOCZYN ROUND - ZAOKR SIGN - ZNAK.LICZBY SUM - SUMA TRUE - PRAWDA

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


SORTOWANIE DANYCH W TABELI Dane zawarte w tabeli podlegają przetwarzaniu (sortowanie, wykonywanie prostych obliczeń). Aby posortować tabelę lub część tabeli, należy najpierw zaznaczyć (myszką lub z klawiatury) odpowiedni fragment (wybrane komórki) lub całość, a następnie kliknąć w przycisk Sortuj w grupie przycisków Dane w zakładce Układ. Pojawi się okno dialogowe Sortowanie jak na poniższym rysunku.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


SORTOWANIE DANYCH W TABELI W oknie tym należy określić, według których kolumn (wierszy) będzie realizowane sortowanie, czy sortowanie będzie malejące (od Z do A) , czy rosnące (od A do Z). Jeśli tabela ma wiersz nagłówka, należy to zaznaczyć i wówczas będzie można operować nazwami kolumn na listach rozwijalnych. Wybieramy numer głównej kolumny, względem której ma być sortowana tabela. Podajemy także typ danych w tej kolumnie (tekst, liczby lub daty) oraz kierunek sortowania (rosnąco lub malejąco). Na dole tego okienka należy poinformować program, czy sortowana tabela posiada nagłówek (który oczywiście nie powinien ulec zmianie). Na samym okna dole znajduje się przycisk Opcje; po jego kliknięciu można wybrać dodatkowe (zaawansowane) opcje sortowania. W obszarze Opcje sortowania często powinniśmy zaznaczyć pole wyboru Sortuj tylko kolumny.

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

przygotowała: mgr Anna Chmiel


http://www.moodle.cku-lodz.edu.pl

Centrum Kształcenia Ustawicznego Samorządu Województwa Łódzkiego w Łodzi

http://www.cku-lodz.edu.pl

przygotowała: mgr Anna Chmiel


tworzenie tabeli w MS WORD