Issuu on Google+

Objektif: Di akhir aktiviti ini pelajar akan dapat o menghasilkan rekabentuk ilustrasi seperti dalam contoh menggunakan kemahiran dengan melalui proses yang ditunjukkan. o menyatakan fungsi dan peranan produk penyuntingan grafik vektor dalam bidang seni, pendidikan dan industri masa kini. Aktiviti 1 : Menghasilkan Ilustrasi Pemandangan.

1. Cipta fail baru. Pilih File > New. (atau buka perisian Freehand dengan new document.) Simpan fail ini dengan nama “Latihan-5a.fh10”. ** Pastikan anda sentiasa menyimpan fail anda untuk mengelak daripada kehilangan data.

2. Tukarkan unit pengukuran dokumen anda kepada inci(Inches). Gunakan menu unit yang terletak dibawah skrin anda. (lihat rajah di bawah)

3. Paparkan ‘Document Inspector’ anda jika ia belum dipaparkan. (Untuk memaparkannya pilih Windows > Inspector > Document). Pada ‘Document Inspector’ tersebut tetapkan saiz dokumen anda kepada ‘Custom’ dengan dimensi x=6.125 dan y=4.875 serta dengan orientasi ‘Landscape’. (Lihat rajah dibawah)


Landscape

Tetapkan saiz X dan Y

Paparan setelah menetapkan saiz dokumen.

4. Perbesarkan paparan dokumen anda dengan memilih opsyen View > Fit to page. 5. Mengimpot corak tekapan (tracing pattern) dan meletakkannya sebagai ‘Background Layer’.

a. Pilih File > Import (Ctrl + R). Pilih atau dapatkan fail corak1.tif dari folder Media_Unit-5a.


‘Align’ kursor anda tepat ke atas kiri dokumen anda seperti ditunjukkan oleh rajah di sebelah. Kemudian klik tetikus anda.

Adakah anda dapat hasil seperti di bawah?

b. Aktifkan panel Layer ; Pilih Windows > Layer (atau tekan kekunci F2).

sudut


c. Untuk meletakkan imej yang baru diimpot tadi ke layer ‘background’ anda perlu lakukan perkara berikut: Pastikan imej corak1 tadi masih diaktifkan (jika tidak klik imej tersebut), kemudian klik nama ‘Background” pada layer panel.


d. ‘Lock’ Layer ‘ Background’ tersebut dengan klik sekali pada ikon kunci di sebelah nama layer tersebut. [Jangan lupa, simpan hasil kerja anda.]

e. Cipta Layer baru: Pilih ‘New Layer’ pada opsyen menu pada panel Layer. Dwiklik pada nama layer baru tersebut (layer-1) dan taipkan Langit sebagai nama baru layer tersebut. Klik di sini untuk ‘new layer’.

f. Dengan menggunakan ‘Rectangle tool’ ciptakan sebuah segiempat yang sepadan saiz dan posisinya dengan segiempat besar yang terpapar di layer ‘Background’.


Tarik kursor hingga ke hujung.


g. Mewarna kotak menggunakan pilihan warna yang telah disediakan: Pilih Window > Panels > Swatches untuk memaparkan panel ‘Swatches’. Pilih PANTONE Process Coated daripada ‘options menu’ panel ‘Swatches’. Klik di sini untuk mendapatkan pop-up menu


Objektif