Page 100

Tarea: Una rana se cayó a un pozo de 30 metros, en su intento de salir sube 2 metros durante el día y sino sale desciende 1 m por la noche ¿ cuántos días tarda en salir? Proceso rana p<- -30; d<-0 ; Repetir p<-p+2; d<- d+1; si p<>0 Entonces p<- p-1 FinSi escribir p, d Hasta Que p=0 Escribir 'tardo ', d, ' dias'; FinProceso

Dados 10 números determinar cuál es el promedio de los números? ***

Pseint Algoritmo promedios Para i<-1 Hasta 5 Con Paso 1 Hacer Repetir Escribir 'ingrese un nro entre el 1 al 10' Leer nro Hasta Que nro>0 y nro <11 suma<-suma+1 Fin Para Escribir 'el promedio de los nros es, /10' FinAlgoritmo

-------------15/11/16

scratch y

Carpeta de informatico de Carlos  
Carpeta de informatico de Carlos  
Advertisement