Issuu on Google+

04-11-2011

Dr. Pedro Tavares Dr.ª Ana Gonçalves

Conhecer as vantagens de utilizar o EndNote como gestor de referências bibliográficas Compreender a sua estrutura e organização da informação Saber executar o EndNote Visualizar os registos alojados Organizar as referências numa biblioteca Seleccionar estilos bibliográficos Introduzir referências manualmente Importar referências para o EndNote Inserir referências bibliográficas no Word

1


04-11-2011

Programa da sess達o

Iniciar o EndNote

Programa da sess達o

5 6 2


04-11-2011

Introdução ao EndNote

 O que é o EndNote

 Características e funcionalidades

 Executar o EndNote

Dr. Pedro Tavares Dr.ª Ana Gonçalves

3


04-11-2011

o É um software de gestão de referências bibliográficas o Permite criar e gerir uma base de dados de referências bibliográficas pessoal o Inserir manualmente ou importar de uma fonte externa (online) referências o Inserir referências num documento Word

o Permite a pesquisa online o Permite associar ficheiros de imagens ou documentos às referências o Permite associar texto integral dos artigos o Enviar e importar referências para o EndNote Web

4


04-11-2011

o O acesso é restrito aos IP’s da UP o Ir ao serviço de informática do ICBAS para instalar o EndNote X4 o Fora da UP, o acesso só pode ser deito através de uma VPN

o Comando Iniciar o Todos os programas oEndNote > EndNote Program

5


04-11-2011

o Word 2007 o É criado um novo “tab” > EndNote

6


04-11-2011

 Iniciar o EndNote

Iniciar o EndNote

 Ajuda no EndNote  Criar uma biblioteca  Barras de ferramentas  Definir as colunas  Definir a biblioteca inicial  Abrir uma biblioteca  Criar uma referência bibliográfica  Apresentação das referências  Apagar uma referência  Criar um grupo

Dr. Pedro Tavares Dr.ª Ana Gonçalves

Executar o EndNote: Neste menu encontra três das possibilidades iniciais do EndNote: o Ajuda do EndNote o Criar biblioteca o Abrir biblioteca

7


04-11-2011

Ajuda no EndNote: consiste em auxiliar o utilizador sobre dúvidas que possa ter quanto ao que abrange este software.

O que é uma “biblioteca” ou “library”? É um ficheiro onde são alojadas as referências bibliográficas, permitem guardar informação adicional, como palavras-chave, notas e resumos. E cada biblioteca pode conter até um máximo de 32 mil referências bibliográficas, têm uma óptima capacidade de organização da informação, assim como a recolha da mesma. Criar uma biblioteca: o Escolher a opção criar biblioteca.

8


04-11-2011

o Atribuir um nome a essa biblioteca assim como a sua localização no computador e “guardar”. o Abre a janela da biblioteca e já esta criada!

A barra de ferramentas: é constituída por diversas funções dentro do EndNote, assim como: criar referência, pesquisar referência, ajuda, entre outras.

Na barra lateral “Minha biblioteca” ou “My library” encontra um menu com o número de referências na biblioteca, o número de referências eliminadas, os grupos, os recursos online disponíveis para pesquisa online, e o EndNote Web.

9


04-11-2011

Os campos apresentados na janela da biblioteca podem ser alterados, da seguinte forma: o “Preferences” (separador “Edit”) o “Display Fields” (seleccionar os campos)

Definir uma biblioteca para que esta seja aberta quando executar o EndNote, deve seguir os seguintes passos: o Abrir a biblioteca que se pretende escolher o “Edit” > “Preferences” o opção “Libraries” usar o comando “Add Open Libraries” o opção “Show Library Name in Reference Window”

10


04-11-2011

Passos a seguir para abrir uma biblioteca: o Escolher a opção abrir biblioteca.

o Seleccionar a biblioteca e por fim “abrir”.

Depois da biblioteca estar aberta: o Clique para adicionar nova referência o Abre uma janela “New Reference”

o Clique em “Reference type” o Escolher o tipo de ficheiro

o Colocar os dados da nova referência o Quando terminar é só fechar a janela

11


04-11-2011

Enquanto a referência é vista em detalhe, no canto direito inferior da janela aparece o botão “Preview”.

o Na barra de ferramentas, em “Edit” e clique em “Clear” o Na barra de ferramentas, em “References” e clique em “Move References to Trash”

12


04-11-2011

Para criar um grupo no EndNote, deve seguir os seguintes passos: o “Groups” o “Create Group” o inserir o nome do grupo

13


04-11-2011

 Recuperação de referências em recursos online  Bases de dados online  Outros recursos de informação

Dr. Pedro Tavares Dr.ª Ana Gonçalves

Existe dois tipos de importação/exportação de registos o Ligação o Exportação directa

A utilização de cada método depende das funcionalidades em cada base de dados

14


04-11-2011

Pesquisa e recuperação de registos bibliográficos de catálogos de biblioteca e de bases de dados directamente a partir do EndNote.

o URL: http://biblioteca.up.pt

15


04-11-2011

Ligação: o Seleccionar opção “software” (lado esquerdo) o Abrir a ligação EndNote que pretende na parte “International Connection”

No Endnote, no lado esquerdo no tópico: o “Online Search” o “more…”

16


04-11-2011

o Aplique o filtro “find by” e seleccione: “U.Porto” o Depois em “choose”

o Em seguida a base de dados fica disponível na opção “ Online Search” do EndNote

17


04-11-2011

Para pesquisar: o Seleccione na opção “Online Search” a base de dados onde pretende pesquisar o Insira o que pretende pesquisar (tem várias opções: Autor, Título etc..) o Depois em “Search”

Poderá escolher o número de registo que pretende visualizar

Os resultados aparecem na parte de cima da janela

18


04-11-2011

Pode efectuar várias pesquisas em diferentes bases de dados na painel lateral. Os resultados ficam agrupados por base dados durante a sessão. Terminada a sessão, as referências são todas colocadas em “All references”

Pesquisa e recuperação de registos bibliográficos a partir das bases de dados. Quase todas as bases de dados permitem a exportação de registos para o EndNote.

19


04-11-2011

Dos recursos disponíveis na UP, vários permitem a exportação directa para o EndNote: o ISI web of Knowledge o Portal B-on o Bases de dados da EBSCO o Etc…

Exportação directa http://apps.isiknowledge.com oSeleccione a base dados para pesquisar oSeleccione o tema que pretende

20


04-11-2011

o Seleccione as referências que pretende exportar o “Save to EndNote” o Gravar na biblioteca do EndNote

Exportação directa http://pesquisa.b-on.pt

Faça a pesquisa por: assunto, autor, título…

21


04-11-2011

o Na lista dos resultados seleccione os registos que quer guardar o Seleccione a opção “área pessoal” e seleccione os registos a exportar o “seleccionado”

o Na janela “registos seleccionados” > “guardar” o Seleccionar o formato “gestor de citações” > “guardar” o Seleccionar a Biblioteca para alojar as referências

22


04-11-2011

Exportação directa No site EBSCO http://search.ebscohost.com/

o Seleccione a base dados (ERIC) o “continuar”

o Inserir o termo a pesquisar o Escolher o campo o “Pesquisar”

23


04-11-2011

o Seleccionar registos o “Adicionar à pasta” o No lado direito pressione o "Exibição de pasta"

o Seleccionar os registos a exportar o "Exportar”

24


04-11-2011

o Seleccionar “Exportação Direta no formato Ris” o “Salvar” > guardar na biblioteca do EndNote

Exportação directa http://scholar.google.pt/

Preencher o campo da pesquisa o “Pesquisar”

25


04-11-2011

o Clique no link “importar para EndNote” o Guardar o registo na biblioteca

Caso o link “Importar para EndNote “não apareça no Google académico o “ Preferências do Google Académico” o No tópico Gestor de bibliografias o seleccionar “Mostrar Links de importação de citações em” > “EndNote” o “Guardar Preferências”

26


04-11-2011

Ou em vez de guardar os registos, pode abri-los directamente no EndNote e depois guardar. o Seleccionar “abrir com” o Escolher o programa “EndNoteX4” > o registo irá abrir no EndNote

27


04-11-2011

 Pré-visualizar referências  Recuperação de referências  Organização das referências  Imprimir as referências

Dr. Pedro Tavares Dr.ª Ana Gonçalves

o Seleccione um registo, na parte inferior da janela seleccione a opção “Preview”. o Para visualizar todos os campos duplo clique na referências que pretende visualizar.

28


04-11-2011

o Clicar em “Quick Search” Ou o No separador “Search” (na parte inferior da janela)

o Pode pesquisar por todos os campos dos registos do EndNote (autor, assunto, título, etc…)

29


04-11-2011

o No menu "Tools" > seleccionar “Sort Library” o Na janela que e abre em seguida, seleccione os campos de ordenação e seleccione o critério A.Z/Z.A

o Pode de forma mais rápida ordenar as referências pressionando o cabeçalho que pretende ordenar.

30


04-11-2011

o Pressione a tecla “Ctrl” e seleccionar as referências a imprimir o No menu “File” > seleccionar a opção “Print”

5 31


04-11-2011

5

 Inserir e editar citações  Inserir citações usando a função CWYW  Inserir citações usando a pesquisa  Gerar a bibliografia  Definir o estilo para a bibliografia  Personalizar citações

Dr. Pedro Tavares Dr.ª Ana Gonçalves

O EndNote é uma ferramenta essencial pelo facto de tornar automática a tarefa de introdução de referências bibliográficas no Word e fazer a respectiva bibliografia.

Sendo mais fácil e rápido inserir referências e elaborar a bibliografia do documento com as respectivas citações, enquanto vai citando no Word, através das funções Cite While You Write.

32


04-11-2011

O recurso Cite While You Write do EndNote, inserido na barra de ferramentas do Word dá acesso às referências no Word. No

o EndNote encontra-se na barra de ferramentas e no está num separador.

o Seleccionar a referência bibliográfica no EndNote, para inserir no Word o “Tools” o “Cite While You Write” o “Insert Selected Citations”

33


04-11-2011

o Por fim as citações vão aparecer na bibliografia do documento

Para personalizar uma referência: o Inserir a referência o Colocar o cursor dentro da referência o No separador “EndNote” > “Edit & Manage Citation(s)”

34


04-11-2011

o Abre a janela “Edit & Manage Citation(s)” o Separador “Edit Citation”

o Excluir autor da citação o Atribuir página

35


04-11-2011

Para inserir referências usando a , essas que devem ser inseridas ao longo da elaboração do documento, deve seguir os seguintes passos: o Colocar o cursor no texto (Word) onde vai inserir a referência > “Go To EndNote”

o No EndNote > Seleccionar referência > “Insert Citation”

36


04-11-2011

o No Word o Citação no texto o Referência na bibliografia

Para efectuar uma pesquisa para encontrar referências para inserir no Word: o Colocar o cursor onde pretende inserir a referência o Separador “EndNote” > “Insert Citation” > “Find Citation”

37


04-11-2011

o Na janela “EndNote X4 Find & Insert My Referênces” > Pesquisar o Seleccionar a referência > “Insert”

o No Word o Citação no texto o Referência na bibliografia

38


04-11-2011

Se esta funcionalidade não estiver activada ou se necessitar efectuar alterações na bibliografia deve seguir os seguintes passos: o Separador “EndNote” > “Convert Citations and Bibliography” o Na janela “EndNote X4 Format Bibliography” > separador “Format Biblography”

O EndNote usa os estilos para determinar como as referências devem ser formatadas e disponibiliza vários estilos pré-configurados. Para escolher um estilo:

Para escolher um estilo: o No separador do EndNote o“Style” o“Numbered”

39


04-11-2011

Para escolher um estilo: o No separador do EndNote o“Style” o“Annotated”

Para escolher um estilo: o No separador do EndNote o“Style” o“Author-Date”

40


04-11-2011

Para escolher um estilo: o No separador do EndNote o“Style” o“Show All Fields”

6 41


04-11-2011

6

 Registo online  Pesquisar no EndNote Web  Organizar no EndNote Web  Interligar o local com o Web

Dr. Pedro Tavares Dr.ª Ana Gonçalves

Passos a seguir para proceder ao registo no EndNote Web! o Preencher o seu registo URL: www.myendnoteweb.com o “Sign Up” > preencher com os seus dados

42


04-11-2011

Pesquisar e guardar no EndNote Web: o “Collect” o “Online Search” o “Save to EndNote Web“

Criar referências manualmente: o “Collect” o “New Reference”

Importar referências bibliográficas: o “Collect” o “Import References” o “Import”

o Separador “Collect” o “Online Search”  escolher a base de dados  e os campos para pesquisar

o Depois de pesquisar, pode guardar as referências no EndNote Web.

43


04-11-2011

Criar um novo grupo: o “Organize” o “Create a new group”

Partilhar as referências: o “Organize” o “Share Group”

Identificação e excluir as referências duplicadas o “Organize” o “Find Duplicates”

O EndNote Web permite a criação de grupos para partilhar informação e para colaborações de trabalho online. Separador “Organize” o “Manage My Groups” o “New Group” o nome do grupo

44


04-11-2011

A integração do EndNote local com o EndNote Web, pode trabalhar offline e on-line, transferir do EndNote Web para o seu EndNote local. o Abrir o EndNote local e escolher uma biblioteca o "File" o "Open" o "Open Library"

o Separador “Tools” o “EndNote Web”

45


04-11-2011

o Colocar os dados que tem no EndNote Web o Email o password

o E o EndNote local faz a transferência das referencias bibliográficas

Dr.ª Ana Gonçalves Dr. Pedro Tavares Obrigado pela atenção!

46


04-11-2011

Aceder ao URL: http://www.icbas.up.pt/biblioteca (proceder ao login)

Serviços  Formações Questionário

47


EndNote X4