Page 1

Private Pädagogische Hochschule der DiÜzese Linz

Nicht-destruktive Bildbearbeitung

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Nicht-destruktive Bildbearbeitung – was ist das eigentlich? ........................... 2 Techniken für die nicht-destruktive Bildbearbeitung ..................................... 2 

Arbeiten mit Einstellungsebenen ....................................................... 2

Transformieren mit Smart-Objekten .................................................. 2

Filtern mit Smartfiltern .................................................................... 2

Anpassen von Variationen, Tiefen und Lichtern mit Smart-Objekten ....... 3

Retuschieren in einer separaten Ebene ............................................... 3

Bearbeiten in Camera Raw ............................................................... 3

Öffnen von Camera Raw-Dateien als Smart-Objekte ............................ 3

Nicht-destruktives Freistellen ............................................................ 3

Maskieren ...................................................................................... 3

Beatrix Fröhlich, PPHDL

1


ie nicht-destruktive Bearbeitung ermöglicht es Ihnen, Änderungen an einem Bild vorzunehmen, ohne die ursprünglichen Bilddaten zu überschreiben. Für den Fall, dass Sie zu den ursprünglichen Bilddaten zurückkehren möchten, stehen diese weiterhin zur Verfügung. Da die nichtdestruktive Bearbeitung keine Daten aus einem Bild entfernt, verschlechtert sich auch nicht die Bildqualität durch die Bearbeitung.

Nicht-destruktive Bildbearbeitung – was ist das eigentlich? „Nondestruktiv“ heißt in Photoshop, dass man Filter und Funktionen, die man benutzt, möglichst nicht sofort ins Bild einrechnet, so dass diese zu jeder Zeit bearbeitbar bleiben und das Bild nicht zerstören. Das Originalbild bleibt somit während der kompletten Bearbeitung unangetastet, so dass man jederzeit wieder darauf zurückgreifen kann. Für die Bearbeitung in Photoshop – und das gilt für alle Bildbearbeitungsprogramme, die mit Ebenen arbeiten – bedeutet dies, dass die Hintergrundebene, die das Ausgangsbild enthält, nicht verändert wird. Alle Änderungen werden entweder auf Kopien dieser Ebene oder noch besser mit Einstellungsebenen und Smartfiltern gemacht. Das hat den großen Vorteil, dass man auch auf weit unten liegenden Einstellungsebenen am Ende noch Änderungen vornehmen kann, die sich sofort im Bild bemerkbar machen. Das Originalfoto bleibt bei allen Arbeitsschritten unverändert!

Techniken für die nicht-destruktive Bildbearbeitung 

Arbeiten mit Einstellungsebenen

Mit den Einstellungsebenen können Sie an einem Bild Farb- und Tonwertkorrekturen vornehmen, ohne die Pixelwerte dabei dauerhaft zu ändern. 

Transformieren mit Smart-Objekten

Smart-Objekte ermöglichen nicht-destruktives Skalieren, Drehen und Verkrümmen. Durch die Nutzung von Smart-Objecten eröffnet sich die Möglichkeit, an jeder Stelle der Aktionen flexibel die Dynamik oder den Tonwert zu ändern. Ebenfalls lässt sich ohne Qualitätsverlust die Gradationskurve in den einzelnen Ebenen nutzen, um Bildern eine persönliche Note anzufügen. Weitere Infos: siehe Internet! 

Filtern mit Smartfiltern

Die auf die Smart-Objekte angewendeten Filter werden zu Smartfiltern und ermöglichen nicht-destruktive Filtereffekte. Weitere Infos: siehe Internet!

Beatrix Fröhlich, PPHDL

2


Anpassen von Variationen, Tiefen und Lichtern mit Smart-Objekten

Die Befehle „Tiefen/Lichter“ und „Variationen“ können als Smartfilter auf ein Smart-Objekt angewendet werden. 

Retuschieren in einer separaten Ebene

Mit den Werkzeugen Kopierstempel, Reparatur-Pinsel und BereichsreparaturPinsel können Sie nicht-destruktiv in einer separaten Ebene retuschieren. Vergewissern Sie sich, dass Sie in der Optionsleiste „Alle Ebenen aufnehmen“ ausgewählt haben. (Wählen Sie „Einstellungsebenen ignorieren“, um sicherzustellen, dass sich die Einstellungsebenen nicht doppelt auf die separate Ebene auswirken.) Sie können gegebenenfalls unbefriedigende Retuschen verwerfen. 

Bearbeiten in Camera Raw

Bei Korrekturen an Stapeln von Roh-, JPEG- oder TIFF-Bildern werden die ursprünglichen Bilddaten geschützt. Camera Raw speichert Korrektureinstellungen auf der Basis eines einzelnen Bildes getrennt von den ursprünglichen Bilddateien. 

Öffnen von Camera Raw-Dateien als Smart-Objekte

Bevor Sie Camera Raw-Dateien in Photoshop bearbeiten können, müssen Sie deren Einstellungen mit Camera Raw konfigurieren. Sobald Sie eine Camera Raw-Datei in Photoshop bearbeiten, können Sie die Camera Raw-Einstellungen nicht mehr konfigurieren, ohne dass die Änderungen verloren gehen. Das Öffnen von Camera Raw-Dateien als Smart-Objekte in Photoshop ermöglicht es Ihnen, die Camera Raw-Einstellungen jederzeit erneut zu konfigurieren, sogar nachdem Sie die Datei bearbeitet haben. 

Nicht-destruktives Freistellen

Nachdem Sie mit dem Freistellungswerkzeug ein Freistellungsrechteck erstellt haben, wählen Sie in der Optionsleiste „Ausblenden“, um den freigestellten Bildbereich in einer Ebene beizubehalten. Sie können den freigestellten Bildbereich jederzeit wiederherstellen, indem Sie „Bild“ > „Alles einblenden“ auswählen oder, indem Sie das Freistellungswerkzeug über die Kante des Bildes hinaus ziehen. Die Option „Ausblenden“ ist nicht für Bilder verfügbar, die lediglich über eine Hintergrundebene verfügen. 

Maskieren

Ebenen- und Vektormasken sind nicht-destruktiv, da Sie die Masken erneut bearbeiten können, ohne dass dabei die ausgeblendeten Pixel verloren gehen. Filtermasken ermöglichen es Ihnen, die Smartfiltereffekte auf Smart-ObjektEbenen zu maskieren.

Beatrix Fröhlich, PPHDL

3


Private Pädagogische Hochschule der DiÜzese Linz

Farbmanagement

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Farbmodelle ........................................................................................... 2 

RGB .............................................................................................. 2

CMYK ............................................................................................ 2

Beatrix Fröhlich, PPHDL

1


nter Farbmanagement versteht man die Abstimmung (Kalibrierung) aller für die Bildbearbeitung eingesetzten Hardware-Komponenten (Drucker, Scanner, Monitor etc.). Das Umrechnen auf einen Standardfarbraum stellt sicher, dass der Drucker die gleichen Farben ausgibt, welche Sie z. B. über den Scanner eingelesen und am Bildschirm bearbeitet haben. Farbmodelle 

RGB Dieses Modell ist überall dort zu finden, wo Farben mittels Licht dargestellt werden (Bildschirm, Scanner, Fernsehapparat ...). Die additiven Grundfarben ROT, GRÜN und BLAU haben dabei jeweils einen Wert zwischen 0 und 256. Mit diesem Modus können daher 256 * 256 * 256 Farben dargestellt werden, das sind 16,7 Mio. Farben. Weil sich auf einandertreffende Lichtfarben addieren (das Licht wird heller), heißt dieses Modell auch additives Farbmodell. Das Überlappen von zwei Farben des RGB-Modells ergibt eine der subtraktiven Farben (CMYK-Modell). Schwarz: Jede der drei Farben hat den Wert 0 - kein Licht. Weiß: Jede der drei Farben hat den Wert 256 - volles Licht.

CMYK Dieser Modus wird für alle Farbdarstellungen mittels Körperfarben, z. B. Druckfarben, verwendet (sämtliche Drucktechniken). Diese Farben senden kein Licht aus, sie reflektieren es. Der Wert der subtraktiven Grundfarben CYAN, MAGENTA und YELLOW kann jeweils bis zu 100% betragen. Je intensiver diese Farben verwendet werden, desto weniger wird auftreffendes Licht reflektiert und die Farben wirken dunkler - daher die Bezeichnung subtraktives Farbmodell. In der Überlappung der subtraktiven Grundfarben wird eine der additiven Grundfarben (RGB-Modell) erzeugt. Schwarz: Werden alle subtraktiven Grundfarben in voller Intensität aufgetragen, sollte Schwarz entstehen. Das Ergebnis ist jedoch ein schmutziges Braun. Daher wird im Farbdruck noch zusätzlich die Farbe Schwarz (K für Black) verwendet und man spricht vom VIERFARBENDRUCK. Weiß: Alle Farben der subtraktiven Farbmischung haben den Wert 0 %.

Beatrix Fröhlich, PPHDL

2


Beatrix Frรถhlich, PPHDL

3


Private Pädagogische Hochschule der DiÜzese Linz

Farbtiefe

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Farbtiefe ............................................................................................... 2 

1 Bit Farbtiefe - 2 Farben ................................................................. 2

8 Bit Farbtiefe - 256 Farben .............................................................. 2

24 Bit Farbtiefe - 16,7 Mio. Farben .................................................... 2

32 Bit Farbtiefe - 16,7 Mio. Farben .................................................... 3

Beatrix Fröhlich, PPHDL

1


ie Farbtiefe gibt an, wie viele unterschiedliche Farbstufen für jeden einzelnen Bildpunkt einer Grafik zur Verfügung stehen. Da die "Feinheit" der Abstufungen davon abhängt, wie viel Speicherplatz pro Bildpunkt verwendet wird, gibt man die Farbtiefe in Bits an. Mit 8 Bit lassen sich z. B. 256 Farbnuancen für einen Farbkanal unterscheiden. Eine Farbe entsteht dabei durch Mischung mehrere Farbkanäle eines Farbraumes. Bei Computergrafiken wird dabei üblicherweise der RGB-Farbraum verwendet, in dem sich Farben durch additive Mischung der drei Grundfarben Rot, Grün und Blau zusammensetzen. Auch die meisten gängigen Computermonitore können nur 8 Bit pro Kanal unterscheiden. Für medizinische Darstellungen werden dagegen z. T. 16 Bit pro Kanal notwendig, um eine feinere Abstufung zu erzielen.

Farbtiefe 

1 Bit Farbtiefe - 2 Farben Schwarz und Weiß 1. Verwendung für Strichzeichnungen und Pläne

8 Bit Farbtiefe - 256 Farben Weitere Bezeichnungen: Palettenfarben oder indizierte Bilder (da die Farben in Form einer Palette = Index gespeichert sind) 1. Verwendung für Grafiken und kleinere Fotos 2. Nicht geeignet für Farbverläufe, kann daher auch keine weiche Auswahlkante darstellen 3. Farbtabelle im indizierten Modus zeigt die 256 Farben, welche in dem gerade geöffneten Bild verwendet werden.

24 Bit Farbtiefe - 16,7 Mio. Farben Hier stellt jeder der drei Farbkanäle (Rot, Grün, Blau) mit je 8 Bit 256 Farben dar; das ergibt insgesamt 16,7 Mio Farben (256 * 256 * 256) Weitere Bezeichnung: True Color 1. Standardmodus für die digitale Bildbearbeitung 2. Der richtige Modus für detailgetreue Fotos

Beatrix Fröhlich, PPHDL

2


32 Bit Farbtiefe - 16,7 Mio. Farben Wird für die erhöhte Farbdarstellung im CMYK-Modus verwendet (8 Bit je Kanal). Mehr Farben werden dadurch jedoch nicht erreicht.

Beatrix Fröhlich, PPHDL

3


Private Pädagogische Hochschule der Diözese Linz

Auflösung

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Auflösung .............................................................................................. 2 

Als Beispiel dient eine neue Datei. ..................................................... 2

Bildverkleinerung, um die Speichergröße zu verringern ........................ 2

Bildverkleinerung bei gleicher Qualität (Gesamtpixelanzahl) .................. 3

Bildvergrößerung bei gleicher Auflösung ............................................. 3

Bildvergrößerung bei gleicher Gesamtpixelanzahl................................. 3

Welche Auflösung wofür? ......................................................................... 4

Beatrix Fröhlich, PPHDL

1


ie Auflösung eines Bildes wird durch die Anzahl der Pixel pro Zoll (Inch) - ppi - bestimmt. 1 Inch = 2,54 cm. Je höher die Auflösung (Detailgenauigkeit), desto höher der Speicherbedarf. Vor einer Veränderung der Größe sollten Sie genau überlegen, was Sie mit der Veränderung erzielen wollen: Änderung von Bildgröße oder Speicherbedarf, Ausgabe für Druck oder Web.

Auflösung 

Als Beispiel dient eine neue Datei. DATEI/NEU Angaben unter Bildgröße: Breite/Höhe: 1000 Pixel Auflösung: 100 Pixel/Zoll (ppi) Farbmodus: RGB-Farbe, 8 Bit OK Dateigröße:

2,86 MB

Bildverkleinerung, um die Speichergröße zu verringern BILD/BILDGRÖSSE INTERPOLATIONSVERFAHREN aktivieren Breite/Höhe: unter Dateigröße halbieren (Maßeinheit ZOLL) Pixelanzahl für Breite/Höhe wird halbiert; es wird jedes zweite Pixel gelöscht und die Informationen gehen verloren. Daher Qualitätsverlust. Auflösung: Dateigröße:

bleibt gleich 732,4KB (1/4, da Breite und Höhe halbiert werden)

Eingabe abbrechen

Beatrix Fröhlich, PPHDL

2


Bildverkleinerung bei gleicher Qualität (Gesamtpixelanzahl) BILD/BILDGRÖSSE INTERPOLATIONSVERFAHREN deaktivieren Breite/Höhe: halbieren (Maßeinheit ZOLL) Die gleich bleibende Pixelanzahl muss in der halben Breite/Höhe untergebracht werden - daher automatisch Verdopplung der Auflösung. Auflösung: verdoppelt Dateigröße: bleibt wegen unveränderter Pixelanzahl gleich Eingabe abbrechen

Bildvergrößerung bei gleicher Auflösung BILD/BILDGRÖSSE INTERPOLATIONSVERFAHREN aktivieren Breite/Höhe: verdoppeln (Maßeinheit ZOLL) Pixelanzahl für Breite/Höhe wird verdoppelt; es wird jedes zweite Pixel neu gesetzt und die Farbe aus den daneben liegenden Pixeln errechnet (interpoliert). Qualitätsverlust Auflösung: bleibt gleich Dateigröße: 11,4 MB (4fach, da Breite und Höhe verdoppelt werden) Eingabe abbrechen

Bildvergrößerung bei gleicher Gesamtpixelanzahl BILD/BILDGRÖSSE INTERPOLATIONSVERFAHREN deaktivieren Breite/Höhe: verdoppeln (Maßeinheit ZOLL)

Beatrix Fröhlich, PPHDL

3


Die gleich bleibende Pixelanzahl muss die doppelte Bildgröße ausfüllen – daher Halbierung der Auflösung. Qualitätsverlust Auflösung: halbiert Dateigröße: bleibt wegen unveränderter Pixelanzahl gleich

Welche Auflösung wofür? Als Standardmaß gilt:  Web ............................................. 72 ppi  Desktop-Drucker ............................ 150 ppi  Druckerei ...................................... 300 ppi und höher Grundsätzlich gilt bei einem Bild in gleicher Größe, jedoch in zwei unterschiedlichen Auflösungen: In der Gesamtansicht ist der Unterschied kaum sichtbar, im Detail jedoch stark. ppi und dpi haben dieselbe Bedeutung:  ppi = pixel per inch (Monitor)  dpi = dots per inch (Printer)

Beatrix Fröhlich, PPHDL

4


Private Pädagogische Hochschule der DiÜzese Linz

Dateiformate und Komprimierung

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Übersicht und Eigenschaften der gängigen Grafikformate ............................. 2 

Interlaced/Progressiv ....................................................................... 2

Transparenz ................................................................................... 3

Alphakanal ..................................................................................... 3

Komprimierung ............................................................................... 3

Übersicht und Eigenschaften der gängigen Grafikformate ............................. 3

Beatrix Fröhlich, PPHDL

1


edes Grafikprogramm hat sein eigenes Speicherformat. Um jedoch die erstellten bzw. bearbeiteten Werke in den verschiedensten Anwendungen nutzen zu können, müssen die Dateien in allgemein bekannten und lesbaren Formaten gespeichert werden. Bei der Auswahl des Speicherformats müssen Sie folgende Kriterien bedenken:   

Sollte die Speichergröße möglichst klein sein (Transport der Datei, Geschwindigkeit beim Öffnen/Laden)? Für welchen Zweck möchten Sie die Grafik verwenden (Bildschirm, Desktop-Drucker, Druckerei)? Welche spezielle Eigenschaft des Bildes möchten Sie erhalten (Fotoqualität, Transparenz, Animation)?

Übersicht und Eigenschaften der gängigen Grafikformate

Eigenschaften Farbtiefe Transparenz

gif

jpg

png

tif

8 Bit

24 Bit

24 Bit

48 Bit

Ebenen 

Alphakanal Bildaufbau im Web Animation

interlaced

progressiv

interlaced 

Komprimierung

verlustfrei

verlustbehaftet

verlustfrei

verlustfrei

Verwendung für

Web

Web Fotos Farbverläufe

Web Fotos Farbverläufe

Austauschformat Profidruck

Interlaced/Progressiv Beim Laden eines Bildes im Web erscheint das ganze Bild zunächst mit einer groben Auflösung. Danach nimmt die Bildschärfe schrittweise zu. So ist die Grundstruktur der Grafik sehr schnell am Bildschirm erkennbar. Beim weiteren Ladevorgang wird die Grafik dann immer deutlicher und feiner aufgelöst dargestellt.

Beatrix Fröhlich, PPHDL

2


Ohne diese Funktion wird das Bild im Web zeilenweise von oben nach unten aufgebaut, und der Bildinhalt kann erst sehr spät erkannt werden. Bezeichnung dieser Funktion beim gif- und png-Format: jpg·Format: 

interlaced progressiv

Transparenz Als transparent definierte Pixel lassen Bereiche, welche hinter dem Bild liegen, durchscheinen.

Alphakanal Unter Alphakanal versteht man eine gespeicherte Auswahl.

Komprimierung Bilder werden nach mathematischen Berechnungen komprimiert, um die Speichergröße zu verringern. Beim Öffnen einer komprimierten Grafikdatei wird sie automatisch dekomprimiert. Bei einer "verlustbehafteten" Komprimierung werden jedoch zusätzlich noch die nicht benötigten Bildinformationen (Pixel) gelöscht und können beim Öffnen daher auch nicht mehr wieder hergestellt werden.

Übersicht und Eigenschaften der gängigen Grafikformate

psd

Photoshop·Dateiformat Alle Ebenen und Kanäle bleiben beim Speichern erhalten. Daher sollten Sie jedes Bild, das Ebenen und Kanäle enthält, zur Sicherung im psd·Format speichern, um es auch später noch weiterbearbeiten zu können.

gif

Graphics Interchange Format Das gif-Format stellt mit dem jpg-Format eines der zwei am weitest verbreiteten Grafikformate im Web dar. Es wurde in den Anfängen des Internets entwickelt, um die Dateigröße und die Übertragungszeit so weit wie möglich zu reduzieren. Es ist bestens geeignet tür gezeichnete Animationen speichern (animated gif).

Grafiken

und

kann

Für Fotos ist dieses Format nur dann sinnvoll, wenn Sie im Bild Transparenz benötigen und/oder das Foto nur eine kleine Bildgröße aufweisen soll. Durch die Beschränkung auf 256 Farben (8 Bit) ist die Qualität eines Fotos nicht besonders hoch.

Beatrix Fröhlich, PPHDL

3


jpg

Joint Photographic Expert Group (auch jpeg) Das jpg-Format stellt mit dem gif-Format eines der zwei am weitest verbreiteten Grafikformate im Web dar. Sie können den Komprimierungsgrad frei wählen - je nach benötigter Qualität: 1. Je höher die Komprimierung, desto schlechter die Bildqualität. 2. Je geringer die Komprimierung, desto größer die Datei. Fließende Farbübergänge (Verläufe) und detailgenaue Fotos werden auf Grund von 16,7 Mio möglichen Farben exakt dargestellt.

png

Portable Network Graphic (sprich: ping) Dieses Format vereint die Vorteile des gif- und jpg-Formats: 1. 2. 3. 4.

24Bit Farbtiefe (16,7 Mio Farben) Transparenz Animation Verlustfreie Komprimierung

Beim Speichern fürs Web können Sie zwischen einer png-8- und einer png-24-Komprimierung wählen. Bei png-8 erfolgt eine Reduktion auf 8 Bit (256 Farben). tif

Tagged Image File Format (tiff) Das tif-Format kann Ebenen und Alphakanäle speichern. Es ist daher das ideale Format zum Austauschen von Grafikdateien mit anderen Programmen und Rechnerplattformen. Es kann mit verschiedenen Komprimierungsverfahren speichern, welche jedoch nicht von allen Programmen gelesen werden können. Daher ist es sinnvoll, mit diesem Format unkomprimiert zu speichern. Im professionellen Druck stellt es das Standardformat dar.

bmp

Bitmap Es ist eines der ältesten Grafikformate. Es entstammt dem Windowseigenen Malprogramm Paint und unterstützt eine Farbtiefe von 24 Bit. Es speichert unkomprimiert. Sie sollten es daher auf Grund des hohen Speicherbedarfs nur in Ausnahmefällen verwenden. Dieses Format wird als Bitmap-Format bezeichnet, obwohl "Bitmap" (Karte mit Pixeln) auch auf jedes andere der oben angeführten Formate zutrifft. So wird auch unter einer "Bitmap" üblicherweise eine Pixelgrafik verstanden, unabhängig von der Wahl des Formats.

Beatrix Fröhlich, PPHDL

4


wmf

Windows Metafile ist ein von Microsoft entwickeltes, vektorbasiertes Format Cliparts sind oft im wmf路Format gespeicherte Grafiken.

Beatrix Fr枚hlich, PPHDL

5


Private Pädagogische Hochschule der DiÜzese Linz

Grafikformate

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Eigenschaften der Pixelgrafik .................................................................... 2 Eigenschaften der Vektorgrafik ................................................................. 2

Beatrix Frรถhlich, PPHDL

1


rafikformate sind Formate, in welchen Bildinformationen gespeichert werden können. Gerade im Bereich Multimedia sind Grafikformate oft von entscheidender Bedeutung. Dabei spielen bei der Wahl eines bestimmten Formats meist sehr viele Faktoren eine Rolle, insbesondere die Komprimierung. Unkomprimiert sind Bilddaten meist zu groß und unhandlich. Die verschiedenen Grafikformate bieten aber nicht nur unterschiedliche Kompressionen, sondern auch eine unterschiedliche Qualität des gespeicherten Bildes. Nicht zuletzt spielt auch der Verbreitungsgrad eines Dateiformats eine gewichtige Rolle bei der Auswahl des richtigen Bildformats. Grundsätzlich unterschiedet man zwischen Pixel- und Vektorgrafiken.

Eigenschaften der Pixelgrafik Bei einer Pixelgrafik ist die Fläche in eine Pixelmatrix (Bitmap) unterteilt. Die Feinheit dieser Matrix wird als Auflösung bezeichnet. Jedes dieser Pixel kann eine andere Farbe erhalten. Pixelgrafiken sind ohne Qualitätsverlust nicht beliebig skalierbar. Durch die Vielzahl der Informationen (jedes Pixel muss gespeichert werden) kommt es (ohne geeignete Komprimierung) zu einem großen Speichervolumen. Pixelgrafiken sind bestens geeignet zur Fotobearbeitung, unbedingt für die Darstellung scharfer Kanten.

jedoch

nicht

Mit zunehmender Vergrößerung zeigt sich an den Kanten einer Pixelgrafik immer stärker der "Treppeneffekt". Programme: Adobe Photoshop, PaintShopPro, Gimp, ...

Eigenschaften der Vektorgrafik Vektorgrafiken sind mathematisch berechnete Formen. Es werden nur Umrisse der Elemente mit den dazugehörigen Farben, Mustern, Farbverläufen und Stilen erfasst und gespeichert. Die Grafiken sind ohne Qualitätsverlust beliebig skalierbar. So werden z. B. bei einem Kreis Radius, Füllung, Linie und Linienstärke gespeichert. Wird der Radius verändert, wird die Form automatisch neu berechnet, behält dabei jedoch die unveränderten Eigenschaften von Füllung, Linie und Linienstärke. Durch die wenigen, notwendigen Angaben ergibt sich eine geringe Dateigröße. Vektorgrafiken sind bestens geeignet für Zeichnungen mit scharfen Kanten (Logos, Schriftzüge, ...), jedoch nicht zur Fotobearbeitung.

Beatrix Fröhlich, PPHDL

2


Auch bei einer starken Vergrößerung bleiben die scharfen Kanten von Vektorgrafiken erhalten. Programme: CorelDraw, Adobe Illustrator, Macromedia FreeHand, ...

Eine Pixellinie (links) und ein Vektor (rechts) unter der Lupe.

Beatrix Fröhlich, PPHDL

3


Private Pädagogische Hochschule der DiÜzese Linz

Bilder drucken

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Mit dem eigenen Drucker (Desktop-Drucker) .............................................. 2 In der Druckerei ..................................................................................... 3

Beatrix Frรถhlich, PPHDL

1


nabhängig davon, ob Sie ein Bild auf einem Desktop-Drucker drucken oder an einen Druckvorstufendienstleister senden, sollten Sie einige Grundkenntnisse über das Drucken besitzen. Dies stellt sicher, dass der Druckvorgang reibungslos abläuft und Sie die gewünschten Ergebnisse erzielen. Druckverfahren Soll eine Datei gedruckt werden, heißt das für viele Photoshop-Anwender, dass sie das Bild an einen Tintenstrahldrucker senden. Das Bild kann von Photoshop an eine Reihe verschiedener Geräte gesendet werden. Es kann dann entweder direkt auf Papier ausgegeben oder in ein Positiv- bzw. Negativbild auf Film konvertiert werden. Den Film können Sie zum Erstellen einer Matrize für das Drucken auf einer mechanischen Druckmaschine verwenden. Bildarten Bei den einfachsten Bildern, z. B. Strichgrafiken, wird nur eine Farbe in einer Graustufe verwendet. Bei komplexeren Bildern, z. B. Fotografien, werden verschiedene Farbtöne verwendet. Bilder dieser Art werden als Halbtonfarbbilder bezeichnet. Farbseparation Bei kommerziell vervielfältigten Grafiken mit mehr als einer Farbe muss für jede Farbe eine separate Druckplatte verwendet werden. Dieses Verfahren, die so genannte Farbseparation, erfordert im Allgemeinen die Verwendung der Druckfarben Cyan, Magenta , Gelb und Schwarz (CMYK). In Photoshop können Sie festlegen, wie die einzelnen Platten generiert werden. Qualität Die Details in einem Druckbild sind von Bildauflösung (ppi) und Druckerauflösung (dpi) abhängig. Die meisten PostScript-Laserdrucker arbeiten mit einer Auflösung von 600 dpi, PostScript-Belichter mit 1200 dpi und höher. Tintenstrahldrucker erzeugen keine Punkte im engeren Sinn, sondern einen Tintenstrahl. Sie haben meist eine Auflösung von 300 bis 720 dpi.

Mit dem eigenen Drucker (Desktop-Drucker) Wenn Sie nicht in einer spezialisierten Druckerei oder für einen Druckdienstleister arbeiten, verwenden Sie zum Drucken von Bildern vermutlich keinen Bildbelichter, sondern einen Desktop-Drucker. Dies kann beispielsweise ein Tintenstrahldrucker, ein Laserdrucker oder ein Farbsublimationsdrucker sein. In Photoshop können Sie steuern, wie das Bild ausgedruckt wird. Auf Monitoren werden Bilder mithilfe von Licht erzeugt, Desktop-Drucker dagegen verwenden Druckfarben, Farbstoffe oder Pigmente. Deshalb kann ein Desktop-Drucker nicht alle Farben reproduzieren, die auf einem Monitor angezeigt werden können. Sie können jedoch bestimmte Verfahren (wie z. B. ein Farbmanagementsystem) in den Workflow integrieren und so beim Drucken eines Bildes auf einem Desktop-Drucker zuverlässige Ergebnisse erzielen.

Beatrix Fröhlich, PPHDL

2


In der Druckerei Wenn Sie Bilder in einer Druckerei drucken lassen möchten, sollten Sie unbedingt mit der Druckerei Rücksprache halten, um diverse Feineinstellungen vornehmen zu können. Einige wichtige Kriterien sind: Auflösung

300 ppi oder höher (lt. Druckerei)

Ausmaß

Originalgröße

Bildmodus

CMYK (Bild – Modus – CMYK-Farbe)

Dateiformat

Unkomprimiertes Format psd- oder tif-Datei (lt. Druckerei)

Musterausdruck

mitgeben

Bürstenabzug Proof

oder kontrollieren Es handelt sich dabei um Testdrucke.

Kosten

Anzahl der Farben, Art des Papiers und gedruckte Stückzahl bestimmen den Preis.

Exakte Farbwerte

Wenn es z. B. bei Logos um exakte Farbwerte geht, reicht die genaue Angabe der CMYK-Werte nicht. Dann sollten Sie die Farben anhand eines Farbfächers genau definieren.

Farbfächer

von Pantone, HKS, ... für Farbdruck auf verschiedenen Papiersorten (Naturpapier, Zeitungspapier, ...).

Beatrix Fröhlich, PPHDL

3


4


5


Private Pädagogische Hochschule der DiÜzese Linz

Ebenen

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Bildebenen ............................................................................................ 2 Hintergrund-Ebene ................................................................................. 2 Einstellungsebenen ................................................................................. 3 Textebenen ........................................................................................... 3 Formebenen .......................................................................................... 3 Ebenenstile ............................................................................................ 4 FĂźllmethoden ......................................................................................... 4

Beatrix FrĂśhlich, PPHDL

1


benen kann man sich wie mehrere übereinandergeschichtete Folien vorstellen. An Bereichen, an denen sich kein Bildelement befindet, scheinen die darunterliegenden Ebenen durch. Anordnung und Eigenschaften der Ebenen lassen sich jederzeit ändern.stellt sicher, dass der Drucker die gleichen Farben ausgibt, welche Sie z. B. über den Scanner eingelesen und am Bildschirm bearbeitet haben. Adobes Bildbearbeitungsprogramm Photoshop CS erlaubt es Ebenen in fast unbegrenzter Zahl hinzuzufügen. Dadurch können Bildteile separat bearbeitet, verschoben, kopiert, verändert oder korrigiert werden. Die Ebenen liegen übereinander und können sich auch hinsichtlich der Transparenz und der Deckkraft unterscheiden. Das Arbeiten mit Ebenen erleichtert das Selektieren und Positionieren von einzelnen Objekten Wichtig ist es jedoch auch, die einzelnen Ebenentypen zu kennen.

Bildebenen Die Ebenen in Photoshop unterscheiden sich hinsichtlich der Inhalte, Bearbeitungsoptionen und Einsatzzwecke. Am häufigsten kommen Bildebenen (Rasterebenen) zum Einsatz. Sie enthalten Bildteile und Fragmente in Pixelform sowie Transparenzen. Bildebenen können mit allen Funktionen und Werkzeugen bearbeitet werden.

Hintergrund-Ebene Ein von einer Digitalkamera oder vom Scanner geladenes Bild enthält nur die Ebene „Hintergrund“, in der alle im Bild enthaltenen Pixel gespeichert sind. Jedes Bild kann nur einen Hintergrund haben. Als Hintergrund-Ebene wird die unterste Ebene bezeichnet. Deshalb kann es pro Bild auch nur eine Hintergrund-Ebene geben. Zu den wichtigsten Eigenschaften der Hintergrund-Ebene zählen: 1. Sie kann im Gegensatz zu einer Bildebene nicht transparent sein. 2. Einige Funktionen – zum Beispiel das Maskieren – lassen sich auf Hintergrund-Ebenen nicht anwenden. 3. Auch die Deckkraft lässt sich nicht reduzieren. 4. Einzelne Pixel können ebenfalls nicht ausgeschnitten werden. Ein Bild muss keine Hintergrund-Ebene enthalten: Möchten Sie eine Hintergrund-Ebene in eine normale Ebene umwandeln, dann klicken Sie in der Ebenen-Palette zweimal auf den Namen „Hintergrund". Wenn Sie nun eine neue Bezeichnung eingeben, ist die Ebene keine Hintergrund-Ebene mehr. Es besteht auch die Möglichkeit, die Hintergrund-Ebene zu duplizieren, und somit eine normale Ebene zu erzeugen.

Beatrix Fröhlich, PPHDL

2


Möchten Sie umgekehrt eine normale Ebene in eine Hintergrund-Ebene umwandeln, dann wählen Sie im Menü „Ebene", „Neu", „Hintergrund aus Ebene". Wenn Sie eine neue Datei ohne Hintergrund-Ebene anlegen wollen, wählen Sie bei „Datei", „Neu" die Option „Hintergrundfarbe", „Transparent". In der Ebenen-Palette sind immer alle in einem Bild enthaltenen Ebenen aufgeführt. Mit den Schaltflächen am unteren Rand der Ebenenpalette können Sie Ebenen u. a. erstellen, kopieren und löschen.

Einstellungsebenen Raffiniert sind Einstellungsebenen: 1. Sie enthalten selbst keine Bildpixel, sondern korrigieren nur die Informationen der darunter liegenden Ebenen, ohne deren Original-Pixel zu verändern. 2. Deshalb dienen sie vor allem der Feinabstimmung von Farben, Sättigung oder Helligkeit. 3. Sie können die Funktionen unter „Bild", „Korrekturen" fast alle als Einstellungsebene anlegen. 4. Änderungen lassen sich auf diese Weise leicht wieder zurücknehmen, ohne dass der Original-Datenbestand angetastet wird. 5. Diese Art von Ebenen kann auch miteinander kombiniert werden. Einstellungsebenen sind also Ebenen, in denen keine Informationen zu Bildobjekten sondern nur die Bildeinsteilungen (Kontrast, Helligkeit, Farbsättigung etc.) gespeichert werden. Sie verändern daher das eigentliche Bild nicht, können jederzeit ein- oder ausgeblendet sowie bearbeitet (Korrigieren der zuletzt eingestellten Werte für Farbsättigung etc.) werden. Textebenen Textebenen können verschoben und skaliert werden. Möchten Sie jedoch bestimmte Funktionen wie Filter anwenden, muss die Textebene in eine Bildebene (Rasterebene) umgewandelt werden. Dadurch kann der Text jedoch nicht mehr bearbeitet werden. Der Grund liegt darin, dass die Schrift aus Pixeln besteht, in Photoshop jedoch in Vektoren beschrieben wird. Textebenen dienen daher zum Erstellen von Textelementen auf Vektorbasis. Formebenen Formebenen enthalten Vektorinformationen. Sie ähneln darin den Textebenen. Sie werden mit den Zeichenstiften, den Rechteck-, Ellipsen-, Polygon-, Linienzeichner- oder Eigene-Form-Werkzeug angelegt. Dieser Ebenentyp kann Verläufe, Muster oder Pixel in einer Farbe enthalten. Die Form wird mit einer Vektormaske definiert; zusätzlich enthält die Formebene die Füllung. Beatrix Fröhlich, PPHDL

3


Ebenenstile Einzelne Ebenen können beispielsweise durch das Zuweisen von Ebenenstilen kreativ gestaltet werden. Dabei handelt es sich um spezielle Effekte, welche sich auf den gesamten Inhalt einer Ebene auswirken. Ein Klick auf das Symbol „Ebenenstile“ am unteren Rand der Ebenenpalette bietet für die aktive Ebene eine Reihe von Stilen an. Die Auswirkung können Sie währen der Einstellung im Originalbild kontrollieren. Die schnellste Möglichkeit, in den Einstellungsdialog der Ebenenstile zu gelangen, ist ein Doppelklick im blauen Bereich des Ebenenreiters (hinter der Ebenenbeschriftung).

Füllmethoden Die Fülmethode einer.Ebene bestimmt, wie die Pixel dieser Ebene auf die Pixel der darunterliegendenEbene einwirken. Es lohnt sich, immer wieder verschiedene Füllmethoden zu testen. Sie liefern – oft auch unerwartet – ein effektvolles Ergebnis. Die vielen Möglichkeiten sind in Funktionsgruppen eingeteilt, die wiederum mehrere Feineinstellungen bieten. Je nach Deckkraft der Ebene werden mehr oder weniger Pixel transparent. Der dunklere Farbwert eines Pixels überlagert den helleren Farbwert; weiß verschwindet dabei völlig. Der hellere Farbwert eines Pixels überlagert den dunkleren Farbwert; schwarz verschwindet dabei völlig.

Möglichkeiten zur Kontrastverstärkung

Beatrix Fröhlich, PPHDL

4


Artikel „Füllmethoden – mathematische Bildbearbeitung“: http://www.simpelfilter.de/grundlagen/mischmodi.html Artikel „Füllmethoden für die Ebene“: http://akvis.com/de/articles/ebenen/ebenenmodus.php

Beatrix Fröhlich, PPHDL

5


Private Pädagogische Hochschule der Diözese Linz

Einführung in die Maskentechnologie

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Funktion von Masken .............................................................................. 2 

Arten von Masken ........................................................................... 2

Ebenenmasken ....................................................................................... 3 

Eigenschaften einer Ebenenmaske ..................................................... 3

Masken anlegen ..................................................................................... 3 

Direktes Erstellen einer Maske ........................................................... 3

Indirektes Erstellen einer Maske (über Auswahlen) .............................. 4

Indirektes Erstellen einer Maske (über den Maskierungsmodus) ............. 5

Anpassen des Maskierungsmodus ...................................................... 6

Grundlegendes zur Maskenerstellung ................................................. 7

Masken bearbeiten.................................................................................. 7 

Hauptfehler Ebenenauswahl .............................................................. 8

Radieren in Masken ......................................................................... 8

Radieren – ohne Absetzen ................................................................ 8

Fortgeschritten – mehr Pinsel ........................................................... 9

Hinweis zu den Graustufen ............................................................... 9

Masken ein-/ausblenden .................................................................. 9

Masken transformieren .................................................................. 10

Beatrix Fröhlich, PPHDL

1


asken sind ein wichtiges Werkzeug in der fortgeschrittenen Photoshopanwendung. Sie bilden die Fortsetzung der Ebenenstruktur und sind eine Grundlage der Photoshopbedienung. Mit der Maskentechnik kann man den Inhalt einzelner oder ganzer Sätze an Ebenen kontrolliert beschneiden oder transparent werden lassen, ohne dass die beschnittenen Bildinformationen dabei verloren gehen. Masken bieten eine Möglichkeit die Transparenz jedes einzelnen Pixels einer Ebene festzulegen. So kann man Objekte freistellen, ohne die umliegenden Pixeldaten zu entfernen. Wenn man zum Beispiel bei einer freigestellten Person sehr spät erst feststellt, dass man ihr die Nase zu sehr abgeschnitten hat, sind diese Pixeldaten nicht verloren. Viel mehr sind die Pixel außerhalb der maskierten Person nur auf eine Deckkraft von 0% gestellt und somit nicht sichtbar.

Funktion von Masken Masken dienen hauptsächlich dem nicht destruktiven Freistellen von Bildinhalten. Die Information, die versteckt wird, bleibt erhalten ist aber nicht sichtbar. Masken bestehen aus einem weiteren Kanal mit Bildinformationen. Jede Ebene die eine Maske hat, bekommt einen Kanal, der besagt wie hoch die Deckkraft jedes einzelnen Pixels sein soll. Dabei werden Masken grundsätzlich nur in Graustufen unterteilt, keine Farben. Ein schwarzer Bereich auf einer Maske bedeutet, dass der dazugehörige, ortgleiche Bereich auf der Ebene 0% Deckkraft besitzt. Eine weiße Stelle auf einer Maske entspricht einer 100% Deckkraft der Mutterebene. Graustufen auf der Maske bedeuten die Deckkraftstufen dazwischen. 

Arten von Masken 1. Ebenenmaske: Die Ebenenmaske arbeitet auf Pixelbasis, wie eben eine Ebene auch. Man kann sie mit Pinseln, Fülloptionen, Verläufen und allen anderen Werkzeugen bearbeiten, die pixelbasierend funktionieren. Sie besitzt alle Vorteile einer Ebene, aber auch deren Nachteile (z. B. Datenverlust bei Skalierung.) Ebenenmasken sollten für “weichere Maskierungen” verwendet werden, die z. B. von Hand gezogen transparent zulassen sollen. 2. Vektormaske: Die andere Sorte sind die Vektormasken, die eine Ebene anhand von exakten Vektorbereichen beschneidet. Diese Maskensorte besitzt keine Graustufen bzw. Bereiche mit anderen Deckkräften außer 100% und 0%. Sie unterscheidet nur zwischen sichtbar und verdeckt. Dafür sind ihre Vektoren aber verlustfrei skalierbar und bieten ein viel exakteres Handling besonders für „harte Maskierungen”. Gerade Körperkanten oder exakte Kurven können schneller und sauberer maskiert werden.

Beatrix Fröhlich, PPHDL

2


Visuell werden Masken als zusätzliche Ebenen neben der zugehörigen Ebene angefügt und sind immer Schwarz/Weiß/Grau.

Ebenenmasken Für den Einstieg in die Funktionsweisen von Masken sind Ebenenmasken besser geeignet. Die Arbeitsweise mit Ebenen und deren Werkzeugen sollte schon bekannt sein, bevor es um das Maskieren selbiger geht. Vektormasken sind erst mit dem Beherrschen der Pfadwerkzeuge handhabbar, unterliegen aber denselben Grundlagen. Wird in diesem Kapitel kurzerhand von Masken gesprochen, so sind immer Ebenenmasken gemeint. 

Eigenschaften einer Ebenenmaske 1. Mit einer Ebenenmaske kann man Bereiche einer Ebene ausblenden, ohne die Bildpixel zu löschen. Die ausgeblendeten Teile kann man mühelos wiederherstellen. 2. Dies wird über ein Graustufenbild realisiert ("Alpha-Kanal"), das in der Ebenenpalette neben der Ebenen-Miniatur dargestellt wird, aber in Wirklichkeit unsichtbar auf den Bildpixeln dieser Ebene liegt. Man kann sich die Ebenenmaske allerdings auch in voller Größe anzeigen lassen. 3. Bemalt oder füllt man eine Ebenenmaske mit schwarz, wird das Bild an dieser Stelle ausgeblendet und die darunterliegenden Ebenen scheinen durch. Wo die Ebenenmaske weiß ist, ist das Bild dieser Ebene sichtbar. Graue Farbtöne machen das Bild mehr oder weniger durchscheinend. 4. Ebenenmasken kann man mit fast allen Werkzeugen, Funktionen und Filtern bearbeiten. Man kann direkt aus einer Auswahl eine Ebenenmaske erzeugen, und umgekehrt kann man genau so aus einer Ebenenmaske eine Auswahl herstellen. 5. Ebenenmasken können einer einzelnen Ebene zugewiesen werden oder einem Ebenenset. Die Hintergrundebene kann keine Ebenenmaske bekommen, sie muss erst in eine normale Ebene umgewandelt werden.

Masken anlegen 

Direktes Erstellen einer Maske Eine Ebenenmaske kann auf verschiedenen Wegen erstellt werden. Eine leere Maske erhält man, indem man die betreffende Ebene markiert und unten in der Ebenenpalette auf das Icon Ebenenmaske hinzufügen klickt. Es erscheint eine weiße Ebenenmaske neben der Ursprungsebene im Ebenenmanager. Dieser Befehl ist gleichbedeutend mit Ebene > Ebenenmaske > Alle einblenden. Nun kann man mit Pinselwerkzeugen Grau und Schwarz hinzufügen, um teilweise bzw. vollständige Maskierungen der Ebene zu erzeugen.

Beatrix Fröhlich, PPHDL

3


Der Befehl Ebene > Ebenenmaske > Alle ausblenden erzeugt eine schwarze Maske, die zunächst alles auf der Ebene versteckt. Hier radiert oder malt man mit Weiß/Grau die Bereiche, die wieder dargestellt werden sollen, auf der Maskenebene. Über Strg + I kann auch schneller Weiß in Schwarz invertieren.

Hinweis: Drückt man versehentlich zweimal auf Ebenenmaske einfügen, erscheint scheinbar eine weitere Ebenenmaske, auf der man aber nicht zeichnen kann. Dies ist eine Vektormaske, die man, solange keine Bereiche maskiert sind, gefahrlos wieder löschen kann. 

Indirektes Erstellen einer Maske (über Auswahlen) Masken können auch indirekt erstellt werden. Zum einen geht dies über die Auswahlwerkzeuge. Ein markierter Bereich, z. B. durch ein Lasso gewählte Bereiche können in eine Maske überführt werden. Hat man eine Auswahl (Laufrahmen) erstellt, gelangt man über denselben Shortcut-Button im Ebenenmanager zu einer Maske. Beachten Sie: Der Shortcut arbeitet dabei wahrscheinlich genau umgekehrt, wie man es vermutet. Der gewählte Bereich wird nämlich nicht maskiert, sondern bleibt als einziger stehen. Es ist eher ein Freistellen des markierten Bereiches, als ein Maskieren. Markieren Sie mit dem Lasso also das, was Sie behalten wollen. Wer dies vergessen hat, invertiert via Strg + I die Maske (oder vorher die Auswahl + neu maskieren.) Die entsprechenden Befehle sind Ebene > Ebenenmaske > Auswahl einblenden bzw. ausblenden, je nachdem, ob die Auswahl oder alles andere herum maskiert werden soll.

Beatrix Fröhlich, PPHDL

4


Indirektes Erstellen einer Maske (über den Maskierungsmodus) Zum anderen kann man auch das Im Maskierungsmodus bearbeiten Werkzeug benutzen. Man findet es unter der Werkzeugleiste oder als Shortcut Q. Dies ist ein Hilfswerkzeug zwischen den beiden oben genannten Funktionsweisen. Drückt man einmal Q gelangt man in den Maskierungsmodus. Die Farbwahl springt auf Schwarz/Weiß. Malt man nun mit dem Pinsel, sieht man einen mit 50% Deckkraft aufgetragenen roten Bereich. Dieser entspricht der späteren Maske. Es ist insofern hilfreich, dass man hier genau sieht, was man mit dem Pinsel anstellt, und wie man malt. Die gleiche Auswahl auf einer Ebenenmaske zu zeichnen, ist auch möglich. Hier sieht man aber zuerst, welchen Bereich man entfernen will, bevor man die Maske anwendet. Die noch nicht maskierten Bereiche sind immer noch unter dem 50%igem Rot sichtbar. Beim direkten Arbeiten auf einer Ebenenmaske ist der maskierte Bereich der Grundebene sofort verschwunden. Ist zu viel kaschiert worden, und man möchte die Maske stellenweise wieder entfernen, so ist zumindest im Maskierungsmodus ersichtlich, in welche Richtung man radieren muss, um die Bildbereiche wieder erscheinen zu lassen.

Beatrix Fröhlich, PPHDL

5


Wenn man mit der gemalten Maske zufrieden ist, drückt man denselben Button nochmal, der nun Im Standardmodus bearbeiten heißt bzw. drückt Q. Es wird aus der (rosa)roten Maske eine Auswahl erstellt. Keine Sorge um Verläufe und Transparenzen, diese sind in der Auswahl berücksichtigt. Mit dieser Auswahl erstellt man zur gewünschten Ebene eine Maske via Klick auf Ebenenmaske hinzufügen. Alle Verläufe sind nun auch wieder richtig dargestellt.

Anpassen des Maskierungsmodus Man kann wie gesagt auch mit weichen und transparenten Pinseln arbeiten und Verläufe erstellen. Nur ist die Wahrnehmung durch das Rot manchmal etwas schwierig, weil man den Verlauf der Grundebene in den maskierten Bereich schwerer abschätzen kann, besonders, wenn der Untergrund ebenfalls rotstichig ist. Es hilft die Malfarbe des Maskiermodus der Untergrundfarbe anzupassen, bzw. die Transparenz zu ändern. Doppelklick auf das Icon öffnet die Masken-Optionen.

Beatrix Fröhlich, PPHDL

6


Grundlegendes zur Maskenerstellung Masken lassen sich auch auf Ordner anwenden. Dann maskieren Sie jede einzelne Ebene. Eine Ordner-Maske wirkt kumulativ zu einer darunter befindlichen Ebenenmaske. Masken können der Einfachheit halber auch kopiert und verschoben werden. Wie alle Anhänge zu einer Ebene kann man sie von einer Ebene zur nächsten via Drag&Drop ziehen. Drücken und Halten von Alt + Verschieben erzeugt ein Duplikat bei der Zielebene, lässt das Original aber an Ort und Stelle. Auf Hintergrundebenen können keine Masken erstellt werden. Dazu muss die Hintergrundebene dupliziert oder in eine normale Ebene konvertiert werden. Und weil man Masken aus Auswahlen erstellen kann, kann man natürlich auch Auswahlen aus Masken machen. Einfach Strg + Linksklick auf die Maske wählt diese als Auswahl aus. Dabei werden auch alle Transparenzen in die Auswahl übernommen, auch wenn die gestrichelte Auswahllinie dies nicht immer darstellt.

Masken bearbeiten Wie im Intro bereits erwähnt, stellt die Maske selbst eine Art Kanal-Ebene dar, die je nach Helligkeit des Grautons der Hauptebene eine bestimmte Deckkraft zuordnet. Dabei ist ein weißer Bereich auf der Maske gleichbedeutend mit 100% deckend auf der Grundebene. Schwarz auf der Maske bedeutet 100% transparent desselben Bereichs der entsprechenden Ebene. Grau ist alles dazwischen. Man kann mit jedem Pinselwerkzeug die Ebenenmaske beliebig bearbeiten, einschließlich Verläufen.

Beatrix Fröhlich, PPHDL

7


Hauptfehler Ebenenauswahl Achten Sie beim Malen in Masken darauf, dass die Maske an sich markiert ist (sichtbar an den doppellinigen Ecken um die Maske) und nicht z. B. die Hauptebene. Besonders beim Verwenden des Radierers auf der Ebene anstatt der Maske erkennt man den Fehler augenscheinlich nicht am Ergebnis, da die radierten Bereiche offensichtlich verschwinden, wie sie es sollten – nur diesmal für immer. Wer Gefahr läuft, irrtümlich die falsche Ebene zu bemalen, sollte sich daran halten, nur mit dem Pinsel die Maske Weiß/Schwarz zu malen. Ein falscher Strich auf der Ebene fällt dann sofort auf, weil dieser Schwarz/Weiß erscheint.

Radieren in Masken Radieren ist in der Ebenenmaske gleichbedeutend mit Hintergrundfarbe malen, im Standardfall einer Maske also mit Weiß. Man kann maskierende (schwarze) Bereiche also mit einem weißen Pinsel wie auch mit dem weißen Radierer entfernen. Die Ebenenmaske wird nie transparent.

Radieren – ohne Absetzen Wenn bei Masken Radieren nur das inverse Pinselwerkzeug darstellt (Hintergrund statt Vordergrundfarbe benutzend) nützt dies, um schneller zu arbeiten. Mit X kann man zwischen Vordergrund und Hintergrundfarbe wechseln – aus einem schwarzen Pinselwerkzeug wird ein weißes Radierpinselwerkzeug, aus einem weißen Radierer wird ein schwarzer Malradierer. Malen Sie intuitiv die Maske mit nur einem Pinsel, dann schalten Sie einfach mit X denselben Pinsel von Malen auf Radieren. Man spart sich den Wechsel zwischen B (Pinsel-Werkzeug)und R (Radiergummi-Werkzeug).

Beatrix Fröhlich, PPHDL

8


Fortgeschritten – mehr Pinsel Masken erstellen bedeutet oft, zwischen harten Kanten und weichen Übergängen zu wechseln. Noch schneller ist man, wenn man sich dafür zwei Pinsel vorab einstellt. Zum Beispiel ist das originale Pinselwerkzeug ein harter Pinsel und der Radierer besitzt eine weiche Pinselspitze. Nun hat man auf B und R sowie X + B und X + R harte und weiche Pinsel und Radierer schnell wechselnd. Vier Werkzeuge sozusagen anstatt zwei, dies funktioniert aber nur auf der Ebenenmaske.

Hinweis zu den Graustufen Achten Sie ebenfalls darauf, dass die Farbpalette immer bei Schwarz/Weiß oder Weiß/Schwarz ist; mit D lässt sich dieser Zustand wiederherstellen. Wählen Sie aus Versehen eine Farbe für den Pinsel, so wird deren entsprechender Helligkeitswert als Grau interpretiert, und der Pinsel malt graue Linien mit reduzierter Deckkraft als Ergebnis. Die Handhabung darüber ist aber eher kontra-intuitiv. Stellen Sie lieber die Farben auf 100% Weiß/Schwarz und erzeugen Grauwerte über die Deckkraft der Pinselspitze. Zum Beispiel ist ein schwarzer Pinsel mit 75% Deckkraft ein 75%iges Grau auf der Maske. Somit werden 75% der Deckkraft der Ebene an dieser Stelle entfernt. Dies ist einfacher nachzuvollziehen, denn Sie stellen direkt ein, wie viel Deckkraft der Pinselstrich von der Ebene nehmen soll.

Masken ein-/ausblenden Da Photoshop in fast jedem Werkzeug eine Funktion mit Strg+, Alt+ und/oder Shift+Linksklick generiert, fehlt hier noch die Funktion Shift+Maske anwählen. In diesem Fall wird die Maske mit einem roten X durchgestrichen und man sieht wieder die Grundebene darunter ohne Maskierungen. Manchmal ist es angenehmer eine schon erstellte Maske wieder auszublenden. Die Informationen auf der Maske gehen dabei nicht verloren und können mit nochmaligen Linksklick auf die Maske im Ebenenmanager wieder aktiviert werden. Dieselben Befehle finden sich auch im Menü, das erscheint, wenn man auf die Maske einen Rechtsklick macht – Ebenenmaske (de)aktiveren.

Beatrix Fröhlich, PPHDL

9


Masken transformieren Im letzten Abschnitt geht es nun um das Bewegen und Transformieren einer Maske. Vielen ist bestimmt das kleine Kettenglied-Symbol zwischen Ebene und Maske aufgefallen. Dies bedeutet, dass die Maske immer an derselben Stelle auf der Grundebene haftet. Bewegt man ein freigestelltes Objekt, indem man die Grundebene verschiebt, dann wandert die Maske mit. Das Objekt ist immer gleichfrei gestellt. Dies bleibt auch bei Transformationen, die die Ebene betreffen. Drehen, Verzerren, Vergrößern oder Verkleinern werden immer auf alle miteinander verbundenen Ebenen und Masken gleichermaßen angewandt. Es kann vorkommen, dass man das Objekt unter der Maske bewegen will, die Maske soll aber dabei stehen bleiben. Ein Beispiel wäre ein Fenster, durch das man die Umgebung draußen sehen kann. Die Maske kann den Ausschnitt festlegen, aber das Bild darunter soll noch bewegt werden. Dafür muss nur per Mausklick das Kettensymbol entfernt werden. Nun kann man separat die Ebene verschieben, und die Maske bleibt stehen. Auch alle Transformationen sind nun nur noch einseitig. Zu beachten ist aber, dass man auch die Ebene ausgewählt hat. Andernfalls, wenn die Maske gewählt ist, dann verschiebt man diese. Über das Verschieben-Werkzeug V kann man die Maske bewegen, drehen und alle sonstigen bekannten Transformationen (Bearbeiten > Transformieren) durchführen. Ein weiterer Klick an die freie Stelle zwischen der Maske und der Ebene verknüpft beide wieder miteinander.

Beatrix Fröhlich, PPHDL

10


Beatrix Frรถhlich, PPHDL

11


Private Pädagogische Hochschule der Diözese Linz

Retuschearbeiten – Farbstich entfernen

Masterlehrgang Juli 2012


Inhaltsverzeichnis

Mรถglichkeiten der Farbkorrektur ............................................................... 2 Methoden zur Beseitigung von Farbstichen ................................................. 3

Beatrix Frรถhlich, PPHDL

1


ie entsteht ein Farbstich? Ein Farbstich, die durchgehende Verfärbung eines Bildes, kann zum Beispiel bei der Aufnahme der Fotografie selbst entstehen (Blaustich bei Aufnahmen im hellen Licht unter freiem Himmel ohne Skylight-Filter, Gelbstich bei Aufnahmen ohne Filter in Räumen bei Kunstlicht), oder er kann durch Einwirkungen bei der Entwicklung des Filmes oder durch falsche Einstellungen beim Ausbelichten des Bildes im Labor entstehen. Scans von Dias zeigen nicht selten einen Farbstich.

Möglichkeiten der Farbkorrektur Für die Bearbeitung von Bildern mit Farbstich ist die Funktion Tonwertkorrektur bestens geeignet. Oft werden dabei zusätzlich die Farbkanäle Rot, Grün und Blau einzeln bearbeitet. Eine weitere Möglichkeit zum Beseitigen von Farbstichen bietet die Funktion Farbbalance. Sie ist besonders geeignet für das Entfernen leichter Einfärbungen. Bei vielen Bildern bieten bereits die automatischen Funktionen Hilfe. Sowohl mit der Funktion Auto im Dialogfenster Tonwertkorrektur („Bild“ – „Korrekturen“ – „Tonwertkorrektur“ – „Auto“) als auch mit dem (automatischen) Weißabgleich stehen Ihnen zwei Funktionen zur Verfügung, die bei den meisten Bildern einen etwaigen Farbstich schnell und einfach korrigieren. Man kann diese Funktionen auch bei schwierigen Fällen, um sich eine Vorstellung zu schaffen, wie die Automatik das Bild korrigiert, verwenden. Die Möglichkeit, das Bild nach den eigenen Vorstellungen zu entwickeln, bieten die Funktionen Tonwertkorrektur und Gradationskurven. Nachträglicher Weißabgleich: 1. Bild in der Bridge öffnen (bei jpg-Bildern mit rechter Maustaste - "In Camera-RAW öffnen") 2. Im Camera-RAW-Modus das Weißabgleich-Werkzeug anklicken (drittes Werkzeug von links in der Optionsleiste) 3. Mit dem Werkzeug auf eine graue Stelle im Bild klicken und schon verändert sich das Bild 4. Wenn kein annähernd neutrales Grau im Bild vorhanden ist, kann mit dem rechts oben befindlichen Regler (Farbtemperatur) per Hand die Veränderung vorgenommen werden. Hinweis: Man muss auf eine Stelle klicken, die man für grau hält, aber noch nicht grau ist.

Beatrix Fröhlich, PPHDL

2


Methoden zur Beseitigung von Farbstichen 1. Sie können über die Tonwertkorrektur nahezu jeden „normalen“ Farbstich korrigieren. Für Bilder mit einem Stich ins Rote, Grüne oder Blaue sollte dabei in der Regel die Nachbearbeitung des jeweils entsprechenden einzelnen Farbkanals genügen. Wenn ein Bild einen Farbstich in Richtung einer der Mischfarben des RGB-Farbmodells hat (Cyan, Magenta, Gelb), dann werden Sie zwei oder alle drei Farbkanäle korrigieren müssen; bei einem Bild mit Gelbstich zB mindestens den roten und den grünen Farbkanal. Dann ist es auch angebracht, auf die Hilfe der automatischen Funktion zu verzichten und die einzelnen Farbkanäle für sich entsprechend dem jeweiligen Farbhistogramm zu bearbeiten. Denken Sie daran: Hier geht es zunächst nur um die Korrektur des Farbstichs. Sie können im Anschluss das Bild jederzeit mit anderen Funktionen weiterbearbeiten. Wird zB beim Beseitigen des Farbstichs das Bild in einzelnen Farbbereichen zu hell, schließen Sie eine Korrektur von Tiefen und Lichtern mit den Gradationskurven an. 2. Eine weitere Methode zum Beseitigen von Farbstichen ist die Funktion Farbbalance. Diese Funktion dient allgemein zur Farbanpassung, zum Verstärken einzelner Farben in einem Bild oder zur Veränderung, Verfremdung von Farben. Sie ist jedoch besser geeignet für Farbkorrekturen an Bildern mit nur geringen Farbabweichungen. Im Fenster „Farbbalance“ sehen Sie drei Schieberegler in Nullstellung jeweils zwischen zwei Farbangaben. Darüber heißt es „Farbtonwerte“, und Sie sehen drei Auswahl-Buttons für den Helligkeitsbereich (Farbtonbalance): Tiefen, Mitteltöne und Lichter. Sie können nun durch Schieben der Regler in die eine oder andere Richtung den jeweiligen Farbanteil einer Farbe im Bild verstärken oder zur Komplementärfarbe hin verschieben. Dabei können Sie einen der drei Helligkeitsbereiche vorwählen, für den die Veränderung gelten soll. Deaktivieren Sie für die Bearbeitung eines Bildes das Häkchen „Luminanz erhalten“, die Vorschau darunter lassen Sie eingeschaltet. Diese Funktion ist eher für geringfügige Farbkorrekturen geeignet oder um Farben im Bild aufzufrischen und zu intensivieren. Wenn erforderlich, können Sie nachträglich eine Tonwertkorrektur durchführen oder mit Helligkeit-Kontrast die Helligkeit und den Kontrast im Bild nachbearbeiten.

Beatrix Fröhlich, PPHDL

3

Bildbearbeitung mit Photoshop  

Theoretische Grundlagen