Issuu on Google+

Thesis Upgrade Oooh, Exciting or Not? MYBTH

To learn more information about this topic visit: My Brave True Hero

Brought to you by: My Brave True Hero - http://www.mybravetruehero.com

Page 1


For Thesis framework owners who are still in 1.8.5 and are afraid or not convinced to shift to Thesis 2, have you experience something like this?

Image Source: OfficialSamuel.com It keeps telling you to Upgrade Thesis but you don’t want to because you hate or you don’t like the latest and just want to stick with your current Thesis version. Well we are on the same boat, right now I love 1.8.5 version (I think this is the last version for Thesis 1). I found a solution with this issue (Yehey!!!) and there are two ways to solve this issue. This is because of your caching plugin, if you have like WP-Cache or W3 Total Cache plugin installed try deactivating it first or remove cached and just to be safe remove your browser cached also. Brought to you by: My Brave True Hero - http://www.mybravetruehero.com

Page 2


The second one is try to activate WordPress’s default theme the twenty twelve or twenty eleven i think it doesn’t matter what theme you activate (not sure though) once that is done activate your Thesis again and that should solve the issue The second option works for me though so I don’t know if there are more workaround for this issue, if you know something don’t hesitate to share it with us by leaving a comment below thanks.

Brought to you by: My Brave True Hero - http://www.mybravetruehero.com

Page 3


To learn more information about this topic visit: My Brave True Hero

Brought to you by: My Brave True Hero - http://www.mybravetruehero.com

Page 4


Thesis Upgrade Oooh, Exciting or Not?