Issuu on Google+

Revit Structure 2009

Pierwsze kroki z programem Revit Structure 2009

Marzec 2008 r.


© 2008 Autodesk, Inc. Wszelkie prawa zastrzeżone.Za wyjątkiem sytuacji, w których firma Autodesk, Inc. wyraziła na to zgodę, nie wolno reprodukować

niniejszej publikacji ani żadnej jej części w żadnej formie, żadnym sposobem i w żadnym celu. Część materiałów zawartych w niniejszej publikacji została przedrukowana za zezwoleniem osób posiadających prawa autorskie do nich. Wyłączenie odpowiedzialności NINIEJSZA PUBLIKACJA WRAZ Z INFORMACJAMI W NIEJ ZAWARTYMI JEST DOSTARCZANA PRZEZ AUTODESK, INC. "TAK JAK JEST". AUTODESK, INC. NIE UDZIELA ŻADNYCH GWARANCJI, WYRAŹNYCH BĄDŹ DOROZUMIANYCH, W TYM TAKŻE, LECZ NIE WYŁĄCZNIE, GWARANCJI WARTOŚCI HANDLOWEJ LUB PRZYDATNOŚCI DO OKREŚLONEGO CELU W ODNIESIENIU DO TYCH MATERIAŁÓW. Znaki towarowe Następujące znaki są zarejestrowanymi znakami towarowymi firmy Autodesk, Inc. w Stanach Zjednoczonych i/lub innych krajach: ATC, AutoCAD, Autodesk, Autodesk Inventor, Autodesk (logo), Buzzsaw, Design Web Format, DWF, ViewCube, SteeringWheels i Revit. Wszystkie pozostałe marki, nazwy produktów lub znaki towarowe należą do ich prawnych właścicieli. Współpraca programistyczna z innymi podmiotami ACIS Copyright © 1989–2001 Spatial Corp. Częściowo Copyright © 2002 Autodesk, Inc. Copyright© 1997 Microsoft Corporation. Wszelkie prawa zastrzeżone. International CorrectSpell™ Spelling Correction System© 1995 to własność Lernout & Hauspie Speech Products, N.V. Wszelkie prawa zastrzeżone. InstallShield™ 3.0. Copyright© 1997 InstallShield Software Corporation. Wszelkie prawa zastrzeżone. PANTONE® oraz inne znaki handlowe Pantone, Inc. są własnością Pantone, Inc.© Pantone, Inc., 2002 Częściowo Copyright© 1991–1996 Arthur D. Applegate. Wszelkie prawa zastrzeżone. Częściowo łączy się z JPEG © Copyright 1991-1998 Thomas G. Lane. Wszelkie prawa zastrzeżone. Częściowo oprogramowanie bazuje na współpracy z Independent JPEG Group. Czcionki z biblioteki czcionek Bitstream® Copyright 1992. Czcionki z Payne Loving Trust© 1996. Wszelkie prawa zastrzeżone. FME Objects Engine © 2005 SAFE Software. Wszelkie prawa zastrzeżone. ETABS jest zarejestrowanym znakiem handlowym Computers and Structures, Inc. ETABS © Copyright 1984-2005 Computers and Structures, Inc. Wszelkie prawa zastrzeżone. RISA jest znakiem towarowym RISA Technologies. RISA-3D copyright © 1993-2005 RISA Technologies. Wszelkie prawa zastrzeżone. Częściowo łączy się z TIFF © Copyright 1997-1998 Sam Leffler. © Copyright 1991-1997 Silicon Graphics, Inc. Wszelkie prawa zastrzeżone. Fragmenty Libxml2 2.6.4 Copyright © 1998-2003 Daniel Veillard. Wszelkie prawa zastrzeżone. © 2003 American Society of Heating, Refrigerating and Air-Conditioning Engineers, Inc. (www.ashrae.org) wykorzystane za zgodą.


Spis treści

Rozdział 1

Podręcznik Pierwsze kroki . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Pierwsze kroki . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Skala . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Rodziny, typy i elementy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 Poziomy i osie . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Interfejs użytkownika . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2 Tworzenie konstrukcji betonowej . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Tworzenie nowego projektu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4 Importowanie rysunku AutoCAD . . . . . . . . . . . . . . . . . . . . . . . . . . . 5 Dodawanie linii osi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6 Dodawanie nowych poziomów . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7 Dodawanie słupów konstrukcyjnych . . . . . . . . . . . . . . . . . . . . . . . . . 9 Dodawanie ścian osłonowych . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12 Dodawanie ramy poziomej . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14 Dodawanie stropów i słupów . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17 Dodawanie izolowanych fundamentów . . . . . . . . . . . . . . . . . . . . . . 24 Wyświetlanie modelu analitycznego . . . . . . . . . . . . . . . . . . . . . . . . 27 Tworzenie arkuszy i dodawanie widoków . . . . . . . . . . . . . . . . . . . . . 30 Tworzenie konstrukcji stalowej . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32 Importowanie pliku rysunku AutoCAD . . . . . . . . . . . . . . . . . . . . . . . 33 Dodawanie linii osi . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34 Dodawanie słupów konstrukcyjnych . . . . . . . . . . . . . . . . . . . . . . . . 35 Dodawanie nowych poziomów . . . . . . . . . . . . . . . . . . . . . . . . . . . 36 Dodawanie ramy poziomej . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38

iii


Dodawanie systemu belek . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41 Dodawanie płyty kompozytowej . . . . . . . . . . . . . . . . . . . . . . . . . . 45 Dodawanie izolowanych fundamentów . . . . . . . . . . . . . . . . . . . . . . 47 Wyświetlanie modelu analitycznego . . . . . . . . . . . . . . . . . . . . . . . . 49 Dodawanie obciążenia do poziomu 4 . . . . . . . . . . . . . . . . . . . . . . . . 51 Tworzenie arkuszy i dodawanie widoków . . . . . . . . . . . . . . . . . . . . . 52

iv | Spis treści


Podręcznik Pierwsze kroki

1

Dziękujemy za wybranie programu Revit® Structure 2009 - umożliwiającego parametryczne modelowanie budynków. Program Revit Structure został zaprojektowany z myślą o metodologii pracy, wymaganiach komunikacyjnych i aplikacjach projektanckich użytkownika. Ćwiczenia zawarte w tym podręczniku pomagają rozpocząć przygotowywanie własnych modeli.

Pierwsze kroki Przed rozpoczęciem ćwiczeń należy zainstalować i zarejestrować program. W tym celu niezbędny jest dysk CD zawierający program Revit Structure oraz połączenie internetowe. Dostępne są dwie opcje rejestracji: demonstracyjna i subskrypcja. Tryb demonstarcyjny służy do przeglądania, eksportowania oraz drukowania projektów bez możliwości dokonywania zmian.

Skala Skale widoku i obiektu są obsługiwane przez program Revit Structure. Aby zmienić skalę, należy zmienić parametr Skala widoku danego widoku. Poniżej dostępne są ćwiczenia dotyczące skali widoku.

Rodziny, typy i elementy W programie Revit Structure wykorzystywane są obiekty parametryczne, które można przystosować do określonych ram konstrukcyjnych, szczegółów i modelowania analitycznego. Przykładowo w tej lekcji tworzenie modelu zaczyna się od dodania słupów. W programie Revit Structure komponenty słupów należą do rodziny słupów. Każdy kształt i każda wielkość słupa to typy danej rodziny. Każdy słup umieszczony w modelu odnosi się

1


do typu jako jego wystąpienie. Parametry typów i elementów można dostosowywać, aby spełnić określone wymagania modelu.

Poziomy i osie Modele w programie Revit Structure są wyposażone w poziomy i systemy osi umożliwiające tworzenie oraz modyfikację elewacji i wymiarów. Poziomy i osie również są rodzinami. Elementy konstrukcyjne modelu można powiązać z poziomami i osiami, tak aby podczas zmiany elewacji lub wymiaru modelu powiązania zostały zachowane, a elementy konstrukcyjne były przenoszone wraz ze zmianą poziomu lub linii osi.

Interfejs użytkownika Otwórz program Revit Structure. Po wyświetleniu okna programu Revit Structure przyjrzyj się różnym obszarom okna.

Paski menu i narzędzi W górnej części ekranu znajduje się standardowy pasek menu systemu Microsoft® Windows®. Aby uzyskać dostęp do menu programu Revit Structure, należy kliknąć nazwę

2 | Rozdział 1 Podręcznik Pierwsze kroki


menu. Poniżej paska menu znajduje się pasek narzędzi zawierający przyciski i ikony oznaczające niektóre polecenia programu Revit Structure.

Pasek opcji Poniżej Paska narzędzi znajduje się Pasek opcji zawierający różne opcje poleceń aktualnie wykonywanej czynności. Kliknij przycisk Ściana nośna na pasku projektu. Na pasku opcji widoczne są różne polecenia dotyczące polecenia Ściana konstrukcyjna.

Lista typów Po lewej stronie paska opcji znajduje się Lista typów zawierająca typy elementów dostępne w wybranej rodzinie. Jeśli na pasku projektu klikniemy przycisk Słup konstrukcyjny (opisany poniżej), to z Listy typów można wybrać typ słupa, który zostanie umieszczony w modelu.

Przycisk Właściwości elementu Po prawej stronie Listy typów znajduje się przycisk Właściwości elementu. Po kliknięciu tego przycisku wyświetlane jest okno dialogowe, w którym można zmienić różne wartości właściwości elementów.

Pasek projektu Po lewej stronie okna programu Revit Structure znajduje się pasek projektu, na którym dostępne są polecenia związane z dodawaniem do modelu różnych typów elementów. Polecenia podzielone są na 9 kart: Podstawy, Widok, Architektoniczny, Kreślenie, Rendering, Teren, Bryły, Modelowanie i Budowa. Widoczność poszczególnych kart można kontrolować. W tym celu należy kliknąć prawym przyciskiem myszy pasek projektu i wybrać kartę z menu kontekstowego.

Przeglądarka projektu Po prawej stronie paska projektu znajduje się Przeglądarka projektu. W Przeglądarce projektu, podobnej do programu Windows® Explorer®, wyświetlane są widoki, rodziny i grupy projektu. Można wybrać dowolny element dostępny w Przeglądarce projektu. Wygodnym sposobem otwarcia widoku jest dwukrotne kliknięcie nazwy widoku na liście Przeglądarki projektu.

Pasek stanu W lewym dolnym rogu interfejsu znajduje się pasek stanu, na którym wyświetlany jest stan bieżącego polecenia lub nazwa podświetlonego elementu.

Interfejs użytkownika | 3


Ćwiczenia dostępne w menu Pomoc zwierają dodatkowe informacje o środowisku i narzędziach programu Revit Structure.

Tworzenie konstrukcji betonowej W tej lekcji zaimportujemy plan architektoniczny programu AutoCAD® jako podstawę modelu. Następnie za pomocą narzędzi dostępnych w programie Revit Structure zostanie utworzony betonowy model konstrukcyjny.

Tworzenie nowego projektu Pierwsze z ćwiczeń pozwoli na utworzenie i nazwanie projektu, w którym zostanie utworzona konstrukcja betonowa. 1 Kliknij menu Plik ➤ Nowy ➤ Projekt. 2 W oknie dialogowym Nowy projekt kliknij polecenie Przeglądaj.

4 | Rozdział 1 Podręcznik Pierwsze kroki


3 W oknie dialogowym Wybierz szablon z folderu Metric Templates wybierz plik Structural Analysis-Default Metric.rte i kliknij przycisk Otwórz. 4 W oknie dialogowym Nowy projekt kliknij przycisk OK. 5 Kliknij menu Plik ➤ Zapisz. 6 Po lewej stronie okna dialogowego Zapisz jako kliknij folder Training Files, a następnie w oknie wyboru plików kliknij dwukrotnie folder Metric. 7 Jako nazwę pliku wprowadź: Pierwsze_kroki, a następnie kliknij przycisk Zapisz. 8 Przejdź do następnego ćwiczenia, Importowanie rysunku AutoCAD na stronie 5.

Importowanie rysunku AutoCAD W tym ćwiczeniu użytkownik dowie się, jak zaimportować rysunek AutoCAD do wykorzystania w projekcie. Zaimportowany rysunek Poziom 2 będzie użyty jako tło. 1 Kliknij menu Plik ➤ Importuj/Podłącz ➤ Formaty CAD. 2 W oknie dialogowym Importuj/Podłącz: ■

W lewym okienku kliknij ikonę Training Files i w folderze Metric wybierz plik m_rst_gsg_concrete.dwg.

Wybierz opcję Tylko aktualny widok. UWAGA Wybranie opcji Tylko bieżący widok uniemożliwia wyświetlanie pliku DWG w pozostałych widokach.

Dla opcji Kolory wybierz Czarno-biały.

Dla opcji Pozycjonowanie wybierz Auto - Środek do środka.

Kliknij przycisk Otwórz. Zewnętrzne obrysy fasady i kliku podstawowych ścian wewnętrznych oraz otworów zostaną wyświetlone w widoku.

3 Kliknij menu Widok ➤ Widoczność/Grafika. 4 W oknie dialogowym Widoczność/Grafika wybierz kartę Kategorie importowane. 5 Dla pliku m_rst_gsg_concrete.dwg wybierz opcję Półcienie i kliknij przycisk OK.

Importowanie rysunku AutoCAD | 5


Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 6 Przejdź do następnego ćwiczenia, Dodawanie linii osi na stronie 6.

Dodawanie linii osi W tym ćwiczeniu zaimportowany plik rysunku zawierający półcienie zostanie użyty jako tło dla wstawianych linii osi. 1 Dodawaj pionowe linie osi. ■

Na pasku narzędzi Widok kliknij przycisk konstrukcję.

Na karcie Kreślenie na pasku projektu kliknij przycisk Oś.

Na pasku opcji kliknij przycisk

Wybierz górną poziomą linię osi. Podczas dokonywania wyboru linii osi w podłączonym rysunku tworzone są nowe linie osi w modelu Revit Structure.

Kliknij wartość w etykiecie linii osi i wprowadź literę A.

i powiększ dolną

.

UWAGA Wybierz pole zaznaczenia znajdujące się obok etykiety linii osi, aby wyświetlić daną wartość. ■

Wybierz kolejną poziomą linię osi znajdującą się poniżej linii osi A. Jej nazwa zostanie zmieniona na B. Nowe linie osi są nazywane w kolejności alfabetycznej.

Przechodząc w dół, wybierz pozostałe poziome linie osi. Widok można powiększyć i zmniejszyć.

6 | Rozdział 1 Podręcznik Pierwsze kroki


UWAGA Po dotarciu do linii osi I zmień jej wartość na J. Ostatnią poziomą linią osi jest linia K. 2 Dodawanie osi pionowych. ■

Na pasku narzędzi Widok kliknij przycisk i powiększ pierwszą pionową linię osi znajdującą się po lewej stronie konstrukcji.

Wybierz pierwszą pionową oś.

Kliknij wartość w etykiecie osi i wprowadź cyfrę 1. UWAGA Wybierz pole zaznaczenia znajdujące się obok etykiety linii osi, aby wyświetlić daną wartość.

Wybierz pozostałe pionowe linie osi. Ostatnią pionową linią osi jest linia 9.

3 Przejdź do następnego ćwiczenia, Dodawanie nowych poziomów na stronie 7.

Dodawanie nowych poziomów W tym ćwiczeniu do konstrukcji zostaną dodane wszystkie pozostałe poziomy. 1 Przenieś symbol elewacji. ■

W Przeglądarce projektu w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2. Zwróć uwagę, że symbol elewacji jest umieszczony w północnej części konstrukcji.

Kliknij symbol elewacji.

Przeciągnij symbol poniżej pionowych linii osi.

2 Utwórz poziomy Fundament i Poziom 1. ■

W Przeglądarce projektu rozwiń pozycję Elewacje (Elewacje budynku) i dwukrotnie kliknij przycisk Północ.

Kliknij dwukrotnie tekst Poziom 1, wprowadź nazwę Fundament, a następnie naciśnij klawisz ENTER. Po wyświetleniu okna dialogowego kliknij przycisk Tak, aby zmienić nazwy widoków.

Dodawanie nowych poziomów | 7


Kliknij dwukrotnie elewację poziomu Fundament, wprowadź wartość -2700 mm, a następnie naciśnij klawisz ENTER.

W ten sam sposób zmień nazwę Poziom 2 na Poziom 1.

Kliknij dwukrotnie wymiar poziomu Poziom 1, wprowadź wartość 0 mm, a następnie naciśnij klawisz ENTER.

3 Utwórz kolejne poziomy, aż do poziomu 3. ■

Na karcie Kreślenie na pasku projektu kliknij przycisk Poziom.

Na pasku opcji kliknij przycisk , a następnie dla parametru Odsunięcie wprowadź wartość 1400 mm.

W obszarze rysowania podświetl linię Poziom 1; kliknij podczas wyświetlania linii przerywanej powyżej linii poziomu, aby utworzyć poziom.

Kliknij dwukrotnie tekst poziomu, wprowadź nazwę Poziom 1M, a następnie naciśnij klawisz ENTER. Po wyświetleniu okna dialogowego kliknij przycisk Tak, aby zmienić nazwy widoków.

W ten sam sposób utwórz trzy nowe poziomy (Poziom 2, Poziom 2M i Poziom 3) odsunięte o 1400 mm.

4 Utwórz pozostałe poziomy. ■

Na pasku opcji kliknij , a następnie dla parametru Odsunięcie wprowadź wartość 2700 mm.

W obszarze rysowania podświetl linię Poziom 3; kliknij podczas wyświetlania linii przerywanej powyżej linii poziomu, aby utworzyć poziom (Poziom 4).

W ten sam sposób utwórz siedem nowych poziomów (od poziomu 5 do 11).

Naciśnij dwukrotnie klawisz ESC, aby zakończyć polecenie Poziom.

5 Kliknij etykiety poziomów i przeciągnij je w pobliże osi 9. 6 Kliknij etykiety linii osi i przeciągnij je nad poziom 11. 7 Przejdź do następnego ćwiczenia, Dodawanie słupów konstrukcyjnych na stronie 9.

8 | Rozdział 1 Podręcznik Pierwsze kroki


Dodawanie słupów konstrukcyjnych W tym ćwiczeniu z biblioteki programu Revit Structure zostaną wczytane słupy, ich wymiary zostaną zmienione i utworzone będą niestandardowe wielkości słupów. Następnie te słupy zostaną ustawione na określonych przecięciach osi. 1 W Przeglądarce projektu kliknij dwukrotnie pozycję Poziom 1. 2 Jeśli karta Modelowanie dostępna na pasku projektu nie jest wyświetlana, kliknij prawym przyciskiem myszy pasek projektu i wybierz opcję Modelowanie. 3 Na pasku narzędzi Widok kliknij przycisk

i powiększ dolną konstrukcję.

4 Na karcie Modelowanie na pasku projektu kliknij przycisk Słup konstrukcyjny. 5 Z Listy typów wybierz pozycję Concrete-Rectangular-Column 600 x 750 mm. Aby obrócić słup, naciśnij klawisz SPACJA. 6 Umieść słup na przecięciu osi B1. 7 Na pasku projektu kliknij przycisk Zmień. Utwórz nowy rozmiar kolumny 8 Wybierz kolumnę, a następnie na pasku opcji kliknij przycisk

.

9 W oknie dialogowym Właściwości elementu kliknij przycisk Edytuj/Nowy. 10 W oknie dialogowym Właściwości typu wykonaj następujące czynności: ■

Kliknij przycisk Zmień nazwę.

W oknie dialogowym Zmień nazwę w polu Nowa wprowadź wartość 600 x 1200 mm i kliknij przycisk OK.

W polu Wymiary jako b wpisz 600 mm.

W polu Wymiary jako h wprowadź 1200 mm.

Kliknij przycisk Zastosuj, a następnie kliknij dwukrotnie przycisk OK.

Umieszczanie nowego słupa 11 Z Listy typów wybierz pozycję Concrete-Rectangular-Column 600 x 1200 mm.

Dodawanie słupów konstrukcyjnych | 9


12 Umieść słup na każdym z pokazanych przecięć osi (nie umieszczaj drugiego słupa na przecięciu B1).

13 Kliknij prawym przyciskiem myszy słup B1 i kliknij przycisk Wybierz wszystkie wystąpienia elementu. 14 Na pasku opcji kliknij przycisk

.

15 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Wiązania dla opcji Odsunięcie podstawy i Odsunięcie góry określ wartości 0 mm.

W polu Wiązania dla opcji Poziom podstawy wybierz ustawienie Fundament, a dla opcji Poziom góry pozycję Poziom 1M.

Kliknij przycisk OK.

Tworzenie dodatkowej kolumny 16 W Przeglądarce projektu kliknij dwukrotnie Poziom 1. 17 Na karcie Modelowanie na pasku projektu kliknij przycisk Słup konstrukcyjny.

10 | Rozdział 1 Podręcznik Pierwsze kroki


18 Z Listy typów wybierz pozycję Concrete-Rectangular-Column 450 x 600 mm. 19 Umieść słup na przecięciu osi J3. 20 Wybierz kolumnę. 21 Na pasku opcji kliknij narzędzie

.

22 W oknie dialogowym Właściwości elementu kliknij przycisk Edytuj/Nowy. 23 W oknie dialogowym Właściwości typu wykonaj następujące czynności: ■

Kliknij przycisk Zmień nazwę.

W oknie dialogowym Zmień nazwę w polu Nowy wprowadź wartość 600 x 800 mm i kliknij przycisk OK.

W polu Wymiary jako b wpisz 600 mm.

W polu Wymiary jako h wprowadź 800 mm.

Kliknij przycisk Zastosuj, a następnie kliknij dwukrotnie przycisk OK.

Umieszczanie nowego słupa 24 Z Listy typów wybierz pozycję Concrete-Rectangular- Column 600 x 800 mm. 25 Umieszczaj słupy na kolejnych przecięciach osi: ■

K3

J5, K5

J7, K7

Aby obrócić słup, naciśnij klawisz SPACJA. 26 Kliknij prawym przyciskiem myszy słup J3 i kliknij przycisk Wybierz wszystkie wystąpienia elementu. 27 Na pasku opcji kliknij przycisk

.

Dodawanie słupów konstrukcyjnych | 11


28 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Wiązania dla opcji Odsunięcie podstawy i Odsunięcie góry określ wartości 0 mm.

W polu Wiązania dla opcji Poziom podstawy wybierz ustawienie Fundament, a dla opcji Poziom góry pozycję Poziom 1M.

Kliknij przycisk OK.

Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 29 Przejdź do następnego ćwiczenia, Dodawanie ścian osłonowych na stronie 12.

Dodawanie ścian osłonowych W tym ćwiczeniu zostaną dodane cztery ściany osłonowe tworzące szyb windy i klatkę schodową. Tworzenie nowej ściany betonowej 1 W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 1. 2 Na pasku narzędzi Widok kliknij przycisk narysuj pole do powiększenia.

i wokół środka konstrukcji

3 Jeśli karta Modelowanie dostępna na pasku projektu nie jest wyświetlana, kliknij prawym przyciskiem myszy pasek projektu i wybierz opcję Modelowanie. 4 Na pasku projektu na karcie Modelowanie kliknij przycisk Ściana konstrukcyjna. 5 Na Liście typów wybierz Ściana podstawowa: Ogólna 200 mm. 6 Używając zaimportowanego rysunku jako wzorca, narysuj obrys szybu windy oraz klatki schodowej, tak jak pokazano na rysunku.

12 | Rozdział 1 Podręcznik Pierwsze kroki


7 Kliknij przycisk Zmień na pasku projektu. 8 Wybierz ścianę. 9 Na pasku opcji kliknij narzędzie

.

10 W oknie dialogowym Właściwości elementu kliknij przycisk Edytuj/Nowy. 11 W oknie dialogowym Właściwości typu wykonaj następujące czynności: ■

Kliknij przycisk Zmień nazwę.

W oknie dialogowym Zmień nazwę w polu Nowy wprowadź ciąg Ogólny 450 mm i kliknij przycisk OK.

W polu Konstrukcja dla opcji Wartość kliknij przycisk Edytuj.

W oknie dialogowym Edytuj zespół dla opcji Grubość warstwy 2 wprowadź wartość 450 mm i kliknij przycisk OK.

Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

12 W oknie dialogowym Właściwości elementu kliknij przycisk OK. 13 Wybierz jedną ścianę, naciśnij klawisz Ctrl i wybierz pozostałe ściany.

Dodawanie ścian osłonowych | 13


14 Na pasku opcji kliknij przycisk

.

15 W oknie dialogowym Właściwości elementu w polu Wiązania wykonaj następujące czynności: ■

Dla opcji Wiązanie podstawy wybierz ustawienie Fundament.

Dla Odsunięcia podstawy wprowadź wartość 0.0 mm.

Dla opcji Wiązanie góry wybierz ustawienie Do poziomu: Poziom 4.

Kliknij przycisk OK.

Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 16 Przejdź do następnego ćwiczenia, Dodawanie ramy poziomej na stronie 14.

Dodawanie ramy poziomej W tym ćwiczeniu ramy poziomu 1M zostaną określone poprzez dodanie belek poziomych. Dodawanie belek do poziomu 1 1 W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 1M. 2 Na pasku projektu na karcie Modelowanie kliknij przycisk Belka. 3 Z Listy typów wybierz pozycję Concrete-Rectangular Beam: 300 x 600 mm. 4 Wybierz środek słupa i narysuj belkę biegnącą od słupa do słupa. Kontynuuj łączenie przęseł ramą za pomocą belek betonowych, tak jak pokazano na rysunku.

14 | Rozdział 1 Podręcznik Pierwsze kroki


5 Naciśnij dwukrotnie klawisz ESC, aby zakończyć dodawanie belek. Dodawanie systemu belek 6 Na pasku projektu na karcie Modelowanie kliknij przycisk System belek. 7 Na pasku opcji kliknij przycisk

.

8 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Metoda rozmieszczania wybierz opcję Stała liczba.

W polu Liczba linii wprowadź wartość 3.

W polu Typ belki wybierz opcję Concrete-Rectangular Beam: 300 x 600 mm.

Kliknij przycisk OK.

9 Wybierz belkę znajdującą się w lewym górnym przęśle, tak jak pokazano na rysunku.

Dodawanie ramy poziomej | 15


UWAGA Linie kropkowane oznaczają kierunek systemu belek. Oś wzdłużna elementów systemu belek zostanie umieszczona równolegle do tych linii. 10 Kliknij, aby umieścić system belek. 11 W ten sam sposób umieść systemy belek w trzech dodatkowych przęsłach, tak jak pokazano na rysunku.

Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 12 Przejdź do następnego ćwiczenia, Dodawanie stropów i słupów na stronie 17.

16 | Rozdział 1 Podręcznik Pierwsze kroki


Dodawanie stropów i słupów W tym ćwiczeniu do pozostałych poziomów konstrukcji zostaną dodane betonowe stropy i słupy. 1 Dodaj stropy do poziomu 1M. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 1M.

Na pasku projektu na karcie Modelowanie kliknij przycisk Strop.

Na pasku projektu kliknij przycisk Właściwości stropu.

W oknie dialogowym Właściwości elementu jako typ wybierz Beton Beton-komercyjny 362 mm i kliknij przycisk OK.

Na pasku projektu kliknij przycisk Linie.

Naszkicuj linie wzdłuż obwodu budynku, tak jak pokazano na rysunku.

Na pasku projektu kliknij przycisk Zakończ szkic.

2 W ten sam sposób dodaj dodatkowy strop do poziomu 1M, tak jak pokazano na rysunku.

Dodawanie stropów i słupów | 17


3 Skopiuj słupy z poziomu 1M do poziomu 2M. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 1M.

Kliknij prawym przyciskiem myszy słup położony na przecięciu osi B1 i kliknij przycisk Wybierz wszystkie wystąpienia elementu.

Kliknij menu Edycja ➤ Kopiuj do schowka.

Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy.

W oknie dialogowym Wybierz poziomy wybierz opcję Poziom 2M, a następnie kliknij przycisk OK.

Na pasku opcji kliknij przycisk

W oknie dialogowym Właściwości elementu w polu Wiązania dla opcji Poziom podstawy wybierz ustawienie Poziom 1M, dla opcji Poziom góry wybierz ustawienie Poziom 2M, dla opcji Odsunięcie podstawy wprowadź wartość 0 mm i kliknij przycisk OK.

W ten sam sposób skopiuj wszystkie wystąpienia słupów położone na przecięciu osi J3.

Na pasku projektu kliknij przycisk Zmień.

.

4 Skopiuj stropy z poziomu 1M do poziomu 2M. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 1M.

Kliknij jeden ze stropów na poziomie 1M, naciśnij klawisz Ctrl i wybierz pozostałe stropy.

Kliknij menu Edycja ➤ Kopiuj do schowka.

18 | Rozdział 1 Podręcznik Pierwsze kroki


Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy.

W oknie dialogowym Wybierz poziomy wybierz opcję Poziom 2M, a następnie kliknij przycisk OK.

5 Wydłuż słupy do poziomu 4. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2M.

Wokół wszystkich elementów konstrukcji narysuj okno wskazania, tak jak pokazano na rysunku.

Na pasku opcji kliknij przycisk

W oknie dialogowym Filtr kliknij przycisk Odznacz wszystko, wybierz Słupy konstrukcyjne i kliknij przycisk OK.

Kliknij menu Edycja ➤ Kopiuj do schowka.

Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy.

.

Dodawanie stropów i słupów | 19


W oknie dialogowym Wybierz poziomy wybierz opcję Poziom 4, a następnie kliknij przycisk OK.

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 4.

Na pasku opcji kliknij przycisk

W oknie dialogowym Właściwości elementu w polu Wiązania dla opcji Poziom podstawy wybierz ustawienie Poziom 2M, dla opcji Poziom góry wybierz ustawienie Poziom 4, dla opcji Odsunięcie podstawy wprowadź wartość 0,0 mm i kliknij przycisk OK.

.

6 Utwórz strop na poziomie 4. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 4.

Na pasku projektu na karcie Modelowanie kliknij przycisk Strop.

Na karcie Szkic kliknij przycisk Właściwości stropu.

W oknie dialogowym Właściwości elementu jako typ wybierz Beton Beton-komercyjny 362 mm i kliknij przycisk OK.

Na pasku projektu kliknij przycisk Linie.

Naszkicuj linie wzdłuż obwodu budynku, używając zewnętrznych linii modelu słupów jako punktów przyciągania, a następnie naszkicuj linie wzdłuż belek, tak jak pokazano na rysunku.

20 | Rozdział 1 Podręcznik Pierwsze kroki


Na pasku projektu kliknij przycisk Zakończ szkic. W oknie dialogowym Revit kliknij Nie, kiedy zostaniesz zapytany, czy chcesz dołączyć ściany osłonowe do dołu stropu.

7 Dodaj otwór szybu do poziomu 4. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 4.

Na karcie Modelowanie dostępnej z paska projektu kliknij przycisk Otwór ➤ Otwór według powierzchni.

Wybierz strop.

Naszkicuj linie wzdłuż zewnętrznej powierzchni ścian osłonowych, tak jak pokazano na rysunku.

Dodawanie stropów i słupów | 21


Na pasku narzędzi kliknij polecenie Zakończ szkic.

8 Wydłuż konstrukcję do poziomu 5. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 4.

Wokół wszystkich elementów konstrukcyjnych narysuj pole wskazania.

Na pasku opcji kliknij przycisk

W oknie dialogowym Filtr kliknij przycisk Odznacz wszystko.

W oknie dialogowym Filtr wybierz opcje Podłogi, Otwór w stropie oraz Słupy konstrukcyjne i kliknij przycisk OK.

Kliknij menu Edycja ➤ Kopiuj do schowka.

Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy.

W oknie dialogowym Wybierz poziomy wybierz opcję Poziom 5, a następnie kliknij przycisk OK.

22 | Rozdział 1 Podręcznik Pierwsze kroki

.


W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 5.

Na pasku opcji kliknij przycisk

W oknie dialogowym Filtr kliknij przycisk Odznacz wszystko.

W oknie dialogowym Filtr wybierz Słupy konstrukcyjne i kliknij przycisk OK.

Na pasku opcji kliknij przycisk

W oknie dialogowym Właściwości elementu w polu Wiązania dla opcji Poziom podstawy wybierz ustawienie Poziom 4, dla opcji Poziom góry wybierz ustawienie Poziom 5, dla opcji Odsunięcie podstawy wprowadź wartość 0 mm i kliknij przycisk OK.

.

.

9 Wydłuż konstrukcję do poziomu 11. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 5.

Wokół wszystkich elementów konstrukcyjnych narysuj pole wskazania.

Kliknij menu Edycja ➤ Kopiuj do schowka.

Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy.

W oknie dialogowym Wybierz poziomy wybierz opcję Poziomy 6-11, a następnie kliknij przycisk OK.

10 Wydłuż ścianę osłonową do poziomu 11. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 4.

Wybierz wszystkie 4 ściany osłonowe.

Na pasku opcji kliknij przycisk

W oknie dialogowym Właściwości elementu w polu Wiązania dla opcji Wiązanie góry wybierz ustawienie Do poziomu: Poziom 11 i kliknij przycisk OK.

.

Dodawanie stropów i słupów | 23


11 Wybierz odsunięcie wysokości betonowego stropu. ■

W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 11.

Wybierz betonowy strop.

Na pasku opcji kliknij przycisk

W oknie dialogowym Właściwości elementu w polu Wiązania dla opcji Odsunięcie wysokości od poziomu wprowadź wartość 150 mm i kliknij przycisk OK.

.

12 Przejdź do następnego ćwiczenia, Dodawanie izolowanych fundamentów na stronie 24.

Dodawanie izolowanych fundamentów W tym ćwiczeniu do położenia słupów zostaną dodane izolowane fundamenty. Umieszczanie izolowanych fundamentów pod słupami 1 W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie pozycję Foundation. 2 Z karty Modelowanie na pasku projektu kliknij przycisk Fundament ➤ Izolowany. 3 Z Listy typów wybierz pozycję Footing-Rectangular: 1800 x 1200 x 450 mm. 4 Umieść fundament, przyciągając go do punktu środkowego jednego ze słupów. 5 Na pasku projektu kliknij przycisk Zmień. 6 Wybierz fundament. 7 Na pasku opcji kliknij narzędzie

.

8 W oknie dialogowym Właściwości elementu kliknij przycisk Edytuj/Nowy. 9 W oknie dialogowym Właściwości typu wykonaj następujące czynności: ■

Kliknij przycisk Zmień nazwę, w oknie dialogowym Zmień nazwę w polu Nowy wprowadź wartość 3000 x 3000 x 600 mm i kliknij przycisk OK.

W polu Wymiary dla opcji Szerokość i Długość wprowadź wartość 3000 mm.

24 | Rozdział 1 Podręcznik Pierwsze kroki


W polu Wymiary jako Grubość wprowadź 600 mm.

Kliknij przycisk Zastosuj, a następnie kliknij przycisk OK.

10 W oknie dialogowym Właściwości elementu kliknij przycisk OK. 11 Przyciągnij do punktów środkowych pozostałych słupów, a następnie kliknij, aby umieścić izolowane fundamenty, tak jak pokazano na rysunku.

Umieszczanie fundamentu pod szybem windy 12 W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie pozycję Foundation. 13 Na karcie Modelowanie na pasku projektu kliknij przycisk Fundament ➤ Strop. Uruchomiony zostanie tryb szkicowania. 14 Na pasku projektu kliknij przycisk Właściwości stropu. 15 W oknie dialogowym Właściwości elementu kliknij przycisk Edytuj/Nowy. 16 W oknie dialogowym Właściwości typu wykonaj następujące czynności: ■

Kliknij przycisk Zmień nazwę.

W oknie dialogowym Zmień nazwę w polu Nowy wprowadź ciąg Strop Strop 900 mm i kliknij przycisk OK.

Dodawanie izolowanych fundamentów | 25


W polu Budowa dla opcji Konstrukcja kliknij przycisk Edytuj.

W polu Grubość warstwy 2 wprowadź wartość 900 mm.

Kliknij przycisk OK.

W oknie dialogowym Właściwości typu kliknij przycisk OK.

17 W oknie dialogowym Właściwości elementu kliknij przycisk OK. 18 Na pasku projektu wybierz opcję Linie. 19 Naszkicuj strop, tak jak pokazano na rysunku.

20 Na pasku projektu kliknij przycisk Zakończ szkic. Wyświetlanie konstrukcji w widoku 3D

21 Na pasku narzędzi Widok kliknij przycisk

.

22 Na pasku kontroli widoku kliknij polecenie Styl grafiki modelu i wybierz opcję Cieniowanie z krawędziami. 23 W pustej części obszaru rysunku kliknij prawym przyciskiem myszy i wybierz polecenie Dopasuj do okna. 24 Kliknij narzędzie ViewCube aby obracać model dopóki nie będzie wyglądał tak, jak pokazano.

26 | Rozdział 1 Podręcznik Pierwsze kroki


25 Przejdź do następnego ćwiczenia, Wyświetlanie modelu analitycznego na stronie 27.

Wyświetlanie modelu analitycznego W tym ćwiczeniu zostanie wyświetlony model analityczny i do betonowego stropu będzie dodane obciążenie statyczne. Wyświetlanie modelu analitycznego 1 W Przeglądarce projektu rozwiń opcję Widoki ➤ 3D i kliknij dwukrotnie pozycję View 1 - Analytical. 2 Na pasku kontroli widoku: ■

Wybierz Poziom szczegółowości: Wysoki.

Wybierz Styl grafiki modelu: Model szkieletowy.

Wyświetlanie modelu analitycznego | 27


3 Na pasku narzędzi Widok kliknij przycisk i narysuj pole powiększenia wokół systemu belek umieszczonego na poziomie 1M. Elementy konstrukcji znajdujące się w widoku analitycznym są wyświetlane przy użyciu następujących kolorów: linie brązowe oznaczają stropy, linie niebieskie oznaczają słupy, a linie pomarańczowe oznaczają belki.

4 Wybierz jedną z belek. 5 Na pasku opcji kliknij przycisk

.

6 W oknie dialogowym Właściwości elementu przewiń widok i wybierz parametr Model analityczny. Domyślnie dla rzutowania pionowego wybrane jest ustawienie Automatyczne wykrywanie. 7 Kliknij przycisk OK. Dodawanie obciążenia statycznego do stropu poziomu 11 8 W Przeglądarce projektu rozwiń opcję Widoki ➤ 3D i kliknij dwukrotnie pozycję View 1 - Analytical. 9 Kliknij menu Widok ➤ Widoczność/Grafika.

28 | Rozdział 1 Podręcznik Pierwsze kroki


10 W oknie dialogowym Nadpisania widoczności/grafiki kliknij kartę Kategorie modelu i w polu Widoczność wybierz opcje Przypadki obciążeń konstrukcyjnych i Obciążenia konstrukcyjne, a następnie kliknij przycisk OK. 11 Na karcie Modelowanie dostępnej z paska projektu kliknij przycisk Obciążenia. 12 Na pasku opcji kliknij przycisk

.

UWAGA Upewnij się, że kliknięta została opcja Obciążenie powierzchniowe z obiektem nadrzędnym. Używaj podpowiedzi, aby mieć pewność, że kliknięta została odpowiednia opcja. 13 Z Listy typów wybierz pozycję Area Loads: Area Load 1. 14 Wybierz obwód stropu dla poziomu 11. 15 W Przeglądarce projektu, w obszarze Widoki (wszystkie), w polu Rzuty konstrukcyjne kliknij dwukrotnie rzut Level 11.

16 Kliknij przycisk Zmień na pasku projektu, aby zakończyć polecenie Obciążenie. 17 Kliknij prawym przyciskiem na obciążenie i wybierz polecenie Właściwości elementu. 18 W oknie dialogowym Właściwości elementu dla parametru Fz 1 wprowadź wartość -0,-1,40 kN/m2 i kliknij przycisk OK.

Wyświetlanie modelu analitycznego | 29


19 Na pasku projektu kliknij przycisk Zmień. 20 Na pasku narzędzi Widok kliknij przycisk obciążenia powierzchniowego.

, aby wyświetlić Widok 3D

21 Przejdź do następnego ćwiczenia, Tworzenie arkuszy i dodawanie widoków na stronie 30.

Tworzenie arkuszy i dodawanie widoków W tym ćwiczeniu na arkuszu zostanie umieszczony widok elewacji, widok rzutu i widok 3D. Tworzenie arkusza i umieszczanie widoków na arkuszu 1 Kliknij menu Widok ➤ Nowy ➤ Arkusz. 2 W oknie dialogowym Wybierz tabelkę rysunkową wybierz opcję A1 metrycznai kliknij przycisk OK. 3 W Przeglądarce projektu rozwiń opcję Arkusze, kliknij prawym przyciskiem myszy arkusz S-1-Bez nazwy i kliknij przycisk Zmień nazwę. 4 W oknie dialogowym Zmień nazwę wykonaj następujące czynności: ■

Dla Liczby wprowadź S-1.

Dla opcji Nazwa wybierz ustawienie Rzuty i Elewacje.

Kliknij przycisk OK.

5 Dodawanie widoku rzutu do arkusza ■

W Przeglądarce projektu rozwiń opcję Arkusze, kliknij pozycję S-1, Rzuty i Elewacje.

30 | Rozdział 1 Podręcznik Pierwsze kroki


Na pasku projektu na karcie Widok kliknij przycisk Dodaj widok.

W oknie dialogowym Widoki wybierz opcję Rzut konstrukcyjny: poziom 1M i kliknij przycisk Dodaj widok do arkusza.

Aby umieścić widok, kliknij lewą górną część arkusza.

Przeciągnij widok, aby ustawić go w arkuszu.

W celu dopasowania długości linii tytułu kliknij widok, a następnie przeciągnij kontrolkę końca, tak aby linia była ustawiona pod widokiem.

6 Dodaj widok rzutu do arkusza. ■

Na pasku projektu na karcie Widok kliknij przycisk Dodaj widok.

W oknie dialogowym Widoki, w polu Elewacja wybierz opcję Północna i kliknij przycisk Dodaj widok do arkusza.

Aby umieścić widok, kliknij prawą dolną część arkusza.

Przeciągnij widok, aby ustawić go w arkuszu.

W celu dopasowania długości linii tytułu przeciągnij kontrolkę końca, tak aby linia była ustawiona pod widokiem.

7 Dodanie widoku 3D do arkusza. ■

Na pasku projektu na karcie Widok kliknij przycisk Dodaj widok.

W oknie dialogowym Widoki wybierz Widok 3D: 3D i kliknij przycisk Dodaj widok do arkusza.

Aby umieścić widok, kliknij prawą górną część arkusza.

Prawym przyciskiem myszy kliknij ten widok i kliknij przycisk Właściwości elementu.

W oknie dialogowym Właściwości elementu dla opcji Skala widoku określ wartość 1:200 i kliknij przycisk OK.

Przeciągnij widok, aby ustawić go w arkuszu podobnie jak na rysunku

Tworzenie arkuszy i dodawanie widoków | 31


. ■

W celu dopasowania długości linii tytułu przeciągnij kontrolkę końca, tak aby linia była ustawiona pod widokiem.

Widoki arkuszy są aktualizowane automatycznie podczas modyfikowania modelu. 8 Przejdź do następnej lekcji Tworzenie konstrukcji stalowej na stronie 32

Tworzenie konstrukcji stalowej W tej lekcji zostanie zaimportowany rzut architektoniczny programu AutoCAD® jako podstawa modelu. Następnie za pomocą narzędzi dostępnych w programie Revit Structure zostanie utworzony stalowy model konstrukcyjny. Na początek słupy z parteru zostaną dodane do poziomu 2. Do kopiowania słupów używane są polecenia kopiuj-wyrównaj; umożliwia to dodawanie konstrukcji na innych poziomach. Użytkownik dowie się również, w jaki sposób łączone są słupy. Po skopiowaniu słupów na obszarze poziomu 2 zostaną dodane poziome ramy, które następnie będą skopiowane do innych poziomów.

32 | Rozdział 1 Podręcznik Pierwsze kroki


Importowanie pliku rysunku AutoCAD W tym ćwiczeniu użytkownik dowie się, jak zaimportować rysunek AutoCAD do wykorzystania w projekcie. Zaimportowany rysunek poziom 2 będzie użyty jako tło. Plik szkoleniowy ■

W menu Plik wybierz polecenie Otwórz.

W lewej części okna dialogowego kliknij ikonę Training Files.

Otwórz pliki m_rst_gsg.rvt umieszczone w katalogu Metric.

Importowanie rysunku 1 W Przeglądarce projektu, w obszarze Widoki (wszystkie), w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2. 2 Kliknij menu Plik ➤ Importuj/Podłącz ➤ Formaty CAD. 3 W oknie dialogowym Importuj/Podłącz: ■

W lewym panelu kliknij ikonę Training Files i wybierz plik m_rst_gsg_Level2.dwg umieszczony w folderze Metric.

Wybierz opcję Tylko aktualny widok. UWAGA Wybranie opcji Tylko bieżący widok uniemożliwia wyświetlanie pliku DWG w pozostałych widokach.

Dla opcji Kolory wybierz Czarno-biały.

Dla opcji Pozycjonowanie wybierz Auto - Środek do środka.

Kliknij przycisk Otwórz. Zewnętrzne obrysy fasady, schody, symbole otworu windy i klika podstawowych ścian wewnętrznych oraz drzwi zostaną wyświetlone w widoku.

4 Kliknij menu Widok ➤ Widoczność/Grafika. 5 W oknie dialogowym Widoczność/Grafika wybierz kartę Kategorie importowane. 6 Dla pliku m_rst_gsg_concrete.dwg wybierz opcję Półcienie i kliknij przycisk OK. Zaimportowany plik zawierający półcienie może być użyty jako tło do umieszczania linii osi i słupów. 7 Przejdź do następnego ćwiczenia, Dodawanie linii osi na stronie 34.

Importowanie pliku rysunku AutoCAD | 33


Dodawanie linii osi W tym ćwiczeniu plik rysunku zawierający półcienie zostanie użyty jako tło dla wstawianych linii osi. Dodawanie linii osi za pomocą zaimportowanego rysunku 1 Na karcie Kreślenie na pasku projektu kliknij przycisk Oś. 2 Na pasku opcji kliknij przycisk

.

3 Na pasku narzędzi Widok kliknij przycisk linię osi znajdującą się po lewej stronie.

i powiększ pierwszą pionową

4 Wybierz lewą pionową oś. Podczas dokonywania wyboru linii osi w podłączonym rysunku tworzone są nowe linie osi w modelu Revit Structure. 5 Kliknij wartość w powiadomieniu symbolu osi i wprowadź literę A. Nowe linie osi są nazywane w kolejności alfabetycznej. 6 Wybierz kolejną pionową linię osi znajdującą się po prawej stronie linii osi A. Jej nazwa to B. 7 Przechodząc od lewej do prawej strony, wybierz pozostałe pionowe linie osi. Widok można powiększyć i zmniejszyć. UWAGA Po dotarciu do osi I zmień jej wartość na J. Ostatnią pionową linią osi jest linia K. 8 Wybierz pierwszą poziomą linię osi. 9 Kliknij wartość w powiadomieniu symbolu osi i wprowadź cyfrę 1. 10 Wybierz pozostałe poziome linie osi. Ostatnią poziomą linią osi jest linia 5. Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 11 Przejdź do następnego ćwiczenia, Dodawanie słupów konstrukcyjnych na stronie 35.

34 | Rozdział 1 Podręcznik Pierwsze kroki


Dodawanie słupów konstrukcyjnych W tym ćwiczeniu z biblioteki programu Revit Structure zostanie wczytany nowy typ słupa, który będzie dodany na przecięciach osi. Te słupy biegną od elewacji do łączenia elewacji ponad poziomem 2. Ustaw poziom 1 W Przeglądarce projektu kliknij dwukrotnie Poziom 2. UWAGA Niektóre słupy zostały już umieszczone w modelu poza osiami, w miejscach gdzie znajdują się słupy architektoniczne. 2 Wprowadź litery ZF. Jest to skrót klawiaturowy opcji Dopasuj do okna (Zoom to Fit).

Umieszczanie słupów na przecięciach osi 3 Jeśli karta Modelowanie dostępna na pasku projektu nie jest wyświetlana, kliknij prawym przyciskiem myszy pasek projektu i wybierz opcję Modelowanie.

Dodawanie słupów konstrukcyjnych | 35


4 Na karcie Modelowanie na pasku projektu kliknij przycisk Słup konstrukcyjny. 5 Z Listy typów wybierz pozycję W-Wide Flange-Column: W250x38.5. 6 Na pasku opcji kliknij przycisk

.

UWAGA Podczas używania w programie Revit Structure narzędzia Przecięcia osi słupy są umieszczane w taki sposób, aby górna część słupa znajdowała się na bieżącym poziomie, a podstawa na niższym poziomie. 7 Naciśnij klawisz CTRL i wybierz wszystkie linie osi. 8 Na pasku opcji kliknij przycisk Zakończ. 9 Naciśnij klawisz ESC, aby zakończyć umieszczanie słupów. Słupy są umieszczone na przecięciach osi; kilka dodatkowych słupów jest umieszczonych na przecięciach osi na zewnątrz konstrukcji. 10 Wybierz słupy znajdujące się poza podrysem budynku i naciśnij klawisz DEL. Określanie podstawy i góry elewacji słupów oraz łączenia 11 Wybierz wcześniej dodane słupy, kliknij prawym przyciskiem myszy dany słup i kliknij przycisk Wybierz wszystkie wystąpienia elementu. 12 Na pasku opcji kliknij przycisk

.

13 W oknie dialogowym Właściwości elementu: ■

W polu Wiązania dla wartości Odsunięcie podstawy wprowadź wartość 600 mm.

W polu Wiązania dla wartości Odsunięcie góry wprowadź wartość 600 mm.

Kliknij przycisk OK.

14 Przejdź do kolejnego ćwiczenia, Dodawanie nowych poziomów na stronie 36.

Dodawanie nowych poziomów W tym ćwiczeniu do konstrukcji zostaną dodane poziomy.

36 | Rozdział 1 Podręcznik Pierwsze kroki


Tworzenie nowych poziomów 1 W Przeglądarce projektu kliknij dwukrotnie pozycję Elewacja południowa, aby widok zastosować jako bieżący. 2 Na pasku narzędzi Widok kliknij przycisk

i powiększ poziomy.

3 Na karcie Kreślenie na pasku projektu kliknij przycisk Poziom. 4 Narysuj nowy poziom: ■

Linię poziomu rozpocznij ponad poziomem 2.

Wyrównaj punkt końcowy do symboli poziomów istniejących elewacji.

Nowy poziom zostanie automatycznie nazwany poziom 3. Automatycznie zostanie utworzony nowy rzut konstrukcyjny o tej samej nazwie. 5 Wybierz tymczasowy wymiar pionowy i dla elewacji poziomu określ wartość 3000 mm. 6 Naciśnij klawisz ESC, aby zakończyć polecenie Poziom. 7 W ten sam sposób utwórz nową elewację poziomu 4, stosując wartość 9000 mm. Kopiowanie słupów do nowych poziomów 8 W Przeglądarce projektu w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2. Aby skopiować słupy do nowych poziomów, najpierw należy skopiować zestaw słupów ustawionych na przecięciach osi, a następnie zestaw słupów ustawionych poza przecięciami osi. Jest to wymagane, gdyż każdy zestaw słupów reprezentuje inny typ słupów. 9 Kliknij prawym przyciskiem myszy słup ustawiony na przecięciu osi i kliknij przycisk Wybierz wszystkie wystąpienia elementu. 10 Kliknij menu Edycja ➤ Kopiuj do schowka. 11 Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy. 12 W oknie dialogowym Wybierz poziomy przytrzymaj klawisz SHIFT i wybierz poziomy 3 i 4. 13 Kliknij prawym przyciskiem myszy słup, który nie jest ustawiony na przecięciu osi, a następnie kliknij przycisk Wybierz wszystkie wystąpienia elementu. 14 Kliknij menu Edycja ➤ Kopiuj do schowka. 15 Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy.

Dodawanie nowych poziomów | 37


16 W oknie dialogowym Wybierz poziomy przytrzymaj klawisz SHIFT i wybierz poziomy 3 i 4. 17 Kliknij przycisk OK. 18 W Przeglądarce projektu, w polu Elewacje kliknij dwukrotnie pozycję Elewacja południowa. 19 Wybierz oś K i przeciągnij wszystkie symbole osi ponad poziom 4, tak jak pokazano na rysunku.

Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 20 Przejdź do następnego ćwiczenia, Dodawanie ramy poziomej na stronie 38.

Dodawanie ramy poziomej W tym ćwiczeniu do czterech przęseł na poziomie 2 zostaną dodane elementy poziome oraz płyta stalowa. Wybieranie dźwigara z Listy typów 1 W Przeglądarce projektu w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2. 2 Na pasku projektu na karcie Modelowanie kliknij przycisk Belka. 3 Z Listy typów wybierz pozycję UB-Universal Beam: 356x171x51UB. 4 Wprowadź litery ZF. Jest to skrót klawiaturowy opcji Dopasuj do okna (Zoom to Fit). 5 Na pasku narzędzi Widok kliknij przycisk i wzdłuż wschodniej części konstrukcji narysuj pole powiększenia, tak jak pokazano na rysunku.

38 | Rozdział 1 Podręcznik Pierwsze kroki


Używanie narzędzia Oś 6 Kilka dźwigarów można dodać za pomocą narzędzia Oś. Pozostałe są dodawane pojedynczo. Na pasku opcji: ■

Dla pozycji Płaszczyzna wybierz ustawienie Poziom 2.

Dla pozycji Funkcja wybierz ustawienie Dźwigar.

Kliknij przycisk Oś.

7 Naciśnij klawisz CTRL i wybierz osie H i J. 8 Na pasku opcji kliknij przycisk Zakończ. Dodawanie pozostałych dźwigarów do czterech przęseł 9 Na pasku opcji: ■

Określ Poziom 2.

W polu Funkcja wybierz opcję Dźwigar.

Dodawanie ramy poziomej | 39


10 Wybierz środek słupa i narysuj dźwigar biegnący od słupa do słupa, łącząc przęsła ramą za pomocą dźwigarów. 11 Naciśnij klawisz ESC, aby zakończyć dodawanie dźwigarów.

12 Usuń dźwigary znajdujące się między przecięciami osi H4, H5, J4 i J5, tak jak pokazano na rysunku.

40 | Rozdział 1 Podręcznik Pierwsze kroki


Ustawianie stalowej części górnej 13 Kliknij prawym przyciskiem myszy dźwigar i kliknij przycisk Wybierz wszystkie wystąpienia elementu. 14 Na pasku opcji kliknij przycisk

.

15 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Wiązania dla opcji Wyrównanie w kierunku Z wybierz ustawienie Inne.

W polu Wiązania dla opcji Wartość odsunięcia w kierunku Z wprowadź wartość -400 mm.

Kliknij przycisk OK.

Kopiowanie dźwigarów do wyższych poziomów 16 Kliknij menu Edycja ➤ Kopiuj do schowka. 17 Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy. 18 W oknie dialogowym Wybierz poziomy wybierz opcję Poziom 3 i Poziom 4. 19 Kliknij przycisk OK. 20 Przejdź do kolejnego ćwiczenia, Dodawanie systemu belek na stronie 41.

Dodawanie systemu belek W tym ćwiczeniu do konstrukcji zostanie dodany system belek. Dodawanie systemu belek do dwóch górnych przęseł 1 W Przeglądarce projektu w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2. 2 Na pasku projektu na karcie Modelowanie kliknij przycisk System belek. 3 Na pasku opcji kliknij przycisk

.

4 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Wiązania dla opcji Elewacja wprowadź wartość -400 mm.

Dla opcji Metoda rozmieszczania wybierz ustawienie Stała odległość.

Dla opcji Stałe odstępy wprowadź wartość 1800 mm.

Dodawanie systemu belek | 41


Dla opcji Wyrównanie wybierz ustawienie Środek.

Dla opcji Typ belki wybierz pozycję UB-Universal Beam: 254x102x28UB

Kliknij przycisk OK.

5 Wybierz dźwigar znajdujący się w lewym górnym przęśle, tak jak pokazano na rysunku.

UWAGA Linie kropkowane oznaczają kierunek systemu belek. Oś wzdłużna elementów systemu belek zostanie umieszczona równolegle do tych linii. 6 Kliknij, aby umieścić system belek. 7 Na pasku opcji kliknij przycisk

.

8 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Wiązania dla opcji Elewacja wprowadź wartość -400 mm.

Dla opcji Metoda rozmieszczania wybierz ustawienie Stała odległość.

W polu Liczba linii wprowadź wartość 2.

Dla opcji Typ belki wybierz pozycję UB-Universal Beam: 254x102x28UB

Kliknij przycisk OK.

9 Wybierz dźwigar znajdujący się w prawym górnym przęśle, tak jak pokazano na rysunku.

42 | Rozdział 1 Podręcznik Pierwsze kroki


10 Kliknij, aby umieścić system belek. 11 Na pasku opcji kliknij przycisk

.

12 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Wiązania dla opcji Elewacja wprowadź wartość -400 mm.

Dla opcji Metoda rozmieszczania wybierz ustawienie Stała odległość.

W polu Liczba linii wprowadź wartość 3.

Dla opcji Typ belki wybierz pozycję UB-Universal Beam: 254x102x28UB

Kliknij przycisk OK.

13 Wybierz górny dźwigar znajdujący się w lewym dolnym przęśle, tak jak pokazano na rysunku.

Dodawanie systemu belek | 43


14 Kliknij, aby umieścić system belek. 15 Wybierz górny dźwigar znajdujący się w prawym dolnym przęśle, tak jak pokazano na rysunku.

16 Kliknij, aby umieścić system belek. 17 Naciśnij klawisz ESC. 18 Ustaw wskaźnik na linii osi w położeniu systemu belek i naciskaj klawisz TAB, aż zostanie podświetlony system belek. 19 Kliknij prawym przyciskiem myszy system belek i kliknij przycisk Wybierz wszystkie wystąpienia elementu. 20 Kliknij menu Edycja ➤ Kopiuj do schowka. 21 Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy. 22 W oknie dialogowym Wybierz poziomy wybierz poziom 3, naciśnij klawisz SHIFT i wybierz poziom 4. 23 Kliknij przycisk OK. 24 W Przeglądarce projektu, w polu Widoki 3D kliknij dwukrotnie pozycję East Section - Perspective.

44 | Rozdział 1 Podręcznik Pierwsze kroki


Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 25 Przejdź do następnego ćwiczenia, Dodawanie płyty kompozytowej na stronie 45.

Dodawanie płyty kompozytowej W tym ćwiczeniu do konstrukcji zostanie dodana płyta złożona. Dodawanie płyty złożonej do poziomu 2 1 W Przeglądarce projektu w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2. 2 Na pasku projektu na karcie Modelowanie kliknij przycisk Strop. 3 Na karcie Szkic kliknij przycisk Właściwości stropu. 4 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

Dla opcji Typ wybierz pozycję Concrete-Commercial 362 mm.

W polu Wiązania dla opcji Odsunięcie wysokości od poziomu wybierz wartość -50 mm.

Kliknij przycisk OK.

5 Na pasku projektu kliknij przycisk Linie. 6 Naszkicuj linie wzdłuż obwodu budynku, używając zewnętrznych linii modelu przeszklenia jako punktów przyciągania, a następnie naszkicuj linie wzdłuż dźwigarów.

Dodawanie płyty kompozytowej | 45


7 Na pasku projektu kliknij przycisk Zakończ szkic. Po umieszczeniu płyty w programie Revit Structure dostępny jest symbol kierunku oparcia płyty. Wypełnione strzałki połowiczne symbolu reprezentują oparcie płyty.

Kopiowanie stropu do innych poziomów 8 Wybierz strop. 9 Kliknij menu Edycja ➤ Kopiuj do schowka. 10 Kliknij menu Edycja ➤ Wklej wyrównane ➤ Wybierz poziomy wg nazwy. 11 W oknie dialogowym Wybierz poziomy wybierz poziomy 3 i 4, a następnie kliknij przycisk OK. 12 W Przeglądarce projektu, w polu Widoki 3D kliknij dwukrotnie pozycję East Section - Perspective.

46 | Rozdział 1 Podręcznik Pierwsze kroki


Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 13 Przejdź do następnego ćwiczenia, Dodawanie izolowanych fundamentów na stronie 47.

Dodawanie izolowanych fundamentów W tym ćwiczeniu do położenia słupów zostaną dodane izolowane fundamenty. Umieszczanie izolowanych fundamentów 1 W Przeglądarce projektu w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 2. 2 Na pasku narzędzi Widok kliknij przycisk konstrukcji narysuj pole powiększenia.

i wzdłuż wschodniej części

3 Wokół wszystkich elementów konstrukcji narysuj okno wskazania, tak jak pokazano na rysunku.

Dodawanie izolowanych fundamentów | 47


4 Na pasku opcji kliknij przycisk

.

5 W oknie dialogowym Filtr wykonaj następujące czynności: ■

Kliknij przycisk Odznacz wszystko.

Wybierz opcję Słupy konstrukcyjne.

Kliknij przycisk OK.

6 Na pasku opcji kliknij przycisk

.

7 W oknie dialogowym Właściwości elementu wykonaj następujące czynności: ■

W polu Wiązania dla opcji Odsunięcie podstawy wprowadź wartość 0 mm.

W polu Model analityczny dla opcji Rzutowanie pionowe górne wybierz ustawienie Poziom 2.

W polu Model analityczny dla opcji Rzutowanie pionowe dolne wybierz ustawienie Parter.

Kliknij przycisk OK.

8 W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie pozycję Ground Level.

48 | Rozdział 1 Podręcznik Pierwsze kroki


9 Z karty Modelowanie na pasku projektu kliknij Fundament ➤ Izolowany. 10 Z Listy typów wybierz pozycję Footing-Rectangular: 1800x1200x450 mm. 11 Aby w każdym położeniu umieścić fundament izolowany, w polu, gdzie dodano ramy poziomie, przyciągnij wskaźnik do punktu środkowego kolumn. Domyślnie wszystkie fundamenty umieszczane są na parterze. 12 Naciśnij dwukrotnie klawisz ESC, aby zakończyć umieszczanie fundamentów.

Na kolejnym rysunku kliknij przycisk Odtwórz, aby wyświetlić animację dotyczącą tego ćwiczenia. 13 Przejdź do następnego ćwiczenia, Wyświetlanie modelu analitycznego na stronie 49.

Wyświetlanie modelu analitycznego W tym ćwiczeniu zostanie wyświetlony Model analityczny.

Wyświetlanie modelu analitycznego | 49


Wyświetlanie modelu analitycznego 1 W Przeglądarce projektu rozwiń opcję Widoki ➤ 3D i kliknij dwukrotnie pozycję View 1 - Analytical. 2 Na pasku kontroli widoku: ■

Wybierz Poziom szczegółowości: wysoki.

Wybierz Styl grafiki modelu: Model szkieletowy.

3 Na pasku narzędzi Widok kliknij przycisk konstrukcji narysuj pole powiększenia.

i wzdłuż wschodniej części

Elementy konstrukcji znajdujące się w widoku analitycznym są wyświetlane przy użyciu następujących kolorów: linie brązowe oznaczają stropy, linie niebieskie oznaczają słupy, a linie pomarańczowe oznaczają belki.

4 Wybierz jedną z belek. 5 Na pasku opcji kliknij przycisk

.

6 W oknie dialogowym Właściwości elementu przewiń widok i wybierz parametr Model analityczny.

50 | Rozdział 1 Podręcznik Pierwsze kroki


Domyślnie dla rzutowania pionowego wybrane jest ustawienie Automatyczne wykrywanie. 7 Kliknij przycisk OK. 8 Przejdź do kolejnego ćwiczenia, Dodawanie obciążenia do poziomu 4 na stronie 51.

Dodawanie obciążenia do poziomu 4 W tym ćwiczeniu do poziomu 4 konstrukcji zostanie dodane obciążenie powierzchniowe. Dodawanie obciążenia powierzchniowego do stropu na poziomie 4 1 W Przeglądarce projektu rozwiń opcję Widoki ➤ 3D i kliknij dwukrotnie pozycję View 1 - Analytical. 2 Na karcie Modelowanie dostępnej z paska projektu kliknij przycisk Obciążenia. 3 Na pasku opcji kliknij przycisk

.

UWAGA Upewnij się, że kliknięta została opcja Obciążenie powierzchniowe z obiektem nadrzędnym. Używaj podpowiedzi, aby mieć pewność, że kliknięta została odpowiednia opcja. 4 Z Listy typów wybierz pozycję Area Loads: Area Load 1. 5 Wybierz obwód stropu dla poziomu 4. 6 W Przeglądarce projektu, w obszarze Widoki (wszystkie), w polu Rzuty konstrukcyjne kliknij dwukrotnie opcję Level 4.

Dodawanie obciążenia do poziomu 4 | 51


7 Kliknij przycisk Zmień na pasku projektu, aby zakończyć polecenie Obciążenie. 8 Kliknij prawym przyciskiem na obciążenie i wybierz polecenie Właściwości elementu. 9 W oknie dialogowym Właściwości elementu dla parametru Fz 1 wprowadź wartość -0,-0,1330 kN i kliknij przycisk OK. 10 Przejdź do następnego ćwiczenia, Tworzenie arkuszy i dodawanie widoków na stronie 52.

Tworzenie arkuszy i dodawanie widoków W tym ćwiczeniu na arkuszu zostanie umieszczony widok rzutu, widok elewacji, widok 3D i widok odwołania. Tworzenie arkusza i umieszczanie widoków na arkuszu 1 Kliknij menu Widok ➤ Nowy ➤ Arkusz. 2 W oknie dialogowym Wybierz tabelkę rysunkową wybierz opcję A1 metryczna

52 | Rozdział 1 Podręcznik Pierwsze kroki


3 W Przeglądarce projektu rozwiń opcję Arkusze, kliknij prawym przyciskiem myszy arkusz S-1-Bez nazwy i kliknij przycisk Zmień nazwę. 4 W oknie dialogowym Zmień nazwę wykonaj następujące czynności: ■

Dla Liczby wprowadź S-1.

Dla opcji Nazwa wybierz ustawienie Rzuty i Elewacje.

Kliknij przycisk OK.

Dodawanie widoku rzutu 5 W Przeglądarce projektu rozwiń opcję Arkusze (wszystkie), kliknij dwukrotnie pozycję S-1 Rzuty i Elewacje. 6 Na pasku projektu na karcie Widok kliknij przycisk Dodaj widok. 7 W oknie dialogowym Widoki wybierz opcję Rzut konstrukcyjny:Poziom 2 i kliknij przycisk Dodaj widok do arkusza. 8 Kliknij arkusz, aby umieścić widok rzutu konstrukcyjnego. 9 Kliknij prawym przyciskiem na widok i wybierz polecenie Właściwości elementu. 10 W oknie dialogowym Właściwości elementu dla opcji Skala widoku określ wartość 1:200 i kliknij przycisk OK. 11 Przeciągnij widok, aby ustawić go w arkuszu. 12 W celu dopasowania długości linii tytułu przeciągnij kontrolkę końca, tak aby linia była ustawiona pod widokiem. Dodawanie widoku elewacji 13 Na pasku projektu kliknij przycisk Dodaj widok. 14 W oknie dialogowym Widoki w polu Elewacja wybierz opcję Elewacja południowa i kliknij przycisk Dodaj widok do arkusza. 15 Kliknij arkusz, aby umieścić widok. 16 Na pasku opcji kliknij przycisk

.

17 Dla opcji Skala widoku określ wartość 1:200 i kliknij przycisk OK. 18 Przeciągnij widok, aby ustawić go w arkuszu. 19 W celu dopasowania długości linii tytułu przeciągnij kontrolkę końca, tak aby linia była ustawiona pod widokiem. Dodawanie widoku 3D 20 Na pasku projektu wybierz polecenie Dodaj widok.

Tworzenie arkuszy i dodawanie widoków | 53


21 W oknie dialogowym Widoki wybierz opcję Widok 3D: Przekrój wschodni - perspektywa i kliknij przycisk Dodaj widok do arkusza. 22 Kliknij arkusz, aby umieścić widok. 23 Przeciągnij widok, aby ustawić go w arkuszu. Tworzenie widoku odwołania 24 W Przeglądarce projektu, w polu Rzuty konstrukcyjne kliknij dwukrotnie pozycję Ground Level. 25 Na karcie Widok kliknij przycisk Odwołanie. 26 Naszkicuj odwołanie, tak jak pokazano na rysunku.

Dodawanie widoku odwołania do arkusza 27 W Przeglądarce projektu kliknij pozycję S-1, Rzuty i Elewacje i kliknij przycisk Dodaj widok. 28 W oknie dialogowym Widoki wybierz opcję Rzuty konstrukcyjne odwołanie parteru, a następnie kliknij przycisk Dodaj widok do arkusza. 29 Kliknij arkusz, aby umieścić widok. 30 Na pasku opcji kliknij przycisk

.

31 Dla opcji Skala widoku określ wartość 1:96. 32 Określ Poziom szczegółowości: Wysoki.

54 | Rozdział 1 Podręcznik Pierwsze kroki


33 Kliknij przycisk OK. 34 Przeciągnij widok, aby ustawić go w arkuszu.

Ćwiczenia zawarte w podręczniku Pierwsze kroki z programem Revit Structure 2009 zostały ukończone.

Tworzenie arkuszy i dodawanie widoków | 55


56


Autodesk Revit Structure