Issuu on Google+

1 PĂĄgina

Ing. Daniel Ontiveros MejĂ­a


Introducción a CorelDRAW 12 CorelDRAW es un programa de dibujo vectorial que facilita la creación de ilustraciones profesionales: desde simples logotipos a complejas ilustraciones técnicas. Proporciona una variedad de herramientas y efectos que te permiten trabajar de manera eficiente para producir gráficos de alta calidad. Asimismo, te permite enviar una ilustración a un servicio de filmación para su impresión o para la publicación de un documento en Internet.

Arrancar y cerrar CorelDRAW 12 Veamos

las

dos

formas

básicas

de

arrancar

CorelDRAW

12:

Desde el botón Inicio situado, normalmente, en la esquina inferior izquierda de la pantalla. Coloca el cursor y haz clic sobre el botón Inicio se despliega un menú; al colocar el cursor sobre Todos los Programas, aparece otra lista con los programas que hay instalados en tu ordenador, busca CorelDRAW Graphics Suite, luego busca CorelDRAW 12 y haz clic sobre él, y se iniciará el programa.

Desde el icono de CorelDRAW del escritorio encuentra en el escritorio que hace referencia a CorelDraw.

Haz doble clic sobre el ícono que se

Puedes arrancar CorelDRAW 12 ahora para ir probando todo lo que te explicamos. Antes de empezar a utilizar CorelDraw, puede que te resulte útil conocer la diferencia entre vectores y mapas de bits. Observa la explicación aquí. Para cerrar CorelDRAW 12, puedes utilizar cualquiera de las siguientes operaciones: Hacer clic en el botón cerrar Pulsar la combinación de teclas ALT+F4.

Página

Ing. Daniel Ontiveros Mejía

2

Hacer clic sobre el menú Archivo y elegir la opción Salir.


La pantalla inicial Al arrancar CorelDRAW 12 aparece una pantalla inicial como ésta, vamos a ver sus componentes fundamentales. Así conoceremos los nombres de los diferentes elementos y será más fácil entender el resto del curso.

La pantalla que se muestra a continuación (y en general todas las de este curso) puede no coincidir exactamente con la que ves en tu ordenador, ya que cada usuario puede decidir qué elementos quiere que se vean en cada momento, como veremos más adelante.

Página

Ing. Daniel Ontiveros Mejía

3

En la pantalla inicial observas una gran porción blanca de la pantalla: esa es la ventana de dibujo. El rectángulo del centro con la sombra proyectada, representa la página de dibujo. Normalmente sólo se imprime la parte del dibujo que queda incluida en la página de dibujo. Puedes utilizar el resto del espacio de la ventana de dibujo, denominado mesa de trabajo, para mantener a mano las herramientas y los elementos que utilizarás mientras dibujas.


Las barras La barra de título

La barra de título contiene el nombre del programa y también el nombre del documento (si el documento aún no se ha guardado aparece el nombre Gráfico 1). En el extremo de la derecha están los botones para minimizar, maximizar/restaurar y cerrar la ventana.

La barra de menús

La barra de menús contiene las operaciones de CorelDRAW, agrupadas en menús desplegables. Al hacer clic en Ver, por ejemplo, veremos las operaciones relacionadas con la visualización de los elementos que se pueden encontrar en CorelDRAW 12. Todas las operaciones se pueden hacer a partir de estos menús. Pero las cosas más habituales se realizan más rápidamente desde los iconos de las barras de herramientas que veremos en el siguiente punto. Cada opción tiene una letra subrayada, esto indica que se puede acceder directamente a la opción pulsando simultáneamente la tecla alt y la letra subrayada, por ejemplo si pulsamos alt + a se abre la opción Archivo.

Página

Ing. Daniel Ontiveros Mejía

4

Así mismo, algunas opciones contienen una combinación de teclas, que presionadas simultáneamente realizan la acción, por ejemplo si pulsamos la tecla alt y la tecla enter a la vez, podremos ver las propiedades del objeto (dibujo) seleccionado.


Los menús desplegables de la barra de menús contienen tres tipos básicos de elementos: Comandos inmediatos. Se ejecutan de forma inmediata al hacer clic sobre ellos. Se reconocen porque a la derecha del nombre del comando, o no aparece nada o bien aparece la combinación de teclas para ejecutarlo desde el teclado. Por ejemplo, en el menú Archivo, Ctrl+N para crear un documento Nuevo.

Opción con otro menú desplegable. Al situar el puntero del mouse sobre éste, se abre un nuevo menú a su lado con más opciones para que elijamos una de ellas. Se reconocen porque tienen un triángulo a la derecha.

Página

Ing. Daniel Ontiveros Mejía

5

Por ejemplo, en el menú Archivo, Adquirir imagen.


Opción con cuadro de diálogo. Al hacer clic en la opción aparece un cuadro de diálogo donde nos pedirá más información y que tendrá botones para aceptar o cancelar la acción. Se distinguen porque el nombre acaba con puntos suspensivos. Por ejemplo, en el menú Archivo, Abrir...

La barra estándar

La barra de botones estándar contiene iconos para ejecutar de forma inmediata algunas de las operaciones más habituales, como Guardar

, Abrir

, Imprimir

.

Hay operaciones que no están disponibles en un determinado momento. Se reconocen porque tienen el color atenuado. La barra de Propiedades

Página

Ing. Daniel Ontiveros Mejía

6

La barra de Propiedades (es la que se encuentra debajo de la barra Estándar), varía según la herramienta seleccionada en la barra de herramientas. Allí se observan las distintas opciones de configuración de cada herramienta seleccionada. Si por ejemplo no tenemos nada seleccionado, las propiedades que aparecen corresponden al tamaño de la página de dibujo, su posición, la unidad de medida que se observa en las reglas, etc.


La barra de Herramientas La barra de Herramientas contiene herramientas para crear, rellenar y modificar objetos de forma interactiva. Las herramientas de dibujo, te permitirán diseñar gran cantidad de objetos para tus ilustraciones, mientras que las herramientas para dar forma te facilitarán la modificación del dibujo, varía según la herramienta seleccionada en la barra de herramientas. Allí se observan las distintas opciones de configuración de cada herramienta seleccionada. También posee menús laterales que son barras de herramientas accesibles a través de una de las herramientas de la barra. Un pequeño triángulo negro en la parte inferior derecha de una herramienta determinada, indica que se trata de un menú lateral en el que se agrupan varias herramientas. Presionando sobre el triángulo, se despliega un menú lateral mostrando más herramientas. Los menús laterales pueden arrastrarse fuera de la Barra de herramientas para así crear barras de herramientas independientes. Por ejemplo, la herramienta Mano Alzada, tiene un pequeño triángulo en la parte inferior derecha y al hacer clic sobre el mismo, se pueden observar las demás herramientas que contiene el menú lateral.

.

La barra de Estado

Página

Ing. Daniel Ontiveros Mejía

7

La barra de estado se encuentra en la parte inferior de la pantalla y contiene indicaciones sobre el estado de la aplicación, proporciona distinta información según el objeto que tengamos seleccionado, por ejemplo su color de relleno, su color y grosor de línea.


Las ventanas acoplables Las ventanas acoplables contienen el mismo tipo de controles que un cuadro de diálogo, tales como botones de comando, opciones y cuadros de lista. Sin embargo, a diferencia de la mayoría de los cuadros de diálogo, pueden mantenerse abiertas las ventanas acoplables mientras trabajas en un documento, para acceder a las operaciones más frecuentes. Estas ventanas pueden acoplarse o desacoplarse en cualquier borde de la ventana de aplicación, para ello debemos hacer clic sobre los dos triángulos negros que aparecen en la parte superior izquierda de la ventana acoplable.

Ventanas acopladas al borde de la ventana.

Además puedes minimizarlas para que no ocupen espacio útil en pantalla, haciendo clic en el pequeño triángulo que se encuentra en la parte superior derecha de la ventana acoplable.

Página

Ing. Daniel Ontiveros Mejía

8

Ventanas minimizadas.


Abrir un dibujo Para abrir un dibujo en CorelDRAW 12, puedes hacerlo de dos formas: Mediante el menú Archivo y la opción Abrir o Haciendo clic en el botón Abrir de la barra de herramientas estándar. Para abrir un documento de CorelDRAW con el menú Archivo: a) Selecciona el menú Archivo y luego haz clic en la opción Abrir.

Página

Ing. Daniel Ontiveros Mejía

9

b) Allí se abre una ventana Abrir dibujo. En ella selecciona el lugar donde se encuentra guardado tu documento de CorelDRAW 12, haciendo clic en (1). Allí debe quedar seleccionado el nombre del lugar donde se encuentra el archivo.


c) En (2) encontrarás el contenido del lugar que seleccionaste; los distintos archivos y carpetas que hay guardados allí. d) Haz clic en el archivo que desees abrir para seleccionarlo (en la imagen verás seleccionado el archivo Mi Diseño en Corel.cdr).(3) e) Y por último haz clic sobre el botón Abrir

(4) de la ventana.

Para abrir un documento de CorelDRAW con el botón Abrir:

a) Haz clic en el botón Abrir

.

b) Se abre la misma ventana a la que hacemos referencia en el punto b) anterior. A partir de aquí continúa con los pasos b) al e) del punto anterior para abrir tu documento.

Puedes abrir varios documentos de CorelDRAW 12, e ir cambiando entre ellos para trabajar. En el paso anterior, ya viste como abrir un archivo. Para abrir varios archivos, tienes que seguir los mismos pasos. Para cambiar entre un documento y otro, lo que tienes que hacer es ir al menú Ventana y al final encontrarás todos los nombres de los archivos que tienes abiertos. Selecciona el que necesitas para trabajar y ese será el documento activo. También puedes crear un documento solo, pero con varias páginas. De este modo en tu disco duro sólo tendrás un archivo, pero dentro del mismo tendrás varias páginas con distintos trabajos. Para ello, haz clic en uno de los botones + que se encuentran en la barra de Control de Páginas. Si haces clic en el botón + que está a la derecha, la nueva página se agregará luego de la página que estás visualizando. Si haces clic en el botón + que está a la izquierda, la nueva página se agregará antes de la página que estás visualizando.

Página

Ing. Daniel Ontiveros Mejía

10

Esta forma de trabajo, permite agrupar diseños en un mismo archivo, pero tiene una desventaja: los archivos suelen quedar muy grandes, con los consiguientes problemas que pueden generar al momento de trabajar, por falta de memoria o al momento de respaldar los archivos en un medio externo.


Para guardar un documento de CorelDRAW, tienes que seleccionar el menú Archivo y hacer clic en la opción Guardar o Guardar como...

La primera vez que vas a guardar el documento, no importa cual de las dos opciones del menú archivo selecciones, ya que ambas te van a abrir la misma ventana de Guardar dibujo, porque el documento aún no tiene nombre.

Selecciona el lugar donde deseas guardar el documento, haciendo clic en (1) y en el cuadro de texto Nombre de archivo: escribe el nombre con el cual quieres guardar tu trabajo (2) (en la imagen observa que el nombre escrito es Mi Diseño en Corel).

11

Ing. Daniel Ontiveros Mejía

(3) que está abajo a la derecha en esa misma

Página

Haz clic en el botón Guardar ventana.


Luego de que guardas un documento, observa en la barra de título, que al lado del nombre del programa (arriba a la izquierda), aparece la ruta completa donde se encuentra el trabajo y al final verás el nombre que tu le pusiste a tu documento.

Si luego de guardado el documento, realizas cambios a tu trabajo, y deseas guardar esos cambios, aquí si es importante si seleccionas la opción Guardar o Guardar como... Si seleccionas Guardar, el trabajo se guardará directamente en el archivo con el nombre que le pusiste la primera vez que lo guardaste. Si seleccionas Guardar como..., se abre la ventana Guardar como y te da la opción de guardar los cambios que le hiciste al trabajo, en otro archivo, con otro nombre. Elige el lugar que deseas para guardar tu trabajo y escribe el nuevo nombre para tu documento modificado. Haz clic en el botón Guardar que se encuentra en la ventana. De este modo tendrás dos archivos: uno con el trabajo original con un nombre (el primer nombre que usaste) y otro con los cambios que le realizaste al trabajo con otro nombre (el segundo nombre que elegiste). Recuerda que la opción Guardar la puedes seleccionar desde el menú Archivo, Guardar o haciendo clic en el botón Guardar

.

La herramienta Zoom , te permite cambiar el nivel de aumento en la ventana de dibujo. Cuando seleccionas esta herramienta, la barra de propiedades cambia y muestra un aspecto como el que se observa en la siguiente imagen.

Página

Ing. Daniel Ontiveros Mejía

12

Vamos a ver todas las opciones de Zoom:


Niveles de Zoom: Desde aquí puedes seleccionar un porcentaje de aumento, mayor o menor (desde 10% a 400%), pero también puedes seleccionar las opciones de zoom que aparecen en los otros botones de la barra de propiedades.

Aumentar : Haciendo clic en este botón podrás aumentar el zoom, acercándote siempre el doble de la visualización que tienes seleccionada. Por ejemplo si el nivel de zoom está en 100%, cuando hagas clic en el botón aumentar, el zoom cambiará a 200%; si le vuelves a hacer clic, el zoom cambiará a 400% y así sucesivamente.

Disminuir : Haciendo clic en este botón disminuirás el zoom, alejándote siempre la mitad del nivel que tengas seleccionado. Por ejemplo, si el nivel de zoom está en 100%, cuando hagas clic en el botón disminuir, el zoom cambiará a 50%; si vuelves a hacer clic en el botón disminuir, el zoom cambiará a 25% y así sucesivamente. Como experiencia te puedo anexar a esto, que puedes aumentar y disminuir el zoom de una forma más rápida: primero selecciona la herramienta zoom y luego si quieres aumentar el zoom, haz clic sobre el objeto que quieres visualizar más cerca o haz un rectángulo con la herramienta zoom alrededor de la parte que quieres acercar. Si por el contrario, lo que quieres es disminuir el zoom, haz clic con el botón derecho del mouse sobre el objeto que quieres visualizar más lejos.

Zoom de la selección : Permite acercarnos a los objetos que están seleccionados. Simplemente seleccionas los objetos que deseas ver más cerca y haces clic en este botón.

Zoom sobre todos los objetos : permite ver todos los objetos que tenemos en la página. Este botón es útil cuando trabajamos en el área que está fuera de la página de dibujo y se nos "pierde" algún diseño, presionando el botón zoom sobre todos los objetos, podemos visualizar todo lo que tenemos en el documento.

Página

Ing. Daniel Ontiveros Mejía

13

Zoom sobre página : permite centrar la vista de la página. Digamos que pone la página en el centro de la pantalla, como está cuando abrimos un documento nuevo.


Zoom sobre la anchura de página: acerca la página, mostrando todo su ancho. Zoom sobre la altura de página: acerca la página, mostrando todo su alto. Al hacer clic en el triangulito negro que se encuentra en la parte inferior derecha de la herramienta, aparece otra herramienta que se llama Mano. La herramienta Mano permite controlar la parte del dibujo visible en la ventana de dibujo. Simplemente haz clic en la página de dibujo y arrastra con el mouse hasta dejar visible la parte que precisas.

La Herramienta Rectángulo En la barra de Herramientas, encontrarás la herramienta Rectángulo en la imagen.

y la verás como se observa

Al seleccionar la herramienta Rectángulo, la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar.

Para crear rectángulos, primero selecciona la herramienta Rectángulo . Haz clic en la página de dibujo y sin soltar arrastra el mouse hasta crear un rectángulo de la forma deseada.

Página

Ing. Daniel Ontiveros Mejía

14

Para crear cuadrado, presiona la tecla Ctrl, mientras arrastras el mouse con la herramienta rectángulo, en dirección diagonal. Si presionas simultáneamente las teclas Ctrl + Shift mientras arrastras el mouse, el punto donde comienzas a dibujar pasa a ser el centro del cuadrado.


La Herramienta Elipse En la barra de Herramientas, encontrarás la herramienta Elipse imagen.

y la verás como se observa en la

Al seleccionar la herramienta Elipse, la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar.

Para crear óvalos, primero selecciona la herramienta elipse . Haz clic en la página de dibujo y sin soltar arrastra el mouse hasta crear un óvalo de la forma deseada. Para crear un círculo, presiona la tecla Ctrl, mientras arrastras el mouse con la herramienta elipse, en dirección diagonal. Si presionas simultáneamente las teclas Ctrl + Shift mientras arrastras el mouse, el punto donde comienzas a dibujar pasa a ser el centro del círculo.

La Herramienta Papel gráfico En la barra de Herramientas, encontrarás la herramienta Papel gráfico de herramientas como el de la imagen siguiente.

y la verás en un submenú

Página

Ing. Daniel Ontiveros Mejía

15

Al seleccionar la herramienta Papel gráfico, la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar.


Puedes crear un cuadriculado, primero selecciona la herramienta papel gráfico. Luego en la barra de propiedades, selecciona la cantidad de filas y columnas que deseas que tenga el cuadriculado. Haz clic en la página de dibujo y sin soltar arrastra el mouse hasta crear un cuadriculado de la forma deseada.

La Herramienta Polígono

En la barra de Herramientas, encontrarás la herramienta Polígono Papel gráfico y la herramienta Espiral imagen siguiente.

junto con la herramienta

y la verás en un submenú de herramientas como el de la

Al seleccionar la herramienta Polígono, la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar. Además de polígonos, a través de la barra de propiedades, podemos transformar los polígonos en estrellas.

Página

Ing. Daniel Ontiveros Mejía

16

Observa la imagen siguiente y verás los botones que utilizamos para modificar los polígonos.


Puedes crear un polígono, primero selecciona la herramienta polígono. Haz clic en la página de dibujo y sin soltar arrastra el mouse hasta crear un polígono de la forma deseada. El mismo quedará de forma irregular. Para crear un polígono regular, presiona la tecla Ctrl, mientras arrastras el mouse con la herramienta polígono, en dirección diagonal. Obtendrás un polígono que tendrá todos los lados iguales. Luego de creado el polígono, puedes modificar la cantidad de lados del mismo, modificando la opción en la barra de propiedades.

Página

Ing. Daniel Ontiveros Mejía

17

También puedes reflejarlo, presionando en los botones de Reflejo horizontal y vertical de la misma barra. O puedes transformar el polígono en una estrella haciendo clic en el botón estrella.


La Herramienta Espiral Es posible dibujar dos tipos de espirales: simétricas y logarítmicas. Las espirales simétricas se expanden por igual de manera que la distancia entre las revoluciones sea constante. Las espirales logarítmicas se expanden con distancias crecientemente mayores entre las revoluciones. Es posible definir el grado en que una espiral logarítmica se expande hacia fuera. En la barra de Herramientas, encontrarás la herramienta Espiral Papel gráfico y la herramienta Polígono la imagen siguiente.

, junto con la herramienta

y la verás en un submenú de herramientas como el de

Al seleccionar la herramienta Espiral, la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar.

Puedes crear un espiral simétrica, primero selecciona la herramienta espiral . Selecciona en la barra de propiedades las revoluciones de espiral (la cantidad de vueltas). Haz clic en la página de dibujo y sin soltar arrastra el mouse hasta crear un polígono de la forma deseada. El mismo quedará de forma irregular. Si deseas que quede proporcional, presiona la tecla Ctrl y sin soltarla, dibuja la espiral.

Página

Ing. Daniel Ontiveros Mejía

18

Para crear un espiral logarítmica, selecciona la herramienta espiral. Selecciona en la barra de propiedades las revoluciones de espiral y el factor de expansión de espiral (este valor sólo se encuentra habilitado para las espirales logarítmicas). El objeto espiral quedará irregular. Si deseas que quede proporcional, presiona la tecla Ctrl y sin soltarla, dibuja la espiral.


Formas básicas y otros objeto En la barra de Herramientas, encontrarás un submenú de herramientas llamado Formas perfectas, donde se encuentran la herramienta Formas básicas , la herramienta Diagrama de flujo Formas de notas

junto con la herramienta Formas de flecha

, la herramienta Formas de estrella

y la herramienta

, las verás en un submenú de herramientas como el de la imagen siguiente.

Al seleccionar la herramienta Formas básicas , la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar. Observa la figura, verás los distintos objetos predefinidos (formas perfectas) que podrás seleccionar para luego dibujar en la página.

Página

Ing. Daniel Ontiveros Mejía

19

Además puedes seleccionar el estilo de contorno que desees, haciendo clic en la lista desplegable estilo de contorno que se encuentra en la barra de propiedades. Al final de la lista hay un botón Otro..., allí puedes crear tu propio estilo de contorno. Este punto lo veremos más adelante en el curso.


También podemos seleccionar la anchura del contorno, seleccionándolo en la lista desplegable que se encuentra en la barra de propiedades.

Puedes crear una forma básica, seleccionando la herramienta Formas Básicas. En la barra de propiedades selecciona una de las formas perfectas. Si lo deseas, selecciona el estilo de contorno y la anchura del mismo.Haz clic en la página de dibujo y sin soltar arrastra el mouse hasta crear un polígono de la forma deseada. El mismo quedará de forma irregular. Si deseas que quede una figura proporcional, presiona la tecla Ctrl, mientras arrastras el mouse hasta obtener el dibujo a tu gusto. Algunas formas perfectas tienen un pequeño rombo de color rojo llamado glifo. Estos glifos permiten

20

Ing. Daniel Ontiveros Mejía

y mueves el glifo haciendo clic con

Página

modificar la forma del objeto. Haces clic en la herramienta Forma el mouse sobre él y arrastrándolo.


Formas de flecha Se encuentra en el submenú Formas perfectas, la herramienta Formas de flecha

.

Al seleccionar la herramienta Formas de flecha, la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar. Observa la figura, verás los distintos objetos predefinidos (formas de flechas) que podrás seleccionar para luego dibujar en la página.

Además puedes seleccionar el estilo de contorno que desees, haciendo clic en la lista desplegable estilo de contorno que se encuentra en la barra de propiedades. Al final de la lista hay un botón Otro..., allí puedes crear tu propio estilo de contorno. Este punto lo veremos más adelante en el curso. También podemos seleccionar la anchura del contorno, seleccionándolo en la lista desplegable que se encuentra en la barra de propiedades. Mediante los glifos puedes cambiar la forma de las flechas.

Formas de estrella Ya hemos visto que podemos dibujar estrellas utilizando la herramienta Polígono, aquí vamos a ver cómo dibujar estrellas utilizando formas predefinidas. En la barra de Herramientas, encontrarás un submenú de herramientas llamado Formas perfectas,

21

Ing. Daniel Ontiveros Mejía

.

Página

donde se encuentra la herramienta Formas de estrella


Al seleccionar la herramienta Formas de estrella , la barra de propiedades se modifica, para mostrar los atributos que podemos cambiar. Observa la figura, verás los distintos tipos de estrellas que podrás seleccionar para luego dibujar en la página. Al igual que en las otras formas perfectas, puedes seleccionar el estilo de contorno que desees, haciendo clic en la lista desplegable estilo de contorno que se encuentra en la barra de propiedades, y también puedes seleccionar la anchura del contorno, seleccionándolo en la lista desplegable que se encuentra en la misma barra. Recuerda que puedes modificar la forma de las estrellas mediante los glifos.

Formas de notas Se encuentra en el submenú Formas perfectas, la herramienta Formas de notas

.

Al seleccionar la herramienta Formas de notas , la barra de propiedades se modifica, para mostrar los atributos de la herramienta que podemos cambiar. Observa la figura, verás los distintos tipos de notas que podrás seleccionar para luego dibujar en la página. Además puedes seleccionar el estilo de contorno que desees, haciendo clic en la lista desplegable estilo de contorno que se encuentra en la barra de propiedades. Al final de la lista hay un botón Otro..., allí puedes crear tu propio estilo de contorno. También puedes seleccionar la anchura del contorno, seleccionándolo en la lista desplegable que se encuentra en la barra de propiedades.

Página

Ing. Daniel Ontiveros Mejía

22

Mediante los glifos puedes cambiar la forma de las notas.


Seleccionar objetos Para seleccionar los objetos, se utiliza la herramienta de Selección, la cual permite seleccionar objetos o grupos de objetos. Depende de las propiedades que tenga el objeto, la forma de seleccionarlo. Veamos: Para seleccionar... Un objeto relleno Un objeto no relleno

Pulsa sobre... Cualquier punto del objeto El filete o borde del objeto

También podemos seleccionar uno o varios objetos, arrastrando alrededor de ellos un cuadrado de selección. Debes tener en cuenta que siempre se debe seleccionar un objeto antes de realizar cualquier operación sobre él. Una vez seleccionado, aparece una cruz en el centro del objeto y ocho manejadores de tamaño en las esquinas y los puntos intermedios de un rectángulo sólo identificable por estos detalles, y que se denomina cuadro de selección.

Cuando se seleccionan varios objetos, un sólo cuadro de selección los engloba a todos ellos y la cruz aparece en el centro del cuadro de selección. Si pulsas la tecla Esc, se deseleccionan todos los objetos.

Página

Ing. Daniel Ontiveros Mejía

23

Si pulsas la barra espaciadora, puedes cambiar entre la herramienta de selección y la última herramienta utilizada.


Otra forma de seleccionar objetos es mediante el menú Edición. Allí haz clic sobre la opción Seleccionar todo. Se abre un submenú que contiene las opciones: Objetos Texto Líneas guía Nodos La primera opción te permite seleccionar todos los objetos que hay en la página de dibujo y/o sobre la mesa de trabajo. Incluye tanto objetos de texto como objetos gráficos. La segunda opción sólo selecciona los textos que hay en el documento abierto, permitiendo así modificar todos los atributos de los textos de una sola vez. La tercera opción selecciona todas las líneas guías que hay en el documento. Puede servir para borrar de una vez sola todas las líneas guías, pulsando la tecla suprimir. La cuarta y última opción permite seleccionar los nodos de los objetos creados a partir de la herramienta Bézier. Esta herramienta la veremos en detalle unos capítulos más adelante. Pero para que vayas teniendo una idea: hemos dicho que los diseños vectoriales están formados por vectores y que a su vez los vectores están formados por puntos (nodos) unidos por líneas. Bien, esta opción justamente selecciona esos puntos que forman a los objetos.

Mover objetos Luego que seleccionas los objetos, los puedes mover haciendo un clic y arrastrando el mouse hasta la posición donde quieres dejar el objeto, o puedes mover el objeto luego de seleccionado, con las teclas de cursor arriba, abajo, derecha e izquierda que tienes en tu teclado.

Página

Ing. Daniel Ontiveros Mejía

24

Recuerda siempre seleccionar los objetos primero antes de realizar cualquier cambio.


Otra forma de mover objetos es utilizando la opción del menú Edición y seleccionando Cortar. De este modo "recortamos" lo que estaba seleccionado y lo sacamos de su lugar.

Para volver a ubicarlo en otro lugar, debemos ir al menú Edición y seleccionar Pegar. Cuando recortamos y pegamos, el objeto queda en la misma posición en la que estaba originalmente, si lo pegamos en otra hoja del documento, queda exactamente en el mismo lugar donde estaba en la hoja que lo cortamos.

Copiar y Pegar objetos Para crear dos o más objetos iguales, en CorelDRAW 12 tendrás dos formas de hacerlo. Podrás: Copiar y pegar los objetos o Duplicar los objetos Al igual que en cualquier otro programa, tienes la posibilidad de copiar y pegar objetos. En CorelDraw, selecciona el objeto que quieras copiar y luego trasládate al menú Edición y allí haz clic en la opción Copiar. El objeto queda guardado en una porción de la memoria de la computadora que se llama Portapapeles. Inmediatamente haces clic en Edición y eliges la opción Pegar. Aparecerá otro objeto igual al objeto original, el cual va a quedar exactamente encima de él.

que se

25

Ing. Daniel Ontiveros Mejía

y Pegar

Página

Nota: también podrás realizar estos pasos, utilizando los botones Copiar encuentran en la barra de botones estándar.


Duplicar objetos La opción Duplicar nos permite crear otro objeto igual al seleccionado, con la diferencia que al aparecer el objeto duplicado, éste se encuentra corrido unos milímetros de la posición del objeto original.

Otra forma de duplicar un objeto y realmente la que a mí me parece más práctica es: luego de seleccionar el objeto original, presionar simultáneamente la tecla Ctrl. y la tecla D.

Diferencia entre copiar y duplicar objetos Veamos cual es la diferencia entre copiar y duplicar objetos: Si copias y pegas un objeto, te aseguras que el objeto pegado quedará exactamente sobre el original, ahorrándote el tiempo de alinear los objetos entre sí para que queden superpuestos. Otra ventaja de copiar y pegar un objeto es que puedes copiar un objeto que se encuentra en una posición y pegarlo en otra hoja, el objeto quedará pegado en la misma posición dentro de la otra hoja.

Página

Ing. Daniel Ontiveros Mejía

26

Si lo que deseas es crear otro objeto, no importando en que posición quede, entonces lo que debes utilizar es duplicar, crearás un objeto idéntico al original, pero no quedarán superpuestos y podrás mover el duplicado o realizar la operación que necesites.


Escalar objetos y modificar forma Los objetos que creamos, los podemos modificar ya sea agrandándolos, achicándolos o cambiándoles la forma por otra. Comenzaremos explicando cómo escalar objetos, utilizando como ejemplo un rectángulo. Cuando dibujamos un rectángulo, el mismo aparece con unos pequeños cuadraditos negros alrededor, esos son los manejadores de tamaño, con ellos podremos escalar un objeto, es decir agrandar o achicarlo. Si utilizas los manejadores que se encuentran en los vértices, el objeto se agranda o achica proporcionalmente. Si utilizas los manejadores que se encuentran en los centros, el objeto se agrandará o achicará desproporcionalmente. En las uniones de las líneas (vértices), tiene unos pequeños cuadraditos blancos, estos corresponden a los nodos. Los nodos son los puntos que se encuentran unidos por líneas y corresponden en su conjunto, a lo que se llama vector. Vale decir que un vector está formado por dos nodos que se unen por una línea. También tiene una cruz en el centro, la misma corresponde al centro del objeto.

Página

Ing. Daniel Ontiveros Mejía

27

Los objetos creados desde el menú de formas perfectas, tienen además un pequeño rombo de color rojo llamado glifo que vimos en el tema anterior.


La herramienta Forma

Podemos modificar la forma de los objetos mediante la herramienta Forma nos va a servir para modificar los objetos, moviendo los nodos.

. Esta herramienta

Al seleccionar la herramienta Forma, el puntero del mouse cambia por una flecha negra grande, los nodos del objeto cambian y quedan de color negro, y las líneas se transforman en líneas punteadas momentáneamente, hasta que terminemos de hacer los cambios. Observa la imagen. Si modificamos un rectángulo con la herramienta Forma, lo que hacemos es redondearle los vértices. Con la herramienta Forma, arrastra alguno de los nodos hasta redondear tanto como desees y obtendrás un objeto similar al de la figura de la derecha.

Al realizar esto, verás que la barra de propiedades se modifica, mostrando los atributos que podemos cambiar. La barra cambia y queda como en la figura.

Página

Ing. Daniel Ontiveros Mejía

28

Puedes modificar los vértices del rectángulo o cuadrado, con la herramienta Forma o escribiendo los valores de redondez en la barra de propiedades, en los campos redondez de esquinas (izquierda y derecha).


Si modificamos un círculo con la herramienta forma, la barra de propiedades cambia para mostrar los atributos que podemos cambiar

. Al modificar el círculo o la elipse, podemos crear un sector circular o un arco. Al crear un sector circular, puedes indicar un ángulo inicial y un ángulo final para el mismo. Por ejemplo, en la siguiente imagen, fíjate que hay un sector circular que tiene como ángulo inicial 45º y como ángulo final 180º. El sector circular está en color gris para que puedas identificarlo bien.

Si lo que deseas dibujar es un arco, simplemente dibuja una elipse o un círculo y haz clic en el botón arco de la barra de propiedades. Puedes modificarle el ángulo inicial y final en los cuadros correspondientes en la misma barra. Observa la imagen de los ojos. Han sido creadas con óvalos, sectores circulares y arcos.

Página

Ing. Daniel Ontiveros Mejía

29

Más adelante veremos cómo la herramienta Forma nos sirve para modificar diseños más complejos que las figuras geométricas que hemos visto hasta ahora.


Aplicar Rellenos Introducción CorelDRAW12 permite aplicar distintos tipos de rellenos a los objetos. Si haces clic en la herramienta Relleno, verás que muestra un menú con varios iconos correspondientes a los distintos rellenos que puedes aplicarle a un objeto.

Los objetos se pueden rellenar con un color uniforme

, relleno degradado

, patrón

,

textura , postscript o dejarlo vacío . Al final del menú tendrás una opción para abrir la ventana acoplable de color y desde allí podrás aplicar tanto color de relleno, como color de contorno o borde

.

Si eliges cualquier icono de relleno sin seleccionar ningún objeto, se muestra una ventana de diálogo para asignar ese tipo de relleno a los objetos nuevos. Si haces clic en Aceptar, a partir de aquí todos los objetos que dibujes, tendrán esas propiedades.

Página

Ing. Daniel Ontiveros Mejía

30

Veamos ahora como se aplica cada uno de los rellenos.


Tienes dos formas de aplicar rellenos uniformes a los objetos. Una forma es seleccionando los objetos y haciendo un clic sobre un color de la paleta de colores que se encuentra a la derecha. En la parte inferior de la paleta, tienes un triángulo que te permite ampliar la vista de la paleta, para visualizar más colores, o puedes desplazar los colores haciendo clic en los triángulos que están a los extremos de la paleta que señalan hacia arriba y hacia abajo. La otra forma de aplicar relleno uniforme a un objeto, es seleccionar la herramienta relleno que se encuentra en la barra de herramientas. Al hacer clic en la herramienta, se abre un menú mostrando todos los tipos de rellenos que se pueden aplicar en CorelDRAW. Selecciona relleno Uniforme

.

Si utilizas esta última opción, se abrirá una ventana como la que observas a continuación:

Página

Ing. Daniel Ontiveros Mejía

31

Puedes observar que tienes tres fichas en la parte superior: Modelos, Mezcladores y Paletas.


Relleno Uniforme: Ficha Modelos Comenzaremos viendo la ficha Modelos, de la ventana de Relleno Uniforme. En esta ficha puedes elegir el color seleccionándolo desde el cuadro grande que observas a la izquierda (3). Simplemente selecciona el tono que deseas en la barra de colores que aparece a la derecha de este cuadro (4) y luego haz clic en el cuadro grande (3) y selecciona el color que precisas. Al mover el mouse fíjate a la derecha en el cuadro componentes (5 y 6), y verás que van variando los valores. Esos valores puedes verlos en el modelo CMYK (5) o RGB (6).

Relleno Uniforme Ficha Mezcladores

En la ficha Mezcladores, encontrarás una buena forma de obtener armonías de colores y de realizar mezclas de colores. Las armonías te permitirán obtener varios colores que combinen armoniosamente y la mezcla de colores te permitirá obtener un color a partir de la mezcla de cuatro colores a tu elección.

Veamos como crear armonías de colores.

Las armonías de colores sirven para obtener colores armoniosos, es decir colores que combinen entre sí armoniosamente. De este modo puedes realizar un diseño con varios colores en forma acertada, donde cada objeto tenga algún color que combine armoniosamente con los colores de los otros objetos.

Si lo que necesitas es obtener armonías de colores, luego de seleccionar la ficha Modelos, haz clic en el botón opciones, busca la opción mezcladores y haz clic en armonías de color.

Página

Ing. Daniel Ontiveros Mejía

32

Se abrirá una ventana como la que observas en la imagen a continuación:


Aquí podrás conseguir armonías de color desde un color hasta 5 colores. Para ello selecciona en el cuadro de lista Matices (1), el tipo de armonía que deseas: Principal, Complemento, Triángulo1, Triángulo2, Rectángulo o Pentágono. Los matices permiten combinar hasta 5 colores. Recuerda que matiz es sinónimo de color.

Relleno Uniforme Mezcla de colores Las mezclas de colores permiten obtener un color a partir de la mezcla de cuatro colores.

Página

Ing. Daniel Ontiveros Mejía

33

Si lo que necesitas es obtener mezcla de colores, luego de seleccionar la ficha Modelos, haz clic en el botón opciones, luego haz clic en el submenú Mezcladores y busca la opción mezcla de colores.


Se abrirá la ventana como la que observas en la imagen a continuación:

Página

Ing. Daniel Ontiveros Mejía

34

Selecciona un color en cada uno de los cuadros de selección de color (1); modifica el tamaño del cuadriculado, con lo cual modificas la cantidad de combinaciones de color que deseas (2) y por último haz clic en el cuadro donde muestra todos los colores combinados y elije el color de tu agrado (3).


Relleno Uniforme Ficha Paletas Otra forma de aplicar color de relleno uniforme, es haciendo clic en la ficha Paletas. Hay disponible una variedad de paletas de colores preestablecidas.

Si haces clic en el menú desplegable Paleta:, observarás la gran variedad de paletas que tienes para elegir. Para aplicar un color de relleno uniforme a partir de una paleta, primero debes seleccionar en la barra desplegable Paleta:, la paleta de colores que precises.

Página

Ing. Daniel Ontiveros Mejía

35

Luego mueve el deslizador de color para definir el rango de colores visualizado en el área de selección de colores. Haz clic en un color en el área de selección de colores.


Relleno Degradado

Un relleno degradado es una progresión suave de dos o más colores que añade profundidad a un objeto. Existen cuatro tipos de rellenos degradados: lineal, radial, cónico y cuadrado. Los rellenos degradados lineales atraviesan el objeto en línea recta, los rellenos degradados cónicos crean la ilusión de un cono iluminado, mientras que los radiales y cuadrados forman círculos y cuadrados concéntricos desde el centro del objeto. Veamos cada uno de ellos en detalle. En la imagen que aparece a continuación, puedes observar la ventana que se abre al seleccionar relleno degradado

.

Como puedes ver, tiene varias configuraciones que podemos modificar. Lo primero que tienes que seleccionar es el tipo de Relleno degradado, según el tipo de relleno que selecciones, serán las opciones que podrás modificar.

Página

Ing. Daniel Ontiveros Mejía

36

En la parte inferior de la ventana, encontrarás las opciones de mezcla de colores. No importa cual tipo de degradado selecciones, esta parte de los colores será igual para todas, por lo cual lo veremos al final del tema, luego de explicar todos los tipos de relleno degradados y sus opciones.


Relleno Degradado Lineal Si deseas aplicar un relleno degradado lineal, selecciona en la lista desplegable ese tipo de relleno. A un relleno degradado lineal podrás modificarle los atributos de ángulo:, etapas: y relleno del borde:.

El ángulo corresponde al ángulo de rotación del relleno degradado lineal. Puedes aplicar un ángulo al relleno, escribiendo en el cuadro ángulo o haciendo clic y arrastrando dentro del cuadro de muestra hasta ubicarlo con la rotación deseada. Observa como va "girando" el color blanco de acuerdo a los grados aplicados al ángulo de rotación. Como una pequeña ayuda al momento de aplicar el ángulo, ten en cuenta que el color que se "mueve" es el color que se encuentra a la derecha, en nuestro ejemplo el color blanco; de este modo tendrás una ayuda al momento de decidir el ángulo de rotación.

Ángulo: 0º

Ángulo: 45º

Ángulo: 90º

Ángulo: 180º

Las etapas son tonalidades de color que crean el aspecto de un relleno degradado. Cuantas más etapas contenga un relleno, más suave será la transición desde el color inicial al color final. En Etapas de relleno puedes introducir valores desde 2 hasta 256. Para ello, primero tienes que hacer clic en el icono del candadito que está a la derecha del valor de etapas. De ese modo habilitas el cuadro para poder escribir. Por defecto ya trae 256 etapas, pero tú puedes variarlo. Veamos algunos ejemplos de etapas.

Ing. Daniel Ontiveros Mejía

Etapas: 5

Etapas: 10

Etapas: 256

37

Etapas: 3

Página

Etapas: 2


El relleno del borde se mide en porcentaje y corresponde al grosor de los colores que se encuentran en los extremos. Se pueden escribir valores entre 0 y 49%, donde si se aplica el máximo relleno del borde, los dos colores de los extremos ocuparán cada uno 49% del relleno y en el medio (1%) quedarán todos las restantes etapas de color. Veamos algunos ejemplos de rellenos degradados con relleno del borde.

Relleno de borde: 0%

Relleno de borde:20%

Relleno de borde:30%

Relleno de borde:49%

Relleno Degradado Radial Si deseas aplicar un relleno degradado radial, selecciona en la lista desplegable ese tipo de relleno. A un relleno degradado radial podrás modificarle los atributos de descentrado horizontal y/o vertical, etapas y relleno del borde.

Mediante el Descentrado, puedes ubicar el punto a partir del cual comenzarán a generarse los círculos concéntricos. Puedes escribir los valores en los cuadros horizontal y/o vertical o puedes hacer clic y arrastrar en la muestra del relleno, hasta ubicar el centro donde desees.

Página

Ing. Daniel Ontiveros Mejía

38

Etapas y relleno del borde fueron explicados en el apartado relleno degradado lineal. De todos modos, veremos ejemplos del efecto que crean las etapas y el relleno de borde en el relleno degradado radial.


Etapas en el relleno degradado radial:

Etapas: 2

Etapas: 5

Etapas: 10

Relleno del borde en el degradado radial:

Relleno del borde:10

Relleno del borde:20

Relleno del borde:40

Descentrado 25 25

Descentrado 40 40

Descentrado degradado radial:

Descentrado 0 0

Relleno Degradado Cónico Si deseas aplicar un relleno degradado cónico, selecciona en la lista desplegable ese tipo de relleno. A un relleno degradado cónico podrás modificarle los atributos de descentrado horizontal y/o vertical, ángulo y etapas.

Página

Ing. Daniel Ontiveros Mejía

39

Tanto el descentrado como ángulo y etapas, ya han sido explicados en los dos rellenos degradados detallados en los puntos anteriores. De todos modos, veremos ejemplos del efecto que crean las etapas y el relleno de borde en el relleno degradado cónico.


Etapas en el relleno degradado cónico:

Etapas: 2

Etapas: 3

Etapas: 6

Etapas: 256

Ángulo:90º

Ángulo:135º

Ángulos en el relleno degradado cónico:

Ángulo:0º

Ángulo:45º

Relleno Degradado Cuadrado Si deseas aplicar un relleno degradado cuadrado, selecciona en la lista desplegable ese tipo de relleno. A un relleno degradado cuadrado podrás modificarle todos los atributos que aparecen en la ventana: descentrado horizontal y/o vertical, ángulo, etapas y relleno de borde. Todas las opciones, ya han sido explicadas en los rellenos degradados detallados en los puntos anteriores. De todos modos, veremos ejemplos del efecto que crean las distintas opciones en el relleno degradado cuadrado.

Descentrado:

Descentrado:

Horiz.: 0

Horiz.: 20

Horiz.: 40

Vertic.: 0

Vertic.: 20

Vertic.: 40

Ing. Daniel Ontiveros Mejía

Página

Descentrado:

40

Descentrado en el relleno degradado cuadrado:


Etapas en el relleno degradado cuadrado:

Etapas: 2

Etapas: 3

Etapas: 6

Etapas: 256

Ángulos en el relleno degradado cuadrado:

Ángulo: 0º

Ángulo: 90º

Relleno de borde en el relleno degradado cuadrado:

Relleno de borde:0%

Relleno de borde:15º

Relleno de borde:30%

Relleno Degradado Mezcla de Colores Mezcla de colores: Es posible aplicar rellenos degradados preestablecidos, de dos colores y degradados personalizados a los objetos. Los rellenos degradados personalizados pueden contener dos o más colores, que se pueden situar en cualquier lugar de la progresión del relleno. Después de crear un relleno degradado personalizado, puedes guardarlo como preestablecido.

Página

Ing. Daniel Ontiveros Mejía

41

Cuando apliques un relleno degradado, puedes especificar otros atributos para el tipo de relleno elegido; como por ejemplo la dirección de la mezcla de colores o el punto medio.


Veamos en la siguiente imagen, la ventana de relleno degradado y las opciones de mezcla de colores:

Puedes crear mezcla de: 2 colores personalizado o usar colores preestablecidos

PĂĄgina

Ing. Daniel Ontiveros MejĂ­a

42

Comencemos con mezcla de dos colores.


Relleno Degradado Dos Colores Seleccionas la opción Dos colores en la ventana y debajo tendrás dos cuadros correspondientes al color De: (color inicial del degradado) y color A: (color final del degradado). Al hacer clic en alguno de estos cuadros, se desplegará la paleta de colores, de la cual tu seleccionarás un color. Si no te gusta ningún color de los que hay allí, haces clic en el botón Otro y podrás crear tu propio color (se abrirá la ventana de relleno uniforme, explicada en tema anterior). Luego de seleccionar los dos colores, puedes seleccionar la dirección de la mezcla: La dirección de la mezcla puede ser lineal

, en sentido horario

o en sentido antihorario

.

Relleno Degradado Dirección de la mezcla Veamos cómo cambia el degradado cuando eliges una dirección diferente, en la muestra circular, la raya negra te indica los colores por los que pasa el degradado:

Página

Ing. Daniel Ontiveros Mejía

43

Mezcla Lineal


Mezcla en sentido Horario

el degradado pasará del rojo

al azul pasando por el rosa.

44

Ing. Daniel Ontiveros Mejía

el degradado pasará del rojo al azul pasando por el verde

Página

Mezcla en sentido Antihorario


Relleno Degradado Personalizado Para agregar más colores al degradado y así definir un degradado personalizado, sólo tienes que hacer doble clic en el área punteada que aparece rodeando los cuadraditos blancos que corresponden al color inicial y al color final del degradado.

Al hacerlo, aparecerá un pequeño triángulo al cual podrás ubicar en la posición que desees arrastrándolo y le podrás asignar un color de la paleta o alguno creado por tí. Cuando el triángulo está en color negro, quiere decir que ese es el color seleccionado en ese momento (fíjate que en el cuadro actual te muestra el color que tiene en esa posición) y si haces clic en algún color de la paleta, cambiarás el color que está en la posición del triángulo negro. Observa que también tienes un cuadro Posición:, donde te muestra la ubicación de cada color. Los pasos para crear un relleno degradado personalizado son:

Página

Ing. Daniel Ontiveros Mejía

45

1) Selecciona Personalizado en la parte de la ventana asignada a la mezcla de colores.


2) Haz doble clic en la parte de la barra punteada, donde quieras agregar un color nuevo. Al hacerlo aparecerá un triángulo de color negro. 3) Haz clic en un color de la paleta de colores que tienes a la derecha. 4) Si lo deseas también puedes cambiar el color inicial y el color final del relleno degradado. Para ello haz clic en el cuadradito blanco correspondiente al color inicial, al hacerlo el cuadradito quedará de color negro. Luego selecciona un color en la paleta de colores a la derecha. Repite estos mismos pasos para modificar el color final. Luego que agregas colores al degradado, puedes ubicarlos según tu gusto, arrastrando los triángulos sobre la barra de color. Observa que el cuadro posición varía según el lugar donde ubicas el triángulo.

Rellenos Degradados Preestablecidos Puedes utilizar los rellenos degradados que CorelDRAW 12 trae predeterminados. Sólo tienes que hacer clic en la lista desplegable Preestablecidos: y seleccionar uno de los degradados que aparecen allí.

Luego de seleccionarlo, puedes realizarle las modificaciones que tu quieras. También puedes guardar un relleno creado por tí, para luego volver a utilizarlo seleccionándolo de la lista Preestablecidos:. La forma de guardar un relleno es la siguiente: Primero crea tu relleno degradado. Luego escribe un nombre para tu relleno en el cuadro Preestablecidos: y haz clic en el botón que aparece a la derecha de la lista. Ya está guardado tu relleno. La próxima vez que quieras utilizarlo simplemente búscalo en la lista de rellenos degradados Preestablecidos.

Página

Ing. Daniel Ontiveros Mejía

46

Si quieres también puedes eliminar un relleno preestablecido. Busca en la lista el relleno que quieres borrar, selecciónalo y haz clic en el botón con el signo de menos que está a la derecha de la lista.


Rellenos de Patrón Los rellenos de patrón son rellenos que repiten una imagen varias veces dentro de un objeto, en forma de mosaico. Es posible rellenar los objetos con rellenos de patrón de dos colores, en color o de mapa de bits. Para ello lo que haces es seleccionar un objeto, seleccionar la herramienta Relleno y allí en el submenú que se abre, seleccionas el botón Relleno de Patrón

.

Se abre un cuadro de diálogo Relleno de Patrón.

Allí se puede seleccionar uno de los tres tipos de relleno de patrón: 2 colores, Color o Mapa de bits.

Página

Ing. Daniel Ontiveros Mejía

47

Comenzaremos explicando el relleno de patrón de 2 Colores.


Rellenos de Patrón: 2 Colores Un relleno de patrón de dos colores es una imagen compuesta sólo por los dos colores que elijas. Para aplicar un relleno de patrón de dos colores debes realizar los siguientes pasos: Selecciona el objeto al que quieres aplicarle relleno de patrón de dos colores.

Selecciona la Herramienta Relleno abre, selecciona Relleno de Patrón

y en el submenú que se .

Se abre un cuadro de diálogo Relleno de Patrón, donde puedes seleccionar distintos patrones para rellenar el objeto. Estos son algunos ejemplos de rellenos de patrón de dos colores.

Despliega la lista Frente: para elegir el color de frente y la lista Fondo: para elegir el color de fondo. Es posible cambiar el tamaño de mosaico de los rellenos de patrón. Con esto lograrás que tu relleno se vea más grande o más chico dentro del objeto (esto quiere decir que el patrón se repetirá más o menos veces dentro del objeto relleno). Puedes seleccionar el origen del relleno de patrón, para que comience a partir de un punto exactamente, indicando en los cuadros de origen x e y, los milímetros donde debe iniciar el patrón. El relleno de patrón puede rotarse, indicando los grados de rotación en el cuadro Girar:.

Página

Ing. Daniel Ontiveros Mejía

48

En la imagen puedes observar un objeto con relleno de patrón sin girar y debajo con relleno girado 45º.


También puedes inclinar el relleno de patrón, indicando los grados de inclinación en el cuadro Inclinar: En la imagen puedes observar un objeto con relleno de patrón sin inclinar y debajo con relleno inclinado 45º.

Página

Ing. Daniel Ontiveros Mejía

49

Puedes lograr que el relleno de patrón se visualice descentrado tantos grados como tu desees, ya sea Descentrado de filas o de columnas, para ello selecciona en la ventana Relleno de Patrón, el porcentaje de descentrado y si deseas que sea fila o columna descentrada.


Rellenos de Patrón con imágenes importadas CorelDRAW 12 incluye rellenos de patrón preestablecidos que se pueden aplicar a los objetos y permite además la creación de otros rellenos de patrón. Por ejemplo, puedes crear rellenos de patrón a partir de imágenes que importes o de objetos que dibujes.

En primer lugar veamos como crear rellenos de patrón a través de imágenes importadas. Observa la imagen de la derecha: el relleno del cuadrado (en colores fucsia y amarillo), es un relleno de patrón de dos colores que se creó a partir de la imagen de la flor que observas a su izquierda. Para crear este relleno de patrón, simplemente haz clic en el botón Cargar... del cuadro de diálogo Relleno de patrón y allí se abre una ventana Importar como la que observas a continuación.

Página

Ing. Daniel Ontiveros Mejía

50

Busca en los medios de almacenamiento de tu ordenador la imagen que desees utilizar para crear tu relleno de patrón, selecciónala y haz clic en el botón Importar.


En este paso vuelves al cuadro de diálogo Relleno de Patrón. Selecciona los colores de Frente: y Fondo: que desees para tu patrón y haz clic en Aceptar. Ya tienes tu objeto relleno con un patrón creado a partir de una imagen que tenías guardada en tu ordenador.

Página

Ing. Daniel Ontiveros Mejía

51

Observa la imagen de la derecha: el cuadro número 1 tiene un relleno de patrón sin descentrado. El número 2 tiene un descentrado de filas al 35% y el cuadro número 3 tiene un descentrado de columnas al 35%.


Si deseas que un relleno de patrón cambie en función de las acciones que realices sobre el objeto relleno, puedes especificar que se transforme con el objeto. Por ejemplo, si agrandas un objeto relleno con un patrón que se transforma, el patrón se hace más grande, pero el número de mosaicos no aumenta. Esto sucede marcando la opción Transformar relleno con objeto, de este modo, el relleno va a tener la misma cantidad de mosaicos, así el objeto sea más grande o más chico. Observa la imagen de la derecha: el cuadro número 1 y el cuadro número 3 son idénticos, pero tienen una diferencia en el relleno: el cuadro 1 no tiene seleccionada la opción Transformar relleno con objeto, mientras que el cuadro 3 sí. Al agrandar el cuadro 1 nos queda un objeto igual al cuadro 2, donde puedes observar que el relleno varió, hay más mosaicos verdes y amarillos que completan el objeto. En cambio, al agrandar el cuadro 3 nos queda un objeto como el del cuadro número 4, y si observas con atención, la cantidad de mosaicos verdes y amarillos es la misma, por lo cual podemos decir que el relleno se transformó junto con el objeto.

Página

Ing. Daniel Ontiveros Mejía

52

Para elegir el aspecto del relleno de patrón, puedes especificar si el relleno se refleja de manera que los mosaicos alternos sean reflejos unos de otros (marcando la opción Reflejar relleno).


El editor de patrones

Veamos ahora cómo crear un relleno de patrón de 2 colores a partir de un dibujo creado por nosotros. Estando en el cuadro de diálogo Relleno de Patrón, selecciona el botón Crear..., allí se abre un cuadro de diálogo como el que observas a continuación, llamado Editor de patrones a dos colores:

Selecciona el tamaño de mapa de bits que deseas para dibujar (cada cuadradito que observas en la imagen de arriba corresponde a 1 bit).

Página

Ing. Daniel Ontiveros Mejía

53

Luego selecciona el tamaño de la pluma y comienza a crear tu relleno de patrón haciendo clics sobre el cuadriculado. En la siguiente imagen observa un diseño de patrón.


Luego de crear el diseño con el editor, haz clic en el botón Aceptar para volver al cuadro de diálogo Relleno de patrón y allí selecciona los colores de Frente y Fondo para el diseño.

Página

Ing. Daniel Ontiveros Mejía

54

Al hacer clic en el botón Aceptar en esta ventana, obtendrás el resultado final: el objeto quedará relleno con el patrón creado.


Rellenos de Patrón en Color Un relleno de patrón en color es un gráfico vectorial más complejo que puede estar compuesto por líneas y rellenos. Para aplicar un relleno de patrón en color lo que haces es seleccionar un objeto, seleccionar la herramienta Relleno el botón Relleno de Patrón

y allí en el submenú que se abre, seleccionas .

Se abre un cuadro de diálogo Relleno de Patrón.

Allí seleccionas la opción Color. Luego seleccionas de la lista desplegable, el relleno que te guste y finalmente haces clic en el botón Aceptar.

Página

Ing. Daniel Ontiveros Mejía

55

En este tipo de relleno puedes modificar también el Origen del relleno, el Tamaño, Inclinar y Girar el relleno, aplicar Descentrado de fila o columna, Transformar relleno con objeto y Reflejar relleno; lo cual fue explicado cuando vimos relleno de patrón de 2 colores.


Observa como podemos cargar una imagen importada de una unidad de almacenamiento. Utilizaremos la misma imagen que usamos al importar una imagen en relleno de patrón de 2 colores, para que veas la diferencia entre ambos. Primero haz clic en el botón Cargar..., y se abre el cuadro de diálogo Importar:

Selecciona la imagen que deseas importar para crear tu relleno de patrón color, y haz clic en el botón Importar.

Página

Ing. Daniel Ontiveros Mejía

56

A continuación vuelves a observar el cuadro de diálogo Relleno de patrón, con la imagen que tu importaste.


Haz clic en el botón Aceptar y observarás tu objeto relleno con el patrón color que tú elegiste.

Relleno de Patrón con Mapa de bits Un relleno de patrón de mapa de bits es una imagen de mapa de bits cuya complejidad depende del tamaño, la resolución y la profundidad de bits. Para aplicar un relleno de patrón de Mapa de bits lo que haces es seleccionar un objeto, seleccionar la herramienta Relleno seleccionas el botón Relleno de Patrón

y allí en el submenú que se abre, .

Se abre un cuadro de diálogo Relleno de Patrón.

Página

Ing. Daniel Ontiveros Mejía

57

Allí seleccionas la opción Mapa de bits y luego eliges de la lista el relleno que te agrade.


Haces clic en el botón Aceptar y observarás el relleno seleccionado en tu objeto.

En este tipo de relleno puedes modificar también el Origen del relleno, el Tamaño, Inclinar y Girar el relleno, aplicar Descentrado de fila o columna,Transformar relleno con objeto y Reflejar relleno; lo cual fue explicado cuando vimos relleno de patrón de 2 colores. También puedes cargar una imagen importada de una unidad de almacenamiento, al igual que en los otros dos tipos de relleno de patrón, haciendo clic en el botón Cargar...

Se pueden utilizar colores de cualquier modelo de color o paleta para personalizar los rellenos de

Página

Un relleno de textura es un tipo de relleno generado aleatoriamente y que puede usarse para dar un aspecto natural a los objetos. CorelDRAW proporciona texturas preestablecidas y cada textura tiene un conjunto de opciones que se pueden cambiar.

Ing. Daniel Ontiveros Mejía

58

Rellenos de Textura


59 PĂĄgina

Ing. Daniel Ontiveros MejĂ­a


Corel draw 12