Page 1

50p

www.stamford.ac.uk // vle.stamford.ac.uk

NCS I.T Guide W E

H A V E

T H E

K E Y

T O

A L L

Y O U R

I T

Q U E R I E S !


Alter Password

PASSWORDS

Do you need to change your password? Steps are below.

2

1

Probably obvious, but ensure you are logged in.

2

Now press Ctrl + Alt + Delete on your keyboard simultaneously (excluding the + signs).

3

You should be presented with a Window screen that will display five options to choose from. There is the chance to cancel if needed.

4

After you have done this click the “Change Password� option to begin changing your password.

5

You will be presented with a change password screen which displays four text fields one being the username, old password, new password, and confirm the new password.

6

In the Old password section type your current password you have on this windows user account.

7

Now, in the New password section type the password you would like and then confirm that password by typing it again in the Confirm password field.

8

When you have done that click the arrow button or hit Enter on your keyboard. You have sucessfully changed your password!


Wireless Connection

INTERNET

We show you the way how you can connect to Bluesky.

1

On windows 7 computers there should be an icon on the start bar that looks like a network signal. The image shows that the internet is not connected but there are connections available. If you are using Windows 8 this is similar.

2

When you left click on the network icon it gives you list of the available networks available. Click on the one named ‘Bluesky’ and then click on the connect option.

3

It now states you are connected to the Bluesky network. When you load a page you may have to input your college login details to accept the user agreement.

PLEASE NOTE: Please note this procedure works only if your wireless adapter is enabled. If it is not enabled, you won't see any wireless networks being available. The procedure of enabling the wireless adapter is different for each model of laptop. You may have to accept the user agreement in order to connect to Bluesky at NCS. This will be your username and password in the text fields shown on the screenshot. 3


4


Chrome Browser

GOOGLE CHROME

Why is Google Chrome the most popular browser? The latest version of Google Chrome is packed with highly beneficial features, including the synchronization, tabbed browsing and privacy actions. Using your Google account, Chrome can sync your bookmarks, the browser preferences and extensions so that they are available on any computer system once you are signed into the account. This is a bonus because it will allow you to easily access your own add-on and preferences too regardless of what machine you are working on. It’s also ideal for home use if you have just one computer to browse the Internet. Google Chromes’ tabbed browsing, while basic, is another thing the web browser is best at. With one single click, you can reorganize tabs, you can duplicate tabs and even drag tabs over to open new windows. Not only can the tabs be isolated, but they also function separately, meaning if one crash attempts to crash, the offers will not be affected at this stage. Finally, if you open a new tab from the current one (e.g. clicking on the embedded link), the new tab is then placed next to the originating or parent tab, rather than at the end of the list of tabs. This makes more sense as its easier to keep related tabs organized and in order.

Another possible feature of Chrome is its privacy during browsing on the internet. The browser shows off the incognito mode, which doesn’t track your web browsing as you navigate around webpages. When a browser in incognito mode is closed, it will also delete cookies and password from this session. You are able to have browsers in normal mode and in incognito mode open as one. You can open the task manager to see which websites and that are running and how much computer memory they are using. You also can even check out the statistics section and see detailed info about browser memory usage and different processes. Google Chrome is designed to keep you much safer and secure on the worldwide web with the built-in malware and phishing protection, auto-updates to make sure you have all the updated security fixes, and more. When you navigate to a specific website that is suspected of phishing or contains malware, the internet browser displays a warning.

5


The browser auto-updates, making sure your security features stay strong without any action you need to take, and it employs sandboxing method. Chrome is relatively fast. If you didn’t know, the internet browser is faster of all major browsers. Google has taken action in making Chrome initialized in making it very compatible with the internet. It was precisely designed to quickly and efficiently load, display and connect with the majority of applications on the internet, with the popular built-in Flash and PDF reader. Most web browsers are built for function over the form, but Chrome is a web based browser that succeeds in both. The layout is not too ‘over the top’ its clean, immediate and well prepared, and it manages to achieve a level of clarity other browsers will lack. Google Chrome has an in-depth help center that provides support in a range of categories.

6

The help center has available resources to help get new users started, and help advanced users fully customize their browsing understanding. You can also check on the known issues on products, browse FAQs, change the language, and the display settings. Chrome also provides a help forum where you can post issues, interact with other users and even add useful feedback for other users facing issues. Google Chrome is surely the best web browser on the market at the moment. Chrome’s features provide you with a clean layout for navigation and security functions that enable safe browsing. With Chrome originating from an open source project, we look forward to what the internet browser will offer in the future. No doubt Google Chrome will continue to lead the pack in terms of innovation, security and usability. Take a look on our last page that break down some of the features, in which we think are useful for end users.


PIN TAB

GOOGLE TASK MANAGER

The Pin tab feature is ideal for those tabs which you never close when browsing, such as email, or Twitter. The tab you select will be locked to the extreme left, and will be converted to a smaller favicon.

Everyone knows Ctrl+Alt+Delete brings up Windows task manager. But did you know Google Chrome has its own? Chrome treats each tab as a separate process so if just one of them starts causing a problem, instead of closing the entire browser, you can just kill the offending tab. You can access it through Tools > Task Manager or by pressing Shift+Esc.

This will suit people who browse with a number of tabs open. Below is Google Mail pinned to the left.

PASTE & SEARCH DELETING TABS As you may know, if you accidentally close a tab, you can immediately reopen it by pressing Ctrl-Shift-T. However, what if you need to come back to a tab you closed a while back? Or a tab that wasn’t the very last one you closed? What you need is a list of closed tabs, which Chrome quietly provides: While you’re down in that lower-right corner, look at the option right next to Other Devices: the Recently closed menu. Click it and you’ll see links to your top 10 most recently closed tabs.

Google Chrome has a useful shortcut if you want to copy a URL from another browser which you want to look at in Chrome, or if you want to search a piece of text, for example from Microsoft Word. Instead of doing Crtl+V and enter in the address bar, you can just right click in the URL bar and choose “Paste and go”, or “Paste and search”, saving you valuable seconds.

7


Adobe CS6

PHOTOSHOP CS6

We look at some of the features in Adobe Photoshop CS6. Photoshop CS6 is a powerful image tool that improves your photos thanks to its great engine. There are new features in this version that allow you to upgrade your images into a new way of quality. The application has improved the feature Content Aware tool that makes even easier, to edit those parts of your images that you don’t want to appear in your edited version. Adobe also launched an extended edition, which includes even more features, like the improved 3D effects or a better version of Smart Objects functionality. Check the possibility of adding new free content to the application in order to increase its full potential. The new Adobe’s policy makes that you need to have an Adobe account to install the photo editor. But don’t worry, if you don’t have one it only takes a couple of minutes to create it. The full installation, once you signed in your account, is very immediate and only takes patience to download the application.

Photoshop CS6 includes a video editor. Now, you can also edit your videos, in a very similar way that you edit your images. The included tools in this mode are the same you have in the image editor, so if you are very familiar with these tools you can now edit videos too, which is very useful. With this feature, Adobe Photoshop CS6 multimedia editor, a powerful partner to have by your side. One of the most valuable things in any kind of software is the people who use it. Photoshop has a great scene beyond it and, that is a great reason to get its services. In a couple of hours looking at the amazing number of tutorials through the Internet you can become a great designer. Blur effects, 3D tools, automatic lens correction; anything you need is included. There are more graphic editors to download, like the free GIMP this is available to download launched for variety platforms like Windows 7 or OSX, but they are not as powerful as Photoshop CS6. Explore the new filters and tools, video editing capabilities, performance boosts, and more!

8


FEATURES

Adobe Photoshop CS6 is largely an under-the-bonnet release, bringing a few new tools and filters but concentrating on greater speed, efficiency and ease of use.

AUTO SAVING Photoshop CS6 brings a much needed auto-save feature to Photoshop, which means that the software will automatically save changes periodically. Photoshop can also save documents in the background while you apply a setting or effect.

1

LAYER MANAGEMENT When working with multiple layers in Photoshop CS6, you may need to manage your layer styles. To edit a style, double-click the Effect name or the Effects label, double-click the layer thumbnail or double-click the Layer Style icon in the Layers panel, and make your desired adjustments in the Layer Style dialog box.

2

BETTER CROPPING Cropping is one of the most basic features in any image editing tool. CS6 makes the already great Photoshop cropping tool even better with more intuitive controls and improved grid-view.

3

STRAIGHTEN TOOL

4

Every new Photoshop release invariably sees the inclusion of a bunch of new image manipulation tools. The best new tool in CS6 is the ‘straighten’ tool. This enables the user to draw a line and automatically orient the image to that line – invaluable for creating and changing perspective.

9


OFFICE 2010

We look at the top 5 features in Microsoft Office 2010

1 The Ribbon: This was first seen in Microsoft 2007. However it has now changed and you can now edit the ribbon and create your own, rather than just having access to add items to the quick launch. Many find it more intuitive, while just as many are confused. Like it or hate it, it’s a centerpiece of the entire suite.

2 Broadcasting Slideshows: Allows you to broadcast your slide decks

to the cloud and give your attendees a link to a web viewer (viewable on most devices including iPhone). Then when you advance a slide, the slide advances on the client’s device automatically.

3 PowerPoint Video Editor: If you regularly insert videos into PowerPoint

presentations, you’ll absolutely love PowerPoint 2010 since it includes a video editor. You can easily trim unwanted portions of a video clip before inserting it into your presentation. Then you can apply styles like fading edges, 3D rotation, live reflections, etc to make it more professional.

4 Protect Your Documents: When you open your documents, workbooks,

presentations, and downloaded Outlook attachments that have been brought across from the internet or fail validation in some way, they open as read-only in the new protected view. This means that the application runs in a ‘sandbox’ mode to protect you from malicious code unless you enable editing for the current document - this is very similar to how Excel has handled macro code for several versions.

5 Paste Preview Advantage: Included in all general suites is a new live

preview paste feature that lets you hover your mouse over an option and see what your clipboard item will look like before inserting it. From the Home ribbon, just click the Paste drop-down menu and hover over your options.

10


POWERPOINT

Microsoft PowerPoint: ‘Professional Looking’ presentations. The latest edition, PowerPoint 2010, follows on by providing you with all the needed tools you need to create and distribute presentations, and goes that extra mile by including a number of new and interesting features, making presentations look twice as professional, with high quality designs to suit everyones needs. Microsoft PowerPoint 2010 introduces a number of new and improved features designed to help users to create professional-looking presentations, and to get the most out of the product without having to do everything manually, and in the end giving up.

CREATING SHORTCUTS

1

Microsoft Office allows you to create shortcuts. Click and hold the PowerPoint icon.

2

Now drag the mouse to the main desktop and release the button to create a shortcut.

OPEN POWERPOINT 1 Click on the Start button 2 Click on All Programs 3 Click on Microsoft Office 4 Double-Click on Microsoft Office PowerPoint 2010

QUICK TIP In Windows 7 you can also add the PowerPoint 2010 application to the quick launch area by dragging or right clicking to select this option. 11


CREATING A NEW PRESENTATION 1

Click the right mouse button and click New, followed by the Microsoft Office PowerPoint Presentation selection.

2

Name the new file, then double-click on it to load it and start creating the slides you need to create your presentation.

RIBBON

The Ribbon is the replacement for the different menus that you may be familiar with. Apart from looking completely different, the Ribbon provides both contextual tabs and menu layouts. What this means is that different options will be available to you, depending on what you are performing and what you select. This obviously reduces the clutter of menus and toolbars that are not needed very often, and provides you with the menus you need for when you need to use them. Tabs

Command buttons Groups

12


The various commands are grouped together QUICK TIP logically under a range of tabs. Each of the tabs will notice that relates to a different usage, and includes vari- You if you use any other ous commands. Microsoft Office 2010

1

Home: includes command groups and buttons for clipboard, slides, fonts, paragrpahs, drawing tools and the new backstage look.

2

Insert: Includes command groups and buttons for tables, illustrations, links, text and media clips in your presentations.

3 4 5 6 7

Design: includes command groups and buttons for the page setup, themes and backgrounds. Transitions: includes command groups and the buttons for previeiwing animations. Slide Show: includes command groups and the buttons for starting slide shows, setting up slide shows and monitor the settings. Review: includes command groups and buttons for proofing, comments and protecting your presents.

services , the Ribbon is included in all of them in one form or another. So, when you are using it, you should have the basic knowledge to use it elsewhere.

REMEMBER Additional tabs will show as and when they are intended to, depending on what you are selecting and what you are doing at the specific time.

QUICK TIP If you need to hide the Ribbon if its not for you, or other purposes just press CTRL + F1 to hide it, and then press CTRL +F1 again to restore it.

View: includes command groups and buttons for the presentation views, show/hide specific functions, zoom, colour/grayscale usage, windows and macros.

CONTEXTUAL TABS There are two additional tabs to be aware of that can appear when they are needed, which are Contextual and Program tabs. The contextual tabs appear when you select an object, such as a picture or text box. Determing on what you select, a contextual tab will pop up. For example, if you select a text box, the Drawing Tools tab will appear.

13


PROFESSIONAL TEMPLATES

PowerPoint 2010 comes packed with templates and themes that you can use to get your presentation started. You can then add to them or change the presentation as its developed.

1

Firstly, click on the File tab located at the top footer of Microsoft PowerPoint 2010. When you click it will bring a drop-down menu up.

2

Click New from the menu this will bring up a number of options to choose from with really useful guides to help you.

3

You can start from a blank presentation, or selecting from recently used templates and themes by clicking on the presentation you want to use.

REMEMBER The more presentations that you create, the more selections will become available from the recently used list.

4 14

To select from one of the many per-installed Themes, click on Themes > then select the theme you want to use on your presentation.


5

Click Create a new Presentation based on your theme selection. This is the button below the preview of the theme.

6

If you have saved any templates yourself, then you can select them by clicking on the My templates tab on new tab again. Select the template you want to use and click the OK button below the preview of the New Presentation document.

7

15


TEXT STYLES Microsoft PowerPoint 2010 has a mix of different text styles that you can use in your presentations, which are known as WordArt.

1 2

3

On the PowerPoint ribbon click on the Insert Tab. This is where the WordArt is situated with other features. Click on the WordArt icon from the text group on the ribbon at the top. If you are confused, then you can see a preview below:

Select the WordArt style that you want to use from the available drop down when you select the WordArt service.

REMEMBER You can change the size and rotation of the WordArt text box by using the handles, just as you can do with the shapes.

16


4

A WordArt text box will pop up, with the words ‘Your Text Here’, click on this box to proceed with it.

5

Replace the sample text with your own text you want it to say. The text style will then auto-adjust.

6

Move the text box to the correction location on the presentation slide.

FORMATTING WORD ART Once you have applied some WordArt, you can apply formatting to it, including changing the file, the outline and much more.

1

Click on the WordArt text box to display the Drawing Tools Tab

2

Select any of the options from the WordArt Styles group, such as a new style.

3

If you click on the down arrow next to either Text Fill or Text Outline, you can choose from a number of additional options, such as colour and fill. 17


QUICK TIP Highlight the effect to see a preview of it on the selected text.

18

4

If you click on the down arrow next to the Text Effects feature , you can choose from a number of different text effects, such as shadows from different angles, glow and reection.

5

Highlight the Text Effect you like, then choose from the options that are displayed, depending on the effect you have highlighted.


6

Repeat this for each WordArt text box you want to have inside your PowerPoint presentation.

FIND AND REPLACE TEXT There may become a time when you might need to either find a text entry in your PowerPoint document, or even change some text with something else. Instead of having to check each and every slide in your presentation, you can use the Find function, and if you want to replace some text, you can then use the replace tool.

1

On the Home tab, click Find from the Editing group ( with the binoculars icon). QUICK TIP You can select previous searcbes by clicking on the down arrow to display a list of previous enteries last time.

2

Enter the text that you want to search for in the Find what box: QUICK TIP If you want to search for a specific piece of text in a specific case, make sure you have cecked the Match case checkbox.

3

Click on Find Next to find the first matching entry.

19


4

If you want to replace the entry click on the Replace option button.

5

Enter the text in the Replace with box and click Replace. BEWARE! Be careful when using the Replace All button, unless you are certain that only the text you have selected will be changed, you don't want to change part of a word because it closely matches the criteria.

Once you have finished replacing text in your document click the close button on the right hand side. SYMBOLS

6

Microsoft PowerPoint comes with a large collection of different types of symbols that you can insert into your presentation. This will give the presentation a professional look and allow you to enter freehand text for a particular use such as a trademark symbol, which people struggle to find.

1

Add or click on an existing text box placeholder in your PowerPoint presentation.

2

Click on the Insert Tab at the top on the PowerPoint Ribbon.

3

From the symbols group, click on the Symbol icon to begin the process. Scroll through the list of available symbols in the window until you find the symbol that you want to add to your slide.

4 20


QUICK TIP You can choose the font you wish to use for the symbol by selecting it from the drop down list.

Tip

5

Click on the symbol from the list, then click Insert to add it into the slide.

6

You can also use the quick action to insert symbols such as the Pound sign, basically the most common. Tip

21


WORD

Microsoft Word is the most popular out of all. Microsoft Word 2010 offers the best of all worlds: enhanced features to create professional-quality documents, easier ways to work together with people, and almost-anywhere access to your files. Designed to give you the finest document-formatting tools, Word 2010 also helps you easily organize and write your documents more efficiently, and stay within reach so you can capture your best ideas whenever and wherever they occur. CREATING SHORTCUTS

1

Microsoft Office allows you to create shortcuts. Click and hold the Word icon.

2

Now drag the mouse to the main desktop and release the button to create a shortcut. OPEN WORD 1 Click on the Start button 2 Click on All Programs 3 Click on Microsoft OďŹƒce 4 Double-Click on Microsoft Office Word 2010

QUICK TIP In Windows 7 you can also add the PowerPoint 2010 program to the quick launch area by dragging or right clicking to select this option. 22


Quick Access

Command Tabs

Document Title

Mini Toolbar

Scrollbar

Main Page Document Status REMEMBER Don’t worry if your opening doesn’t exactly match this screenshot. Word’s display is highly customizable and most visual elements can be switched on or off according to your own preferences.

View Icons

Zoom Slider

Microsoft Word 2010 you can easily resize the window, which is a big advantage. You can do this by dragging your mouse on its border (if its in full window view then you’ll need to click the restore down button in the left hand corner.

23


Word automatically resizes and will reconfigure its workspace and control it to make the best use of the space available to suit your needs. If you can’t see the icon or control you want at the top, just make the window larger or click the drop down arrow to see what’s been hidden.

WORD RIBBON When you open Word near the top of the screen is the repeating ribbon, which gives you access to the most of Word’s controls with just a few clicks. It’s sectioned into a number of Tabs, only one of which is active at any time. In the example screenshot below, the Home Tab is showing basic text editing styles to suit you when editing your word document.

QUICK TIP When you highlight over different styles it will give you a preview of what it looks like. At the moment in this example, the current style is "title".

USING DIFFERENT TABS Click on the Insert tab to open it. You will notice its divided into seven sections.

1

2

24

Each section contains groups of related controls to help you modify your document. Let the mouse hover over some of them to find a brief explanation of its function.


3

Double-click on the currently active tab in order to hide the ribbon temporarily. This becomes really useful if you want to maximize the amount of screen space available for reading or editing a large document.

4

When the Microsoft Word Ribbon is hidden away, clicking on the Tab heading will provisionally show its contents. Double-click on one Tab to bring it back permanently.

5

Click on the file tab located at the left hand corner to see Word’s new Backstage view. This will let you save and load documents, print and manage files, together with other tools.

25


QUICK ACCESS TOOLBAR The quick access toolbar is a small selection of tools at the top of Microsoft Word , above the File Tab. See below for diagram:

Save QUICK TIP It can also be accessed through the file tab (known as the backstage view), choosing options then selecting Quick Access Toolbar.

Undo

Repeat

Customize

CUSTOMIZE QUICK ACCESS TOOLBAR

1

Click the Customize icon located on the Quick Access Toolbar and select a command, or choose More Commands to see a list.

2

In the dialog which will appear, select a command, or choose More Commands to see full list.

3

If you want the customizations to become global, then make sure “For All Documents is selected under Customize Quick Access Toolbar. QUICK TIP In this screenshot you can see that the Quick Access Toolbar is the highlighted at the left dialog. If you come to selecting the customize Ribbon option directly above then you can modify Word's layout.

26


4

You can add icons by double-clicking in the lefthand list containing all of the services, or click one to select and then click Add >> in the middle.

5

Remove particular icons by double-clicking in the right-hand collum, or click one to select and then click on the Remove button.

6

You as the user can control the order in which the icons appear in Word’s toolbar. In order to do this, select a command from the right hand list then use the up/down buttons to alter its position. The top item in the list will show as the first icon at the left of the toolbar in Word.

7

Click Ok when finished, or Cancel to leave your changes. The Quick Access Toolbar in Word will now show the icons that you selected.

From the Custom Quick Access Toolbar dialog you can reset the Word Toolbar to its original condition by clicking the reset button. It’s also likely to import and export your modifications to a file on a disk. This may become useful if you want to use these on another computer system.

27


WORD STATUS BAR The status bar is located on the footer of Word. It generally shows details of the general settings and display options, and can be used for adjusting the zoom level too.

1

Using your mouse right-click on the status bar to bring up the Customize Status bar menu.

2

All the status bar options will be shown, along with their values. For example in the screenshot shown we can see that the Vertical Page Position is 7cm - yet this is not normally shown in the Status bar.

3

Click on a menu item to add it or remove from the current Status Bar settings.

4

You can click anywhere other than the menu to close it when you have finished editing.

Current Page 28

Word Count

Spelling & Grammar


Page Views

Zoom Level

Drag to resize window

TEXT EDITING Text editing in Microsoft Word is no different to using Microsoft software such as WordPad, NotePad, Outlook, or PowerPoint.

1

Start up Microsoft Word so that you have a brand new blank document. If you already have Word open then you can click on the File Tab, and choose New, then ‘Blank Document’ and hit the create button.

2

Now enter some sample text into the document, enough for one line or two. Just to note that the flashing line which is vertical (known as insertation point) where the new text will appear in your document.

3

You can simply move the Insertation point anywhere in the text by clicking with the computer mouse. The arrow keys will let you move them up,down, left and right within the current text.

29


QUICK TIP Microsoft Word will automatically work out when to start a fresh new line, without corrupting any words in your work. If you wish to start a new line, to begin a new paragraph, hit the enter key.

3

If you type more text now into the Word document, it will be placed at your current position. In order to delete the text, press the Backspace key to delete the character to the left of your position at the moment, and delete to remove the character to the right.

Example Personal Monthly Budget in Excel 2010

30


EXCEL

Used for storing, organizing and manipulating data. Microsoft Excel is a commercial spreadsheet application, which is written and distributed by Microsoft for Windows and Mac OS X users. It features calculation, graphing tools, pivot tables and a embed macro programming language called Visual Basic. With its powerful functions, Excel has been a very widely applied spreadsheet tool in many fields. CREATING SHORTCUTS

1

Microsoft Office allows you to create shortcuts. Click and hold the Excel icon.

2

Now drag the mouse to the main desktop and release the button to create a shortcut.

OPEN EXCEL 1 Click on the Start button 2 Click on All Programs 3 Click on Microsoft OďŹƒce 4 Double-Click on Microsoft Office Excel 2010

QUICK TIP In Windows 7 you can also add the Excel 2010 application to the quick launch area by dragging or right clicking to select this option.

31


ENHANCED RIBBON TOOLBAR The Ribbon tool bar is not new in Microsoft Excel 2010, it was already there in Excel 2007 as well. However in 2010 it has been enhanced to an extent that it is highly customizable now.

COMPATIBILITY OF .XLSX In Excel 2007, Microsoft introduced a new XML format (.xlsx) which was not compatible with former .xls spreadsheet formats. This issue is not there to bother you any more, meaning excel files created in Excel 2010 may easily be opened in versions of Excel prior to Excel 2007. Now Excel 2010 will save files just as safe as the former Excel 2007, and best of all the spreadsheet size is smaller than the old version .xls in order to save more space.

64-BIT SUPPORT Microsoft provides 32-bit and 64-bit versions of Office 2010. At first you might think it to be a common news, but there is one important advantage – now you can create a spreadsheet with a size up to 4GB.

32


SPARKLINES Sparklines are tiny, word-sized charts that can appear in a cell. Excel 2010 makes it easy to create sparklines. In order to locate the Sparklines option, go to the Insert tab, and chose the Charts group, you will find the Sparklines group here.

PROTECTION MODE Every time you download some document , Microsoft Office 2010 will open it in Protected Mode. It will not allow you to edit the documents unless document editing is enabled. Click the Enable Editing option in order to enable document editing as shown in the following screen shot.

THE SLICER The Slicer feature is being considered to be one of the most prominent ones. It provides a rich visualization of your PivotTable view so you can dynamically segment and filter the data to display, just what you need. Like the Sparklines, you can also locate this option from the Insert Tab.

33


MACROS Macros are not new in Excel 2010. You were able to record Macros in Excel 2007, but you might have noticed that whenever you recorded a macro while doing anything with shapes, the macro would always came out blank. This problem has been addressed and fixed in Excel 2010. You can locate the Macro’s option under the View menu.

ENHANCED CHART DIAGRAMS One of the important improvements with respect to charts is that now in Excel 2010 when you double click a chart element, its format dialogue box opens.

NAMED SETS Named Sets support has been provided in Microsoft Excel 2010, this feature allows you to create your own named sets. Simply locate the Fields, Items, & Sets button under the Ribbon, and it will allow you to define your own Named Sets. 34


THANK YOU! Our full issue is currently in progress, which could possibly top a three figure page number. This issue was released as a taster to staff and students who struggle in certain areas.

Ashley Smalley

IT Hero Flyer Designed By Denis Brzozowski


STAY TUNED FOR OUR FULL ISSUE

Final test  

test document.

Read more
Read more
Similar to
Popular now
Just for you