Issuu on Google+

BASIC

INDESIGN

CS6

การผลิตสื่อสิ่งพิมพดวยโปรแกรมสำเร็จรูป

กมล ศรีบุญเรือง


BASIC

INDESIGN CS6

การผลิตสื่อสิ่งพิมพดวยโปรแกรมสำเร็จรูป โปรแกรม InDesign เปนโปรแกรมที่สำคัญของนักออกแบบ เพราะสามารถสรางสรรคงานทั้งงานสิ่งพิมพ และงาน Digital Publishing เพราะเปนโปรแกรมที่รวมการทำงาน ดานกราฟก ดีไซนและการจัดหนาหนังสือไวดวยกัน สำหรั บ เนื ้ อ หาในหนั ง สื อ อิ เ ล็ ก ทรอนิ ก ส น ี ้ จ ะเกี ่ ย วกั บ การใชงานโปรแกรมเบื้องตนของโปรแกรม Indesign แบงเปน 3 สวน ประกอบไปดวย 1.ความรูเ บือ ้ งตนของโปรแกรม InDesign 2.การเริ่มตนใชงานโปรแกรม InDesign และ 3.การเริ่มตนใชงาน โปรแกรม InDesign ผู  จ ั ด ทำมี ค วามประสงค ท ี ่ จ ะพั ฒ นาสื ่ อ การเรี ย นการสอน ให ง  า ยต อ การทำความเข า ใจและสามารถเกิ ด การเรี ย นรู  ไดดใี นเวลาอันรวดเร็ว ทีต ่ อบสนองการเรียนรูด  ว ยตนเอง ในลักษณะ ทุกที(่ Anywhere) ทุกเวลา (Anytime) จึงผลิตหนังสืออิเล็กทรอนิกส นี้เพื่อประโยชนสูงสุดของผูอาน กมล ศรีบุญเรือง


CONTENT

01

ความรูเบื้องตนของโปรแกรม InDesign CS6 - ความหมายของโปรแกรม InDesign CS6 - ทรัพยากรเครื่องที่โปรแกรม InDesign CS6 ตองการ - การเขาสูโปรแกรม InDesign CS6 - สวนประกอบของโปรแกรม InDesign CS6 - หนาตางการทำงานของโปรแกรม InDesign CS6 - คุณสมบัติใหมในโปรแกรม InDesign CS6 - ตัวอยางงานจากโปรแกรม InDesign CS6

03

เครื่องมือพื้นฐานของโปรแกรม InDesign CS6 - การยอขยายมุมมอง - การเลื่อนหนากระดาษ - การใชคำสั่งยกเลิกและทำซ้ำ - การใชงานแถบไมบรรทัด - การใชงานเสนไกด - การใชงานเสนกริด


02

การเริ่มตนใชงานโปรแกรม InDesign CS6 - การสรางไฟลงาน - การเปดไฟลงาน - การบันทึกไฟลงาน - การปดไฟลงาน - พาเนล Page - การเพิ่มและลดจำนวนหนา - การยายหนากระดาษ - การแกไขขนาดกระดาษ - การปรับแตงพาเนล Pages


คำแนะนำการใชงาน 1. ใหผูเรียนทำแบบทดสอบกอนเรียน 2. ใหผูเรียนศึกษาบทเรียน โดยผูเรียนสามารถใชนิ้วสัมผัสแลวลากจาก ขวาไปซาย เพื่อเลื่อนไปยังหนาถัดไป 3. ใหผูเรียนทำแบบฝกหัดทายบท 4. ใหผูเรียนทำแบบทดสอบหลังเรียน

จุดประสงคการเรียนรู 1. บอกความหมายและสวนประกอบของโปรแกรม InDesign CS6 ได 2. บอกการใชงานโปรแกรม InDesign CS6 ได 3. บอกการใชงานเครื่องมือพื้นฐานของโปรแกรม InDesign CS6 ได


https://www.dropbox.com/s/1c2sjp5oev8toss/%E0%B9%81%E0%B8%9A%E0%B8%9A%E0%B8%97%E0%B8%94%E0%B8%AA%E0%B8%AD%E0%B8%9A%E0%B8%81%E0%B9%88%E0%B8%AD%E0%B8%99%E0%B9%80%E0%B8%A3%E0%B8%B5%E0%B8%A2%E0%B8%99%20PDF.pdf?dl=0

http://docdro.id/yltO4pg แบบทดสอบกอนเรียน


ความรูเบื้องตนของโปรแกรม

InDesign CS6

ในปจจุบันเราจะเห็นงานดานสื่อสิ่งพิมพตางๆ รวมถึงสื่ออิเล็กทรอนิกส เชน นิตยสาร วารสาร โบรชั ว ร แผ น พั บ อี บ ุ  ก (E-Book) และหนั ง สื อ ประเภทต า งๆ ซึ ่ ง โปรแกรม Adobe InDesign มี ค วามสามารถในการออกแบบและสร า งสรรค ผ ลงานเหล า นี ้ ได อ ย า งรวดเร็ ว และมีประสิทธิภาพ

Adobe InDesign คืออะไร InDesign หรือมีชื่อเต็มวา “Adobe InDesign” เปนโปรแกรมที่ใชในการสรางสื่อสิ่งพิมพ และสื่อมีเดีย กำลังไดรับความนิยมมากที่สุดในปจจุบัน เราจะใชในการออกแบบงานดานสื่อ เชน การจัดองคประกอบของงาน และตกแตงรูป ภาพกราฟกตางๆ ใหเกิดความสวยงาม ดึงดูดความสนใจแกผูชม โดยเราจะนำเสนออยูในรูปแบบตางๆ เชน ใบปลิว การด แผนพับ แบนเนอรสินคา และหนังสือ เปนตน

1


CHAPTER

ทรัพยากรที่ Adobe Indesign CS6 ตองการ InDesign เป น โปรแกรมที ่ ท ำงานเกี ่ ย วกั บ ภาพและงานสิ ่ ง พิ ม พ บางครั ้ ง ต อ งทำงาน กั บ ภาพความละเอี ย ดสู ง เช น ทำปกหนั ง สื อ หรื อ ทำงานกั บ วิ ด ี โ อ ภาพเคลื ่ อ นไหว เช น นิ ต ยสารออนไลน ดั ง นั ้ น เครื ่ อ งคอมพิ ว เตอร ท ี ่ ใ ช ง าน InDesign ควรมี ท รั พ ยากรขั ้ น ต่ ำ ดังนี้

ความรูเบื้องตนของโปรแกรม InDesign CS6 2


ติดตั้งในระบบปฏิบัติการ Windows - ซีพย ี ู Intel Pentium 4 หรือ AMD Athlon 64 processor - ระบบปฏิ บ ั ต ิ ก าร Windows 7 Service Pack 1 หรือ Windows 8 - ความจำแรมขั้นต่ำ 2 GB (แนะนำที่ 8 GB) - พื้นที่วางฮารดดิสกสำหรับติดตั้งโปรแกรม 2.6 GB. - หน า จอมอนิ เ ตอร 1024x768 (แนะนำที่ 1280x800) พรอมการดจอขั้นต่ำ 32 บิต - Adobe Flash Player 10 สำหรับแปลงไฟล SWF - อินเทอรเน็ตสำหรับ Activation

ติดตั้งในระบบปฏิบัติการ Mac - ซีพียู Multicore Intel processor - ระบบปฏิบัติการ Mac OS X v10.6.8 หรือ v10.8 - ความจำแรมขั้นต่ำ 2 GB (แนะนำที่ 8 GB) - พื้นที่วางฮารดดิสกสำหรับติดตั้งโปรแกรม 2.6 GB. - หน า จอมอนิ เ ตอร 1024x768 (แนะนำที่ 1280x800) พร อ มวิ ด ี โ อการ ด 32 บิ ท รองรับหนาจอ Retina - Adobe Flash Player 10 สำหรับแปลงไฟล SWF - อินเทอรเน็ตสำหรับ Activation

3


ตัวอยางงานจากโปรแกรม InDesign CS6 โปรแกรม InDesign ถือวาเปนโปรแกรมที่ใชงานงายกวาโปรแกรมอื่นๆ ในตระกูล Adobe เพราะเปนการใชงานเกี่ยวกับตัวหนังสือที่เราคุนเคยคำสั่งกันดีอยูแลวจากโปรแกรมอยาง Microsoft Word และส ว นที ่ เ หลื อ ก็ จ ะเป น การตกแต ง เพื ่ อ ให เ กิ ด ความ สวยงาม เหมาะสม กั บ งาน ที ่ ท ำ เรามาดู ก ั น ว า ความง า ยดายในการใช ง าน จะสามารถสร า งสรรค ผลงานใด กันไดบาง

หนังสือ หนังสือมีหลากหลายประเภท เชน หนังสือเรียน หนังสือพิมพ หนังสืออานเลน (พ็อกเก็ตบุค  ) นิตยสาร วารสาร ฯลฯ ซึ่งการจัดหนาจะมีความแตกตางในเรื่องของรูปแบบ ที่จะสื่อใหผูอาน ไดเขาใจ และขนาดของตัวเลมก็จะแตกตางกันออกไป สวนเรือ ่ งรูปแบบของกระดาษ หรือจะพิมพ กีส ่ ี ก็จะขึน ้ อยูก  บ ั ตนทุนในการผลิต เชน หนังสือประวัตด ิ ารา มักจะใชกระดาษพิมพทม ่ี ค ี วามหนา พิมพในระบบ 4 สี หรือเพิ่มเติมรายละเอียดตางๆ ลงไปบนหนาปก วางขายในราคาประมาณ 150-199 บาท ซึ่งอาจจะพิมพออกมาเพียง 3000-5000 เลม แตก็คุมตนทุนจนทำใหสำนัก พิมพไดกำไร ตางจากหนังสือพิมพที่มีขนาดใหญ แตใชกระดาษพิมพที่บางกวามาก และขาย ในราคา 10-20 บาท แตเปนการขายในเชิงปริมาณ คนอานไมจำเปนตองเก็บหนังสือพิมพ ใหดี เหมือนกับหนังสือดาราก็ได ดังนั้นการออกแบบรูปลักษณของหนังสือที่จะทำอยางไร ใหหนังสือดูดี ทรงคุณคา ก็เปนสิ่งที่สำคัญมากเลยทีเดียว ความรูเบื้องตนของโปรแกรม InDesign CS6 4


ตัวอยางหนาปกหนังสือ และการจัดหนาหนังสือในโปรแกรม Indedign

ตัวอยางการจัดหนาในรูปแบบแมกกาซีน

ตัวอยางหนังสืออัตชีวประวัติบุคคลสำคัญ 5

ตัวอยางการจัดวางหนาหนังสือพิมพ

ตัวอยางหนังสืออานนอกเวลา


โบชัวร,แคตตาล็อก และใบปลิว โบชัวร และแคตตาล็อกจะมีหนาที่ที่เหมือนกันก็คือ ใชบรรยายสรรพคุณ ประชาสัมพันธ หรือแนะนำสินคาหลากหลายประเภท มักจะทำตั้งแต 2 - 8 หนา สวนขนาดก็จะอยูที่ A4 หรือ A5 แม็กกลางเลม หรือเปนแผนพับก็ได สำหรับใบปลิวมักจะกระดาษขนาดเล็กอยาง A5 แตก็มีบางที่ใชขนาด A4 โดยจะมีเพียง 1 แผน (2 หนา) เทานั้นใชกระดาษที่มีแกรมความหนาไมมากนัก

ตัวอยางโบรชัวรและใบปลิว

แพ็คเกจจิ้ง แพ็คเกจจิ้ง คือ ฉลากผลิตภัณฑ ทั้งที่เปนแบบเคลือบติดสินคาหรือบรรจุภัณฑ และแบบ ฉลากสวม โดยปกติมักจะทำกันในโปรแกรม Photoshop หรือ Illustrator แตจะทำในโปรแกรม InDesign ก็ได เพียงออกแบบและตกแตงรูปใหเสร็จจาก 2 โปรแกรมในขางตนแลวนำมาจัดวาง เลยเอาทใน InDesign ก็ไดเชนกัน

ตัวอยางแพ็คเกจจิ้ง ความรูเบื้องตนของโปรแกรม InDesign CS6 6


มีอะไรใหมใน InDesign CS6 ทุกๆ โปรแกรมที่ปรับปรุงเวอรชั่นใหมจะตองมีคำสั่งเพิ่มเติมเขามาหรือแกไขจุดบกพรอง ของคำสั่งและขั้นตอนการทำงานบางอยาง โดยโปรแกรม InDesign CS6 ก็มีการเพิ่มเติมและ ปรับปรุงในสวนของคำสั่งเชนกัน มาดูกันวามีอะไรที่นาสนใจกันบาง ปรับเปลี่ยน���ารวางหนาดวย Liquid Layout เราสามารถเปลี่ยนการจัดวางหนากระดาษไปมาไดทั้งแนวตั้งและแนวนอนไดตลอด โดย ไมตองกังวลถึงวัตถุที่จัดอยู เพราะเมื่อใช Liquid Layout โปรแกรมจะจัดวางวัตถุตางๆ ให สอดคลองกับหนากระดาษเองโดยอัตโนมัติ ทำใหมีความยืดหยุนในการใชงานมากยิ่งขึ้น

ตัวอยางการเปลี่ยนแนวการจัดวางหนากระดาษ โดยที่โปรแกรมจะจัดวางวัตถุใหโดยอัตโนมัติ

หนากระดาษสำหรับแท็บเล็ต เวอรชันนี้สามารถออกแบบหนากระดาษใหสามารถใชงานไดทั้งสมารทโฟน และแท็บเล็ต ซึ่งก็คือ iPhone, iPad, Kidle Fire และ Android Tablet 10” โดยหนาจอที่ออกแบบสามารถ รองรับการหมุนเอียงอุปกรณ (Device) ไดทั้งแนวตั้งและแนวนอน

7


เมื่อสรางไฟลงานใหม (New Document) ใหเลือก Intent = Digital Publishing จากนั้นเลือกหนากระดาษ Page Size ตามอุปกรณที่ตองการ

สราง Digital Publishing ไดงายๆ สามารถสรางงานในรูปแบบ Interactive Document ใหเปน Digital Publishing โดย สามารถ Export ไฟลงานทั้งแบบแนวตั้งและแนวนอนเพื่อใชกับอุปกรณ (Device) ไดโดยตรง ที่สำคัญเราไมตองมาเขียนโคดใหยุงยากอีกดวย และเพื่อความสมบูรณรองรับกับอุปกรณ ทุกประเภทก็ตองทำรวมกับ Adobe Digital Publishing Suite ดวย

ตัวอยางการแปลงไฟลในรูปแบบ Digital Publishing เพื่อใชกับอุปกรณสมารทโฟนและแท็บเล็ต ความรูเบื้องตนของโปรแกรม InDesign CS6 8


แปลงเปน Grayscale PDF ในเวอร ช ั น CS6 นี ้ สามารถแปลงไฟล Export ให เ ป น เอกสาร PDF ที ่ เ ป น สี เ ทาดำได (Grayscale) ใหคาสี Gamma ที่สมจริงไมผิดเพี้ยนPublishing Suite ดวย

ตัวอยางการแปลงสีเอกสารแบบ Grayscale PDF Export

นี่คือสวนนอยของความสามารถอันหลากหลายที่มีในโปรแกรม InDesign ซึ่งผูที่เคยใช โปรแกรม PageMaker แลวมาลองใชโปรแกรม InDesign จะเห็นวา มีความสามารถในการ ทำงานดานการจัดวางหนา

9


เขาสูโปรแกรม InDesign หลังจากทีเ่ ราทำการติดตัง ้ InDesign เรียบรอยแลว เราสามารถเรียกการใชงาน โปรแกรม ไดดังนี้ 1.คลิกที่ปุม Start แลวเลือก All Programs>Adobe InDesign CS6 จะแสดงโปรแกรม InDesign 2.เมื่อเขามาในโปรแกรม จะปรากฏหนาตาง Template สำหรับการสรางไฟลงาน หากเรา ไมตองการใชใหปดหนาตางนี้ (ถาไมตองการแสดงหนาตางนี้อีกในตอนเปดโปรแกรม ใหคลิก เลือกถูกในชอง Don’t show again)

คลิกใหมีเครื่องหมายถูก เพื่อไมใหแสดงหนาตางนี้ อีกในตอนเปดโปรแกรม

จะปรากฏหนาตาง Template หากเราไมตอง การใช ใหคลิกปุมที่มุมบน ขวาเพื่อปดหนาตางนี้

ความรูเบื้องตนของโปรแกรม InDesign CS6 10


เมื่อเราเริ่มตนใชงาน หนาจอจะประกอบดวยสวนประกอบตางๆ ซึ่งมีหนาที่การใชงานที่ แตกตางกันออกไป ดังนี้ แถบคำสั่ง (Menu Bar)

กลองเครื่องมือ (Toolbox)

คอนโทรล (Control Panel)

พื้นที่การทำงาน (Artboard)

แถบโปรแกรม (Application bar)

พาเนลตางๆ (Dock Panel) ที่รวบรวมคุณสมบัติการทำงาน

หากเทียบกับโปรแกรมอื่นๆ ในตระกูล CS6 ดวยกันจะเห็นวา โปรแกรม InDesign ไมได เปลี่ยนสี ธีมโปรแกรมใหเขมขึ้นเหมือนกับโปรแกรมอื่น นั่นก็เพราะวา ผูผลิตตองการ ใหการ ทำงานดานเอกสารที่มีพื้นหลังเปนสีขาวไมสวางจนเกินไปตอผูใชงาน จึงใหธีมสีของโปรแกรม เปนสีเทาทำใหกลมกลืนกับพื้นหลังที่เปนสีขาวมากขึ้น

11


ลองดูจากตัวอยางธีมสีเขมจากโปรแกรม Photoshop CS6 และโปรแกรม Illustrator CS6 ส ว นประกอบของหน า ตาโปรแกรม InDesign CS6 ก็ ไ ม ไ ด ต  า งจากเวอร ช ั น CS5 มากนั ก เรามาดูวาแตละสวนมีอะไรกันบาง แถบโปรแกรม (Application bar) เปนแถบของโปรแกรม InDesign ใชจด ั ระเบียบหนาจอและจัดการโปรแกรม ซึง ่ มีรายละเอียด ดังนี้

ยอ-ขยายไฟลงาน

แสดงไฟลงานแบบตางๆ

แสดงเครื่องมือตางๆ ปุมเรียกใชงาน Adobe Bridge จัดเรียงหนาตางไฟลงาน

ปุมเปลี่ยนรูปแบบหนาตางการทำงาน

คนหาคำผานอินเตอรเน็ต ปุมปด ยอ/ขยายหนาตาง

แถบคำสั่ง (Menu bar) เปนแถบเมนูที่ใชเก็บคำสั่งหลักของโปรแกรม เราสามารถคลิกเมาสเรียกใชคำสั่งในแถบ คำสั่งได โดยหากคำสั่งไหนมีรูปลูกศร > อยูดวย แสดงวาเมื่อเราเรียกใชคำสั่งนั้น จะมีคำสั่ง ยอยเพิ่มขึ้นมาอีก ดังนี้ 1 คลิกเมาสที่แถบคำสั่ง File

คียลัดใชเรียกคำสั่งแทนการใชเมาส คำสั่งเปนสีเทาจาง หมายถึง ไมอนุญาต ใหใชงานคำสั่งนขณะนั้น 2 คลิกเมาส เลือกแถบคำสั่งหลัก เพื่อขยายคำสั่งยอยภายในคำสั่งนั้น

ความรูเบื้องตนของโปรแกรม InDesign CS6 12


ในแถบนี้มีทั้งหมด 9 คำสั่ง ดังตอไปนี้ File

เปนคำสัง ่ เกีย ่ วกับไฟลงาน เชน เปดไฟล (Open) , ปดไฟล (Close) , บันทึกไฟล (Save) นอกจากนีย ้ ง ั เกีย ่ วของกับการนำไฟลเขามาใช (Place)และกำหนด คุณสมบัตข ิ องไฟล (Document Setup) เปนตน Edit เปนคำสั่งที่เกี่ยวกับการปรับแตงตางๆ เชน ยอนกลับการทำงาน (Undo/Redo) , ตัด (Cut) , สำเนาหรือคัดลอก (Copy) , วาง (Paste) และกำหนดคาการทำงานของ โปรแกรม (Preference) Layout เป น คำสั ่ ง ที ่ เ กี ่ ย วกั บ การวางหน า เอกสาร เช น เพิ ่ ม หน า เอกสาร (Add Page) , กำหนดระยะเสนไกด และจัดคอลัมน (Magins & Columns) , เลื่อนไปยังหนาตางๆ (Go to page) และการกำหนดเลขหนา (Numbering & Section options) Type เปนคำสั่งที่เกี่ยวกับการทำงานกับตัวอักษร Object เป น คำสั ่ ง ที ่ เ กี ่ ย วกั บ การจั ด การวั ต ถุ เช น การจั ด กลุ  ม (Group) การจั ด ลำดั บ (Arrange) และการปรับแตงรูปทรง (Transform) รวมไปถึงการ ใสเอฟเฟกตเพิ่มเติม Table เป น คำสั ่ ง ที ่ เ กี ่ ย วกั บ การใช ต าราง ตั ้ ง แต ก ารสร า งและ การปรั บ แต ง รู ป แบบของ ตาราง View เปนคำสั่งที่กำหนดมุมมองการแสดง การยอขยายวัตถุ Window เปนคำสั่งที่เกี่ยวกับการจัดการหนาตางและพาเนล เพื่อชวยใหทำงานไดสะดวกขึ้น Help เปนคำสั่งที่เกี่ยวกับการใชงานและคำแนะนำเกี่ยวกับโปรแกรม InDesign จะเห็นวาหลังชื่อคำสั่งจะมีคียลัด (Shortcut) เพื่อลดขั้นตอนการทำงาน โดยแทนที่จะตอง คลิกเมาสที่แถบเมนู เชน คำสั่ง Open สำหรับการเปดไฟลงาน เราสามารถใชคียลัด โดยการ กดคีย <Ctrl+O> แทน

13


กลองเครื่องมือ (Toolbox) เปนสวนที่เก็บรวบรวมเครื่องมือที่ใชในการสราง การปรับแตง และการแกไขวัตถุ ซึ่งมี ไอคอนใหสามารถเรียกใชงานไดงายและรวดเร็ว โดยจะแบงกลุมเครื่องมือในการจัดการกับ วัตถุตางๆ ไดดังตอไปนี้ คลิกเปลี่ยนรูปแบบของกลองเครื่องมือ

กลุม Selection tools เกี่ยวกับการเลือกวัตถุ

กลุม Drawing and Type tools เกี่ยวกับการวาดภาพและใสตัวอักษร กลุม Transformation tools เกี่ยวกับการปรับแตงวัตถุ กลุม Modification and Navigation tools เกี่ยวกับการการดูวัตถุและปรับมุมมอง กลุมเครื่องมือในการเลือกสีวัตถุ และสีเสนขอบวัตถุ

กลุมเครื่องมือเกี่ยวกับการดูชิ้นงาน

ความรูเบื้องตนของโปรแกรม InDesign CS6 14


คอนโทรลพาเนล (Control Panel) เปนแถบตัวเลือกสำหรับกำหนดคาตางๆ ของวัตถุ เพื่ออำนวยความสะดวกแกผูใช โดย จะปรับเปลีย ่ นตัวเลือกไปตามการใชงานระหวางการทำงานกับวัตถุ และการทำงานกับขอความ ใหสามารถกำหนด คา สี ขนาด ตำแหน ง และคุ ณ สมบั ติ ต างๆ ของวั ต ถุ และรู ป แบบของ ขอความที่เลือกไดงายขึ้น รวมทั้งมีคำสั่งในการจัดวาง หรือตกแตงวัตถุที่ใชงานบอยๆ ไวใหเลือกใชไดอยางรวดเร็ว ซึ่งจะปรากฏอยูดานบนของหนาตางโปรแกรม

คอนโทรลพาเนลเมื่อเลือกการทำงานกับวัตถุ

คอนโทรลพาเนลเมื่อเลือกไปทำงานกับขอความ

เราสามารถแยกคอนโทรลพาเนลออกจากหนาตางโปรแกรมเปนอิสระ (Float) และยาย ไปวางยังตำแหนงอื่นๆ ได เพื่อใหสะดวกในการใชงานตามที่เราถนัด ดังนี้

1 คลิกที่บริเวณหัวของแถบและลากออกมาวาง เพื่อแยกคอนโทรลพาเนลออกมา 2 คอนโทรลพาเนลถูกแยกออกมา โดยสามารถ นำไปจัดวางในพื้นที่การทำงานที่ตองการ ได

15

2.คลิกเมาส


นอกจากนั้นเรายังสามารถจัดตำแหนงของคอนโทรลพาเนลได โดยคลิก ---และเลือกลักษณะการจัดตำแหนงได 3 แบบ คือ Dock at Top

จัดตำแหนงใหอยูดานบน ของหนาตางโปรแกรม Dock at Bottom จัดตำแหนงใหอยูด  า นลาง ของหนาตางโปรแกรม Float กำหนดใหแยกคอนโทรล พาเนลออกมาเปนอิสระ

คลิกเลือกลักษณะการจัดตำแหนง

และเราสามารถซอน/แสดงตัวเลือกบน คอนโทรลพาเนลได โดยคลิกที่ เลือก คำสั่ง Customize… คลิกเลือกตัวเลือกที่ ตองการแลว คลิกที่ปุม OK

เลือกหรือปรับแตงตัวเลือกตางๆ บนคอนโทรลพาเนล

ความรูเบื้องตนของโปรแกรม InDesign CS6 16


พาเนลควบคุมการทำงาน (Panel) “พาเนล” เปนหนาตางยอยที่รวบรวมคุณสมบัติการทำงานของเครื่องมือตางๆ ใหเรา เลือกปรับแตงการใชงานไดงายๆ โดยไมตองเปดหาที่แถบคำสั่ง รูปแบบการแสดงพาเนลจะมี 3 ลักษณะ คือ

รูปแบบไอคอนและชื่อพาเนล

รูปแบบไอคอน

รูปแบบพาเนล

เราสามารถแยกคอนโทรลพาเนลออกจากหนาตางโปรแกรมเปนอิสระ (Float) และยาย ไปวางยังตำแหนงอื่นๆ ได เพื่อใหสะดวกในการใชงานตามที่เราถนัด ดังนี้ 1. รูปแบบไอคอนและชื่อพาเนล เมื่อคลิกที่ชื่อพาเนล จึงจะปรากฏพาเนลที่ตองการออกมาใหเราใชงาน

คลิกเมาสจากขอบดานซายลากไป ทางขวาเพื่อยอพาเนล

17


2. รูปแบบไอคอน เมื่อคลิกที่ชื่อพาเนล เหมือนแบบแรกเพียงไมมีชื่อของพาเนล ให คลิกเมาสทข ่ี อบดานซายลากไปทางขวาจะได การแสดงพาเนลรูปแบบนี้

3. รูปแบบพาเนล เปนการแสดงพาเนล แบบเต็ม โดยคลิกที่ดานบนของ Dock Panel

คลิกขยายพาเนล เพื่อแสดงพาเนลแบบเต็มๆ

เราสามารถเปด/ปดพาเนลไดจากคำสั่ง window แลวเลือกชื่อพาเนลที่เราตองการแสดง จะเห็นวาพาเนลไหนถูกเปดอยู จะมีเครื่องหมายถูกหนาชื่อพาเนลนั้น และถาไมตรงการแสดง พาเนลใด ใหคลิกเลือกพาเนลนั้น อีกครั้งเพื่อเอาเครื่องหมายถูกออก หรือจะคลิกเมาสที่ปุม X เพื่อปดพาเนลก็ได

พาเนล LINKS ถูกเปดอยู

เลือกพาเนล ที่ตองการเปด/ปด

คลิกยอพาเนล หรือคลิกขวาที่พาเนลแลวเลือก Minimize

ความรูเบื้องตนของโปรแกรม InDesign CS6 18


แตละพาเนลจะมีเมนูคำสั่งของตัวเอง เพือ ่ ควบคุมการทำงาน สามารถเรียกเมนูใน แตละพาเนลไดโดยคลิกที่ และคลิกเลือก คำสั่งที่ตองการ

เราสามารถแยก/รวมพาเนล และเคลื่อนยายแตละพาเนล โดยการคลิกเมาสคางไวที่แท็บ หัวขอพาเนล แลวลากพาเนลไปไวในตำแหนงที่ตองการบนหนาจอโปรแกรมได ดังนี้

ลากเมาสที่แท็บหัวขอ เพื่อแยกพาเนลออกมา

ลากเมาสที่แท็บหัวขอ นำไปปลอยไวตำแหนงเดิม เพื่อนำพาเนลกลับเขาไป

ลากเมาสที่พื้นหลังแท็บหัวขอ เพื่อแยกกลุมพาเนลออกมาจากกร อบพาเนล (Dock Panel)

19


ลากเมาสที่พื้นหลังแท็บหัวขอน ำไปปลอยไวตำแหนงเดิมเพื่อน ำกลุมพาเนลกลับเขาไป

หนาตางการทำงาน (Workspace) ในการออกแบบชิ้นงานแตละประเภท หนาตางการทำงาน (Workspace) เปนสวนสำคัญ ที่มีผลตอการใชงานเครื่องมือตางๆ ในการออกแบบใหสะดวกรวดเร็วขึ้น และการตอบสนอง ผูใชไดอยางเหมาะสม ซึ่งเราสามารถจัดการหนาตางการทำงานใหเหมาะสมกับงานที่ทำได รูปแบบมาตรฐาน รูปแบบของน้ำตาลการทำงานสำเร็จรูปที่โปรแกรมไดจัดวางไวใหสำหรับผูใชงานเพื่อ ความสะดวกในการเลือกใชงานใหเหมาะสมกับลักษณะงานที่ตองการ มีดังนี้

รูปแบบมาตรฐานจากแถบโปรแกรม รูปแบบมาตรฐานจากแถบคำสั่ง

Advance : Book : Essentials :

รูปแบบขั้นสูง รูปแบบสำหรับจัดหนาหนังสือ รูปแบบพื้นฐานแสดงพาเนลที่ใชบอย ความรูเบื้องตนของโปรแกรม InDesign CS6 20


Interactive : Interactive for PDF : New in CS 6 : Printing and Prooffing : Typography :

รูปแบบสำหรับงานทั่วไปที่มีการโตตอบ รูปแบบสำหรับงานPDF ที่มีการโตตอบ รูปแบบใหมใน CS6 รูปแบบสำหรับงานสิ่งพิมพ รูปแบบสำหรับงานดานตัวอักษร

รูปแบบที่เราสราง เราสามารถยายเครื่องมือ และพาเนลให เ หมาะกั บ การใช ของเรา และบันทึกหนาตางการ ทำงานเก็บเปนรูปแบบของเราเอง ไวเรียก ใชซ้ำตอไปได

รูปแบบที่เราสรางเก็บไวใช

บันทึกรูปแบบ ลบรูปแบบ

การบันทึกรูปแบบ 1.เลือกคำสั่ง Windows>Workspace>New Workspace... ตั้งชื่อใหกับรูปแบบของ หนาตางการทำงาน 2.กำหนดค า เพิ ่ ม เติ ม โดยคลิ ก เลื อ กเพื ่ อ กำหนด ให จ ดจำตำแหน ง ของพาเนล(Panel Locations) และจดจำการปรับแตงสวนของเมนู (Menu Customisation) 3.คลิกเมาสปุม OK

1 เลือกคำสั่ง Window>Workspace>

New Workspace... ตั้งชื่อใหกับรูปแบบ

2 กำหนดคาเพิ่มเติม

การลบรูปแบบ 1.เลื อ กคำสั ่ ง Window>Workspace> Delete Workspace... เลื อ กชื ่ อ รู ป แบบที ่ ต องการลบ 2.คลิกเมาสปุม Delete

3 คลิกเมาส

1 เลือกคำสั่ง Window>Workspace >

Delete Workspace... เลือกชื่อรูปแบบ

2 คลิกเมาส 21


คียลัด (Shortcuts) สำหรั บ ผู  ใ ช ท ี ่ ย ั ง คุ  น เคยกั บ การใช ง านคี ย  ล ั ด ต า งๆ ของโปรแกรม PageMaker หรื อ QuarkXPress หากเปลี่ยนมาใชงาน InDesign อาจจะไมถนัด ทาง Adobe จึงมีวิธีใหผูใช กลุมนี้สามารถกำหนดคียลัดตางๆ ใน InDesign ใหเหมือน PageMaker หรือ QuarkXPress ได ดังนี้ 2 เลือกรูปแบบของคียลัดตามโปรแกรมที่ถนัด

3 คลิกเมาส

1 เลือกคำสั่งEdit>Keyboard Shortcuts...

1.เลือกคำสั่งEdit>Keyboard Shortcuts... 2.เลือกรูปแบบของคียลัดตามโปรแกรมที่ถนัด (ตัวอยางจะเลือกเปนแบบShortcuts for Pagemaker 7.0) 3.คลิกปุม OK สรางคียลัดเก็บไวใชงาน นอกจากการเปลีย ่ นชุดของคียล  ด ั ทัง ้ หมดใหเปนรูปแบบตามโปรแกรมไดแลว เรายังสามารถ สรางคียลัดไวใชงานเองได ดังนี้

ความรูเบื้องตนของโปรแกรม InDesign CS6 22


1 เลือกคำสั่งEdit>Keyboard Shortcuts... 2 คลิกเมาสเพื่อสรางชุดคียลัดใหม

3 ตั้งชื่อและกำหนดชุดคียลัดอางอิง

5 คลิกเลือกคำสั่ง

4 คลิกเมาส

6 คลิกกำหนดคียลัดใหม 7 คลิกเมาส

1.เลือกคำสั่ง Edit>Keyboard Shortcuts... 2.สรางชุดคียลัดขึ้นมาใหม โดยคลิกปุม New Set... 3.ตั้งชื่อใหกับชุดคึยลัดใหมในชอง Name และเลือกกำหนดชุดคียลัดอางอิงที่ Based on Set เพื่อใชเปนคียลัดตนแบบของคียลัดชุดใหมที่เราสรางขึ้น 4.คลิ ก ปุ  ม OK ชื ่ อ ของชุ ด คี ย  ล ั ด ที ่ ส รั า งจะปรากฏอยู  ท ี ่ ห ั ว ข อ Set ในหน า ต า ง Keyboard Shortcuts 5.เลือกคำสั่งที่ตองการสรางคียลัดที่ชอง Command ซึ่งจะปรากฏคียลัดเดิมที่ชอง Current Shortcuts 6.คลิกเมาสเลือกที่ New Shortcut และกดคียที่ตองการตั้งเปนคียลัด 7.เมื่อกำหนดคียลัดตางๆ เรียบรอยคลิกปุม OK เพื่อตกลงใชงานตามคาที่ตั้งไว

เราสามารถสั่งลบชุดคียลัด หรือ เลือกดูชุดคียลัดได ดังนี้

23

คลิกดูชุดคียลัด

คลิกลบชุดคียลัด


เมื่อคลิกปุม Show set… คี ย  ล ั ด ทั ้ ง หมดจะแสดง ในโปรแกรม Notepad ให เ ราสามารถสั ่ ง พิ ม พ ออกมาทางเครื่องพิมพ ได

แบบฝกหัดทายบท

ความรูเบื้องตนของโปรแกรม InDesign CS6 24


การเริ่มตนใชงานโปรแกรม

InDesign CS6

ในหนวยนี้เราจะเริ่มตนกับการสรางชิ้นงาน ตั้งแตขั้นตอนในการสรางไฟลงาน, การเปด ไฟล ง าน, การบั น ทึ ก ไฟล ง าน และการป ด ไฟล ง าน รวมถึ ง การเพิ ่ ม และการลดจำนวนหน า ซึ่งเปน การจัดการขั้นพื้นฐาน กับไฟลงานของเรา กอนจะสรางสรรคงานตอไป

การสรางไฟลงาน เปนขั้นตอนแรกในการสรางชิ้นงาน เราจะตองทำการกำหนดรูปแบบและองคประกอบ ตางๆ ใหเหมาะสมกับชิ้นงาน ซึ่งการสรางไฟลงานใน InDesign มีอยูดวยกัน 2 รูปแบบ คือ 1.สรางไฟลงานใหม (Document, Book, Library) 2.สรางไฟลงานจากตนแบบ (Template) สรางไฟลงานใหม (Document, Book, Library) เปนการสรางชิ้นงานใหมทั้งหมด โดยใชคำสั่ง File>New ซึ่งมี 3 ตัวเลือก ดังนี้ - Document สรางไฟลงานใหม (นามสกุล indd) ซึ่งเราตองกำหนดขนาด ความละเอียด ของไฟลงาน - Book สรางหนังสือใหม (นามสกุล indb) ซึ่งก็คือกลุมของไฟลงาน นำมารวมเปนเลม - Library สรางคลังใหม (นามสกุล indl) ใชเก็บภาพ หรือขอความที่ใชซ้ำบอยๆ ในหนวยนี้เราจะกลาวถึงการสรางไฟลงานใหม (ไฟล indd) กอน ซึ่งมีขั้นตอนดังนี้

25


CHAPTER 1 เลือกคำสั่ง File>New>Documant

2 ปรากฏหนาตาง New Document ขึ้นมาเพื่อใหกำหนดรูปแบบของหนากระดาษ

3 คลิกเพื่อแสดงทุกตัวเลือก

เราสามารถกำหนดรายละเอียดของไฟลงานใหมในหนาตาง New Document ดังนี้ Document Preset Intent Number of Pages Start Page Facing pages

เลื อ กรู ป แบบที ่ โ ปรแกรมกำหนดให (Default) หรื อ เลื อ กกำหนด รูปแบบเอง (Custom) เลือกลักษณะชิ้นงาน งานสิ่งพิมพ (Print) หรือ งานดานเว็บ (Web) กำหนดจำนวนหนา กำหนดเลขหนาเริ่มตน กำหนดลักษณะหนากระดาษ แสดงทีละหนา หรือแสดงสองหนา ความรูเบื้องตนของโปรแกรม InDesign CS6 26


แสดงพรอมกันทั้งสองหนา

แสดงใหเห็นทีละหนึ่งหนา

Master Text Frame กำหนดใหสรางกรอบขอความใน Master Page (หนามาสเตอร คือ หนาตนแบบ เวลาเราสรางหนาใหมในไฟลงาน หนานั้นจะมีหนาตาเหมือนหนามาสเตอร) Page size กำหนดขนาดกระดาษ โดยโปรแกรมจะมีขนาดมาตรฐานใหเลือก มากมาย Width Height Orientation Columns

กำหนดความกวางของกระดาษ กำหนดความสูงของกระดาษ กำหนดการจัดวางหนา วางหนาเปนแนวตั้ง (Portrait) หรือวาง หนาแนวนอน (Landscape) กำหนดจำนวนคอลัมนในชอง Number และกำหนดระยะหางของ คอลัมนในชอง Gutter

A B

D

C

E F

27

A. พื้นที่หนาคู เสนสีดำ (Spread) B. พื้นที่หนาเดี่ยว เสนสีดำ (Page) C. ระยะกั้นหนา เสนสีบานเย็น (Margin guides) D. ระยะคอลัมน เสนสีมวง (Column guides) E. ระยะตัดตกขอบเอกสาร เสนสีแดง (Bleed area) F. ระยะแสดงขอมูลการพิมพ เสนสีฟา (Slug area)


Margins

กำหนดระยะกั้นหนา กั้นดานบน (Top) , กั้นดานลาง (Bottom), กั้นดานในหรือดานซาย (Inside or Left) และกั้นดานนอกหรือขวา (Outside or Right) Bleed and Slug กำหนดระยะตัดตกขอบเอกสาร และระยะแสดงขอมูลการพิมพ กำหนดระยะตัดตกขอบเอกสาร กำหนดระยะแสดงขอมูลการพิมพ คลิกที่ปุม Make all settings the same เพื่อกำหนดคาเดียวกันทั้งหมด 4 ดาน

Bleed

Slug

หมายเหตุ

เปนพื้นที่ตัดตกขอบเอกสารไวใหวางวัตถุ ในกรณีที่เราตองการใหวัตถุ อยู ชิดขอบดานนอกใหเราวางวัตถุลนออกมาจากขอบกระดาษ เขามาในพื้นที่ Bleed เวลาที่ตัดกระดาษ ถาตัดไมตรงขอบกระดาษ และกินพื้นที่ Bleed เขามา วัตถุก็ยังแสดงชิดขอบนอกเหมือนเดิม เปนพืน ้ ทีแ่ สดงขอมูลการพิมพ เชน แทงขอมูลสี ขอความแสดงชือ ่ งานพิมพ วันที่พิมพ ซึ่งสวนนี้จะถูกพิมพออกมา แตเมื่อถึงขั้นตอนการตัด สวนนี้ ทั้งหมดจะถูกตัดออกไป วัตถุใดๆ ที่วางนอกพื้นที่ Bleed และ Slug จะไมถูกพิมพออกมา

NOTE

เราสามารถดูระยะตางๆ เชนระยะ Bleed หรือ Slug ไดที่ปุม --- (Preview Mode Icon) ปุมสุดทายของกลองเครื่องมือ

ความรูเบื้องตนของโปรแกรม InDesign CS6 28


จัดเก็บรูปแบบ Preset ในการสรางไฟลงานใหม เราตองกำหนดคาในหนาตาง New Document ในกรณีที่เรา สรางไฟลงานใหมดวยคาเดิมบอยๆ เราควรเก็บบันทึกการกำหนดคานั้นในรูปแบบ Preset เพื่อนำมาเรียกใชใหมไดสะดวก

1 กำหนดคาในหนาตาง New Document 2 คลิกปุม Save Preset เพื่อจัดเก็บการกำหนดคา 3 ตั้งชื่อ Preset แลวคลิกปุม OK

เมื่อเราสรางไฟลงานใหมก็สามารถเลือก Preset ที่บันทึกไว เพื่อสรางไฟลงานใหมดวย คากำหนดเดิมที่เคยตั้งไว

เลือก Preset เพื่อสรางไฟลงานใหมดวยคากำหนดเดิม

สรางไฟลงานจากตนแบบ (Template) เปนการสรางชิ้นงานใหมจากไฟลตนแบบ (Template) ซึ่งเปนตนแบบสำเร็จรูปที่มีการจัด องคประกอบทางศิลปมาใหอยางลงตัว เหมาะกับคนที่ไมถนัดงานดานกราฟก โดยเราสามารถ เลือกรูปแบบงานที่ตองการ จากนั้นนำมาทำการแกไขดวยการใสขอความหรือเปลี่ยนภาพให ไดเปนงานศิลปของเราเอง

29


การสร า งไฟล ง านใหม จ ากต น แบบ เราจะใช ค ำสั ่ ง File>Open แล ว เลื อ กไฟล ต  น แบบ (ไฟล indt) ซึ่งมีขั้นตอนดังนี้ 1 เลือกคำสั่ง File > Open

2 คลิกที่ตำแหนงจัดเก็บไฟลตนฉบับ

3 คลิกที่ไฟลตนแบบที่ตองการ

4 คลิกปุม open

5 ปรากฏไฟลงานใหมที่สรางจากตนแบบที่เราเลือก

ความรูเบื้องตนของโปรแกรม InDesign CS6 30


6สามารถนำมาดัดแปลง ตอเติม ใหเปนชิ้นงานของเราเองได

การเปดไฟลงาน งาน

เราสามารถเปดไดทั้งไฟล Document (นามสกุล indd) , Book (นามสกุล indb) , Library (นามสกุล indl) และ Template (นามสกุล indt) ซึ่งมีรายละเอียดดังนี้ 1 เลือกคำสั่ง File>Open

2 เลือกไฟลงานที่ตองการเปด

3 เลือกรูปแบบการเปด 31

4 คลิกปุม Open เพื่อเปดไฟลงาน


1.เลือกคำสั่ง File>Open หรือกดคีย <Ctrl+O> 2.หาตำแหนงของโฟลเดอรที่เก็บไฟลงานแลวทำการคลิกที่ไฟลงานที่ตองการ 3.เลือกรูปแบบการเปด คือ Normal

Original Copy

ใช ก ารเป ด แบบปกติ ข องไฟล ช นิ ด นั ้ น เช น ถ า เป น ไฟล ช นิ ด Document (indd) จะเปดแบบ Original แตถาเปนไฟลชนิด Template (indt) จะเปดแบบ Copy เปดไฟลที่เราเลือก สรางไฟลใหมโดยใชไฟลที่เราเลือกเปนตนแบบ

4.คลิกปุม Open เพื่อเปดไฟลงาน การเปดไฟลงานที่เพิ่งจะปดไป เปนการเปดไฟลงานที่เคยเปดขึ้นมาใช เมื่อไมนานมานี้ วิธีนี้ทำใหเราไมตองคนหา ไฟลงาน และสามารถเปดไฟลงาน ไดอยาง รวดเร็ว

1 เลือกคำสั่ง File>Open Recent 2 คลิกเลือกไฟลงานที่ตองการ

การบันทึกไฟลงาน เราสามารถบันทึกไดทั้งไฟล Document (นามสกุล indd) , Book (นามสกุล indb) , Library (นามสกุล indl) และ Template (นามสกุ ล indt) ขึ ้ น กั บ ว า เราเป ด ไฟล ช นิ ด ใดอยู  การบันทึกไฟลจะมีรายละเอียดดังนี้

ความรูเบื้องตนของโปรแกรม InDesign CS6 32


1 เลือกคำสั่ง File และเลือก รูปแบบการบันทึกไฟล

2 กำหนดตำแหนงโฟลเดอร เพื่อใชเก็บไฟล

4 เลือกชนิดของไฟล

3 พิมพชื่อไฟลที่จะบันทึก

5 คลิกเมาสเพื่อบันทึกบันทึกไฟล

1.เลือกคำสั่ง File และเลือกรูปแบบการบันทึกไฟล ดังตอไปนี้ save เปนการบันทึกในไฟลเดิม ที่เรากำลังเปดทำการแกไขอยู save as เปนการบันทึกในไฟลใหม หรือบันทึกใหอยูในชนิดของไฟลใหม 2.ในชอง Save in : ใหกำหนดตำแหนงของโฟลเดอรเพื่อใชเก็บไฟลที่จะบันทึกนี้ 3.ในชอง File name : ตั้งชื่อไฟลที่จะบันทึกลงไป 4.ในชอง Save as Type : เลือกชนิดของไฟล ซึ่งมีตัวเลือกดังนี้ InDesign CS6 Document บันทึกเปนไฟลชิ้นงาน Document (นามสกุล indd) InDesign CS6 Template บันทึกเปนไฟลตนแบบ Template (indt) 5.คลิกปุม Save เพื่อบันทึกไฟลงาน

33


การปดไฟลงาน เราสามารถปดหนาตางไฟลงานได 2 วิธี ดังนี้ วิธีที่ 1 เลือกคำสั่ง File>Close หรือกดคีย <Ctrl+W> วิธีที่ 2 คลิกปุม ที่อยูมุมบนซายของไฟลงาน วิธีที่1 เลือกคำสั่ง File>Close

วิธีที่ 2 คลิกปุม

ที่อยูมุมบนซายของไฟลงาน

พาเนล Pages ในการจัดการกับหนากระดาษ การเพิ่ม ลดยายกระดาษ เราสามารถใชพาเนล Pages จัดการได สำหรับพาเนลนีจ ้ ะเรียก ใชโดยคำสัง ่ Window>Pages หรือกดคีย <F12> และจะมี สวนประกอบหลักๆ ดังนี้

คำสั่งตางๆ ในพาเนล Pages Master Pages : พืน ้ ทีส ่ ำหรับ การจัดการหนามาสเตอร Pages : พื้นที่สำหรับจัดการ หนากระดาษ แกไขขนาดหนากระดาษ เพิ่มหนากระดาษ

จำนวนหนา

ลบหนากระดาษ

ความรูเบื้องตนของโปรแกรม InDesign CS6 34


ในพาเนล Pages จะมีคำศัพทอยู 2 คำคือ Page (เพจ) และ Spread (สเปรด) ซึ่งเพจ A. 1 เพจ 1 สเปรด คือ 1 หนากระดาษ สวนสเปรด คือชุด ของหนากระดาษ ประกอบดวยหลายหนา ที่อยูใน B. 4 เพจ 1 สเปรด ดานเดียวกัน C. 2 เพจ 1 สเปรด

การเพิ่มและลดจำนวนหนา เราสามารถเพิ่ม หรือลดจำนวนหนากระดาษบนไฟลงานได โดยการกำหนดจำนวนหนา จากหนาตางๆ Document Setup , พาเนล Pages หรือ การใชคำสั่ง Layout กำหนดจำนวนหนากระดาษ การระบุจำนวนหนา จะมีผลทำใหจำนวนหนากระดาษเพิ่มหรือลดจากเดิม ใหเราระบุจำนวน หนาทั้งหมดในงานพิมพได ดังนี้

1 เลือกคำสั่ง File>Document Setup

35

งานพิมพเริ่มตนที่ 5 หนา


2.1 กำหนดจำนวนหนา

2.2 กำหนดขนาดหนา

3 คลิกเมาสที่ปุม OK

ผลลัพธ จะไดงานพิมพที่มี จำนวนหนาเพิ่มเปน 8 หนา

1.เลือกคำสั่ง File>Document Setup 2.ปรากฏหนาตาง Document Setup จากนั้นใหกำหนดจำนวนหนาในชอง Number of pages 3.คลิกปุม OK เพื่อตกลงใชคาที่กำหนด เพิ่มหรือลดจำนวนหนาในตำแหนงที่ตองการ เราสามารถแทรกหนาเพิ่ม หรือลบหนาที่ไมตองการอยางเจาะจงได โดยใชคำสั่ง Layout การเพิ่มหนากระดาษ ทำไดโดยระบุจำนวนหนาที่เราตองการเพิ่ม และระบุตำแหนงที่เราตองการแทรกหนาใหม ลงไป

ความรูเบื้องตนของโปรแกรม InDesign CS6 36


2 เลือกคำสั่ง Layout>Pages>Insert Pages

1 คลิกเลือกพาเนล Pages แลวคลิกเลือกหนากระดาษที่ตองการแทรกหนาเพิ่ม

3 กำหนดจำนวนหนา และตำแหนงของหนาที่ตองการแทรก (แทรก 1 หนาไวหลังหนาที่ 1 และใชตนแบบ A-Title) 4 คลิกเมาสเพื่อแทรกหนากระดาษ

1.คลิกเลือกพาเนล Pages แลวคลิกเลือกหนากระดาษที่ตองการแทรกหนาเพิ่ม 2.เลือกคำสั่ง Layout>Pages>Insert Pages เพื่อแทรกหนากระดาษเพิ่ม 3.ปรากฏหนาตาง Insert Pages ใหเรากำหนดจำนวนหนากระดาษที่ตองการเพิ่มและ เลือกตำแหนงสำหรับหนากระดาษใหม ดังนี้ Page จำนวนหนาที่ตองการเพิ่ม Insert กำหนดวิธีแทรกและหมายเลขหนา ดังนี้ After Page แทรกไวหลังหมายเลขหนาที่เลือก Before Page แทรกไวกอนหมายเลขหนาที่เลือก At Start of Document แทรกเปนหนาแรกของงานพิมพ At End of Document แทรกเปนหนาสุดทายของงานพิมพ Master กำหนดหนามาสเตอรสำหรับใชเปนตนแบบของหนากระดาษที่เพิ่ม (ถาเลือก None จะเปนการเพิ่มหนากระดาษเปลา หรือไมใชตนแบบ) 37


4.คลิกปุม OK เพื่อแทรกหนากระดาษในรูปแบบที่กำหนด

คลิกที่พาเนล Pages หนากระดาษถูกแทรกเขามาเปนหนา 2 และมีรูปแบบเหมือนกับ A-Title ที่กำหนดไว สวนหนา 2 เดิม ถูกดันไปเปนหนา 3

เราสามารถเพิ่มหนากระดาษดวยการเลือกหนากระดาษในพาเนล Pages เละคลิกที่ปุม ได ปกติเวลาเพิ่มหนา จะมีการเรียงหนาใหมใหเราทันที เชน เพิ่ม 1 หนาระหวางหนาที่ 2 และ 3 จะมี ก ารเรี ย งหน า ใหม โดยหน า ใหม จ ะคู  ก ั บ หน า 2, หน า 3 เดิ ม จะโดนดั น มาคู  ก ั บ หน า 4, หนา 5 เดิมจะโดนดันมาคูกับหนา 6 ไปเรื่อยๆ จนถึงหนาสุดทาย

ความรูเบื้องตนของโปรแกรม InDesign CS6 38


การเรียงหนาใหมจะทำใหแตละสเปรด (Spread) มีหนาเปนคู แตถาเราตองการ สเปรดในลักษณะอื่น เชน สเปรดที ่ ม ี ส าม หรือสี่หนา (Multiple-page spread) เรา สามารถทำได โดยการยกเลิ ก Allow Document Pages to Shuffle หรือ Allow Selected Spread to Shuffle ใน พาเนล Pages และเวลาเราเพิม ่ หนา จะไมมก ี ารเรียง หนาใหม ทำใหสเปรดของเรามีหนามากกวา 2 หนาได การลบหนากระดาษ ทำไดจากการใชคำสั่ง Layout ดังนี้ 2 เลือกคำสั่ง Layout>Pages>Delete Pages

1 คลิกเลือกพาเนล Pages แลวคลิกเลือกหนากระดาษที่ตองการลบ

3 กำหนดหนาที่ตองการลบ

39

คลิกเลือกคำสั่งตางๆ

4 คลิกเมาสเพื่อยืนยันการลบ


1.คลิกเลือกพาเนล Pages แลวคลิกเลือกหนากระดาษที่ตองการลบ 2.เลือกคำสั่ง Layout>Pages>Delete Pages เพื่อลบหนากระดาษที่เราไมตองการ 3.ปรากฏหนาตาง Delete Pages กำหนดหนากระดาษที่เราตองการลบ ดังนี้ Delete Pages กำหนดหมายเลขหนาที่จะลบ เชน 2 หรือ 2-3 หรือ 1 , 4 เปนตน 4.คลิกปุม OK เพื่อตกลงลบหนาตามหมายเลขหนาที่กำหนด ได

เราสามารถลบหนากระดาษดวยการเลือกหนากระดาษในพาเนล Pages และคลิกที่ปุม

การยายหนากระดาษ เราสามารถยายตำแหนงของหนากระดาษ จากตำแหนงหนึ่งไปยังอีกตำแหนงหนึ่งใน ไฟลงาน พิมพไดอยางงายดาย ซึ่งสามารถทำไดดังนี้

2 เลือกคำสั่ง Layout>Pages>Move Pages 3 กำหนดหมายเลขหนาและตำแหนงที่จะยาย

1 คลิกเลือกพาเนล Pages แลวคลิกเลือกหนากระดาษที่ตองการยาย

4 คลิกเมาสเพื่อยายหนากระดาษ

ความรูเบื้องตนของโปรแกรม InDesign CS6 40


1.คลิกเลือกพาเนล Pages แลวคลิกเลือกหนากระดาษที่ตองการยาย 2.เลือกคำสั่ง Layout>Pages>Move Pages เพื่อยายหนากระดาษ 3.ปรากฏหนาตาง Move Pages กำหนดหนากระดาษที่เราตองการยาย ดังนี้ Move Pages กำหนดหมายเลขหนาที่จะยาย เชน 2 หรือ 2-3 หรือ 1,4 เปนตน Destination กำหนดวิธียาย และหมายเลขหนา ดังนี้ After Page ยายไวหลังหมายเลขหนาที่เลือก Before Page ยายไวกอนหมายเลขหนาที่เลือก At Start of Document ยายเปนหนาแรกของงานพิพมื At End of Document ยายเปนหนาสุดทายของงานพิมพ Move to กำหนดไฟลงานพิมพ จะแสดงชื่อไฟลงานพิมพที่กำลังเปดอยู ถาเราเลือก Current Document ก็คือยายอยูในไฟลเดิม แตถาเลือกชื่อไฟลงานพิมพอื่น ก็คือยาย ไปที่ไฟลงานพิมพนั้น Delete Pages After Moving ใชในกรณียายหนาไปที่ไฟลงานพิมพอื่น ถาเลือกจะลบ หนาทีย ่ า ยไปในไฟลตน  ฉบับ แตถา ไมเลือกหนาทีท ่ ย ่ี า ยไปในไฟลตน  ฉบับ จะยังอยูเ หมือนเดิม 4.คลิกเมาสที่ปุม OK เพื่อยอมรับการใชคาที่กำหนด ได

เราสามารถยายหนากระดาษดวยการลากเมาสในพาเนล Pages ไปยัง ตำแหนงที่ตองการ

ถาเรายกเลิก Allow Document Pages to Shuffle หรือ Allow Selected Spread to Shuffle ในพาเนล Pages เวลาเรายายหนา จะไมมีการเรียงหนาใหม ทำใหเรายายหนาเพื่อสราง สเปรดที่มีหนามากกวา 2 หนาได

41


การแกไขขนาดกระดาษ เราสามารถแกไขขนาดกระดาษได โดยใช Page Tool ในแถบเครื่องมือ หรือกดคีย <Shift+P> ซึ่งสามารถทำไดดังนี้ 1 คลิกเลือก Page Tool

2 คลิกหนากระดาษที่ตองการ

3 ที่คอนโทรลพาเนลใหเลือกปรับขนาดกระดาษตามตองการ 4 ขนาดหนากระดาษก็จะเปลี่ยนไปตามขนาดที่เราเลือกไว

เราสามารถแกไขขนาดกระดาษดวยการเลือกหนากระดาษในพาเนล Pages และคลิกที่ปุม ได เมื ่ อ เราใช Page Tool เราสามารถเลื อ กหน า กระดาษในพื ้ น ที ่ ก ารทำงาน (Artboard) แทนการเลือกหนากระดาษในพาเนล Pages ได

ความรูเบื้องตนของโปรแกรม InDesign CS6 42


การปรับแตงพาเนล Pages จะแบงออกเปนสี่สวน คือ สวน Pages, Master, Icons และ Panel Layout ซึ่งสามารถ เรียกใชงานปรับแตงพาเนล Pages ได ดังนี้ 1 คลิกเลือกคำสั่งตางๆ

2 เลือกคำสั่ง Panel Options…

3 ปรับแตงพาเนลตามตองการ

4 คลิก OK เพื่อตกลงการใชงาน

ในการปรับแตงพาเนล Page จะมีตัวเลือกตางๆ ดังนี้ สวน Pages และ Masters เปนสวนจัดการหนากระดาษและหนามาสเตอร - Size เลือกขนาดการแสดงผลหนากระดาษใหมีขนาดเล็กใหญตามตองการ - Show Vertically จัดเรียงหนากระดาษในแนวตั้ง - Show Thumbnails แสดงรายละเอียดในหนากระดาษ (ถาไมแสดงรายละเอียดจะแสดงผลเร็วขึ้น) สวน Icons เปนสัญลักษณเพื่อบอกลักษณะของหนากระดาษ - Transparency แสดงวาหนานั้นมีวัตถุที่โปรงใส - Spread Rotation แสดงวาหนานั้นถูกหมุน - Page Transitions แสดงวาหนานั้นมีการกำหนดทรานซิชัน สวน Panel Layout กำหนดการจัดวางสวนประกอบตางๆ - Pages/Masters on Top แสดงสวน Pages หรือ Masters ดานบน - Resize กำหนดสวน Pages หรือ Masters ใหคงที่ (เมื่อปรับขนาดพาเนล Pages สวน Fixed ไวจะมีขนาดคงที่ ไมเปลี่ยนตามขนาดพาเนล)

43


แบบฝกหัดทายบท

ความรูเบื้องตนของโปรแกรม InDesign CS6 44


เครื่องมือพื้นฐานของโปรแกรม

InDesign CS6

ในหนวยนี้เราจะมาทำความรูจักกับเครื่องมือพื้นฐานในการใชงาน InDesign ในดานการ กำหนดมุมมอง การใชหนวยวัด การใชงานเสนไกด และเสนกริด

การยอขย���ยมุมมอง เราสามารถกำหนดขนาดของมุมมองในการแสดงหนากระดาษ โดยขายใหญขึ้นเพื่อ แกไข ขอมูลโดยละเอียด หรือยอใหมข ี นาดเล็กลงเพือ ่ ดูองคประกอบโดยรวม เราสามารถเปลีย ่ นแปลง มุมมองในการยอขยายได 4 วิธี ดังนี้ 1. ยอขยายมุมมอง จากเมนูคำสั่ง View 2. ยอขยายมุมมอง โดยใช Zoom Tool 3. ยอขยายมุมมอง โดยใช Zoom Level 4. ยอขยายมุมมอง โดยใช Power Zoom

45


CHAPTER ยอขยายมุมมอง จากเมนูคำสั่ง View เปนการเปลี่ยนแปลงมุมมองบนหนากระดาษดวยคำสั่ง View ทำไดดังนี้ แสดงอัตรายอขยายมุมมอง

เลือกคำสั่ง View แลวเลือกการยอขยายในรูปแบบตางๆ

ความรูเบื้องตนของโปรแกรม InDesign CS6 46


รูปแบบการยอขยายในคำสั่ง View ไดแก Zoom In Zoom Out Fit Page in Window Fit Spread in Window Actual Size Entire Pasteboard

ขยายมุมมองใหเพิม ่ ขึน ้ 1 ขัน ้ จากเดิม 50% จะเพิม ่ ขึน ้ เปน 75% ยอมุมมองใหลดลง 1 ขัน ้ เชน จากเดิม 50% จะลดเปน 25% แสดงมุมมองของหนากระดาษเดี่ยว (Page) ใหมีขนาดพอดี กับหนาตาง แสดงมุมมองของหนากระดาษคู (Spread) ใหมีขนาดพอดี กับหนาตาง แสดงมุมมองของหนากระดาษที่ระยะ 100% แสดงองคประกอบทั้งหมดในงานพิมพ

หากเราตองการกลับไปแสดงหนากระดาษแบบเต็มหนาจอ ใหดับเบิลคลิกที่เครื่องมือ (Hand Tool) ในกลองเครื่องมือ หนากระดาษจะเปลี่ยนไปแสดงแบบเต็มหนาจอการทำงาน ยอขยายมุมมอง โดยใช Zoom Tool เราสามารถใช Zoom Tool จากกลองเครื่องมือ เพื่อยอหรือขยายขนาดมุมมองบนหนา กระดาษทีละขั้น ซึ่งขนาดของมุมมองมีระดับขั้นดังนี้ 25% 50% 75% 100% 150% 200% 300% และ 400% ขยายมุมมอง 1 คลิกเลือก Zoom Tool

2 คลิกเมาสเพื่อขยาย ขนาดมุมมองในบริเวณ ที่ตองการ

47


1. คลิกเลือก Zoom Tool จากกลองเครื่องมือ 2. ตัวชี้เมาสจะเปลี่ยนเปน ใหคลิกบนหนากระดาษ เพื่อขยายมุมมองทีละ 1 ขั้น

ยอมุมมอง

1 คลิกเลือก Zoom Tool 2 กดคีย <Alt> คลิกเมาสเพื่อยอขนาดมุม มองในบริเวณที่ตองการ

1. คลิกเลือก Zoom Tool จากกลองเครื่องมือ 2. กดคีย <Alt> ตัวชี้เมาสจะเปลี่ยนเปน ใหคลิกบนหนากระดาษ เพื่อยอขนาดมุมมองทีละ 1 ขั้น NOTE

เราสามารถใช ต ั ว ชี ้ เ มาส ขยายได

ลากเป น กรอบสี ่ เ หลี ่ ย มบนพื ้ น ที ่ เ ฉพาะส ว นที ่ เ ราต อ งการ

การดับเบิลคลิกที่เครื่องมือ (Zoom Tool) มุมมองของหนากระดาษจะมีขนาดเหมือน การใชคำสั่ง Actual Size (มีขนาด 100%) และการดับเบิลคลิกที่เครื่องมือ --- (Hand Tool) มุมมองของหนากระดาษจะมีขนาดเหมือนกับคำสั่ง Fit Page หรือ Fit Spread

ความรูเบื้องตนของโปรแกรม InDesign CS6 48


ยอขยายมุมมอง โดยใช Zoom Level รูปแบบในการยอขยายอีกรูปแบบหนึ่งที่ สะดวกในการใชงาน คือ Zoom Level ซึ่งเรา สามารถเลือกขนาดที่ตองการไดทันที เลือกรูปแบบการยอขยายที่ตองการ

ยอขยายมุมมอง โดยใช Power Zoom เราสามารถใช Hand Tool เพื่อยอขยายมุมมองได เรียกวิธีนี้วา การยอขยายแบบ Power Zoom

1 คลิกเลือก Hand Tool

2 คลิกเมาสเพื่อขยายขนาดมุมมองในบริเวณที่ตองการ 3 โปรแกรมจะยอขนาดหนากระดาษอัตโนมัติ

49


1.คลิกเลือก Hand Tool จากกลองเครื่องมือ 2.คลิกเมาสคางโดยใหตัวชี้เมาสอยูนิ่งสักครู ตัวชี้เมาสจะเปลี่ยนเปน --- และปรากฏ กรอบ สี่เหลี่ยมสีแดง ซึ่งในขณะที่ปรากฏกรอบสี่เหลี่ยมสีแดง เราสามารถทำได 2 อยาง คือ - เลื่อนเมาส ตำแหนงกรอบแดงจะยายตามการเลื่อนของเมาส - หมุนปุมลอ ขนาดกรอบแดงจะยอหรือขยายตามการหมุนของปุมลอ 3.จากนั้นปลอยปุมเมาส มุมมองจะถูกยอหรือขยายตามขนาดของกรอบแดง โดยพื้นที่ที่อยูในกรอบแดงจะถูกขยายใหพอดีกับขนาดของหนาตาง

การเลื่อนหนากระดาษ เมื่อเราไดขยายมุมมองของหนากระดาษใหมีขนาดใหญ เราจะมองเห็นเพียงบางสวนของ งานพิมพ เราสามารถเลื่อนหนากระดาษเพื่อดูในสวนที่เราตองการได โดยใช Hand Tool จาก กลองเครื่องมือ

1 คลิกเลือก Hand Tool

2 คลิกเมาสคางไวแลวเลื่อนไปยังหนากระดาษสวนที่ตองการแสดง

1.คลิกเลือก Hand Tool จากกลองเครื่องมือ 2.ตัวชี้เมาสจะเปลี่ยนเปน จากนั้นใหคลิกเมาสลงบนหนากระดาษ แลวเลื่อนเมาสไปยัง หนากระดาษสวนที่ตองการแสดง ความรูเบื้องตนของโปรแกรม InDesign CS6 50


นอกจากจะคลิกเลือก Hand Tool ที่กลองเครื่องมือแลว เรายังสามารถกดคีย <Space bar> คางไว และเลื่อนไปยังหนากระดาษสวนที่ตองการแสดงไดอีกดวย

การใชคำสั่งยกเลิกและทำซ้ำ เราสามารถยกเลิกการกระทำที่ไมตองการ เพื่อกลับไปยังเหตุการณที่ผานมา โดยการใช คำสั่งเพื่อยกเลิกการทำงานครั้งลาสุด หรือใชคำสั่งเพื่อยกเลิก การกระทำทั้งหมด ที่เกิดหลัง การบันทึกครั้งลาสุด ยกเลิกและทำซ้ำดวยคำสั่ง Undo/Redo เราสามารถยกเลิกการกระทำครั้งลาสุดได โดยใชคำสั่ง Undo ตามดวย [ชื่อการกระทำ ครั ้ ง ล า สุ ด ] เช น หากเราลบวั ต ถุ ก็ จ ะปรากฏคำสั ่ ง Undo Clear แต ห ากเราพิ ม พ ห รื อ แก ไ ข ขอความ ก็จะปรากฏคำสั่ง Undo Typing เปนตน 1 เลือกคำสั่ง Edit>Undo (การกระทำ) การกระทำครั้งลาสุดจะถูกยกเลิก

2 ถาตองการเรียกการกระทำที่ถูกยกเลิก กลับมา ใหใชคำสั่ง Redo (การกระทำ)

1.เลือกคำสั่ง Edit>Undo (การกระทำ) หรือกดคีย <Ctrl+Z> การกระทำครั้งลาสุดจะถูก ยกเลิก 2.ถาตองการเรียกการกระทำที่ถูกยกเลิกกลับมาทำซ้ำ ใหใชคำสั่ง Redo [การกระทำ] หรือกดคีย <Shift+Ctrl+Z> 51


ยกเลิกการกระทำหลังการบันทึกไฟลดวยคำสั่ง Revert เมื่อเราแกไขงานพิมพไปแลวรูสึกไมชอบ เราสามารถยกเลิกการกระทำทั้งหมด ที่เกิดขึ้น หลังการบันทึกไฟลงานพิมพนี้ โดยใชคำสั่ง Revert เพื่อใหงานพิมพกลับ ไปเหมือนกับตอนที่ได บันทึกไวครั้งลาสุด 1 เลือกคำสั่ง File>Revert

2 คลิกเมาสปุม Yes เพื่อยืนยันการกลับเปนเหมือนตอนที่ไดบันทึกไว

1.เลือกคำสั่ง File>Revert 2.ปรากฏขอความแจงเตือน ใหคลิกเมาสปุม Yes เพื่อยืนยัน ไฟลงานพิมพจะกลับไปเหมือน กับตอนที่ไดบันทึกไวครั้งลาสุด

การใชงานแถบไมบรรทัด การจัดวางวัตถุในงานพิมพ ไดแก ขอความ ภาพ และเฟรม ใหอยูในตำแหนงที่เหมาะสม ไมคลาดเคลื่อน จะมีเครื่องมือตางๆ ที่ชวยอำนวยความสะดวก ดังนี้ แถบไมบรรทัด (Ruler) ใชอางอิงตำแหนงและตรวจดูขนาดของวัตถุ เสนไกด (Guide) เปนเสนที่ใชเปนแนวอางอิงในการจัดวางวัตถุ เสนกริด (Grid) เปนเสนตารางที่ใชเปนแนวอางอิงในการจัดวางวัตถุ

ความรูเบื้องตนของโปรแกรม InDesign CS6 52


ซอน/แสดงแถบไมบรรทัด แถบไมบรรทัด คือ แถบที่มีลักษณะเปนไมบรรทัดอยูบริเวณดานบนและดานซายของหนา กระดาษ เปนตัวอางอิงที่ใชบอกตำแหนงของตัวชี้เมาส เพื่อชวยในการจัดวางวัตถุใหอยูใน ตำแหนงที่ถูกตอง หากชิ้นงานที่เรากำลังทำงานอยูไมมีแถบไมบรรทัด เราสามารถเรียกแถบ ไมบรรทัดขึ้นมาใชงานได ดังนี้ 2 เมื่อวางเมาสบนหนากระดาษจะสังเกตเห็นเสนประแสดงตำแหนงบนแถบไมบรรทัด 2 ดาน

1 เลือกคำสั่ง View>Show Rulers

1.เลื อ กคำสั ่ ง View>Show Rulers เพื ่ อ สั ่ ง แสดงไม บ รรทั ด คำสั ่ ง จะเปลี ่ ย นเป น Hide Rulers หากเราคลิกเลือกจะเปนการสั่งซอนไมบรรทัด 2.จะปรากฏแถบไมบรรทัดขึ้นมาทั้งสองดานของชิ้นงาน

53


เปลี่ยนหนวยวัดของไมบรรทัด เราสามารถเปลี่ยนหนวยที่ใชในการวัด ของไมบรรทัดทั้ง 2 แถบใหเหมือนหรือตาง กั น ก็ ไ ด แต เ มื ่ อ เราเปลี ่ ย นหน ว ยวั ด ของ ไมบรรทัดที่อยูในแนวนอนจะมีผลกระทบกับ การกำหนดระยะแท็บ เสนขอบของกระดาษ และยอหนาเปนตน การเปลี่ยนหนวยวัดของ ไมบรรทัดทำได ดังนี้

1 เลือกคำสั่ง Edit>Preferences>Unit&Increments… หน���วยวัดของไมบรรทัดในแนวตั้ง หนวยวัดของไมบรรทัดในแนวนอน

2 ปรากฏหนาตาง Preferences จากนั้นใหเรากำหนดหนวยวัดของไมบรรทัด ผลลัพธที่ไดไมบรรทัดในแนวนอนจะมีหนวยเปน Millimeters และไมบรรทัดในแนวตั้งกำหนดหนวยเองเปน 12 points

3 คลิกเมาสเพื่อตกลงใชคาที่กำหนด

ความรูเบื้องตนของโปรแกรม InDesign CS6 54


NOTE

นอกจากหน ว ยวั ด มาตรฐานที ่ โ ปรแกรมกำหนดมา ใหแลว เราสามารถกำหนดหนวยวัดของตนเองจากการ คลิ ก เลื อ ก Custom… และกำหนดระยะ points ที ่ เ ป น ความละเอียดของหนวยวัด 1 หนวยบนไมบรรทัดและเรา สามารถกำหนดหน ว ยของไม บ รรทั ด ได อ ี ก วิ ธ ี โดยคลิ ก เมาสขวาบนไมบรรทัด จะปรากฏเมนูใหเราเลือกหนวยวัด ไดตามตองการ คลิกเมาสขวาบนไมบรรทัดจะปรากฏหนวยวัดใหเราเลือก

คาพิกัดเริ่มตน (Zero Point) คาพิกัดเริ่มตน (Zero Point) เปนตำแหนงที่จุดศูนยของไมบรรทัด ในแนวตั้งและแนวนอน มาตัดกัน ซึ่งหากเราสรางงานพิมพที่เปนหนาเดี่ยว หรือคู ตำแหนงพิกัดเริ่มตนจะอยูที่มุม ดานบนซายของหนาจอ เปลี่ยนตำแหนงพิกัดเริ่มตน เราสามารถเปลีย ่ นตำแหนงพิกด ั เริม ่ ตน ใหไปอยูใ นตำแหนงใดบนไฟลงานก็ได เพือ ่ ประโยชน ในการวัดระยะทาง ดังนี้

1 คลิกเมาสคางไวที่มุมบนซายของไมบรรทัด แลวลากเมาสไปยังตำแหนงที่ตองการ

55

2 ปลอยเมาส ตำแหนงของพิกัดเริ่มตนจะเปลี่ยน ไปตามที่เราตองการ


ล็อกพิกัดเริ่มตน เราสามารถทำการล็อกพิกัดเริ่มตนไมใหเคลื่อนยาย ได โดยคลิกเมาสขวาที่พิกัดเริ่มตนแลวเลือกคำสั่ง Lock Zero Point หากเราต อ งการยกเลิ ก การ ล็ อ กให เ ลื อ ก คำสั่งนี้อีกครั้ง

คลิกขวาเลือก Lock Zero Point NOTE

ดับเบิลคลิกเพื่อใหพิกัดเริ่มตนกลับมาอยูในตำแหนงเดิม

เราสามารถทำใหพก ิ ด ั เริม ่ ตนกลับมาอยูใ น ตำแหนงเดิมที่ใชโปรแกรมกำหนดมาให โดยให ดับเบิ้ลคลิกที่มุมบนซายไมบรรทัด ซึ่งเปนจุด ที่เราไดลากพิกัดเริ่มตนออกมา

การใชงานเสนไกด เสนไกด (Guides) เปนเสนที่ใชในการอางอิงตำแหนงของวัตถุบนหนากระดาษ โดยเสน เหลานี้จะไมถูกพิมพออกทางเครื่องพิมพ ชนิดของเสนไกดมีทั้งหมด 4 ชนิด คือ 1.เสนไกดที่เกิดจากระยะหางจากขอบกระดาษ (Margin guide) 2.เสนไกดที่เกิดจากการแบงคอลัมน (Column guide) 3.เสนไกดที่สรางขึ้นจากแถบไมบรรทัด (Ruler guide) เสนไกดที่เกิดจากระยะหางจากขอบกระดาษ (Margin guide) เปนเสนที่กำหนดระยะหางจากขอบกระดาษ เมื่อเราเริ่มสรางงานพิมพ เสนไกดจะปรากฏ ใหเห็นโดยอัตโนมัติบนหนากระดาษ มีลักษณะเปนกรอบสี่เหลี่ยมและสามารถกำหนดระยะหาง ของเสนไกดกับขอบกระดาษไดจากหนาตาง Margins and Colums ดังนี้

ความรูเบื้องตนของโปรแกรม InDesign CS6 56


1 เลือกคำสั่ง Layout>Margins and Columns 2 กำหนดระยะของเสนไกดจากขอบกระดาษหนาคู

3 คลิกเมาส

ดังนี้

1.เลือกคำสั่ง Layout>Margins and Columns 2.ปรากฏหนาตาง Margins and Columns ใหเรากำหนดระยะหางจากขอบกระดาษ

Top/Bottom Left/Right

เปนการกำหนดระยะหางของขอบกระดาษดานบนและดานลาง สำหรับงานพิมพหนาเดี่ยว เปนการกำหนดระยะหางจากขอบทางดาน ซายและขวา แตถาเปนงานพิมพหนาคูจะเปนคา Inside และ Outside แทน ซึ่งเปนการกำหนดระยะหางจากขอบดานในและดานนอก Enable Layout ปรับขนาดวัตถุใหอยูในขอบเขตของระยะใหม Adjustment 3.คลิกเมาสที่ปุม OK เพื่อตกลงใชคาที่กำหนด

ผลลัพธจะไดเสนไกดที่อยูหางจาก ขอบกระดาษตามระยะที่กำหนด

57


เสนไกดที่เกิดจากการแบงคอลัมน (Column guide) เปนเสนไกดที่ใชแบงหนากระดาษออกเปนหลายคอลัมน เพื่อชวยในการแบง ขอบเขตใน การจั ด วางเนื ้ อ หาทั ้ ง ข อ ความและภาพ ใช ค วบคุ ม การไหลของข อ ความที ่ เ ป น กรอบ (Text blocks) โดยมีขั้นตอนในการสราง ดังนี้ 1 เลือกคำสั่ง Layout>Margins and Columns 2 กำหนดจำนวนคอลัมนและระยะหางของชองวางคอลัมน

3 คลิกเมาส

1. เลือกคำสั่ง Layout>Margins and Columns 2. ปรากฏหนาตาง Margins and Columns ใหเรากำหนดจำนวนของคอลัมน ดังนี้ Number จำนวนของคอลัมนที่เราตองการ Gutter ระยะหางที่เปนชองวางระหวางคอลัมน Enable Layout Adjustment ปรับขนาดวัตถุใหอยูในขอบเขตของระยะใหม 3. คลิกเมาสที่ปุม OK เพื่อตกลงใชคาที่กำหนด

ผลลัพธจะไดจำนวนคอลัมน และแตละคอลัมนหางกันตามระยะที่กำหนด

ความรูเบื้องตนของโปรแกรม InDesign CS6 58


ในการแบงหนาคอลัมนที่ตองการนั้น เราจะ ตองเลือกหนากระดาษทีต ่ อ  งการจากพาเนล Pages กอน แลวจึงทำการแบงคอลัมนไดตามตองการ เราสามารถทำการปรับความกวางของคอลัมน ได โดยเลื ่ อ นเมาส ไ ปที ่ เ ส น ไกด ตั ว ชี ้ เ มาส จ ะ เปลี ่ ย น เป น --- ให ค ลิ ก เมาส แ ล ว ลากไปวางใน ตำแหนงที่ตองการ NOTE

ถาเราเคลื่อนยายเสนไกดไมได อาจเปนเพราะเสนไกดถูกล็อก ใหเรายกเลิกการล็อกดวย คำสั่ง View>Grids & Guides>Lock Column Guides เมื่อเราไดเคลื่อนยายเสนไกด แลวกลับไปดู ที ่ หนาตาง Margins and Columns อี กครั ้ ง จะเห็นวาจำนวนของคอลัมนในชอง Number จะไม แ สดง หมายความว า มี ก ารเปลี ่ ย นขนาด คอลั ม น ส ว นระยะห า งของคอลั ม น ใ นช อ ง Gutter ปรับจากเมาสไมได ตองเขาไปแกไขใน หนาตาง Margins and Columns เอง

เสนไกดที่สรางขึ้นจากแถบไมบรรทัด (Ruler guide) เปนเสนทีช ่ ว ยในการจัดวางแนวของวัตถุบนหนากระดาษใหถก ู ตองแนนอน แตจะไมสามารถ ควบคุมการไหลของขอความได เราสามารถสรางเสนไกดไดจากการลากเมาส จากแถบไม บรรทัด มาวางยังตำแหนงที่ตองการบนหนากระดาษ

59


1 คลิกเมาสคางไวบนแถบไมบรรทัด

2 ลากเมาสจากแถบไมบรรทัดมายังตำแหนง ที่ตองการจากนั้นปลอยเมาส

1.คลิกเมาสที่แถบไมบรรทัดในแนวนอน หรือแนวตั้งคางไว 2.ลากเมาสออกมาในตำแหนงที่ตองการ ก็จะมีเสนไกดแสดงออกมาดวย (สังเกตวาขณะ ที่เลื่อนตัวชี้เมาสจะมีสัญลักษณ ในแนวตั้ง และ ในแนวนอน) เมื่อไดตำแหนงที่ตองการ แลวปลอยเมาส อีกวิธีหนึ่งในการสรางเสนไกดจากไมบรรทัด คือ การใชคำสั่ง Create Guides ซึ่งมี วิธีการดังนี้ 1 เลือกคำสั่ง Layout>Create Guides…

2 กำหนดจำนวนเสนไกด

3 คลิกเมาส

1. เลือกคำสั่ง Layout>Create Guides… 2. ปรากฏหนาตาง Create Guides ใหเรากำหนดจำนวนเสนไกด ดังนี้

ความรูเบื้องตนของโปรแกรม InDesign CS6 60


Rows

สรางเสนไกดแนวนอน โดย Number คือจำนวนของแถว และ Gutter คือ ระยะหางที่เปนชองวางระหวางแถว Columns สร า งเส น ไกด แ นวตั ้ ง โดย Number คื อ จำนวนของคอลั ม น แ ละ Gutter คือระยะหางที่เปนชองวางระหวางคอลัมน Fit Guides to มี 2 ตัวเลือก Margins แบงแถวหรือคอลัมนโดยนับจาก Margin guide Page แบงแถวหรือคอลัมนโดยนับจากขอบกระดาษ Remove Existingลบเสนไกดจากไมบรรทัดทั้งหมด กอนสรางเสนไกดใหม Ruler Guides 3. คลิกเมาสปุม OK เพื่อตกลงใชคาที่กำหนด เสนไกดที่เกิดขึ้นเอง (Smart guide) Smart Guides เปนคำสั่งที่ชวยในการสรางวัตถุแกไข วัตถุ หมุนวัตถุ หรือยายวัตถุ โดยจะมีเสนบอกเมือ ่ วัตถุ 2 ชิน ้ จัดวางในตำแหนงที่ตรงกัน เราเป ด ใช ง าน Smart Guides ได โดยเลื อ กคำสั ่ ง View>Grids&Guides>Smart Guides

เสน Smart Guides ปรากฏเมื่อวัตถุจัดเรียงตรงกัน

การลบเสนไกดแบบ Ruler guide บางครั้งอาจจะมีการสรางเสนไกดขึ้นมาเกินความจำเปน ทำใหหนาจอนั้นมีเสนไกดเต็ม ไปหมด เราสามารถที่จะทำการลบทิ้งไดหลายวิธี อาจจะลบเพียงบางเสน - ลบบางเสน โดยการคลิกเสนไกดคางไว แลวลากออกไปที่แถบไมบรรทัด

คลิกเมาสที่เสนคางไว���แลวลากไปยังแถบไมบรรทัด 61


- ลบหลายเสน โดยลากเมาสครอบเสนไกดที่ตองการลบทิ้ง แลวกดคีย <Delete> 1 คลิกเมาสครอบเสนไกดที่เราจะทำการลบ

2 กดคีย <Delete>

- ลบทุกเสน โดยใชคำสั่ง View>Grids & Guides > Delete All Guides การล็อกเสนไกด ในขณะที่เราทำงาน เราอาจเผลอทำใหเสนไกดที่สรางเลื่อนเปลี่ยนตำแหนงไป ฉะนั้นเรา สามารถล็อกตำแหนงเสนไกดไมใหเลื่อนตำแหนงได โดยเลือกคำสั่ง View>Grids&Guides> Lock Guides เพื่อล็อกเสนไกด หรือ Lock Column Guides เพื่อล็อกเสนคอลัมนไกด การซอน/แสดงเสนไกด เราสามารถซ อ นเส น ไกด ท ุ ก รู ป แบบ (ยกเว น Smart guide) จากการใช ค ำสั ่ ง View> Grides&Guides>Hide Guides หรื อ สั ่ ง แสดงเส น ไกด ท ี ่ ถ ู ก ซ อ น โดยใช ค ำสั ่ ง View> Grids&Guides>Show Guides

ความรูเบื้องตนของโปรแกรม InDesign CS6 62


การดูดวัตถุใหติดกับเสนไกด คำสั ่ ง View>Grids & Guides>Snap to Guides เปนคำสั่งที่ใชสำหรับจัดเรียงวัตถุ ทำให วัตถุถูกวางติดกับแนวเสนไกดไดงาย

วัตถุที่นำไปใกลเสนไกด จะถูกดูดติดกับเสนไกดทันที

การกำหนดใหเสนไกดอยูหลังวัตถุ ปกติเสนไกดจะวางทับบนวัตถุ แตเราสามารถเปลี่ยนใหเสนไกดวางอยูหลังวัตถุไดโดยใช คำสั่ง Guides in Back คลิกเมาสขวาเลือกคำสั่ง Grids & Guides>Guides in Back เสนไกดจะเปลี่ยนมาอยูหลังวัตถุ

การกำหนดสีของเสนไกด เราสามารถปรับเปลี่ยนสีของเสนไกดแบบ Margin, Column และ Smart guide ได โ ดย เลื อ กคำสั ่ ง Edit>Preferences> Guides& Pasteboard… เปลี่ยนสีของเสนไกดแบบ Margin, Column และ Smart guide ได

63


และสามารถปรั บ เปลี ่ ย นสี ข องเส น ไกด แ บบ Ruler guide ได โดยเลือกคำสั่ง Layout>Ruler Guides… เปลี่ยนสีของเสนไกดแบบ Ruler guide ได

แตถาเราตองการเปลี่ยนสีของเสนไกดที่ตองการ ใหคลิกเมาสเลือกเสนไกดกอน จากนั้น ให เ ลื อ กทำวิ ธ ี ใ ดวิ ธ ี ห นึ ่ ง คื อ เลื อ กคำสั ่ ง Layout>Ruler Guides… หรื อ คลิ ก เมาส ข วา เลือกคำสั่ง Ruler Guides… การแสดงเสนไกดเฉพาะระยะที่ตองการ เราสามารถกำหนดใหมองเห็นเสนไกดในระยะยอขยายทีก ่ ำหนดได เชน เราตัง ้ คาไวท่ี 100% หมายความวา เราจะมองเห็นเสนไกดเมื่อเรากำหนดการขยายในระยะ 100% หรือมากกวานั้น แตเมื่อเราทำการยอในระยะต่ำกวา 100% เราก็จะมองไมเห็นเสนไกดนั้น เลือกระยะที่ตองการแสดงเสนไกด

การเพิ่มจำนวนเสนไกด ในการใชงานบางครั้งเราอาจตองการสรางเสนไกดจำนวนมากกวา 1 เสนโดยมีระยะหาง ระหวางเสนเทาๆ กัน เราไมจำเปนที่จะตองลากเสนไกดเขามาเพิ่มทีละเสนแตสามารถใชงาน อยางงายดวยคำสั่ง Step and Repeat… ได ดังนี้ 1 คลิกเมาสเลือกเสนไกดตนแบบกอน 2 เลือกคำสั่ง Edit>Step and Repeat… 3 กำหนดจำนวนเสนไกด

4 กำหนดระยะหางระหวางเสน

5 คลิกปุม OK

ความรูเบื้องตนของโปรแกรม InDesign CS6 64


แสดงเสนไกดที่ถูกสรางขึ้นดวย คำสั่ง Step and Repeat

ถาเราเลือกเสนไกดแนวนอน เราจะกำหนดระยะหางของเสนไกดไดเฉพาะแนวตั้งในชอง Vertical กลับกันถาเราเลือกเสนไกดแนวตัง ้ เราจะกำหนดระยะหางของเสนไกดไดเฉพาะแนวนอน ในชอง Horizontal NOTE

เราสามารถเพิ่มเสนไกดทั้งในแนวตั้งและแนวนอนพรอมๆ กัน โดยลากเมาสครอบเสนไกด ที่ตองการเพิ่มจำนวน แลวเลือกคำสั่ง Edit>Step and Repeate หรือ <Alt+Ctrl+U> แลว กำหนดจำนวน และระยะหางของเสนไกด การจัดเรียงเสนไกด การกำหนดระยะห า งของเส น ไกด ใ ห เ ท า กั น เป น วิ ธ ี ก ารหนึ ่ ง ที ่ จ ะช ว ยเราในการจั ด วาง ขอความ หรือรูปภาพไดแมนยำมากขึ้น ซึ่งเราสามารถทำได ดังนี้ 1 ลากเมาสครอบเสนไกดที่ตองการจัดเรียง

65


2 คลิกปุม

เพื่อจัดเรียง

เสนไกดที่ไดทำ การจัดระยะหาง ใหเทากัน

ปุมจัดเรียงเสนไกดจะมีอยู 2 แบบ คือ Distribute vertical center จัดเรียงเสนไกดแนวนอนใหมีระยะหางเทากัน Distribute horizontal center จัดเรียงเสนไกดแนวตัง ้ ใหมรี ะยะหางเทากันนอกจากนี้ การจัดเรียงเสนไกดยังมีตัวเลือกเพิ่ม คือ Use Spacing ถาเลือกตัวเลือกนี้ แลวคลิกปุมจัดเรียง เสนไกดจะถูกจัดเรียงใหหางเทากับคาในชอง Align to ถาเลือกตัวเลือกนี้ แลวคลิกปุมจัดเรียง เสนไกดจะถูกจัดเรียงตามตัวเลือกตางๆ คือ Align to Selection จัดเรียงเสนไกด โดยนับจากตำแหนงเสนไกด Align to Margins จัดเรียงเสนไกด โดยนับจากขอบ Margin guide Align to Page จัดเรียงเสนไกด โดยนับจากขอบกระดาษหนาเดี่ยว Align to Spread จัดเรียงเสนไกด โดยนับจากขอบกระดาษหนาคู

ความรูเบื้องตนของโปรแกรม InDesign CS6 66


การใชงานเสนกริด เสนกริด (Grid) เปนเสน ที ่ ใ ช ใ นการอ างอิ ง ตำแหน ง ของวั ต ถุ บ นหน า กระดาษ โดยเส น เหลานี้จะไมถูกพิมพออกทางเครื่องพิมพ ชนิดของเสนกริดมีทั้งหมด 2 ชนิด คือ 1. เสนกริดแบบเสนบรรทัด (Baseline grid) 2. เสนกริดแบบเสนตาราง (Document grid) โดย Baseline grid จะเป น เส น บรรทั ด แนวนอนห า งเท า ๆ กั น ส ว น Document grid จะเปนเสนสองแนวตัดกัน เกิดเปนชองตารางขนาดเทาๆ กัน

Baseline grid แบบเสนบรรทััด

Document grid แบบเสนตาราง

NOTE

กริด จะเปนเสนทีม ่ รี ะยะหางเทากันเสมอ (เปลีย ่ นระยะใหหา งไมเทากันไมได) ทำใหเราสามารถ คำนวณระยะหางไดจากการนับชองกริด สวน ไกด จะเปนเสนที่ใชกะระยะเฉพาะตำแหนงเจาะจง สามารถเปลี่ยนเลื่อนตำแหนงได การแสดงเสนกริดจะใชคำสั่ง View>Grids & Guides>Show Baseline Grid หรือ Show Document Grid ทั้งนี้ควรใชงานรวมกับคำสั่ง Snap to Document Grid เพื่อยึดวัตถุเขา กับเสนกริดที่แสดงขึ้นมาดวย

67


1 เลือกคำสั่ง View>Grids & Guides> Show Document Grid

การปรับแตงเสนกริด เราสามารถปรับแตงเสนกริด ทั้งสอง แบบได โดยเลือกคำสัง ่ Edit>Preference> Grids…

ดังนี้

2 คลิกแลวลากวัตถุไปยึดติดกับเสนกริดเพื่อใช เปนแนวการวางวัตถุที่ตองการ สำหรับ Document grid

สำหรับ Baseline grid

สำหรับตัวเลือกตางๆ จะมีความหมาย Grids in Back กำหนดใหเสนกริดอยูหลังวัตถุ ตัวเลือกของ Baseline grid - Colour กำหนดสีของเสนกริด - Start กำหนดตำแหนงเริ่มแสดงเสนกริด - Relative To กำหนดใหแสดงเสนกริด โดยนับจาก Margin guide หรือขอบกระดาษ

ความรูเบื้องตนของโปรแกรม InDesign CS6 68


- Increment Every กำหนดระยะหางของเสนกริด - View Threshold กำหนดใหแสดงเสนกริดในระยะยอขยายที่ตองการ ตัวเลือกของ Document grid - Colour กำหนดสีของเสนกริด - Gridline Every กำหนดระยะหางของเสนกริด - Subdivisions กำหนดจำนวนชองยอยระหวางเสนกริด (ถาไมตองการชองยอย ใหกำหนดเปน 1) Grids in Back กำหนดใหเสนกริดอยูหลังวัตถุ

แบบฝกหัดทายบท

69


http://docdro.id/RbJh46O แบบทดสอบหลังเรียน

ความรูเบื้องตนของโปรแกรม InDesign CS6 70


Basic Indesign CS6