Page 1

N. Bojčetić, D. Deković, D. Marjanović, N. Pavković, D. Pavlić, D. Rohde, M. Štorga, R. Todić

KATEDRA ZA OSNOVE KONSTRUIRANJA

UVOD U RAČUNALA Modeliranje - podloge za vježbe

Zagreb, 2002.


PREDGOVOR Ove podloge namijenjene su studentima Fakulteta strojarstva i brodogradnje kao pomoćna literatura za praćenje vježbi iz kolegija UVOD U RAČUNALA. Gradivo je izloženo redoslijedom kojim se obrađuje na vježbama i ne zahtjeva predznanje 3D modeliranja odnosno programiranja. Temeljni koncepti programiranja i modeliranja obrađuju se na predavanjima u satnicom dopuštenom okviru. Pretpostavka uspješnog savladavanja kolegija je redovito praćenje nastave i samostalan rad na računalu. Vježbe se održavaju na računalima u PC učionicama CADLab -a. Podloge nikako ne mogu biti zamjena za proučavanje originalnih priručnika i druge literature. Kako bi olakšali studentima pristup literaturi, on-line verzije priručnika dostupne su studentima na web stranicama CADLab -a. Pisanje podloga za kolegij koji obrađuje materiju koja je tako podložna brzim promjenama kao računalstvo, nezahvalan je posao. Sjena zastarijevanja nadvila se nad rukopis onog trenutka kada je započela priprema teksta. Ipak vjerujemo da će podloge omogućiti studentima lakše savladavanje prvih koraka računalstva na Fakultetu strojarstva i brodogradnje Sveučilišta u Zagrebu. U CADLab -u instalirana računalna i programska oprema, razvojni alati, CAD/CAE aplikacije, pristup Internetu, te podrška asistenata i demonstratora omogućuju studentima FSB-a usvajanje znanja potrebnih svakom inženjeru. Stoga očekujemo da će studenti koristiti računala u svakodnevnom radu i izvan kolegija Katedre za osnove konstruiranja.

Autori

U Zagrebu, listopad 2002.


Uvod u računala – podloge za vježbe

Modeliranje

SADRŽAJ 1. UVOD U SOLIDWORKS 2001 1.1. Osnovni elementi modela 1.2. Grafičko sučelje programskog paketa 2. VJEŽBA 1: KREIRANJE POKLOPCA (Extrude, Cut, Fillet, Shell) 2.1. Uvod 2.2. Pokretanje CAD paketa 2.3. Definiranje novog dijela 2.4. Podešavanje osnovnih postavki modela 2.5. Kreiranje profila bridova baze poklopca 2.6. Ekstrudiranje baze 2.7. Spremanje dijela 2.8. Mijenjanje načina prikaza modela 2.9. Upravljanje pogledom 2.10. Orijentacija 2.11. Dodavanje ostalih Featurea (Extrude, Cut, Fillet, Shell) 3. VJEŽBA 2: KREIRANJE SVIJEĆNJAKA (Revolve, Sweep, Cut, Fillet) 3.1. Uvod 3.2. Kreiranje konture svijećnjaka za rotaciono simetričan Feature (Revolve) 3.3. Dodavanje Sweep Featurea 4. VJEŽBA 3: KREIRANJE SJEKAČA (Loft, Extrude) 4.1. Uvod 4.2. Kreiranje pomoćnih ravnina 4.3. Kreiranje profila sjekača 4.4. Spajanje profila (Loft) 4.5. Kreiranje pomoćne ravnine Plane4 udaljene 200mm od Plane 1 4.6. Kreiranje profila oštrice sjekača u ravnini Plane 4 4.7. Spajanje profila (Loft) 5. KREIRANJE SKRIVAČA PLAMENA (Pattern, Cut, Extrude, Shell) 5.1. Uvod 5.2. Kreiranje konture skrivača plamena u ravnini Front 5.3. Kreiranje rotacijsko simetričnog tijela (Revolve) 5.4. Dodavanje ljuske (Shell) 5.5. Kreiranje konture koja se izrezuje na ljusci (Extruded Cut) u ravnini Front 5.6. Linearno kopiranje izrezane konture (Linear Pattern) 5.7. Kružno kopiranje otvora (Circular Pattern) 6. VJEŽBA 4: KREIRANJE SKLOPA (Assembly) 6.1. Uvod 7. KREIRANJE KUĆIŠTA 7.1. Kreiranje osnovnog oblika Kućišta 7.2. Kreiranje dosjedne površine (Lip) 7.3. Promjena boje Kučišta 8. UVLAČENJE POKLOPCA I KUĆIŠTA U ASSEMBLY 8.1. Otvaranje dijelova 8.2. Spajanje komponenata 8.3. Dodavanje ostalih spojeva 9. VJEŽBE 5: OSNOVE DRAWINGA

Katedra za osnove konstruiranja, FSB Zagreb

3 3 3 4 4 6 6 6 7 8 9 9 9 9 10 15 15 17 19 24 24 26 27 28 30 30 31 32 32 34 34 35 36 37 38 39 39 42 42 42 43 44 44 45 46 47

1


Modeliranje

Uvod u računala – podloge za vježbe

9.1. Uvod 9.2. Povlačenje sastavnica iz ACAD 2000 9.3. Otvaranje Drawing Template 9.4. Priprema Drawing Template Formata 9.5. Promjena svojstava kota 9.6. Kreiranje crteža (Drawing) 9.7. Pomicanje pogleda 9.8. Kotiranje crteža 9.9. Modificiranje dimenzija 9.10. Novi Drawing Sheet 9.11. Dodavanje pojedinačnog pogleda (Named View) 10. VJEŽBE 6: PRIMJERI ZA VJEŽBE

2

47 48 49 50 51 52 52 53 54 54 55 56

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

1. UVOD U SOLIDWORKS 2001 1.1. Osnovni elementi modela

Slika 1. Prikaz osnovnih elemenata modeala

• Ravnina (Plane) Konstrukcijska ravnina u kojoj leži kontura ili se izvode transformacije u smjeru normale na konstrukcijsku ravninu. • Os (Axis) Os za definiranje simetrije, rotacije. • Ishodište (Origin) Ishodište koordinatnog sustava. • Vrh (Vertex) Vrh na modelu. • Brid (Edge) Brid na modelu. • Ploha (Face) Ploha na modelu. • Hvataljka (Handle) Omogućava dinamičku manipulaciju i određivanje određenih parametara modela bez napuštanja radnog okružja. Aktivna hvataljka je zelene boje, neaktivna sive.

1.2. Grafičko sučelje programskog paketa

Slika 2. Opis grafičkog sučelja

Katedra za osnove konstruiranja, FSB Zagreb

3


Modeliranje

Uvod u računala – podloge za vježbe

2. VJEŽBA 1: KREIRANJE POKLOPCA (Extrude, Cut, Fillet,

Shell) 2.1. Uvod

Slika 3. Model poklopca

• Ova vježba obuhvaća: o Pokretanje CAD aplikacija SolidWorks 2001. o Definiranje novog dijela. o Podešavanje osnovnih postavki modela. o Kreiranje profila bridova baze poklopca 120mm. o Ekstrudiranje baze 120mm za 30mm (Extruded Boss). o Mijenjanje načina prikaza modela (žičani, osjenčani...). o Upravljanje pogledom (zumiranje, rotiranje, pomicanje). o Orijentacija (tlocrt, nacrt, bokocrt, izometrijski prikaz). o Ekstrudiranje kružnice φ70mm za 25mm (Extruded Boss). o Izrada provrta φ50mm kroz cijeli dio (Extruded Cut). o Izrada zaobljenja (Fillet): R2, R5, R10mm. o Izrada ljuske (Shell) 2mm. o Prikaz presjeka modela poklopca.

4

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Slika 4. Crtež poklopca

Katedra za osnove konstruiranja, FSB Zagreb

5


Modeliranje

Uvod u računala – podloge za vježbe

2.2. Pokretanje CAD paketa • Start > Programs > SolidWorks 2001 >

SolidWorks 2001.

2.3. Definiranje novog dijela • Za definiranje novog dokumenta kliknuti na ikonu: ili File > New. • Nakon što se pojavi okvir New SolidWorks Document kliknuti na Tutorial (slika 5). • Selektirati ikonu Part > OK.

Slika 5. Prozor za kreiranje novog dijela, sklopa ili crteža

2.4. Podešavanje osnovnih postavki modela • Tools > Options (slika 6).

Slika 6. Prozor za podešavanje osnovnih postavki

6

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

2.5. Kreiranje profila bridova baze poklopca • Plane1 >

ili (Insert > Sketch).

• Kliknuti na Rectangle

na Skech Tools toolbaru.

(pointer u ishodištu), • Dovesti pointer na ishodište koordinatnog sustava (slika 7). Kliknuti lijevu tipku miša i pomicati pointer u desno. Pustiti lijevu tipku miša.

Slika 7. Kreiranje baze poklopca

Slika 8. Kreiranje baze poklopca

• Kliknuti na ikonu Select ili (Tools > Select). Dvije stranice pravokutnika su prikazane crno (slika 8), jer je crtež započet u ishodištu, ostale dvije stranice su prikazane plavo. To znači da su slobodne za pomicanje. • Linije u Sketchu mogu biti nedefinirane (linije prikazane plavo), definirane (linije prikazane crno) i predefinirane (linije prikazane crveno) • Kliknuti na jednu od plavih stranica lijevom tipkom miša, pomicanjem pointera (pointer na liniji), može se mijenjati veličina pravokutnika. • Sada kliknuti na Dimension i pointer će se promijeniti (slika 9). • Kliknuti na gornju stranicu i na mjesto gdje se želi smjestiti kota. • Isto ponoviti i za desnu stranicu.

Slika 9. Dimenzioniranje baze poklopca

• Dvostruko kliknuti na dimenziju i otvorit će se okvir Modify. . • Upisati 120mm i kliknuti • Isto ponoviti i za drugu dimenziju (slika 10). Katedra za osnove konstruiranja, FSB Zagreb

7


Modeliranje

Uvod u računala – podloge za vježbe

Slika 10. Kontura baze poklopca

2.6. Ekstrudiranje baze • Kliknuti na Extruded Boss/Base ili (Insert > Base > Extrude). • Otvorit će se Base-Extrude PropertyManager na lijevoj strani ekrana (slika 11). • Pod Direction 1 odrediti: o Namjestiti End Condition na Blind. o Namjestiti Depth o Kliknuti OK

na 30mm. i na zaslonu će se prikazati ekstrudirani model.

Slika 11. Ekstrudiranje baze poklopca (Extrude)

8

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

2.7. Spremanje dijela • Kliknuti Save ili (File > Save) i pojavit će se okvir Save As. • Upisati ime Poklopac i kliknuti Save. Imenu se automatski dodaje ekstenzija .sldprt (Poklopac.sldprt).

2.8. Mijenjanje načina prikaza modela

Slika 12. Način prikaza modela

2.9. Upravljanje pogledom

2.10. Orijentacija

Katedra za osnove konstruiranja, FSB Zagreb

9


Modeliranje

Uvod u računala – podloge za vježbe

2.11. Dodavanje ostalih Featurea (Extrude, Cut, Fillet, Shell) • Kliknuti Select

i pomicati pointer preko prednje površine modela.

• Kad pointer dobije izgled

(pointer na površini) za selektiranje (slika 13).

Slika 13. Kreiranje kružnice φ70mm

• Kliknuti Sketch

.

. • Kliknuti na Circle • Kliknuti blizu centra površine i razvlačiti kružnicu (slika 13). ; kliknuti na gornji brid; kliknuti na kružnicu. • Kliknuti Dimension • Odrediti mjesto za dimenziju (slika 14). • Dvostruko kliknuti na dimenziju i promjeniti joj veličinu na 60mm.

Slika 14. Dimenzioniranje kružnice φ70mm

Slika 15. Ekstrudiranje kružnice φ70mm

• Isto ponoviti za desni brid (slika 14). • Kružnici dodati veličinu 70mm (slika 15). Nakon toga kružnica postaje crna tj. potpuno definirana. • Kliknuti na Extruded Boss

.

• Pod Direction 1 namjestiti Depth

na 25mm.

. • Kliknuti OK • Izrada provrta (Cut) (slika 16). • Kliknuti na prednju površinu ekstrudiranog cilindra. • Kliknuti na Normal To • Kliknuti na Sketch

10

. .

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

• Nacrtati kružnicu promjera φ50mm. • Dodavanje relacije "koncentrično". o Kliknuti na Add Relation i pojavit će se okvir Add Geometric Relations. o Selektirati kružnicu φ50mm i brid φ70mm. o Namjestiti opciju Concentric > Apply > Close.

Slika 16. Kreiranje kružnice φ50mm

• Kliknuti na ikonu Extruded Cut (slika 17). o Pod Direction 1 namjestiti End Condition na Through All. o Kliknuti OK

.

o Kliknuti Save

.

Slika 17. Kreiranje provrta φ50mm (Extruded Cut)

Katedra za osnove konstruiranja, FSB Zagreb

11


Modeliranje

Uvod u računala – podloge za vježbe

• Izrada zaobljenja (Fillet): o Kliknuti na jedan rub modela (slika 18). Može se opaziti da pointer (pointer na liniji

mijenja izgled kako se njime prelazi preko modela ili rubu),

(pointer na plohi),

o Kliknuti na Fillet

(pointer na točki).

; selektirati četiri brida (slika 19).

o Za manipulciju modela koristiti ikone Rotate modela) i Pan

(koristiti za rotiranje

(koristiti za translatiranje modela).

Slika 18. Selektiranje bridova poklopca

o Namjestiti Radius

na 10mm; OK

.

Slika 19. Zaobljavanje bridova poklopca (Fillet)

12

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

• Napraviti zaobljenja prema donjim slikama: o Kliknuti na Fillet . o Selektirati prednju površinu ekstrudirane baze (slika 20). 5mm. o Upisati Radius o Selektirati prednju površinu ekstrudiranog cilindra (slika 20). 2mm.

o Upisati Radius • Kliknuti na Rotate View • Kliknuti na Save

da bi se zarotirao model.

.

Slika 20. Dodavanje zaobljenja R2 i R5 mm

• Izrada ljuske (Shell): o Kliknuti Back

i selektirati stražnju stranu (slika 21).

o Kliknuti Shell

ili (Insert > Features > Shell).

o Pod Parameters namjestiti Thickness .

o Kliknuti OK o Kliknuti na Pan • Kliknuti na Save

na 2mm.

model se može translatirati.

.

Slika 21. Kreiranje ljuske (Shell)

Katedra za osnove konstruiranja, FSB Zagreb

13


Modeliranje

Uvod u računala – podloge za vježbe

• Prikaz presjeka modela poklopca: , zatim Shaded . o Kliknuti Isometric o Kliknuti na ravninu Right u FeatureManager design tree. o Kliknuti na Section View . Ako ikona ne postoji može se izvući sa: Tools; Customize; Commands; View; držati lijevu tipku miša na toj ikoni i povlačiti je u područje Toolbars (slika 22).

Slika 22. Prozor za odabir naredbi na trake s alatima

o Selektirati Preview. o Upisati 60 mm u Section Position (slika 23). o Odabrati Flip the Side to View i OK.

Slika 23. Prikaz poklopca u presjeku

o Kliknuti na

i vraća se puni pogled.

o Kliknuti na Save 14

.

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

3. VJEŽBA 2: KREIRANJE SVIJEĆNJAKA (Revolve, Sweep,

Cut, Fillet) 3.1. Uvod

Slika 24. Model svijećnjaka

• Ova vježba obuhvaća: o Kreiranje konture svijećnjaka kao rotacijsko simetrični Feature (Revolve) za 360°. o Kreiranje izvodnice drške (kreiranje putanje). o Povlačenje elipse po izvodnici (Sweep). o Dodavanje zaobljenja R10mm na bridove. o Crtanje kružnice φ30mm i izrada provrta dubine 90mm (Extruded Cut). o Izrada upusta φ35x5mm. o Dodavanje zaobljenja R3mm na provrt i R1mm na upust. o Kreiranje konture upusta na bazi svijećnjaka u ravnini Front. o Izrezivanje po konturi upusta na bazi (Revolved Cut) 360°.

Katedra za osnove konstruiranja, FSB Zagreb

15


Modeliranje

Uvod u računala – podloge za vježbe

Slika 25. Crtež svijećnjaka

16

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

3.2. Kreiranje konture svijećnjaka za rotaciono simetričan Feature (Revolve) • Kreiranje konture svijećnjaka: o Kliknuti na New

; selektirati Tutorial; dvostruko kliknuti na Part. i odabrati ravninu Front za crtanje.

o Kliknuti na Sketch

i nacrtati linije prema prvom crtežu (slika 26) tako o Kliknuti na Line da je okomita linija na koordinatnoj osi y (ordinati). o Kliknuti na Dimension

te ih dimenzionirati.

o Kliknuti na 3 Pt Arc ; kliknuti na krajnju točku gornje horizontalne linije kako prikazuje druga slika (slika 26). o Potrebno je vući pointer prema dolje; kad je približno duljina 20 ponovo kliknuti lijevu tipku. Nakon toga potrebno je vući pointer u desnu stranu dok se ne dobije polukružnica kao što prikazuje treća slika (slika 26). ; potrebno je povući vertikalnu liniju prema dolje iz o Kliknuti Line krajnje točke luka. o Ponoviti postupak da se dobije i drugi luk prema četvrtoj slici (slika 27). o Pomoću Dimension o Kliknuti na Trim o o o o

dimenzionirati profil. i odrezati liniju kako prikazuje peta slika (slika 27).

. Kliknuti na Add Relation Kliknuti na vertikalne linije ispod kružnih lukova. Selektirati Equal u okviru Add Geometric Relations. Kliknuti Apply > Close.

Slika 26. Kreiranje konture svijećnjaka

Slika 27. Dimenzioniranje konture svijećnjaka

o Kliknuti na Tangent Arc i iz krajnje točke donje vertikalne linije povlačiti luk s kutom 90° i radijusom 60mm (slika 28). o Zatim nacrtati još jedan luk tako da se povežu krajnje točke prethodnog luka i horizontalne linije dužine 90mm (slika 28).

Katedra za osnove konstruiranja, FSB Zagreb

17


Modeliranje

Uvod u računala – podloge za vježbe

Slika 28. Prikaz konture svijećnjaka

o Dimenzionirati prema slici 28. o Kliknuti na Centerline (ordinati).

i nacrtati vertikalnu os na koordinatnoj osi y

o Kliknuti na Revolved Boss/Base 29).

ili (Insert > Base > Revolve) (slika

o Ostaviti vrijednosti One Direction i Angle o Kliknuti OK

na 360°.

.

• Kliknuti na Save . o Spremiti pod imenom Svijecnjak.

Slika 29. Kreiranje tijela svijećnjaka (Revolve)

18

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

3.3. Dodavanje Sweep Featurea • Kreiranje putanje (izvodnice drške): o U ravnini Front kliknuti Sketch

.

i Hidden Lines Removed . o Kliknuti na Front o Nacrtati horizontalnu liniju 60mm tako da počinje na vertikalnoj koordinatnoj osi i dimenzionirati je prema slici 30. o Selektirati Tangent Arc i nacrtati luk radijusa 150mm krajnje točke na visini 65mm od horizontalne linije. o Nacrtati još jedan luk u nastavku, radijusa 20mm. o Kliknuti Add Relation . o Kliknuti na krajnje točke zadnjeg nacrtanog luka i selektirati Horizontal u okviru Add Geometric Relations. o Kliknuti Apply; kliknuti Close. o Zatvoriti Sketch

.

Slika 30. Kreiranje putanje drške svijećnjaka

Slika 31. Kreiranje profila drške svijećnjaka

• Kreiranje profila drške: o Selektirati ravninu Right i kliknuti Sketch o Kliknuti na Normal To

.

.

ili (Tools > Sketch Entity > Ellipse) i nacrtati o Kliknuti na Ellipse elipsu bilo gdje. Da bi se nacrtala elipsa potrebno je najprije kliknuti lijevom tipkom miša; povući pointer horizontalno; kliknuti lijevom tipkom miša; povući pointer vertikalno. o Dimenzionirati elipsu (slika 31). o Kliknuti Add Relation . o Kliknuti na krajnje točke elipse i odabrati opciju Horizontal. o Kliknuti Isometric . o Kliknuti na centar elipse i na krajnju točku horizontalne linije 60mm koja se nalazi na osi x te kliknuti Coincident > Apply > Close.

Katedra za osnove konstruiranja, FSB Zagreb

19


Modeliranje

Uvod u računala – podloge za vježbe

• Kliknuti na Sweep

ili (Insert > Boss > Sweep) (slika 32):

o Pod Profile

selektirati elipsu.

o Pod Path selektirati putanju. o Pod Options Orientation/twist control namjestiti na Follow Path. o Kliknuti OK • Kliknuti na Save

. .

Slika 32. Kreiranje drške svijećnjaka (Sweep)

• Dodavanje zaobljenja R10mm na bridove: o Kliknuti na Front

zatim na Hidden Lines Removed

.

o Kliknuti na Fillet . o Ostaviti Fillet Type kao Constant radius. o Pod Items to Fillet namjestiti Radius o Kliknuti na četiri brida (slika 33).

na 10mm.

Slika 33. Dodavanje zaobljenja R10 mm

o Kliknuti OK • Kliknuti na Save 20

. . Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

• Kreiranje kružnice φ30mm i izrada provrta dubine 90mm (Extruded Cut): o Označiti gornju površinu (slika 34).

Slika 34. Odabir gornje površine svijećnjaka

o Kliknuti Normal To

Slika 35. Kreiranje kružnice φ30 mm

.

.

o Kliknuti Sketch o Nacrtati kružnicu

φ30mm (slika 35).

. o Kliknuti na Extruded Cut o Ostaviti End Condition kao Blind (slika 36). o Namjestiti Depth o Kliknuti OK • Kliknuti na Save

na 90mm.

. .

Slika 36. Kreiranje provrta φ30 mm na dubinu 90 mm

Katedra za osnove konstruiranja, FSB Zagreb

21


Modeliranje

Uvod u računala – podloge za vježbe

• Označiti gornju površinu za izradu upusta (slika 37): o Kliknuti Normal To o Kliknuti Sketch

.

.

Slika 37. Odabir gornje površine svijećnjaka

Slika 38. Kreiranje kružnice φ35 mm

o Nacrtati kružnicu φ35mm tako da se povuče iz ishodišta koordinatnog sustava (slika 38). o Kliknuti na Extruded Cut . o Ostaviti End Condition kao Blind (slika 39). o Namjestiti Depth o Kliknuti OK • Kliknuti na Save

na 5mm.

. .

Slika 39. Kreiranje upusta φ35 mm na dubinu 5 mm

22

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

• Dodavanje zaobljenja R3mm: o Kliknuti na Fillet . o Označiti bridove (slika 40). o Namjestiti Radius o Kliknuti OK

na 3mm.

.

Slika 40. Dodavanje zaobljenja R3 i R1 mm

• Dodavanje zaobljenja R1mm: o Kliknuti na Fillet . o Označiti bridove (slika 40). o Namjestiti Radius

na 1mm.

. o Kliknuti OK • Kreiranje konture upusta na bazi svijećnjaka u ravnini Front: o Selektirati ravninu Front i kliknuti na Sketch . o Nacrtati konturu (slika 41) tako da se započne iz ishodišta koordinatnog sustava. o Nacrtati simetralu Centerline

.

Slika 41. Kreiranje upusta na bazi svijećnjaka

o Kliknuti na Revolved Cut o Kliknuti OK

, namjestiti vrijednost na 360°.

.

o Kliknuti na Save

Katedra za osnove konstruiranja, FSB Zagreb

.

23


Modeliranje

Uvod u računala – podloge za vježbe

4. VJEŽBA 3: KREIRANJE SJEKAČA (Loft, Extrude) 4.1. Uvod

Slika 42. Model sjekača

• Ova vježba obuhvaća: o Kreiranje pomoćnih ravnina paralelnih s ravninom Front. o Plane1 udaljen 25 mm od Plane Front. o Plane2 udaljen 25 mm od Plane1. o Plane3 udaljen 40 mm od Plane2. o Kreiranje profila. o Kvadrat 60mm u Plane Front. o Kružnica φ50mm u Plane1. o Kružnica φ84.86mm u Plane2. o Spajanje profila 60, φ50, φ84.86mm naredbom Loft. o Crtanje kvadrata 60mm u Plane Front. o Ekstrudiranje kvadrata 60mm na dužinu 60mm. o Kreiranje pomoćne ravnine Plane 4 udaljene 200mm od Plane1 i profila oštrice u Plane 4. o Spajanje profila 60mm i oštrice naredbom Loft.

24

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Slika 43. Crtež sjekača

Katedra za osnove konstruiranja, FSB Zagreb

25


Modeliranje

Uvod u računala – podloge za vježbe

4.2. Kreiranje pomoćnih ravnina • Kliknuti na New i selektirati ikonu Tutorial. • Dvostruko kliknuti na Part. • Selektirati ravninu Front i kliknuti na Plane ili (Insert > Reference Geometry > Plane...). • Selektirati Offset > Next (slika 44). • Namjestiti Distance na 25mm > Finish, kreirana je nova ravnina Plane1 (slika 45). i namjestiti • Kako je ravnina Plane1 još selektirana kliknuti na Plane Distance na 25mm od Plane1 (slika 45). • Plane3 se dobije na isti način, a udaljena je 40mm od Plane2 (slika 45).

Slika 44. Prozor za odabir načina kreiranja dodatnih ravnina

o Plane1 udaljena 25 mm od Plane Front. o Plane2 udaljena 25 mm od Plane1. o Plane3 udaljena 40 mm od Plane2.

Slika 45. Razmještaj kreiranih ravnina

26

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

4.3. Kreiranje profila sjekača • Plane Front: . o Kliknuti na Plane Front i otvoriti Sketch o Nacrtati kvadrat; dimenzionirati ga (slika 46). • Plane1: o Kliknuti na Plane1 i otvoriti Sketch . o Nacrtati kružnicu; dimenzionirati je (slika 46). • Plane2: . o Kliknuti na Plane2 i otvoriti Sketch o Nacrtati kružnicu; dimenzionirati je (slika 46).

Slika 46. Kreiranje profila sjekača u pojedinim ravninama

• Plane3: . o Kliknuti na Plane3 i otvori Sketch o Nacrtati kružnicu kao i u ravnini Plane2. o Dimenzionirati kružnicu.

Slika 47. Izgled kreiranih profila na pojedinim ravninama

Katedra za osnove konstruiranja, FSB Zagreb

27


Modeliranje

Uvod u računala – podloge za vježbe

4.4. Spajanje profila (Loft) • Kliknuti na Loft ili (Insert > Base > Loft) (slika 48). • Kliknuti na svaki profil, ali približno po nekoj liniji (onako kako bi trebala ići izvodnica). Preview pokazuje kako će izgledati spoj. o Ako su profili spojeni krivim redom, pomoću tipki Up ili Down u Loft okviru moguće je promijeniti redoslijed. o Ako Preview pokaže da će točke na pojedinim profilima biti spojene krivo, selektirati Clear Selections i ponovo odabrati profile. • Kliknuti OK

.

• Kliknuti na Save . o Spremiti pod imenom Sjekac.

Slika 48. Spajanje profila (Loft)

Slika 49. Gornji dio sjekača

28

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

• Kreiranje kvadrata 60mm u ravnini Front. • Selektirati ravninu Front i kliknuti na Normal To

.

. • Kliknuti Sketch o Nacrtati kvadrat i dimenzionirati ga (slika 50).

Slika 50. Kreiranje kvadrata 60mm

• Extruded Boss ili (Insert > Base > Extrude). • Pod Direction 1 odrediti: o Namjestiti End Condition na Blind (slika 51). o Namjestiti Depth o Kliknuti OK

na 60mm.

.

Slika 51. Ekstrudiranje kvadrata 60mm za 60mm

Katedra za osnove konstruiranja, FSB Zagreb

29


Modeliranje

Uvod u računala – podloge za vježbe

4.5. Kreiranje pomoćne ravnine Plane4 udaljene 200mm od Plane 1 • Označiti Front Plane; držati Ctrl i vući Front Plane u drugu stranu. • Kliknuti desnu tipku miša na novu ravninu Plane 4; selektirati Edit Definition (slika 52). • Upisati udaljenost 200 mm.

Slika 52. Kreiranje pomoćne ravnine Plane4

• Odabrati Finish.

4.6. Kreiranje profila oštrice sjekača u ravnini Plane 4 • Selektirati ravninu Plane4 i kliknuti na Normal To

.

. • Kliknuti Sketch o Nacrtati pravokutnik i dimenzionirati ga (slika 53).

Slika 53. Kreiranje profila oštrice sjekača u ravnini Plane 4

30

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

4.7. Spajanje profila (Loft) • Kliknuti na Loft ili (Insert > Base > Loft). o Kliknuti na svaki profil (slika 54). • Kliknuti OK • Kliknuti na Save

. .

Slika 54. Spajanje profila (Loft)

Slika 55. Model sjekača

Katedra za osnove konstruiranja, FSB Zagreb

31


Modeliranje

Uvod u računala – podloge za vježbe

5. KREIRANJE SKRIVAČA PLAMENA (Pattern, Cut,

Extrude, Shell) 5.1. Uvod

Slika 56. Model skrivača plamena

• Ova vježba obuhvaća: o Kreiranje konture skrivača plamena u ravnini Front. o Kreiranje rotacijsko simetričnog tijela (Revolve) za 360°. o Ekstrudiranje dosjeda φ56 x φ50 x 5mm (Thin Feature). o Kreiranje ljuske (selektirati gornju i donju površinu). o Crtanje konture koju izrezujemo na ljusci (Extruded Cut) u ravnini Front. o Kopiranje izrezanog oblika 4x po dužini tijela razmaka 10mm (Linear Pattern). o Kopiranje otvora 3x kružno pod kutom od 120° (Circular Pattern).

32

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Slika 57. Crtež skrivača plamena

Katedra za osnove konstruiranja, FSB Zagreb

33


Modeliranje

Uvod u računala – podloge za vježbe

5.2. Kreiranje konture skrivača plamena u ravnini Front • Kliknuti na New i selektirati ikonu Tutorial. • Dvostruko kliknuti na Part. • Selektirati ravninu Front i kliknuti na Normal To

.

: • Kliknuti Sketch o Nacrtati konturu (slika 58). .

o Dimenzionirati pomoću Dimension .

o Nacrtati vertikalnu os Centerline

o Da bismo dobili zaobljenje 30mm (slika 58), kliknuti na Fillet

Slika 58. Kreiranje konture skrivača plamena

.

Slika 59. Kreiranje tijela skrivača plamena (Revolve)

5.3. Kreiranje rotacijsko simetričnog tijela (Revolve) o Kliknuti na Revolved Boss/Base 59).

ili (Insert > Base > Revolve) (slika

o Ostaviti vrijednosti One Direction i Angle o Kliknuti OK

na 360°.

.

. • Kliknuti na Save o Spremiti pod imenom Skrivac_plamena. • Ekstrudiranje dosjeda (Thin Feature): o Selektirati gornju površinu (slika 60);

; kliknuti Offset Entities

o Postaviti Offset Distance na 2mm prema sredini; OK

34

.

.

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

o Kliknuti na Extruded Boss

; odrediti dubinu Depth

o Odrediti smjer ekstrudiranja prema van o Ostaviti Type kao One-Direction. o Postaviti Wall Thickness • Kliknuti na Save

na 5 mm.

.

na 3mm; OK

.

.

Slika 60. Ekstrudiranje dosjeda (Thin Feature)

5.4. Dodavanje ljuske (Shell) o Kliknuti Shell

ili (Insert > Features > Shell).

o Pod Parameters, namjestiti Thickness o Odrediti gornju i donju površinu

(slika 61).

.

o Kliknuti OK • Kliknuti na Save

na 3 mm.

.

Slika 61. Kreiranje ljuske skrivača plamena (Shell)

Katedra za osnove konstruiranja, FSB Zagreb

35


Modeliranje

Uvod u računala – podloge za vježbe

5.5. Kreiranje konture koja se izrezuje na ljusci (Extruded Cut) u ravnini Front • Selektirati ravninu Front i kliknuti na Normal To • Kliknuti Sketch

.

.

o Kliknuti na Centerline i nacrtati vertikalnu os kroz ishodište koordinatnog sustava (slika 62). o Kliknuti na Line

i nacrtati horizontalnu liniju (slika 62) tako da se

počne crtati od vertikalne osi (pointer

).

Slika 62. Kreiranje konture koja se izrezuje na ljusci

o Kliknuti na 3 Point Arc i nacrtati luk od 180° (slika 62). o Držati Ctrl i selektirati os, obje horizontalne linije i kružni luk. o Kliknuti na Mirror ili (Tools > Sketch Tools > Mirror). o Dimenzionirati (slika 62). • Kliknuti na ikonu Extruded Cut (slika 63). o Pod Direction 1 namjestiti End Condition na Through All. o Kliknuti OK o Kliknuti Save

. .

Slika 63. Prikaz izrezane konture na modelu (Extruded Cut)

36

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

5.6. Linearno kopiranje izrezane konture (Linear Pattern) • Označiti Cut-Extrude1 dvostrukim klikom i pojavit će se dimenzije. ili (Insert > Pattern/Mirror > Linear • Kliknuti na Linear Pattern Pattern) (slika 64). • Pod Direction1: o označiti dimenziju 60mm kao Pattern Direction. o Ako je potrebno Reverse Direction

da strelica gleda prema gore.

o Postaviti razmak Spacing od 10mm. o Namjestiti Number of Instances na 4. o Pod Feature to Pattern o Kliknuti OK • Kliknuti Save

mora pisati Cut-Extrude1.

.

.

Slika 64. Linearno kopiranje izrezane konture (Linear Pattern)

Katedra za osnove konstruiranja, FSB Zagreb

37


Modeliranje

Uvod u računala – podloge za vježbe

5.7. Kružno kopiranje otvora (Circular Pattern) • Kliknuti na View, Temporary Axes. ili (Insert > Pattern/Mirror > Circular • Kliknuti na Circular Pattern Pattern) (slika 65). • Pod Pattern Parameters postaviti: o Označiti simetralu; odrediti pravi smjer o Postaviti Spacing na 120 °. o Postaviti Number of Instances na 3.

prema gore.

• Pod Features to Pattern postaviti LPattren1. • Pod Pattern Options selektirati Geometry Pattern. • Kliknuti na OK

.

• Kliknuti na View i ugasi Temporary Axes; Kliknuti Shaded • Kliknuti Save

.

.

Slika 65. Kružno kopiranje otvora (Circular Pattern)

38

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

6. VJEŽBA 4: KREIRANJE SKLOPA (Assembly) 6.1. Uvod Da bi se napravila ova vježba, a pri tome da se ne ponavlja ono što je napravljeno prije, koristiti Poklopac iz prve vježbe kao prvi dio Assemblyja.

Slika 66. Model sklopa

• Ova vježba obuhvaća: o Kreiranje Kućišta. o Crtanje 120mm u ravnini Front. o Ekstrudiranje na dužinu 90mm (Extrude Boss). o Stvaranje zaobljenja R10mm. o Kreiranje ljuske debljine 4mm (Shell). o Stvaranje dosjedne površine izrezivanjem 2mm od debljine ljuske, (Extruded Cut) 20mm. o Promjena boje Kućišta. o Uvlačenje Poklopca i Kućišta u Assembly. o Spajanje komponenata (Mate, Coincident).

Katedra za osnove konstruiranja, FSB Zagreb

39


Modeliranje

Uvod u računala – podloge za vježbe

Slika 67. Crtež kućišta

40

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Slika 68. Crtež sklopa

Katedra za osnove konstruiranja, FSB Zagreb

41


Modeliranje

Uvod u računala – podloge za vježbe

7. KREIRANJE KUĆIŠTA 7.1. Kreiranje osnovnog oblika Kućišta • Kliknuti na New i selektirati ikonu Tutorial. • Dvostruko kliknuti na Part. • Selektirati ravninu Front i kliknuti na Normal To

.

. • Kliknuti Sketch o Nacrtati kvadrat 120x120mm (slika 69). o Dimenzionirati pomoću Dimension

.

ili (Insert > Base > Extrude). • Kliknuti na Extruded Boss/Base o Pod Direction 1 odrediti: Namjestiti End Condition na Blind. Namjestiti Depth o Kliknuti OK • Kliknuti Shell

na 90mm.

. ili (Insert > Features > Shell) (slika 69).

o Pod Parameters, namjestiti Thickness o Odrediti prednju površinu

na 4mm.

.

.

o Kliknuti OK

• Kliknuti na Save . o Spremiti pod imenom Kuciste.

Slika 69. Kreiranje osnovnog oblika Kućišta

7.2. Kreiranje dosjedne površine (Lip) • Selektirati prednju površnu (slika 70). • Selektirati ravninu Front i kliknuti na Normal To • Kliknuti Sketch

.

• Kliknuti Convert Entities

42

.

ili (Tools > Sketch Tools > Convert Entities).

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

o Selektirati ponovo prednju površinu (slika 70). o Kliknuti Offset Entities

.

o Namjestiti Offset Distance na 2mm. o Odrediti smjer prema van okvir Reverse. .

o Kliknuti OK

o Kliknuti Extruded Cut . o Pod Direction 1 odrediti: Namjestiti End Condition na Blind. na 30mm.

Namjestiti Depth o Kliknuti OK

.

Slika 70. Kreiranje konture dosjedne površine

Slika 71. Kreiranje dosjedne površine (Lip)

7.3. Promjena boje Kučišta • Kliknuti na ime Part-a (Kuciste). • Kliknuti na Shaded

.

• Kliknuti na Edit Color • Kliknuti na Save

; odabrati boju po želji; OK.

.

Katedra za osnove konstruiranja, FSB Zagreb

43


Modeliranje

Uvod u računala – podloge za vježbe

8. UVLAČENJE POKLOPCA I KUĆIŠTA U ASSEMBLY 8.1. Otvaranje dijelova • Otvoriti Open Poklopac.sldprt i Kuciste.sldprt. • Kliknuti na Assembly pod Tutorial (slika 72).

Slika 72. Prozor za kreiranje novog dijela, sklopa ili crteža

• Kliknuti Window, Tile Horizontally i prikazat će se sva tri prozora. • Potrebno je povući ikonu Poklopac iz FeatureManager design tree za Poklopac.sldprt u Feature Manager design tree na Assembly prozoru. • Potrebno je povući ikonu Kuciste iz FeatureManager design tree za Kuciste.sldprt u grafičko područje Assembly prozora (slika 73).

Slika 73. Uvlačenje Poklopca i Kućišta u Assembly

• Kliknuti na Save . o Spremiti Assembly pod imenom Sklop.

44

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

8.2. Spajanje komponenata • Kliknuti na Isometric

.

ili (Insert > Mate). • Kliknuti na Mate o Selektirati gornji rub Poklopca i Kucista (slika 74).

Slika 74. Selektiranje bridova poklopca i kućišta

o U listi Selections. . o Kliknuti Coincident o Kliknuti Closest kao Mate Alignment. o Kliknuti Preview > OK

.

Kao što pokazuje slika 75, Assembly još nije u potpunosti definiran.

Slika 75. Mogućnost pomicanja dijelova

o Kliknuti na Move Component

.

o Kliknuti na Kuciste i držeći lijevu tipku miša povlačiti pointer o Za prekid ponovo kliknuti Move Component

Katedra za osnove konstruiranja, FSB Zagreb

.

.

45


Modeliranje

Uvod u računala – podloge za vježbe

8.3. Dodavanje ostalih spojeva • Selektirati desne površine (slika 76).

Slika 76. Dodavanje ostalih spojeva

o Kliknuti Mate

.

o Selektirati Coincident > Closest > OK o Ponoviti prošle korake za gornje površine. o Spremiti Assembly.

.

Slika 77. Model Sklopa

46

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

9. VJEŽBE 5: OSNOVE DRAWINGA 9.1. Uvod

Slika 78. Prikaz crteža

• Ova vježba obuhvaća: o Povlačenje sastavnica kreiranih u ACAD 2000. o Otvaranje Drawing Template. o Priprema Drawing Template Formata. o Promjena svojstava kota. o Kreiranje Drawinga. o Pomicanje pogleda. o Kotiranje crteža. o Modificiranje dimenzija. o Otvaranje Novog Drawing Sheet. o Dodavanje izometrijskog prikaza (Named View).

Katedra za osnove konstruiranja, FSB Zagreb

47


Modeliranje

Uvod u računala – podloge za vježbe

9.2. Povlačenje sastavnica iz ACAD 2000 • Sa Internet stranica www.cadlab.hr snimiti ACAD predložak sastavnice • Odabrati Format A3 s radioničkom sastavnicom > snimiti pod imenom A3.dxf u svoj File; zatvoriti. • Otvoriti Solidworks 2001. • Kliknuti Open ; pronaći svoj File; odabrati Dxf Files(*.dxf) > kliknuti na A3.dxf > Open (slika 79).

Slika 79. Prozor za otvaranje datoteka

• Odabrati Import to a new drawing > Next (slika 80).

Slika 80. Prozor za unos stranih datoteka u SolidWorks 2001

48

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

• Odabrati A3-Landscape > Show preview > Center in sheet > Next (slika 81).

Slika 81. Prozor za namještanje parametara prilikom unosa stranih datoteka

o Odabrati Import all data to the sheet format > Finish. o File > Save sheet format (slika 82)> Custom sheet format > Browse > spremiti u svoj File > OK > zatvoriti Drawing.

Slika 82 . Prozor za spremanje formata

Slika 83. Prozor za kreiranje crteža

9.3. Otvaranje Drawing Template • • • •

Kliknuti New . Selektirati Templates (slika 83); kliknuti na Drawing; OK. Odabrati Custom sheet format (slika 84) > Browse > kliknuti na A3.slddrt. Kliknuti OK.

Slika 84. Prozor za odabir formata

Katedra za osnove konstruiranja, FSB Zagreb

49


Modeliranje

Uvod u računala – podloge za vježbe

Slika 85. Prikaz formata

9.4. Priprema Drawing Template Formata • Kliknuti desnom tipkom miša na crtež > selektirati Edit Sheet Format. • Odabrati desnom tipkom miša tekst koji se želi promijeniti > selektirati Proporties. • Može se mijenjati: Note, Font > OK. • Kliknuti desnom tipkom miša na grafičku pozadinu > selektirati Edit Sheet za izlaz iz Edit Sheet Format Mode-a. • Za spremanje formata kliknuti File > Save Sheet Format (slika 86)> OK.

Slika 86. Prozor za spremanje formata

50

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

9.5. Promjena svojstava kota • Kliknuti na Tools, Options. • Pod Document Proporties kliknuti Detailing (slika 87).

Slika 87. Prozor za podešavanje osnovnih postavki

• U Dimensioning Standard pod Trailing Zeroes selektirati Remove. • Pod Detailing kliknuti Dimensions > Font (slika 88).

Slika 88. Prozor za podešavanje fonta znakova

• Pod Dimensions > Arrows, Style > OK (slika 89).

Slika 89. Prozor za podešavanje osnovnih postavki

Katedra za osnove konstruiranja, FSB Zagreb

51


Modeliranje

Uvod u računala – podloge za vježbe

9.6. Kreiranje crteža (Drawing) • Otvoriti Poklopac.sldprt > vratiti se na prozor Drawing. , prikazat će se četiri metode za selektiranje • Kliknuti na Standard 3 View modela. • Kliknuti Tile Window Horizontally > povući Poklopac.sldprt na papir Drawing -a > povećati prozor Drawinga (slika 90).

Slika 90. Kreiranje crteža (Drawing)

9.7. Pomicanje pogleda

Slika 91. Prikaz osnovnih pogleda na crtežu

52

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Pomicanje je moguće kad pointer izgleda : o Kliknuti na Drawing View1 > povlačiti ga po papiru. o Kliknuti na Drawing View2 > povlačiti ga gore-dolje. o Kliknuti na Drawing View3 > povlačiti ga lijevo-desno.

9.8. Kotiranje crteža • Kliknuti Insert > Model Items. • Odabrati Dimensions i Import items into all views > Eliminate duplicate model dimensions > OK. • Rasporediti kote na svoja mjesta (slika 92). • Spremiti pod imenom Poklopac.

Slika 92. Kotiranje crteža

• Za samostalno kotiranje: Dimension , ukoliko se broj nalazi u zagradama > kliknuti Tools > Options > Document Proporties > Dimensions > isključiti Add parentheses by default (slika 93).

Slika 93. Prozor za podešavanje osnovnih postavki

Katedra za osnove konstruiranja, FSB Zagreb

53


Modeliranje

Uvod u računala – podloge za vježbe

9.9. Modificiranje dimenzija • Na Drawing View2 dvostrukim klikom na dimenziju 25mm (slika 94) pojavit će se prozor Modify. • Promjeniti vrijednost na 40mm (time će se promijeniti i Part i Assembly) > > Save. Rebuild

Slika 94. Modificiranje dimenzija

9.10. Novi Drawing Sheet • Insert > Sheet > Pod Browse odabrati A3.slddrt > OK (slika 95).

Slika 95. Prozor za otvaranje novog Drawing Sheeta

• Kliknuti Standard 3 View > kliknuti desnom tipkom miša na grafičku pozadinu > Insert From File. • Namjestiti File of type na Assemby Files > otvoriti Sklop (slika 96).

54

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Slika 96. Prikaz sklopa na novom Drawing Sheetu

9.11. Dodavanje pojedinačnog pogleda (Named View) U ovoj vježbi dodaje se izometrijski pogled sklopa. • • • •

Kliknuti Named View , pri tome pointer će poprimiti izgled . Kliknuti desnom tipkom miša na grafičku pozadinu; Insert From File. Otvoriti Sklop.sldasm, pri tome pointer će poprimiti izgled . Pozicionirati pogled > dvostruki klik *Isometric (slika 97).

Slika 97. Izometrijski pogled sklopa na crtežu

Katedra za osnove konstruiranja, FSB Zagreb

55


Modeliranje

Uvod u računala – podloge za vježbe

10. VJEŽBE 6: PRIMJERI ZA VJEŽBE Primjer 1:

Primjer 2:

56

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Primjer 3:

Primjer 4:

Katedra za osnove konstruiranja, FSB Zagreb

57


Modeliranje

Uvod u računala – podloge za vježbe

Primjer 5:

Primjer 6:

58

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Primjer 7:

Primjer 8:

Katedra za osnove konstruiranja, FSB Zagreb

59


Modeliranje

Uvod u računala – podloge za vježbe

Primjer 9:

Primjer 10:

60

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Primjer 11:

Primjer 12:

Katedra za osnove konstruiranja, FSB Zagreb

61


Modeliranje

Uvod u računala – podloge za vježbe

Primjer 13:

Primjer 14:

62

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Primjer 15:

Primjer 16:

Katedra za osnove konstruiranja, FSB Zagreb

63


Modeliranje

Uvod u računala – podloge za vježbe

Primjer 17:

Primjer 18:

64

Katedra za osnove konstruiranja, FSB Zagreb


Uvod u računala – podloge za vježbe

Modeliranje

Primjer 19:

Primjer 20:

Katedra za osnove konstruiranja, FSB Zagreb

65


Modeliranje

Uvod u računala – podloge za vježbe

Primjer 21:

Primjer 22:

66

Katedra za osnove konstruiranja, FSB Zagreb

100755867 66679414 solid works skripta 1  
Read more
Read more
Similar to
Popular now
Just for you