Issuu on Google+

Neste tutorial, abordamos a criação de um efeito de texto realista com efeito de gelo, a partir do zero, usando brushes especiais. Um brush de "árvores" pode simular muito bem o gelo, criando um efeito de "veias", dando uma sensação engraçada de congelado.

Vamos começar!

Para tornar esta imagem mais interessante e realista, foi adicionado um pouco de neve a a cair sobre o texto. A primeira coisa a fazer antes de abrir o Photoshop é instalar alguns brushes. Baixe o brushe de árvores clicando em http://www.pixelgratis.com/risorse/photoshopbrushes/three-broushes-2.html/. Baixe a font usada clicando http://www.free-fonts.com/font/berlin_sans_fb.html Este tutorial é fácil, feito com técnicas básicas, pode ser feito com o Adobe Photoshop CS2 ou superior. OK, agora vamos começar a trabalhar! 1- Crie um novo documento do tamanho que você quiser, ficar perto de 1600 x 1200 pixels, resolução de 300 dpi (se você for imprimir) ou 72 dpi, se você for publicar na web. Podemos usar 72 dpi para manter o nosso documento de trabalho limpo e rápido. Defina a cor de primeiro plano para preto #000000 e pressione Alt + Del para preencher o plano de fundo. O nosso "Background" tornar-se-á preto. Agora escolha #ff0000 como nossa cor de primeiro plano (Foreground) e escreva texto com a Horizontal Type Tool (T) usando as configurações mostradas abaixo e a fonte que baixou anteriormente. Vamos utilizar a cor vermelha só para criar algum contraste com o fundo preto e os efeitos em branco que virão a seguir.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


2- Agora dê dois cliques na miniatura do layer ou vá em Layer> Layer Style> Stroke e escolha #ff0000 para a cor e defina o Stroke em 15 pixels. Desta forma, estamos a tornar o texto mais redondo e gordo para evitar arestas.

3- Crie uma nova layer Ctrl + Shift + N, em seguida, escolha a Brush Tool (B) e carregue o brush da ávore que baixou anteriormente, clicando na pequena seta preta (veja abaixo). Depois de escolher Load Brushes seleccione as brushes baixados anteriormente. _____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


4- Antes de começar a trabalhar com pincéis, vamos ver como modificar o ângulo do pincel seleccionado porque é essencial para as próximas etapas. Pressione F5 para abrir a janela de Brushes: usando a opção de ângulo (angle) aonde você pode rodar o Brush que você está usando. Coloque os valores abaixo.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


5- Agora clique na área vermelha perto das letras, tudo o que acontece fora da área que não é importante vamos apagar mais tarde. Use a sua criatividade para fazer algo que deverá ser parecido com ranhuras no gelo – e aí você tem uma grande quantidade de brushes disponíveis para trabalhar.

6- Angle e Size permitem configurar e girar o brushe, desmarque a caixa Spacing para ter mais controle quando está a pintar as ranhuras no gelo. Para cada letra crie um novo layer. A escolha da fonte em vermelho serve para destacar o branco do gelo.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


7- Dê sempre um nome às layers para não as perder. Durante a realização do efeito gelo é importante usar brushes mais lineares para criar a forma principal das letras e alguns maiores e mais grossos para as ranhuras mais profundas.

8- Converta o layer do texto (o vermelho) em um Smart Object (clique com o botão do lado direito do rato> Convert to Smart Object). Então, pressione Ctrl e clique na miniatura do layer para seleccionar as letras e aplique uma máscara de camada para as outras camadas.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


9- Crie uma nova camada, chamada de "extra" e com um brush de árvore tire algumas marcas de gelo extra nas letras vermelhas com as configurações abaixo (F5).

10- Use o brushe, perto da borda para dar um efeito mais tridimensional

11- Nos layers pintados com o brush, vá em Blending Options e aplique as configurações abaixo. Estas características são muito úteis também para colorir as camadas. Vamos usar uma cor como o azul claro #c9eaf1 na opção Outer Glow para criar uma luminosidade em torno das letras e no interior para torná-las “congeladas”.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


12- Utilizando a opção Inner Glow vamos criar um efeito de brilho. Aplique um valor de 10% para noise.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


13- Seleccione a primeira letra, vá em Select> Modify> Contract ...> 25 pixels. Depois clique em OK. Crie uma nova camada ("Layer 1") e pressione Alt + Del para preencher a área seleccionada usando o preto #000000. Em seguida, desmarque e vá em Filter> Blur> Gaussian Blur ... 15 pixels. Faça o mesmo para as outras letras aplicando sempre o mesmo Blur.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


14- Abra o Levels (Ctrl+L) e aplique as configurações abaixo indicadas, a partir daqui é que vai influenciar toda a imagem.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


15- Ctrl+clique sobre a camada "ICE" para seleccioná-la e, em seguida, crie uma nova camada e dê o nome de "gradiente". Com um gradiente white to transparent coloque da base para o topo. Estamos a criar um pouco de luz no fundo. Defina a opacidade para 40%.

16- Esconda o "background" (camada que é preta) e seleccione uma letra com a Rectangular Marquee Tool. Vá em Edit> Copy Merged, em seguida, Pressione Ctrl + V. Faça o mesmo também para as outras letras e as camadas com a letra correspondente. Depois, pode ocultar todas as outras camadas, porque a partir de agora vamos trabalhar nos novos, mas mantenha os antigos, pois eles podem sempre ser úteis.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


17- Clique com o botão do lado direito do rato sobre as miniaturas das camas e converta para Smart Object. Agora, pressione Ctrl e clique com o botão sobre a camada "ICE" e vá em Select> Modify> Contract ... e coloque 35 pixels. Aplique essa selecção como uma máscara de camada para cada letra (Apply this Selection as a Layer Mask).

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


18- Seleccione a miniatura Layer Mask e vá em Filter> Blur> Gaussian Blur ... 25 pixels. Faça isso para todas as camadas das letras. Este processo é útil para criar algumas áreas mais escuras dentro.

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


19- Deve estar parecido com a figura abaixo.

20- Pressione Ctrl + L sobre a Layer Mask para abrir Levels e reduza a escuridão (valor 30). Desta forma, o Layer Mask torna-se mais leve mostrando mais do gelo no interior. _____________________________________________________________________________________________________ Global Screen Print Academy Š - Copyright Direitos Reservados


21- Duplique as camadas das letras, clique com o botão direito sobre a Layer Mask> Apply Layer Mask. Finalmente mescle os layers. Esconda todo o resto e crie uma nova camada. Vamos começar a fazer a neve agora.

22- Seleccione Brush Tool (B) e escolha um pincel normal redondo. Em seguida, aplique as configurações abaixo (F5).

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


23 - Crie uma nova camada e pinte a neve. Vá aumentando e diminuindo o tamanho do pincel. 24- E o efeito já está criado. Aprecie….

_____________________________________________________________________________________________________ Global Screen Print Academy © - Copyright Direitos Reservados


_____________________________________________________________________________________________________ Global Screen Print Academy Š - Copyright Direitos Reservados


Efeito Realista de Texto Gelo