Page 1

Innovación en tus manos  Creati vidad  Photo shop  Técnic as… Y mucho mas

ADOBE PHOTOSHOP

Busca con rapidez herramientas de Photoshop, paneles, menús, activos de Adobe Stock, contenido de ayuda y tutoriales en la propia aplicación con el nuevo panel de búsqueda que tienes al alcance de tu mano.


HERRAMIENTAS DE SELECION MASCARA RAPIDA Para activar el modo Máscara rápida hay que pulsar el botón Quick Mask mode en la parte inferior de la Barra de herramientas o utilizar la tecla de atajo Q.

{ Marco rectangular Esta herramienta sirve para seleccionar porciones rectangulares y cuadrados de la imagen

Marco elíptico Con esta herramienta se pueden seleccionar porciones elípticas o circulares de la imagen

Lazo Con el Lazo se pueden seleccionar porciones de la imagen que tengan cualquier forma irregular Lazo poligonal Con el Lazo poligonal se puede seleccionar un área de la imagen de cualquier forma irregular, pero su contorno se compone de segmentos directos


Lazo magnético Esta herramienta permite seleccionar un área de la imagen de cualquier forma irregular

Várita mágica Esta herramienta permite seleccionar segmentos de la imagen que contengan píxels adyacentes del mismo color.

Estas herramientas de selección son eficaz gracias a su flexibilidad: es posible añadir, restar e intersecar selecciones

PINCEL CORRE CTOR Usamos los correctores de Photoshop cuando queremos reparar ciertas imperfecciones de las fotografías. Eliminar granos, lunares o manchas es muy fácil gracias a estas herramientas. El Pincel Corrector Puntual El siguiente paso será mantener pulsada la tecla Alt mientras se selecciona la zona de la imagen que queremos tomar como referencia


PINCEL Los pinceles de Photoshop son una herramienta muy útil para el diseño gráfico digital. Nos podemos hacer la idea de que son como por pinceles que utilizamos en el dibujo artístico, pero con la salvedad que son digitales y gracias a ello nos permiten realizar una gama mucho más variada de acabados.

EVOLUCION Adobe Photos hop .07 (1988)

Adobe Photosh op .63 (1988) Adobe Photosh op .87 (1989)

Adobe Photos hop 1.0 (1990)


Creative Suite 5 (2010)

Adobe Photoshop 2.0 (1993)

Creative Suite 5 (2012)

Adobe Photosh op 2.5 (1993)

Adobe Photoshop 3.0 (1995)

UTILIDAD Importar imรกgenes: Photoshop representa una excelente interface para importar imรกgenes en otros formatos, como PDF, y para capturar imรกgenes desde dispositivos externos, desde cรกmaras digitales e imรกgenes escaneadas.


Editar imágenes: Siendo esta la utilidad principal de Photoshop, sus posibilidades son prácticamente ilimitadas. Con Photoshop podrá realizar toda una serie de transformaciones en sus imágenes digitales, modificar su apariencia, restaurar la calidad de imagen, así como añadir y/o eliminar contenido.

Diseño Ilustrativo Photoshop Cs4 Crear y editar formas, dibujos y trazados: Photoshop le facilita toda una serie de herramientas para crear y trabajar con diferentes figuras que le serán de gran utilidad a la hora de componer y enriquecer sus diseños, desde añadir sencillos objetos hasta elaborar complejas composiciones graficas

Crear animaciones: A pesar de que Photoshop no es un programa especializado en animación, con el crearemos con facilidad Crear páginas sencillas Web: Las animaciones páginas Web, gráficas al igual que las basadas en animaciones secuencia de no son la cuadros y especialidad exportarla de Photoshop. como GIF animados.

Exportar y comprimir imágenes: Photoshop trabaja con la más amplia gama de formatos gráficos, que nos permiten exportar sus imágenes en el formato óptimo de acuerdo a la utilidad a la que cada imagen es destinada.


VENTAJAS

DESVE NTAJAS  Es mas pesado para el pc  Este programa es mas caro

 Efectos y resultados de nivel tan alto que con ningún otro programa lograra alcanzar  Este programa es complejo, fácil de utilizar y permite tener resultados muy buenos e inmediatos  Permite una mejor calidad de gráficos y hay mejores aplicaciones  Este programa permite manejar mas fácilmente sus herramientas  Si queremos hacer trabajos en 3D ya podemos hacerlo en Photoshop sc5

 Hay mejores programas con calidad y menos caros  Hay copias ilegales y es muy fácil piratearlo


ENTORNO DE TRABAJO

EL AREA DE TRABAJO Una vez abierto el programa observaremos diferentes barras y paneles distribuidos en el entorno de trabajo. Abramos una imagen de prueba para que todas las opciones se encuentren disponibles. Recuerda que podemos abrir nuestros archivos a través del menú Archivo → Abrir

La Barra de Menú La barra en el extremo superior es la Barra de Menú , esta barra aparece en la mayoría de programas por lo que ya debes estar acostumbrado a ella. El Panel de Herramientas El panel alargado es el Panel de Herramientas , ahí puedes ver en forma de iconos todas las herramientas disponibles en Photoshop Como ves, dentro del grupo de herramientas de dibujo podemos encontrar el Pincel y el Lápiz


La Barra de Opciones de Herramientas

El icono advierte al usuario que el color seleccionado se halla fuera de la paleta de impresión , y es posible que cuando quieras imprimir la imagen, este color no se corresponda exactamente con el que escogiste y se muestre con un tono diferente. Lo mismo ocurre con el icono de incompatibilidad web , si creas una imagen que contenga un color no compatible con los estándares web es muy probable que se muestre de diferentes formas según el navegador y el sistema operativo utilizado.

En la parte superior de la ventana y bajo la barra de menú encontramos la barra de Opciones de Herramientas , el contenido de esta barra cambiará según la herramienta que tengamos seleccionada. A medida que avancemos y aprendamos nuevas herramientas iremos viendo como utilizar esta barra y sus opciones.

La Barra de Estado Una barra que nos será de mucha utilidad es la Barra de Estado , al pie del espacio de trabajo. En ella encontrarás ayuda sobre la herramientas seleccionada y las funcionalidades adicionales que puedes conseguir mediante la combinación del teclado y el ratón.


La Ventana Navegador También es posible, y más cómodo, utilizar la ventana de Navegador . En principio, la encontrarás a la derecha del área de trabajo, muestra una miniatura de la imagen con laque estamos trabajando

La Ventana Color Otra ventana interesante es la de Color generalmente bajo la ventana de Navegador. Puedes acceder a ella a través del menú Ventana → Color , o pulsando la tecla F6

La Ventana Historia Otra ventana que utilizaremos será la ventana de Historia , accesible desde el menú Ventana → Historia

MILAGROS

Photoshop revista222222  

Photoshop. Allanis Chacin

Read more
Read more
Similar to
Popular now
Just for you