__MAIN_TEXT__

Page 1

TUTORIAL 2: Unire immagini a diversa esposizione Questo tutorial spiega come "fondere" due immagini a diversa esposizione. Questa tecnica serve per ottenere immagini che mostrano sia i dettagli sul disco che le protuberanze ai bordi. Per lo svolgimento viene utilizzato il software Adobe Photoshop (è possibile utilizzare qualsiasi altro software di grafica). Passo 1. Ovviamente è necessario riprendere con la stessa camera e lo stesso telescopio due immagini dello stesso soggetto ma a diversa esposizione. Passo 2. Selezionate File -> Open per aprire le due immagini da sommare

Passo 3. Selezionate l'immagine sovraesposta cliccando sulla parte superiore blu, cliccate Select -> All per selezionarla tutta. Quindi selezionate Edit -> Copy. Passo 4. Rendete attiva l'immagine con il disco correttamente esposto e selezionate Edit -> Paste per incollare l'immagine copiata sulla seconda. Potete osservare nella finestra Layers (in basso a destra nella immagine qui sotto - se non presente cliccate F7) la presenza di entrambe le foto. Sono chiamate Background quella correttamente esposta per il disco e Layer 1 quella delle protuberanze ai bordi.

1


Passo 5. Selezionate con il mouse Layer 1 (se non già selezionata), cliccate la finestra subito sopra Normal e selezionate Difference. In questo modo è possibile osservare "attraverso" l'immagine superiore per verificare l'allineamento delle due immagini. Con i tasti freccia sopstate le immagini finchè non sono perfettamente allineate.

Passo 6. Dopo aver verificato il perfetto allineamento delle immagini, tornate alla finestra Layers e riportate la visualizzazione da Difference a Normal. Cliccate il disegno dell'occhio a sinistra del Layer 1 per nasconderlo e selezionate Background.

2


Passo 7. Con lo strumento Magic Wand Tool (attivatelo cliccando il bottone W sulla tastiera) cliccate lo sfondo nero nell'immagine, modificando il valore Tolerance (in alto nella schermata - un valore di 50 funziona solitamente bene) per ottenere una buona selezione. Cliccate quindi Select -> Feather e inserite un valore tra 5 e 10 per rendere piĂš "morbida" la selezione Passo 8. Cliccate Select - > Inverse per selezionare il disco solare invece dell'area nera.

Passo 9. Selezionate Edit -> Copy e quindi Edit -> Paste per copiare e incollare solo la parte del disco dell'immagine. VerrĂ creato un nuovo Layer 2 tra Layer 1 e Background. Passo 10. Attivate Layer 1 (cliccando il piccolo quadrato a sinistra del layer, per fare comparire l'occhio) e portate in primo piano il nuovo Layer 2.

3


Passo 11. Selezionate Layer -> Flatten per "fondere" i diversi Layers ed ottenere l'immagine finale. Selezionate File -> Save as per salvare l'immagine e avete finito!

4

Profile for Alicemente

Unire due immagini del Sole  

Come unire due immagini del Sole per ottenere un'unica immagine...

Unire due immagini del Sole  

Come unire due immagini del Sole per ottenere un'unica immagine...

Advertisement