Issuu on Google+

TUTORIAL 1: Ottenere immagini a colori da B/N Questo breve tutorial spiega come ottenere immagini a colori a partire da una foto in bianco e nero, generando un'immagine con la classica colorazione a tonalità sfumata dal giallo al rosso. Per lo svolgimento viene utilizzato il software Adobe Photoshop (è possibile utilizzare qualsiasi altro software di grafica). Passo 1. Aprite il software Adobe Photoshop, cliccate File -> Open e selezionate il file della foto che volete elaborare Passo 2. Selezionate Image -> Mode -> RGB color (se non già selezionato)

Passo 3. Selezionate Image -> Adjustments -> Color balance per fare comparire la finestra Color balance. Passo 4. Togliete la spunta dall'opzione Preserve Luminosity e spostate le levette che indicano il bilanciamento del colore tendenzialmente verso Yellow (giallo) e (in maniera meno forte) verso Red (rosso). Ripetete l'operazione di bilanciamento scegliendo ogni volta Shadows (le tonalità di scure), Midtones (quelle intermedie) e Highlights (quelle più chiare). Spostando maggiormente verso il rosso le Shadows e maggiormente verso il giallo le Highlights per ottenere la migliore sfumatura dal centro del disco (giallo) al bordo (rosso).

1


Passo 5. Avete finito! Salvate l'immagine scegliendo File -> Save as.

2


Passare da un filmato in bianco e nero a colori