Page 1

Primeros pasos con...

Adobe

InDesign

Ciclo Formativo de Grado Superior en Artes Plásticas y Diseño en Ilustración. Módulo: Fundamentos del Diseño Gráfico. 1


2


1. Espacio de trabajo

5

2. Nuevo documento

6

3. Barra de herramientas

7

4. Insertar Imagenes

8

5. Trabajo con texto

10

6. Formas y colores

12

7. Estlos y pagias maestras

13

8.Estilos

14

9. Impresion PDF

15

3


4


1. Espacio de Trabajo

¡TRUCO! Para cambiar entre el modo de vista previa y el modo de edición, debemos pulsar la tecla W

El programa Adobe InDesign, es un software especializado en maquetación y diseño de libros ydocumentos cuyo destino final será, principalmente, la imprenta. El Espacio de Trabajo con el que nos encontraremos nada más abrir o crear un nuevo documentoes, a grandes rasgos, el siguiente: 1) Barra de Menús:En esta barra horizontal encontraremos todo aquello que aparece en este espacio de trabajo. 2) Barra de Opciones:Esta barra presenta opciones avanzadas para cada herramienta. Se trata de una barra interactiva.Las opciones que nos irá mostrando, cambiarán en función de la herramienta que hayamosseleccionado previamente. 3) Barra de Herramientas:Esta barra contiene todas las herramientas que nos servirán para trabajar con nuestro documento.Más adelante veremos que debajo de algunas herramientas se esconden otras. 4) Espacio de Trabajo:Es el lugar principal donde veremos nuestro documento. Todos los elementos gráficos quecoloquemos en este espacio, fuera del documento, no aparecerán en la impresión. 5) Documento:El documento aparecerá con las líneas guías y las líneas de sangrado marcadas. Son líneas queno aparecerán en el momento de imprimir.

u

v

w

x

y

5


2.Nuevo documento ¡TRUCO! Muchas de las opciones comunes que realizamos tienen un ‘‘atajo’’ para evitar buscarlas por el menú. Para hacer un nuevo documento el atajo es Ctrl+N

Para crear un nuevo documento, hemos de ir al menú principal a “Archivo” > “Nuevo” > “Documento...”. Nos aparecerá la pantalla de configuración de la imagen inferior. En esta pantalla indicaremos las características de nuestro documento: número de páginas, tamaño y orientación, número de columnas, márgenes y sangrado. Algunos de estos valores podremos modificarlos posteriormente, como el número de páginas,los márgenes, etc. En una página debemos definir los márgenes: el superior (1), el inferior (2), el margen interior (3), que es el que iría junto al lomo si por ejemplo estuviéramos maquetando un libro, y por último el margen exterior (4). Si nuestro documento tiene

columnas, los límites de éstas (5) aparecerán en nuestra página. También debemos indicar el límite de sangrado (6) que será hasta donde llevemos aquellos elementos gráficos (imágenes o masas) que queremos que vayan a sangre en nuestro documento

u

z

x

w

y v 6


3.Barra de Herramientas

¡TRUCO!

La Barra de Herramientas de Adobe InDesign es similar a las de otros programas de la Suite Adobe como Adobe Illustrator o Adobe Photoshop. Por defecto, la barra de herramientas aparece en una columna (en la imagen de la derecha la vemos a doble columna). Podemos cambiarlo haciendo clic en la doble flecha que aparece en la Selección (V) parte superior izquierda de la barra. Hay herramientas que tienen otras herramientas u opciones ocultas. Son aquellas que tienen una flecha negra pequeña en la parte inferior derecha del icono de algunas herramientas. Manteniendo Marco Rectangular (F) el botón izquierdo del ratón pulsado sobre ellas aparecerá un desplegable para que seleccionemos aquellas que queramos utilizar.

Mano (H) Relleno (X)

Para seleccionar herramientas de modo rápido, es útil conocer lo ‘‘atajos’’ de las herramientas más utilizadas. Las letras que equivalen a cada harramienta aparecen al colocar el puntero del ratón sobre cada herramienta en la barra (en el gráfico estám entre paréntesis)

Selección Directa (A) Texto (T)

Zoom (Z) Contorno (X)

7


4.Insertar imagenes ¡TRUCO! También se puede insertar una imagen directamente, sin crear un marco previamente, para ello ‘‘ Colocamos’’ (Ctrl+D) una imagen y hacemos clic en la página. Se creará automáticamente una marco de igual tamaño a la imagen

8

Una forma de insertar imágenes en una maqueta, es ir a la barra de herramientas donde seleccionamos el “Marco rectangular” (F) y creamos una caja en el lugar de la página que queramos. Con esa herramienta seleccionada se hace clic en la página con el botón izquierdo del ratón y manteniéndolo pulsado se arrastra hasta conseguir el marco con las dimensiones y proporciones que necesitemos Con esa caja o marco seleccionado vamos a “Archivo” > “Colocar...” (Ctrl+D). Es importante en este punto diferenciar claramente lo que es imagen de lo que es marco, puesto que ambos elementos pueden ser editados de forma diferente. No será lo mismo modificar el tamaño del marco que modificar el tamaño de la imagen. Para seleccionar el marco hemos de utilizar la herramienta “Selección” (V), mientras que para seleccionar la imagen se emplea la herramienta “Selección directa” (A). Hay varias posibilidades para ajustar la imagen al marco o caja creado. Para ajustar la imagen hacemos clic sobre la imagen con el botón derecho del ratón y buscamos la opción “Ajuste” y aparecerán varias opciones. A continuación la vamos a ajustar de diversas formas en los seis marcos creados a la derecha.

Ajuste de esta imagen: 1) Llenar marco proporcionalmente. 2) Centrar contenido. En este caso hay parte de la imagen que no entra en el marco y se queda fuera. Con la herramienta Selección Directa (A) se puede mover la imagen dentro del marco.

Tras haber ajustado la imagen como en el caso anterior, se continúa: 3) Encajar marco a contenido. De manera que el marco adopta el mismo formato y tamaño que la imagen

Ajuste de esta imagen: 1) Encajar contenido a marco. En este caso se muestra toda la imagen haciendo que ésta ocupe todo el espacio. El principal inconveniente es que la imagen aparece con las proporciones deformadas.


Respetando las dimensiones de este marco, la imagen se ha insertado al 90% de su tamaño real. Para ello, con la imagen seleccionada (con la herramienta Selección directa), buscamos en la barra de opciones el porcentaje de ampliación que por defecto está al 100% y lo modificamos tanto en altura como en anchura (generalmente ambas se cambian a la vez). Ajuste de esta imagen: 1) Encajar contenido proporcionalmente.

Es muy importante tener en cuenta que en programas de maquetación como este, las imágenesque se colocan en las páginas, no se incluyen físicamente en el documento en el que se trabaja. Las imágenes están vinculadas al documento, pero no incorporadas a él por lo que esasfotografías o ilustraciones deben permanecer en la misma carpeta desde la que se han colocadoen la maqueta. Si el documento en el que trabajamos lo cambiamos de carpeta o lo grabamos enun CD o DVD, debemos acompañarlo también con la carpeta de las imágenes, porque de locontrario el documento no estará preparado para ser impreso (el propio archivo, al ser abierto denuevo, nos informará de que hay un error en los vínculos a las imágenes). Más adelante veremos que esto mismo ocurre con

¡TRUCO! Para ampliar o reducir un marco o una imagen de manera que mantenga sus proporciones,debemos mantener pulsada la tecla de Mayúsculas mientras con el ratón arrastramos de una delas esquinas

En este caso se muestra toda la imagen, aunque hay parte del marco o caja que se queda vacío porque ambos formatos no son proporcionales.

Tras haber ajustado la imagen como en el caso anterior, se continúa: 2) Encajar marco a contenido.

las tipografías que se utilizan en el documento.Al estar instaladas en el equipo de trabajo, si queremos utilizar el documento en otro equipo,debemos asegurarnos que aquel tiene las fuentes tipográficas necesarias.

De manera que el marco adopta el mismo formato y tamaño que la imagen.

9


¡TRUCO!

5. Trabajos con textos Para incorporar texto en la maqueta debemos crear una caja que lo contenga, esa caja o cuadro se crea con la herramienta “Texto” (T), que se constuye igual que el “Marco rectangular” (F). Se puede escribir dentro del cuadro de texto o pegar un texto procedente de otra fuente (página web, procesador de textos, etc). Para editar el texto, éste se debe seleccionar previamente, bien en su totalidad (Ctrl+A) o por partes: Si se hace doble clic sobre el texto se selecciona una palabra, si se hace tres clics seguidos se selecciona un renglón, si se hace cuatro veces

Tipografía

queda seleccionado un párrafo, y si se hace cinco clics se seleccionará la totalidad del texto de esa columna y de las columnas enlazadas con ella. La Barra de Opciones mostrará la doble barra inferior para editar el texto seleccionado. En el modo de Opciones de Caracter (A), podemos elegir la tipografía, el estilo, el tamaño y el interlineado. Casillas como el Kerning y el Tracking conviene no cambiarlas. En el modo de Opciones de Párrafo (p) podemos editar todo lo referente a la alineación del texto, las sangrías y espacios entre párrafos, etc.

Kerning

Cuerpo

Opciones de Carácter Estilo

Interlineado

Tracking

Opciones de Párrafo Alineación de párrafo 10

Sangrías y Espacios

Separación de palabras

Para cambiar entre el modo de vista previa y el modo de edición, debemos pulsar la tecla W


Puede que un texto no encaje en el marco de texto creado, por lo que o bien lo hacemos más grande, arrastrando de cualquiera de los ocho tiradores del marco con la herramienta “Selección” (A), o también podemos crear otra caja de texto a modo de segunda columna. Para enlazar dos o más columnas y que el texto fluya por ellas seleccionamos la primera columna y veremos un pequeño cuadrado blanco en la parte inferior derecha (1), hacemos clic en ese cuadrado (el cursor cambiará de forma) y seguidamente hacemos clic sobre el marco de texto por la que continuará el contenido del primero (2). El marco de texto puede ser editado a través de las opciones que nos proporciona el panel que obtenemos desde “Objeto” > “Opciones de marco de texto” (Ctrl+B). A través de este panel, se puede, por ejemplo, crear columnas dentro del propio marco, o modificar el espacio entre el texto y el borde del marco, útil en marcos de texto como los que estamos utilizando en los destacados laterales que bajo el título de

¡TRUCO!

v

u

Si tenemos que definir el diseño del texto y no disponemos del texto original, podemos utilizar un texto falso, selecciona la caja de texto y haciendo click en ‘‘Texto” ‘‘Llenar con texto falso”.También podemos obtener el clásico texto de relleno estándar ‘‘Lorem Ipsum” desde: http://es.lipsum. com

11


6. Formas y colores Además de cuadros para insertar imágenes y marcos para insertar texto, también se pueden construir figuras y formas a las que, al igual que las anteriores, podemos aplicar determinados colores en el relleno y en el contorno, a través de la barra de herramientas (haciendo doble clic sobre la herramienta “Relleno” o “Contorno” nos aparecerán las opciones de color). Para construir figuras geométricas, dentro de las opciones de la herramienta “Rectángulo” (M) se oculta la herramienta “Elipse” (L) y “Polígono”. Haciendo doble clic sobre el icono de esta herramienta en la barra, aparecerá un cuadro en el que podremos indicar el número de lados que queremos que tenga nuestro polígono.

InDesign también permite realizar figuras “a mano alzada” usando la herramienta “Lápiz” (N) o de forma más precisa, con la herramienta “Pluma” (P). Estas figuras pueden contener imágenes o texto, para ello hacemos clic con el botón derecho del ratón y elegimos “Contenido” > “Gráfico” o “Contenido” > “Texto” 12

Contorno: 0C 0M 0Y 100K

Contorno: 0C 100M 100Y 0K

Color de relleno: 100C 0M 30Y 10K

Color de relleno: 0C 0M 30Y 30K

Am adhuctoreis, quite conici se et ve, quitiam, nonvolic tam iniris bonsum iam sultum inverfec mena, pultus vemprobunt? Essa L. Mo in se in ventiam audeBonsigina, prit perei con dervis; nonondam silnemu ntemus hos, Ti. O te egitiam

Marco realizado con la herramienta’’Lapiz’’(N)para un contenido gráfico.

Marco realizado con la herramienta ‘‘Pluma’’(P)para albergar texto.


7.Páginas maestras En ocasiones en nuestras páginas hay elementos que se repiten de forma contínua, como pueden ser líneas o filetes, el foliado o número de páginas. Estos elementos podemos incluirlos en la “Página maestra” de manera que pueda repetirse metódicamente en todo el documento o en las páginas que queramos. Para entrar en la página maestra debemos ir al panel de Páginas (F12), un panel que nos muestra un mapa de nuestro documento. En la parte superior podemos leer “A-Página maestra” y a la derecha una doble página. Hacemos doble clic en la página que queramos (izquierda o derecha) y se nos abrirá una doble página en blanco. Todo lo que insertemos en esa doble página aparecerá en todo nuestro documento. Una vez en la Página maestra, abrimos una caja de texto en la página de la izquierda paraincorporar el folio (numeración de la página) y vamos a “Texto” > “Insertar caracter especial” >“Marcadores” > “Número de página actual” y repetimos lo mismo en la página de la derecha. Unavez hecho salimos de la Página maestra haciendo doble clic en cualquier página del documento enel panel de Páginas que tenemos abierto.Se pueden crear todas las Páginas maestras que queramos y para aplicarlas a las páginas deldocumento podemos arrastrar la Página maestra hacia la página que queramos o sobre laminiatura de ésta, a través del botón derecho del ratón.

13


8. Estilos Los distintos párrafos que aparecen en una maqueta se pueden definir como estilos para que sus características queden guardadas y poder aplicar dicho estilo a otros párrafos. Abrimos el panel “Estilos de párrafo” que encontraremos en los paneles laterales de la derecha o podemos abrir desde “Ventana” > “Texto y Tablas” > “Estilos de párrafo”. Para crear un estilo nuevo podemos hacerlo de varias formas. Podemos abrir una caja de texto en la maqueta y sobre un texto falso definir las características (Tipografía, cuerpo, interlineado, tipo de párrafo...) y una vez que lo tenemos lo seleccionamos y en el panel de “Estilos de Párrafo” vamos a “Nuevo estilo de párrafo...” y se nos abrirá un menú (imagen de la derecha) en el que simplemente tenemos que aceptar las características que aparecen (que son aquellas que habíamos indicado). A continuación crearemos los siguientes estilos de párrafo: “Texto común”: Tipografía: Times New Roman, Cuerpo 12, interlineado 15. Párrafo justificado a la izquierda y con separaciones de sílabas y una sangría en la primera línea de párrafo de 5mm. El resto de opciones que encontremos las dejamos como aparecen. “Texto común (primer párrafo)”: Igual que el anterior pero quitando el sangrado de 5mm. Este estilo se aplicará al primer párrafo de cada texto. “Pies de foto (izquierda)”: Tipografía: Arial, 14

Cuerpo 9, interlineado 11. Justificado a la izquierda y sin separaciones. “Pies de foto (derecha)”: Todo igual pero justificado a la derecha. “Títulos”: Tipografía: Arial, Bold. Cuerpo 20. Color C50/M100/Y20/K0 Ahora podremos aplicar dichos estilos a todo el documento, símplemente seleccionando el texto que queramos y haciendo clic en el nombre de nuestro nuevo estilo.


9. Impresión y PDF ¡TRUCO! Para insertar enlaces a sitios web y que sean activos al generar el PDF, estos deben estar en una caja independiente. Seleccionamos dicha caja que contiene el texto que queramos que funcionecomo enlace y hacemos clic con el botón derecho del ratón y seleccionamos “Interactivo” >“Convertir a botón...” y después otra vez botón derecho de ratón “Interactivo” > “Opciones de botón...” y se abrirá un menú donde en la pestaña “Comportamiento” podemos definir el destino delenlace.

Una vez terminada la maquetación y haber aplicado correctamente los estilos, se debe realizar la revisión de la ortotipografía, es decir, el cuidado y uso correcto de la puntuación y de los distintos signos tipográficos (comillas, puntos, mayúsculas, números, siglas, abreviaturas, guiones,extranjerismos, etc...). Si el destino de nuestro trabajo es la imprenta, debemos atender a una serie de cuidados, como por ejemplo que la resolución de las imágenes sea la adecuada (200ppp - 300ppp según indicaciones del impresor) y que estas imágenes estén en CMYK (cuatricromía). Una vez revisado todo el texto (en papel) para hacer correcciones o ajustes, procedemos a Empaquetar el trabajo.Esta acción (“Archivo” > “Empaquetar”) hará que se recopile en una carpeta nuestro archivo enInDesign (.indd) y dos carpetas más, una con las imágnenes (Links) y otra con las tipografías (Fonts). Este conjunto empaquetado será lo que debamos llevar a la imprenta. Si nuestro trabajo no es imprenta, sino una impresora o será subido a internet, sólo necesitamos generar un PDF de nuestro archivo. Lo más fácil es ir a “Archivo” > “Exportar...” y buscar la opción PDF. En la siguiente dirección dejo un tutorial con otra técnica para generar un PDF: http://es.slideshare.net/albertoalbarran/generarpdf-desde-indesign

15


16

Manual InDesign  

Manual InDesign

Read more
Read more
Similar to
Popular now
Just for you