Page 1

UNIVERSIDAD TECNOLOGICA INDOAMERICA

MANUAL DE TIC´S DOCENTE: ING. VLADIMIR SANCHO ALEX PAUL ENDARA ALPUSIG

NIVEL: SEGUNDO

ARQUITECTURA

2014

FACULTAD DE ARQUITECTURA Y ARTES APLICADAS


INDICE Preliminares Índice Ubuntu Open office Writer Herramientas Aplicaciones Calc Herramientas Aplicaciones

Ubuntu Ubuntu es un sistema operativo basado en Linux y que se distribuye como software libre, un software que no tiene costo para quien lo vaya a utilizar es una versión que permite tener mayor accesibilidad a otras herramientas sin tener que actualizar la licencia cuando sea respectivo y por supuesto pagar de la misma, el cual incluye su propio entorno de escritorio denominado Unity. Su nombre proviene de la ética Ubuntu, en la que se habla de la existencia de uno mismo como cooperación de los demás.

Impress Herramientas Aplicaciones Sweet home Herramientas Aplicación AutoCAD Herramientas Aplicación Anexos

1

Está orientado al usuario novel y promedio, con un fuerte enfoque en la facilidad de uso y en mejorar la experiencia de usuario. Está compuesto de múltiple software normalmente distribuido bajo una licencia libre o de código abierto. Estadísticas web sugieren que la cuota de mercado de Ubuntu dentro de las distribuciones Linux, y con


una tendencia a aumentar como servidor web. Y un importante incremento activo de 20 millones de usuarios para fines del 2011. Ofrece el sistema de manera gratuita, y se financia por medio de servicios vinculados al sistema operativo y vendiendo soporte técnico. Además, al mantenerlo libre y gratuito, la empresa es capaz de aprovechar los desarrolladores de la comunidad para mejorar los componentes de su sistema operativo. Extraoficialmente, la comunidad de desarrolladores proporciona soporte para otras derivaciones de Ubuntu.

Open Office Writer

Es un procesador de texto multiplataforma que forma parte del conjunto de aplicaciones de la suite ofimática Apache Open Office. Además se puede decir que es un sistema operativo gratuito no posee licencia y es código abierto, no es muy conocido pero de hoy en adelante será un programa que podrán utilizar muchas de las empresas a nivel mundial sin tener que pagar el costo de la licencia del programa. Además de otros formatos estándares y ampliamente utilizados de documentos, puede abrir y grabar el formato propietario .doc. De Microsoft Word casi en su totalidad. El formato nativo para exportar documentos es XML. También puede exportar a ficheros PDF nativamente sin usar programas intermedios. Puede proteger documentos con contraseña, guardar versiones del mismo documento, insertar imágenes, objetos OLE, admite firmas digitales, símbolos, fórmulas, tablas de cálculo, gráficos, hiperenlaces, marcadores, formularios, etc. Writer es también un potente editor HTML tan fácil de usar como un documento de texto. Sólo con entrar en el menú Ver y seleccionar "Diseño para internet" cambia el formato del

2


cuadro de texto, asemejándose a una página web, que se puede editar de la misma forma que si fuera un procesador de textos. Con él también se pueden hacer etiquetas, así como tarjetas de presentación fácilmente, sin tener que modificar el formato de un documento de texto para ello. También tiene una galería de imágenes, texturas y botones. Y un gran servicio de ayuda.

2. La barra de menús o menú principal. 2.1 Archivo. 2.2 Editar. 2.3 Ver. 2.4 Insertar. 2.5 Formato. 2.6 Tabla. 2.7 Herramientas. 2.8 Ventana. 2.9 Ayuda. 3. Las

barras

de

herramientas. 3.1 Estándar. 3.2 Formato. 3.3 Tablas. 3.4 Imagen. Totalmente configurable, se puede modificar cualquier opción de página, botones, barras de herramientas y otras opciones de lenguaje, autocorrección, ortografía, etc.

3.5 Dibujo. 3.6 Propiedades del objeto de dibujo. 3.7 Configuración 3D.

1. La

ventana

aplicación.

de

la 3.8 Numeración y viñetas. 3.9 Fontwork.

3


3.10 Insertar.

5.2

Combinaciones

de

3.11 Herramientas.

teclas en OpenOffice.org Writer.

3.12 Objeto de texto.

5.3

3.13 Objeto OLE.

Combinaciones

de

teclas para los niveles de 3.14 Marco.

encabezados

3.15 Alinear. 3.16

Diseño

y

párrafos. de

5.4

Combinaciónes

formularios.

teclas para las tablas.

3.17 Campos de control

5.5

de formulario.

teclas

3.18 Vista previa.

cambiar

3.19

Reproducción

para el

mover

de

de y

tamaño

de

imágenes

y

objetos. Barra

A continuación presentare

de

cada

hiperenlaces. 3.21 Fórmulas.

5. Combinaciones Atajos

uno

de

los

componentes

de

las

barras

4. La barra de estado.

teclas.

Combinaciónes

marcos,

de

medios. 3.20

de

de

herramientas

del programa Writer de de de

teclado. 5.1 Teclas de función en los documentos de texto.

open office. La

barra

de

herramientas

ESTÁNDAR. Es la barra superior de símbolos en la ventana de OpenOffice.org, bajo la barra de menús. Aquí se encuentran los símbolos para el acceso directo a las funciones más importantes.

4


diálogo para abrir o importar archivos.

 

Cargar

Guardar.

También

en

Menú Archivo => Guardar.

URL.

Se guardará el documento actual. Carga

el

documento

especificado por una

URL.

Puede ser una ruta en el disco

Nuevo.

como... Guarda el documento

También en

Menú Archivo => Nuevo. Para crear un nuevo documento de texto, hoja de

un

nombre

Documento

como

correo

Envía

Editar

archivo.

Para

modificar un archivo o tabla de

Crea un nuevo documento a

base de datos. 

Exportar directamente como PDF.

Guarda el

documento en formato PDF. 

Abrir.

También en Menú

Archivo => Abrir, muestra un

5

el

predeterminado.

Menú Archivo => Plantilla.

actual en un plantilla.

con

programa de correo electrónico

Documento nuevo a partir de

o convierte el documento

o

ubicación

archivo adjunto mediante el

Open Office en el submenú.

partir de una plantilla existente

distinta

una

documento actual en forma de

HTML... eligiendo el módulo de

También en el

en

electrónico.

base de datos, documento

plantilla.

actual

diferente.

cálculo, presentación, dibujo,

También

en Menú Archivo => Guardar

local o una dirección web.

Guardar como.

Un archivo PDF se puede ver e imprimir en cualquier


plataforma con el formato

(quitándolo de donde estaba)

original intacto, siempre que se

la

haya instalado el software

seleccionada previamente para

gratuito de Adobe Acrobat

que

Reader.

cualquier programa.

imagen

o

podamos

el

área

utilizarlo

en

Imprimir archivo 

directamente.

Copiar.

También

en

Menú Editar => Copiar. Copia

Imprimirá

el documento activo con la

al portapapeles, pero no lo

configuración predeterminada

quita, aquello que hayamos

actual. Se puede variar esta

seleccionado.

configuración desde el cuadro de diálogo de Menú Archivo

=> Imprimir...

Pegar.

También

en

Menú Editar => Pegar. Inserta el contenido del portapapeles

Vista preliminar.

en el documento.

Muestra una vista previa de la 

página antes de imprimirla.

Pincel Copia

de el

formato. formato

de

una

Revisión ortográfica.

selección y lo aplica sobre

Permite revisar la ortografía

otra.

manualmente.  

Deshacer.

Deshace los

Revisión automática.

últimos cambios efectuados en

Revisa

el

la

ortografía

documento.

(Borrar,

automáticamente mientras se

insertar...) Pulsando sobre la

escribe y subraya los errores.

flechita verde pueden verse cuales han sido esas acciones.

Cortar. Menú

También Editar

Desplaza

6

al

=>

en

Cortar.

portapapeles

Restaurar.

Esta opción

aparece si previamente hemos


utilizado la función Deshacer, y

formatos

sirve para restaurar lo que

actual.

en

el

documento

hemos cambiado al utilizar 

Deshacer.

Navegador. cierra

Hiperenlace.

Permite

Abre

la

Navegador

ventana que

del

permitirá

realizar y editar enlaces a

acceder

páginas web, correo, enlaces

determinados lugares y objetos

dentro del propio documento y

en el documento, nos ayudará

a

La

en la organización de capítulos

apariencia del texto cambiará,

y en la inserción de objetos de

aparecerá subrayado y en un

otros documentos abiertos.

otros

documentos.

color distinto al texto estemos

escribiendo,

situarnos

sobre

navegador

él

con

o

rapidez

a

que y

al

en

el

aparecerá

Gallería. en

una

Abre la Galería,

la

que

se

pueden

seleccionar gráficos y sonidos

mano.

para

insertar

en

los

documentos. 

Tabla. en

el

Inserta una tabla documento

con

el

Fuentes

de

datos.

número de filas y columnas

Enumera las bases de datos

elegidos.

que

Mostrar funciones de dibujo.

OpenOffice.org

se

registran y

en

permite

administrar su contenido. Abre la barra Dibujo para

Caracteres no imprimibles.

agregar formas, líneas, texto y llamadas

en

el

documento

actual.

Muestra

los

caracteres

ocultos en el texto, como las marcas de párrafos, saltos de

Buscar y reemplazar. Busca o sustituye texto o

7

línea, tabuladores y espacios.


Estilo y formato para elegir y 

Escala

de

organizan los estilos de

visualización del documento.

párrafo, de caracteres, de

Ayuda

página...

de

OpenOffice.org 

Abre la página principal

Aplicar estilo.

de la Ayuda de OpenOffice.org correspondiente a la aplicación actual.

Esta opción le permite asignar un estilo al párrafo actual, o a

¿Qué es esto?

los seleccionados, o a un

Activa la

objeto seleccionado.

información de ayuda ampliada bajo el puntero del ratón hasta

Nombre de la fuente.

que se vuelve a hacer clic. 3.2.

La

barra

de

herramientas

Para seleccionar entre las

FORMATO.

diferentes fuentes.

Contiene las opciones necesarias para formatear y dar diseño a un

texto: tipo de letra, tamaño, párrafo, página.

Se

sitúa

bajo

Tamaño de la fuente.

la

Para

elegir o escribir el tamaño de

barra Estándar y desaparece cuando

una fuente.

trabajamos sobre objetos que no son de

texto:

imágenes,

marcos,

fórmulas...

Negrita.

El texto

seleccionado o la palabra sobre la que esté situado el cursor será formateado en negrita.

 

Estilo y formato. Muestra/oculta la ventana

8

Cursiva.

El texto

seleccionado o la palabra


sobre la que esté situado el

De

izquierda

a

cursor será formateado en derecha.

cursiva.

El texto se

escribe 

Subrayado.

de

izquierda

a

derecha.

Se

subrayará el texto 

seleccionado o la palabra

De derecha a izquierda.

sobre la que esté situado el

El

texto

cursor.

lenguaje de script complejo se escribe

Superíndice.

con

de

formato

derecha

de

a

izquierda.

Reduce el

tamaño del tipo de letra del texto seleccionado y lo eleva

Interlineado: 1.

Aplica

por encima de la línea de

interlineado sencillo (una línea)

referencia.

al párrafo actual. Se trata de la configuración predeterminada.

Subíndice.

Reduce

el

tamaño del tipo de letra del

Interlineado:

1,5.

texto seleccionado y lo sitúa

Establece el interlineado del

por debajo de la línea de

párrafo actual en una línea y

referencia.

media.

Alinear

a

la

Corresponde

a

un

espacio vertical que es la

izquierda,

mitad de la altura del tipo de Centrado, a

letra.

Alinear

la

derecha, 

Justificado.

Interlineado:

2.

Para

Establece el interlineado del

alinear el párrafo actual o

párrafo actual en dos líneas.

todos

Corresponde

los

seleccionados.

que

estén

a

espacio

vertical equivalente a la altura del tipo de letra.

9

un


Activar

/

desactivar 

numeración. asignar

a

los

seleccionados.

Se Fondo

Formato

Activar

/

viñetas.

y

párrafo.

en

el

triángulo

muestra una caja de colores para seleccionar.

desactivar 

Permite asignar

viñetas

del

Pulsando

=>

Numeración/viñetas. 

carácter,

Fondo del carácter

puede elegir el tipo desde Menú

del

Para

numeración

párrafos

Color

a

Seleccionar

todo.

Selecciona todo el contenido

párrafos

del archivo actual, marco u

seleccionados o eliminarlos de

objeto de texto.

la selección. Se puede elegir el tipo desde Menú Formato => 

Numeración/viñetas.

Carácter.

Cambia el tipo

de letra y el formato de los 

Reducir

sangría

Aumentar

caracteres seleccionados.

o

sangría.

Se

Párrafo.

del párrafo actual. También

La

con

TABLAS.

tabulador

puede

aumentarse o reducirse.

el

formato del párrafo actual.

reduce o aumenta la sangría

el

Modifica

barra

de

Contiene

herramientas

las

funciones

de

más

importantes para trabajar con tablas. 

Aumentar Reducir fuente.

fuente, Aumenta

o disminuye el tamaño de la fuente en la palabra o texto seleccionado.

10


Tabla.

Inserta una tabla

en el documento. Pulsando sobre la flecha y arrastrando el cursor se selecciona el número de filas y columnas de la tabla.

Color de fondo.

Abre

el cuadro Fondo para cambiar 

Abre el

el color de fondo del párrafo

cuadro Estilo de borde, que

actual o de los que estén

permite modificar el estilo de la

seleccionados.

Estilo de línea.

línea del borde. 

Unir celdas. contenido

de

Combina el las

celdas

seleccionadas de la tabla en una única celda.

Dividir celdas. celda

o

grupo

Divide la de

celdas

horizontal o verticalmente en el 

Color

líneas

del

número de celdas que indique.

marco.

Abre el cuadro Color

Optimizar.

Abre

una

del borde, que permite cambiar

barra de herramientas para

el color del borde de un objeto.

ajustar el alto y el ancho óptimos de filas y columnas.

Borde.

Abre el cuadro

Bordes, que permite modificar el borde de un área de página o un objeto.

11


Arriba.

Alinea

el

columna.

contenido de las celdas en la

Selecciona la columna que

parte superior.

contiene el cursor.

Centrado Centra

(vertical). horizontalmente

el

Abajo.

Alinea

Seleccionar

fila.

Selecciona la fila que contiene

contenido de la celda.

Seleccionar

el cursor.

el

Formateado automático.

contenido de las celdas en la

Abre

un

cuadro

para

parte inferior.

seleccionar uno de los estilos de tabla predeterminados.

Insertar fila.

Inserta una

Propiedades

de

la

tabla.

fila en la tabla debajo del cursor.

Especifica propiedades

Insertar

de

tabla

nombre,

Inserta una columna en la

alineación, espacio, ancho de

tabla, después del cursor.

columna, bordes y fondo.

Eliminar fila.

Borra las

Ordenar. párrafos

filas seleccionadas de la tabla.

o

seleccionados 

la

seleccionada:

columna.

las

Eliminar Elimina

los

las

filas

alfabética

o

numéricamente.

columna. las

Ordena

columnas

seleccionadas de la tabla.

Suma.

Activa la función

de suma. El cursor debe estar 

Seleccionar

tabla.

Selecciona la tabla actual.

12

en la celda donde queramos que aparezca la suma.


3.4. La barra de herramientas de 

IMAGEN. Contiene

las

funciones

Modo gráfico. Enumera los atributos de vista

más

importantes para formatear y alinear

del

objeto

gráfico

imágenes.

seleccionado: predeterminado, escala de grises, blanco y negro....

 

Color.

Abre una tabla

Abre

para seleccionar la proporción

un cuadro de diálogo para

de rojo, verde y azul; el brillo o

modificar

el contraste.

A partir de archivo.

anclaje,

el

Tipo

(tamaño,

posición...),

(delante,

Ajuste

detrás...),

Hiperenlace,

Reflejar,

Recortar, Borde...

Filtro.

Abre la barra

Filtro de gráficos, que permite utilizar

diversos

(envejecer, relieve...)

filtros

carboncillo, en

el

gráfico

seleccionado. 

Transparencia. Especifica la transparencia de la imagen: 100 % = totalmente transparente; 0% = totalmente opaco.

Reflejar

horizontalmente y

13

Reflejar


verticalmente.

Voltea

Elipse.

Dibuja una elipse

al arrastrar el cursor por el

horizontal o verticalmente la

documento.

imagen seleccionada.

Con

la

tecla

Mayúsculas pulsada se dibuja 

un círculo.

Propiedades del marco. Formatea

el

tamaño,

la

posición y otras propiedades

línea

de la imagen seleccionada.

para

DIBUJO.

dibujos.

Si

compuesta

de

rectos.

dibujar

un

una varios

Arrastre segmento,

haga clic donde quiera definir

Contiene las funciones para crear modificar

Dibuja

segmentos

3.5. La barra de herramientas de

y

Polígono.

el punto final del mismo y

la

arrastre para dibujar un nuevo

seleccionamos en el menú Ver =>

segmento.

Barras de herramientas => Dibujo

Haga doble clic

para finalizar la línea. Para

aparece acoplada en la parte inferior

crear una forma cerrada, haga

de la ventana o flotante sobre el área

doble clic en el punto inicial de

de trabajo.

la línea. 

Curva.

Dibuja una curva

de Bézier suave. Haga clic 

Línea.

Dibuja una línea

recta al arrastrar el cursor por

sobre la posición en la que desee iniciar la curva, arrastre, suelte, mueva el puntero a la

el documento.

posición en la que desee 

Rectángulo.

Dibuja

un

finalizar

la

curva

y

pulse.

rectángulo al arrastrar el cursor

Mueva el puntero y vuelva a

por el documento. Con la tecla

hacer clic para agregar un

Mayúsculas pulsada se dibuja

segmento recto a la curva.

un cuadrado.

Haga doble clic para completar la curva. Para crear una forma

14


cerrada, haga doble clic en el punto inicial de la curva.

Selección.

Permite

seleccionar 

una

línea

a

mano

alzada al arrastrar el cursor por

Arco

de

elipse.

hasta

definir

forma

situar

en la que desee situar el punto

y el

alcanzar

el

tamaño

el

punto

inicial

del

el

punto

final

del

diámetro y haga clic.

final y haga clic. Para dibujar 

tecla

Texto.

Dibuja un cuadro de

texto con dirección de texto

Mayús al arrastrar. Sector de elipse.

arco

la posición en la que desee

Mueva el puntero a la posición

un arco a partir de un círculo,

rellena,

diámetro. Mueva el puntero a

definir el punto inicial del arco.

una

círculo.

deseado y haga clic para

deseado y haga clic para

la

el

diámetro. Arrastre un círculo

Para

óvalo hasta alcanzar el tamaño

pulsada

de

definida por el

dibujar un arco, arrastre un

mantenga

Segmento Dibuja

el documento. 

en

documento.

Línea a mano alzada. Dibuja

objetos

horizontal al arrastrar el cursor por el documento.

Dibuja

una forma rellena, definida por

Texto vertical.

Dibuja un

el arco de un óvalo y dos

cuadro de texto con dirección

radios. Arrastre un óvalo hasta

de texto vertical al pulsar o

alcanzar el tamaño deseado y

arrastrar en el documento.

pulse para definir el primer radio. Mueva el puntero a la

Animación

de

texto.

posición en la que desee situar

Inserta en el documento actual

el segundo radio y pulse.

texto animado en dirección horizontal. Arrastre un marco de texto y escriba o pegue texto en él. Para asignar un

15


efecto

de

animación,

elija

Formato - Texto - Animación de texto. 

Leyenda.

Dibuja

una

Insertar.

Muestra la

línea que acaba en un cuadro

barra de herramientas Insertar

de leyenda rectangular con

que contiene las funciones

dirección de texto horizontal

para insertar tablas, marcos,

desde el lugar del que se

gráficos y otros objetos.

arrastra en el documento. 

Leyenda vertical.

Dibuja

una línea que acaba en un

Activar/desactivar cursor

cuadro de llamada rectangular con

dirección

de

directo.

escritura

desactiva el cursor directo.

vertical desde el lugar del que se arrastra en el documento. 

Formas

Activa o

Separación silábica. Inserta guiones en palabras

básicas.

que son demasiado largas Formas de símbolos. Flechas

de

Diagramas Llamadas.

para ajustarse al final de una línea.

bloque. de

flujo.

Sinónimos.

Sustituye la

palabra actual por un sinónimo

.

o un término relacionado.

La barra de herramientas de HERRAMIENTAS. Permite el acceso rápido a algunas herramientas muy habituales.

Imagen.

Si está activado

el símbolo Imagen, en pantalla no se muestran imágenes, sino solamente marcos vacíos con la función de comodines.

16


Diseño para Internet.

Subrayado.

Se subrayará

Muestra el documento como

el texto seleccionado o la

se vería en un navegador de

palabra sobre la que esté

Internet.

situado el cursor.

3.12. La barra de herramientas de 

OBJETO DE TEXTO.

texto seleccionado y lo eleva

importantes para formatear y trabajar

por encima de la línea de

con textos.

referencia.

Nombre de fuente. Pa

Subíndice.

Reduce el

tamaño del tipo de letra del

ra seleccionar entre las

texto seleccionado y lo sitúa

diferentes fuentes. 

Reduce el

tamaño del tipo de letra del

Contiene las funciones más

Superíndice.

por debajo de la línea de

Tamaño de fuente.

referencia.

Para elegir o escribir el tamaño de una

fuente. 

Negrita.

Alinear a la izquierda, Centrado,

El texto

derecha,

Alinear a la Justificado.

seleccionado o la palabra Para alinear el párrafo

sobre la que esté situado el

cursor será formateado en

actual o todos los que estén

negrita.

seleccionados.

Cursiva.

El texto

Interlineado: 1.

Aplica

seleccionado o la palabra

interlineado sencillo (una línea)

sobre la que esté situado el

al párrafo actual. Se trata de la

cursor será formateado en

configuración predeterminada.

cursiva.

17


Interlineado: 1,5.

De izquierda a derecha. El texto se escribe de izquierda a derecha.

De derecha a izquierda. El texto con formato de lenguaje de script complejo se escribe de derecha a izquierda. Dirección del texto de

izquierda a derecha. Especifica la dirección horizontal del texto. Dirección de texto de arriba

Establece el interlineado del párrafo actual en una línea y media. Corresponde a un espacio vertical que es la mitad de la altura del tipo de letra. 

Interlineado: 2.

Establece

el interlineado del párrafo actual en dos líneas.

abajo. Especifica la dirección vertical del texto.

Corresponde a un espacio vertical equivalente a la altura del tipo de letra. 

Seleccionar todo. Selecciona todo el contenido del archivo actual, marco u objeto de texto.

Carácter. Cambia el tipo de letra y su formato de los caracteres seleccionados.

Párrafo. Modifica el formato del párrafo actual, como la sangría y la alineación.

Color de fuente. Pulsando en el triángulo muestra una caja de colores para seleccionar.

3.13. La barra de herramientas de OBJETO OLE. Objeto vinculado e incrustado Permite insertar y vincular objetos, imágenes, sonidos, vídeos, animaciones. En documentos de texto, presentaciones, hojas de cálculo.

18


Aplicar estilo.

sólo hay seleccionado un objeto su borde derecho se Per

alinea con el margen derecho

mite asignar un estilo al

de la página.

párrafo actual, a párrafos seleccionados o a un objeto

seleccionado.

Alinear arriba.

Alinea el

contenido en la parte superior. 

Alinear al centro vertical. Centra verticalmente los objetos seleccionados. Si sólo hay un objeto seleccionado su centro queda alineado

Alinear a la izquierda.

respecto al centro vertical de la

Alinea los bordes izquierdos de

página.

los objetos seleccionados. Si sólo hay seleccionado un

Alinear abajo.

Alinea

objeto su borde izquierdo se

horizontalmente los bordes

alinea con el margen izquierdo

inferiores de los objetos

de la página.

seleccionados. Si sólo hay

Centrar horizontalmente.

seleccionado un objeto su borde inferior se alinea con el

Centra horizontalmente

margen inferior de la página.

los objetos seleccionados. Si sólo hay un objeto

Ajuste izquierda.

El texto

seleccionado su centro queda

se ajusta a la izquierda del

alineado respecto al centro

objeto y el objeto queda a la

horizontal de la página.

derecha de la página.

Alinear a la derecha. Alinea los bordes derechos de los objetos seleccionados. Si

19

Ajuste derecha.

El texto

se ajusta a la derecha del


objeto y el objeto queda a la

propiedades como el tipo, el

izquierda de la página.

borde, el ajuste, el fondo...

Desactivar ajuste. 

Coloca el objeto en una

Traer al frente.

Desplaza

el objeto seleccionado a la

línea separada del documento.

primera posición en el orden

El texto del documento

de apilado, a fin de que quede

aparece antes y después del

delante de los otros objetos.

objeto, pero no en los 

laterales.

Enviar al fondo. Desplaza el objeto

Ajuste de página.

Ajusta

seleccionado a la última

el texto por los cuatro lados del

posición en el orden de

marco del objeto.

apilado, de modo que quede detrás de los otros objetos.

Continuo.

Coloca el

objeto delante del texto. 

Cambiar ancla. Permite elegir entre las

Ajuste de página dinámico.

opciones de anclaje. Ajusta el texto automáticamente a la izquierda, a la derecha o a los cuatro lados del objeto. Si la distancia entre el objeto y el margen de la página es de menos de 2 cm, el texto no se ajusta. 

Borde.

Abre la barra de

herramientas de bordes para modificar el borde de un área de página o un objeto.

Propiedades del marco. Abre un diálogo en el que se pueden modificar las

20


Estilo de línea.

Abre la

barra de herramientas Estilo de línea para modificar el estilo de la línea del borde.

Open Office Calc

Es una hoja de cálculo Open Source y software libre compatible con Microsoft Excel. Es parte de la suite ofimática Apache Open Office. Como con todos los componentes de la suite Apache Open Office, Calc puede usarse a través de una variedad de plataformas. Podemos decir que es muy similar al sistema operativo de Microsoft Windows que es el programa Excel, un programa donde se puede crear, elaborar hojas de cálculo esto pasa con

21

open office Calc programa donde se puede realizar no solo hojas de cálculo para estudiantes o personales sino de llevar un conteo diario de una empresa en general, esto si volviendo a repetir que es un programa gratuito el cual permitirá reducir el nivel de gasto en las empresas al comprar y renovar una licencia operativa una de sus ventajas es que su ejecución no es complicada sino es igual a la me Microsoft Excel. Calc es una hoja de cálculo similar con un rango de características más o menos equivalente. Su tamaño es mucho menor y proporciona un número de características no presentes en Excel, incluyendo un sistema que automáticamente define series para representar gráficamente basado en la disposición de los datos del usuario. Calc también es capaz de exportar hojas de cálculo como archivos PDF, cuenta con filtros, autofiltros y además puede realizar agrupaciones en tablas dinámicas.


Dado que, desde el punto de vista de la programación de macros, Calc no es compatible con el modelo de objetos de Excel aunque sí con prácticamente todo su repertorio de funciones BASIC, no es tan vulnerable a los virus de macros o macro virus como el producto de Microsoft. Además, dado que su difusión es bastante menor.

La barra de herramientas denominada Estándar es la siguiente:

La barra de herramientas denominada Formato es la siguiente:

Calc puede abrir y guardar las hojas de cálculo en el formato de archivos de Microsoft Excel.

Cuando seleccionamos una imagen, la barra de formato se presenta como ves aquí:

Las barras de herramientas en Open Office Calc Desde las diversas Barras de Herramientas podemos utilizar las funciones más importantes de la aplicación a manera de atajo en lugar de ir directamente a los menús que explicamos con anterioridad, de una forma más rápida e intuitiva.

22

En la zona inferior, justo encima de la barra de estado, podemos ver la Barra de Herramientas de Dibujo, con opciones para insertar distintos gráficos, cuadros de texto, llamadas y otros elementos.


Esta barra se muestra u oculta con el icono de la barra de herramientas Estándar. Puedes mover las barras de herramientas de posición situando el cursor del ratón sobre la línea de puntos que hay al principio de todas ellas. El cursor toma la forma de una cruz de flechas. Haz clic y arrastra la barra hasta su nueva posición.

La barra de menú en Open Office Calc

Puedes seleccionar los botones visibles de la barra, o personalizarla fácilmente haciendo clic en el desplegable que aparece al final de cada barra.

23

Archivo para crear, abrir, guardar, cerrar y exportar documentos (en formato PDF y XHTML), gestionar las plantillas, activar la vista preliminar, imprimir y configurar la impresora. Editar nos permite copiar, cortar y pegar celdas, objetos, texto y hojas; también podremos buscar y reemplazar texto dentro la hoja de trabajo activa o en todas las hojas del documento, deshacer y rehacer acciones, gestionar las modificaciones


realizadas y administrar vínculos.  Ver nos permite mostrar las barras de herramientas, la barra de estado, definir la escala de visualización del documento (zoom) y cambiar a la vista Pre visualización del salto de página.  Insertar para insertar saltos manuales, símbolos, celdas, filas, columnas, hojas, hiperenlaces, notas, referencias, imágenes, sonidos y vídeos, funciones...  Formato para formatear los caracteres y los párrafos del texto, las celdas, filas, columnas y hojas, conversión de mayúsculas a minúsculas y viceversa, aplicación de estilos y formatos, formato condicional, autoformato, definir alineaciones y manejar objetos. Herramientas en donde encontraremos las opciones para comprobar ortografía y gramática, el

24

detective, sol ver, buscar objetivo, cambiar el idioma, acceder a la galería de imágenes, el administrador de extensiones, grabar y ejecutar macros y definir opciones generales del programa. Datos desde donde definiremos rangos de datos, estableceremos ordenación, filtros, criterios de validez, subtotales, piloto de datos (tablas dinámicas), texto a columnas, agrupación y esquema... Ventana, con la cual podemos ir cambiando entre los diversos documentos que tengamos abiertos en la aplicación o abrir nuevas ventanas para ver un mismo documento, además de dividir la vista actual o de fijar rangos de celdas que no se desplacen. Ayuda desde donde podrás activar la ayuda de Calc y la herramienta ¿Qué es esto. Dispone de opciones para que registres tu licencia de OpenOffice.org, compruebes y descargues e instales actualizaciones y te da información de la


versión actual de OpenOffice.org que tienes instalada.

archivos PDF. Impress sufre de la carencia de diseños de presentación listos para usarse. Sin embargo, se pueden obtener fácilmente en Internet plantillas de terceros.

Open Office Impress

Es un programa de edición de presentaciones de diapositivas similar a Microsoft PowerPoint. Es parte de la suite de oficina de Apache Open Office desarrollada por Sun Microsystems. Puede exportar presentaciones como archivos SWF de Adobe Flash permitiendo que sean ejecutados en cualquier computadora con Adobe Flash Player instalado. También incluye la capacidad de crear

25

Barras de herramientas Las diferentes barras de herramientas de Impress se pueden mostrar u ocultar desde el menú Ver Barras de herramientas.


La barra de menús.

presentación así como plantillas de diapositivas.

Menú archivo

Menú herramientas

Se pueden realizar tareas de abrir, cerrar y guardar consulta de propiedades y configuración de impresora.

Es el menú destinado a proporcionar recursos de corrección ortográfica acceso a la galería de archivos, cuenta gotas para la selección de colores y bloque para la configuración de opciones del programa y macros.

Menú editar Tareas habituales que es posible realizar con bloques de texto y otros objetos, permite navegar fácilmente en la presentación. Menú ver Permite personalizar el entorno de trabajo añadiendo o quitando barras de símbolos, reglas o barras de estado, posibilita cambiar los modos de trabajo.

las

Menú presentación Este menú proporciona diferentes opciones de visualización de la presentación posibilidades de modificar la configuración, transición de diapositivas y efectos de la animación. Barra de hiperenlaces

Menú insertar Es la herramienta básica y fundamental que facilita la introducción de elementos en la presentación.

Facilita la tarea de establecer vínculos entre las diapositivas de la presentación o hacia páginas web. Barra de opciones y colores

Menú formatos Incluye las herramientas necesarias para dar formato a los elementos que componen las diapositivas de la

26

Aparecen en la parte inferior de la pantalla sobre la barra de estado y proporciona acceso directo a funciones de uso más o menos habitual.


Barra de herramientas Es una barra dinámica su contenido se adapta al plan de trabajo seleccionado. La mayor parte de los botones de la barra de herramientas representa una categoría de acciones. Sweet home 3D

Este es un programa que permite realizar construcciones de casas e inmobiliarios permite conocer como está estructurado, dar a entender a los estudiantes sobre el beneficio de este programa para aplicarlo en la carrera de arquitectura, se pueden realizar diseños tanto en 2D como en 3D, establecer un sentido armónico con el gusto del alumno al realizar su construcción.

27

Es una aplicación libre de diseño de interiores que le ayuda a colocar sus muebles sobre un plano de una casa en 2D, con una vista previa en 3D.

Dibuja paredes Rectas, redondas e inclinadas con dimensiones exactas usando el ratón o el teclado.

Inserta puertas y ventanas En las paredes arrastrándolas en el plano y lo que hará Sweet home es calcular automáticamente los huecos en la pared para ejecutar una puerta o una ventana.

Añade muebles


Esto se lo realiza en el plano desde un catálogo de búsqueda. Organizado por categorías como son: cocina, sala de estar, dormitorio, baños.

muy bien estudiadas para conocer su uso su aplicación y como se lo debe utilizar dentro del plano, como dar forma a figuras o formas rectas hacer cambiar su inclinación, es un diseño tanto en 2D como en 3D. DESCRIPCIÓN DE LA PANTALLA DE AUTOCAD. 1. Barra de menús:

Cambia el color la textura Aquí se logra cambiar el tamaño, el grosor, la localización, y la orientación del mobiliario, las paredes, el suelo, el techo.

AutoCAD Es un programa que nos permite diseñar planos tanto planos estructurales como planos sanitarios, y planos eléctricos, este es un programa que es muy utilizado dentro de la carrera de arquitectura cada uno de sus herramientas son

28

Permiten acceder a los comandos de AutoCAD de la misma manera que en el resto de aplicaciones Windows. Algunos de los comandos muestran una pequeña flecha, eso quiere decir que contienen un submenú que se abrirá si mantenemos el cursor del ratón sobre el elemento del menú. En la barra de estado obtendremos una pequeña descripción de la utilidad de cada comando según vayamos seleccionándolos. 2. Barras de herramientas: AutoCAD posee muchas de estas barras, por lo que tan sólo se visualizan por defecto un pequeño número de ellas. Posibilitan el acceder a cada una de las órdenes de AutoCAD de una forma más rápida. Algunos de los botones contienen una pequeña flecha en su esquina inferior derecha:


eso quiere decir que a su vez contienen otra barra de botones desplegables. Para abrirla basta con hacer clic con el botón izquierdo del ratón sobre el icono y mantener el botón pulsado. Para visualizar una barra de herramientas, haz clic con el botón derecho del ratón sobre cualquiera de las barras de herramientas. Se presentará un menú contextual donde podremos escoger la barra de herramientas que queramos activar o desactivar. 3. Área de dibujo: Es el espacio en el que realizarás el dibujo, donde trabajaremos. En AutoCAD podrás tener activos simultáneamente varias de estas ventanas; Interesa siempre tener el máximo de espacio de dibujo para trabajar cómodamente. 4. Icono del SCP: SCP significa "sistema de coordenadas personales". Representa la ubicación de los ejes X, Y, Z en nuestro dibujo. Es fundamental para el trabajo en tres dimensiones. 5. Pestañas de selección de modelo y planos:

29

Son unas pequeñas lengüetas que nos permiten seleccionar el área de trabajo donde estamos creando nuestro modelo espacio modelo y el área de trazado de planos espacio papel. Podremos realizar tantos planos o presentaciones como deseemos a partir de un dibujo de AutoCAD. 6. Barras de desplazamiento: Sirven para mover horizontal y verticalmente el dibujo, a semejanza de otras aplicaciones para Windows, aunque en el caso de AutoCAD no vamos a usarlas prácticamente nunca. En su lugar utilizaremos las herramientas de zoom y desplazamiento. Es preferible desactivarla desde el menú Herramientas ->Opciones -> Visual. -> Elementos de Ventana, desde donde también podremos configurarlos colores y los tipos de letra que utilizará AutoCAD. 7. Ventana comando:

de

líneas

de

Se trata de una ventana de texto en la que podremos introducir comandos de AutoCAD desde el teclado, y que servirá también para que AutoCAD nos pida información sobre datos o acciones. Cada una de las acciones que AutoCAD puede


realizar tiene asociada un comando, y de hecho hay órdenes que tan sólo pueden ser introducidas mediante dicho comando.

8. Barra de estado: Sirve para visualizar las coordenadas de la posición actual del cursor, para obtener una breve ayuda sobre comandos, y también tiene una serie de botones cuyo uso iremos viendo más adelante. 9. Ventanas de diálogo o de edición: En algunos momentos AutoCAD presentará ventanas adicionales desde donde realizaremos las opciones propias del comando que hayamos ejecutado. Herramientas AutoCAD

básicas

de

Las herramientas de ofrecer AutoCAD son muchas en este espacio voy a mostrarles cómo usar las básicas y más necesarias Línea: esta herramienta permite realizar líneas rectas en el espacio de trabajo

30

Línea auxiliar: esta herramienta permite extender la línea a cada extremo del espacio de trabajo, sirve como líneas guías. Poli línea: esta herramienta permite hacer un polígono, trazando las líneas de forma continua y dejándolas al final todas las líneas unidas, como un solo dibujo. Polígono: esta herramienta permite realizar polígonos exactos con la distancia de sus lados iguales al contrario de la poli línea. Rectángulo: esta herramienta permite hacer cuadriláteros de manera más práctica. Arco: esta herramienta permite realizar arcos entre dos puntos, en el caso de redondear esquinas. Circulo: esta herramienta permite realizar círculos de forma muy exacta ya que podemos digitarle el radio o diámetro. Elipse: esta herramienta permite dar elipses que calzan exacto en los dibujos. Sombreado: esta herramienta permite rellenar o dibujar formas


dentro de rectángulo,

los

círculos, etc.

Tabla: esta herramienta permite hacer tablas con el número de columnas y filas deseadas. Texto: esta herramienta permite agregar texto con el tamaño y fuente deseada. Borrar: esta herramienta va a cumplir exactamente igual las funciones de un borrador. Copiar: esta herramienta permite de manera muy fácil copiar los figuras exactamente iguales copiándolas en número de veces deseadas. Simetría: esta herramienta permite duplicar el dibujo seleccionado, entonces la copia va a salir como el reflejo de un espejo. Desfase: esta herramienta permite copiar la línea seleccionada a una distancia dada. Desplazar: esta herramienta permite mover lo dibujo a donde queramos. Recortar: esta herramienta permite borrar partes entre cruces de líneas.

31

Bibliografías

http://es.wikipedia.org/wiki/Apache_OpenO ffice_Writer#Apache_OpenOffice

http://wiki.openoffice.es/Las_barras_de_Herramientas_de_C alc

http://iesmunoztorrero.juntaextremadura.n et/web/lenix/writer1/oowriter3desc.html

Manual de tics alex endara  

Proyecto Formativo Tecnologias de la Comunicacion

Read more
Read more
Similar to
Popular now
Just for you