Page 1

บทที่ 1 แนะนาโปรแกรมเขียนแบบ

บทที่ 1 แนะนาโปรแกรม เขียนแบบ สาระการเรียนรู้ 1. โปรแกรมช่วยในการเขียนแบบ(CAD) 2. การเปิดโปรแกรม 3. ส่วนประกอบต่างๆของโปรแกรม 4. การเปิดแถบเครื่องมือ 5. การเปิดไฟล์ขึ้นมาแก้ไข 6. การบันทึกไฟล์ 7. โครงสร้างโฟลเดอร์และการจัดเก็บไฟล์ 8. การปรับแต่งเคอร์เซอร์เพื่อการใช้งาน 9. การปรับแต่งค่า Dynamic Input 10. การตั้งค่าการทางานของเมาส์ ผลการเรียนรู้ที่คาดหวัง 1. บอกชื่อโปรแกรมช่วยในการเขียนแบบ(CAD)ได้ 2.สามารถเปิดโปรแกรมขึ้นมาใช้งานได้ 3. อธิบายส่วนประกอบของโปรแกรมได้ 4. เปิดแถบเครื่องมือขึ้นมาใช้งานได้ 5. เปิดไฟล์ขึ้นมาแก้ไขได้ 6. ทาการบันทึกไฟล์ได้ 7. อธิบายโครงสร้างโฟลเดอร์และการจัดเก็บไฟล์ได้ 8. ปรับแต่งเคอร์เซอร์เพื่อการใช้งานได้ 9. ปรับแต่งค่า Dynamic Input ได้ 10. ตั้งค่าการทางานของเมาส์ได้

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 1


บทที่ 1 แนะนาโปรแกรมเขียนแบบ 1.1 โปรแกรมช่วยในการเขียนแบบ(CAD) CAD ย่อมาจากคาว่า Computer Aided Design ซึ่ งแปลว่า การใช้คอมพิวเตอร์ ช่วยออกแบบ แต่ บางครั้งอาจพบคาว่า CAD ซึ่ งย่อมาจาก Computer Aided Design and Drafting คือ การใช้คอมพิวเตอร์ ช่วยออกแบบและเขียนแบบ การใช้คอมพิวเตอร์ ช่วยออกแบบและเขียนแบบ เกิดขึ้นกลางทศวรรษที่ 1950 เมื่อกองทัพอากาศสหรัฐฯ เริ่ มต้นนาการแสดงผลแบบรู ปภาพ(Graphic) มาใช้กบั ระบบ SAGE (Semi Automatic Ground Environment) ซึ่งเป็ นการแสดงผลของเรดาร์ตรวจจับ โดยใช้จอภาพหลอด รังสี คาโทด ระบบนี้ได้รับการพัฒนาโดยห้องแลบลินคอร์ น ณ สถาบันเทคโนโลยี MIT หลังจากนั้น ในปี ค.ศ. 1960 Ivan Sutherland ใช้คอมพิวเตอร์ รุ่น TX-2 ที่หอ้ งแลบลินคอร์น ณ สถาบันเทคโนโลยี MIT เพื่อสร้างโครงการ SKETCHPAD ซึ่ งถือเป็ นก้าวแรกของวงการ CAD ในขณะเดียวกันก็มีการพัฒนา เกิดขึ้นที่ ITEK และ General Motors โครงการที่ ITEK มีชื่อว่า The Electronic Drafting Machine (เครื่ อง ทา drawing อิเล็กทรอนิกส์) โดยใช้คอมพิวเตอร์ PDP-1 ของ Digital Equipment Corp. ซึ่งมีการแสดงผล แบบเวคเตอร์ (การเก็บข้อมูลกราฟฟิ กโดยเก็บข้อมูลพิกดั ) โดยใช้หน่วยความจาแบบดิสก์ขนาดใหญ่เพื่อ ทาการรี เฟรชภาพ และใช้ปากกาแสงเพื่อป้ อนข้อมูล ซอฟต์แวร์ CAD ได้ถูกพัฒนาให้มีความสามารถมากยิง่ ขึ้น ควบคู่ไปกับ ระบบคอมพิวเตอร์ ที่มี ความเร็ วมากขึ้นเรื่ อย ๆ จึงทาให้ผใู ้ ช้ซอฟต์แวร์ CAD ในปั จจุบนั ทางานเขียนแบบและออกแบบ ได้ง่าย และรวดเร็ ว เนื่องจากมีเครื่ องมือช่วยเหลือมากมาย เช่น เครื่ องมือย่อ/ขยาย การบอกค่ามุมอย่างอัตโนมัติ เป็ นต้น นอกจากนี้ยงั สามารถนาแบบมาแก้ไขได้ง่ายกว่าอีกด้วย ในปั จจุบนั มีโปรแกรมที่ใช้ในการเขียนแบบต่าง ๆ มากมาย เช่น AutoCAD, SolidWorks, Unigraphics NX, CATIA, ArchiCAD ,Inventor และของไทย คือ CADThai ฯลฯ แต่โปรแกรมที่ ได้รับความนิยมและจะใช้ในบทเรี ยนนี้ คือโปรแกรม AutoCAD 2007 เพื่อใช้ในการอ้างถึงคาสั่งต่าง ๆ 1.2 การเปิดโปรแกรม เมื่อเราเปิ ดโปรแกรม AutoCAD 2007 ตามรู ปที่ 1.1 5

2

3

4

1

รู ปที่ 1.1 การเปิ ดโปรแกรม AutoCAD 2007

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 2


บทที่ 1 แนะนาโปรแกรมเขียนแบบ จะปรากฏไดอะล็อกบ๊อกซ์ Workspaces ขึ้นมาดังรู ปที่ 1.2 ให้เราได้เลือกเข้าไปใช้งาน 2 ระบบ คือ 3D Modeling ดังรู ปที่ 1.5 และ AutoCAD Classic(*ใช้ในการเขียนแบบไฟฟ้ า) ดังรู ปที่ 1.6 หากไม่ตอ้ งการ ให้โปรแกรมแสดงหน้าไดอะล็อกบ๊อกซ์ AutoCAD 2007 นี้อีก ให้คลิกที่เช็คบ๊อกซ์ Don’t Show me this again เมื่อเปิ ดโปรแกรมครั้งต่อไปก็จะไม่มีหน้าต่างนี้ข้ ึนมาอีก จากนั้น คลิกที่ปุ่ม ok

ใช้งานในระบบ 2 มิต*ิ

รู ปที่ 1.2 หน้าต่าง เลือก Workspaces จะเข้าสู่ หน้าต่างให้เลือกชม New Features Workshop ดังรู ปที่ 1.3 ซึ่งจะแนะนาความสามารถ ในรู ปแบบ อินเตอร์ แอคทีฟ ถ้าต้องการเข้าชม ก็คลิกที่ Yes จะเข้าสู่ หน้าต่าง New Features Workshop ดังรู ปที่ 1.4 ถ้าเอาไว้ชมครั้งต่อไป คลิกที่ Maybe later หรื อถ้าไม่อยากให้หน้าต่างนี้แสดงขึ้นมาอีก ในการเปิ ดใช้งาน AutoCAD ครั้งต่อๆ ไป ก็เลือก No, don’t show me the again

รู ปที่ 1.3 เลือกเข้าชมคุณลักษณะและความสามารถ ของโปรแกรม

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 3


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

รู ปที่ 1.4 คุณลักษณะสาคัญของโปรแกรม

รู ปที่ 1.5 หน้าจอโปรแกรมในโหมด 3 มิติ ( 3D Modeling )

รู ปที่ 1.6 หน้าจอโปรแกรมในโหมด 2 มิติ (AutoCAD Classic) เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 4


บทที่ 1 แนะนาโปรแกรมเขียนแบบ 1.3 ส่วนประกอบต่าง ๆ ของโปรแกรม ในการเขียนแบบไฟฟ้ านั้น จะใช้ระบบ 2 มิติ หรื อ

2D เท่านั้น ซึ่ งมีหน้าจอดังรู ปที่ 1.7

1

34

2

33

3 32

5

4

6

7

10

9

8

11

30

12

31 29 26 25

24

19

21

28

17

15 14

13 27

23 22

20

18

16

รู ปที่ 1.7 ส่ วนติดต่อกับผูใ้ ช้ (User Interface) (1) รายการเลือกคาสั่ ง(Menu Bar) ใช้ในการเรี ยกคาสั่งต่างๆ ออกมาใช้งาน แต่ในบางคาสั่ง อาจจะไม่มีในเมนูบาร์ ต้องเรี ยกใช้ คาสั่งด้วยวิธีอื่น โดยปกติเมนู Express (ในส่ วนวงรี ลอ้ มรอบ)จะปรากฏก็ต่อเมื่อ ขณะอยูใ่ นขั้นตอนการ ติดตั้งโปรแกรม AutoCAD เราได้เลือก Express Tools มาแล้วเท่านั้น (2) แถบเครื่องมือมาตรฐาน(Standard Toolbar) เป็ นกลุ่มของปุ่ มไอคอนสาหรับเรี ยกคาสั่งมาตรฐาน เช่น คาสั่งเปิ ดไฟล์ใหม่( New) คาสั่งเปิ ด ไฟล์เก่า(Open) คาสั่งบันทึกไฟล์(Save) เป็ นต้น ออกมาใช้งาน เช่นเดียวกับโปรแกรมต่างๆ ที่ตอ้ งมีแถบ เครื่ องมือมาตรฐานเสมอ

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 5


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

(3 ) แถบควบคุมการเปลีย่ นเลเยอร์ เลเยอร์ น้ นั ใช้สาหรับเขียนแบบ หรื อวัตถุ ให้อยูก่ นั คนละแผ่น เปรี ยบได้กบั การเขียนบนแผ่นใส เพื่อลดความซับซ้อนของแบบแปลนและสามารถทางานได้สะดวกขขึ้น เช่น การซ่อนวัตถุในบางเลเยอร์ ที่ยงั ไม่จาเป็ นที่จะให้ปรากฏพื้นที่วาดภาพได้ โดยที่โปรแกรมกาหนดมาให้เลเยอร์ 0(ศูนย์) เป็ นเลเยอร์ใช้ งานเพียงเลเยอร์ เดียว แต่เราสามารถสร้างเลเยอร์ ใหม่ข้ ึนมาใช้งานได้ ซึ่ งแถบรายการควบคุมเลเยอร์ น้ ีมี คาสั่งสาหรับใช้งาน ต่าง ๆ เช่น การปิ ด(On)/เปิ ด(Off) แช่แข็งFreeze)/ละลาย(Thaw) ล็อค(Lock)/ปลด ล็อค(Unlock) เป็ นต้น (4) แถบควบคุมการเปลีย่ นสี (Color Control) สี ที่กาหนดไว้ คือ ByLayer นั้นหมายถึง วัตถุที่เขียนขึ้นมาในเลเยอร์ ใดก็จะมีสีตามที่กาหนดไว้ ในเลเยอร์ น้ นั โดยอัตโนมัติ แต่ถา้ เราเลือกสี ใดๆ จากแถบรายการควบคุมการเปลี่ยนสี น้ ี แล้วเขียนวัตถุเข้า ไปในเลเยอร์ ใดเลเยอร์ หนึ่ง วัตถุน้ นั จะมีสีตามที่ปรากฏในแถบควบคุมการเปลี่ยนสี แต่โดยทัว่ ไปแล้ว นิยมที่จะกาหนดสี โดยใช้ ByLayer เพราะสะดวกในการแก้ไขเปลี่ยนแปลงสี ให้กบั วัตถุท้ งั หมด (5) แถบควบคุมการเปลีย่ นรู ปแบบเส้ น(Linetype Control) รู ปแบบเส้นที่กาหนดไว้ คือ ByLayer หมายถึง ถ้าในเลเยอร์ มีการกาหนดรู ปแบบเส้นเป็ นอย่างไร วัตถุ ที่เขียนเข้าไปในเลเยอร์ น้ นั ก็จะปรากฏเป็ นอย่างนั้น เช่น กาหนดรู ปแบบเส้นในเลเยอร์ เป็ นเส้นต่อเนื่อง (Continuous) วัตถุที่เขียนในเลเยอร์ น้ ีก็จะเป็ นเส้นต่อเนื่องทั้งหมด แต่ถา้ เราเปลี่ยนรู ปแบบเส้นในแถบ ควบคุมการเปลี่ยนแปลงรู ปแบบเส้นเป็ นรู ปแบบอื่น เช่น เปลี่ยนเป็ นเส้นประ(ISO dash) วัตถุที่เราเขียน เข้าไปในเลเยอร์ ก็จะมีรูปแบบเส้นเป็ นเส้นประ(ISO dash)ด้วย แต่โดยทัว่ ไปแล้วนิยมกาหนดรู ปแบบ เส้นโดยใช้ By Layer เพราะสะดวกในการแก้ไขเปลี่ยนแปลงรู ปแบบส้นใหม่และสามารถเปลี่ยนแปลง รู ปแบบเส้นจากเลเยอร์ ได้อย่างรวดเร็ ว (6) แถบควบคุมความหนาหรือนา้ หนักเส้ น(Lineweight Control) น้ าหนัก เส้นที่กาหนดไว้ คือ ByLayer หมายถึง เส้นที่เขียน อยูใ่ นเลเยอร์ จะมีน้ าหนักเส้นตามที่กาหนดไว้ในเลเยอร์ แต่ถา้ เรา เลือกน้ าหนักเส้นเป็ นค่าอื่น เช่น เลือก 0.05 mm เส้นที่เราเขียนขึ้น จะมีความหนาเส้นเท่ากับ 0.05 mm ถึงแม้ในเลเยอร์ จะกาหนดความหนาเส้นไว้เป็ นอย่างอื่น ก็ตาม แต่ โดยทัว่ ไปเรานิยมใช้ ByLayer เพราะสะดวกในการแก้ไขเปลี่ยนแปลง

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 6


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

(7) แถบควบคุมการเปลีย่ นสไตล์ ควบคุมการพิมพ์ (Plot Style Control) คุณสมบัติในการพิมพ์แบบแปลนมีอยู่ 2 แบบ คือ การใช้รหัสสี ควบคุมการพิมพ์(Color dependent plot style) และการใช้ชื่อสไตล์ควบคุมการพิมพ์(Named plot style) โดยค่าที่กานดมาให้เมื่อ เปิ ดโปรแกรมขึ้นมาใช้งาน หรื อเมื่อมีการใช้คาสั่ง File New.. เลือก Acadiso.dwt รู ปแบบการควบคุม คุณสมบัติในการพิมพ์แบบแปลนจะเป็ นแบบการใช้รหัสสี ควบคุมการพิมพ์(Color dependent plot style) สังเกตุจากแถบควบคุมการเปลี่ยนรู ปแบบในการพิมพ์จะแสดงข้อความ เป็ นสี เทา ซึ่ งไม่สามารถใช้การได้ แต่ถา้ เราใช้คาสั่ง File New.. เลือก AcadISO-Named Plot Styles.dwt รู ปแบบการควบคุมคุณสมบัติในการพิมพ์แบบแปลนจะใช้ชื่อสไตล์ควบคุมการพิมพ์(Named plot style) สังเกตุจากแถบควบคุมการเปลี่ยนรู ปแบบในการพิมพ์จะแสดงข้อความ เป็ นสี ดา หากแถบควบคุมการเปลี่ยนรู ปแบบในการพิมพ์ปรากฏเป็ น By Layer วัตถุท้ งั หมดที่อยูใ่ นเลเยอร์ จะใช้ รู ปแบบเส้นที่กาหนดไว้ในเลเยอร์ หากปรากฏเป็ นชื่อสไตล์อื่น วัตถุที่เราเขียนขึ้นมาใหม่จะไม่ใช้สไตล์ ควบคุมการพิมพ์ที่กาหนดไว้ในเลเยอร์ แต่จะใช้สไตล์ที่กาหนดให้กบั วัตถุโดยตรง (8) แถบควบคุมการเปลีย่ นสไตร์ ตัวอักษร(Text Style Control) เราสามารถใช้แถบรายการนี้เปลี่ยนสไตล์รูปแบบตัวอักษร โดยรู ปแบบที่โปรแกรมกาหนดมาให้ คือ Standard จะมีฟอนต์ตวั อักษรเป็ น ถ้าต้องการสร้างสไตล์รูปแบบ ตัวอักษร สามารถสร้างได้จากคาสั่ง Format Text Style (9) แถบควบคุมการเปลีย่ นสไตล์ เส้ นบอกขนาด(Dim Style Control) เราสามารถใช้แถบรายการนี้เปลี่ยนรู ปแบบเส้นบอกขนาด โดยรู ปแบบที่โปรแกรมกาหนดมาให้ คือ ISO-25 เราสามารถสร้างสไตล์เส้นบอกขนาดจากคาสั่ง Format  Dimension Style (10) แถบควบคุมการเปลีย่ นรู ปแบบตาราง(Table Style Control) ใช้สาหรับเลือกรู ปแบบของตาราง โดยรู ปแบบตารางที่โปรแกรมกาหนดมาให้ คือ Standard สามารถสร้างรู ปแบบตาราง จากคาสั่ง คือ Format  Table style ซึ่ งรู ปแบบตารางที่สร้างขึ้นนี้ จะใช้ในการเขียนตารางรู ปแบบต่าง ๆ ด้วยคาสั่ง Draw Table (11) แถบเครื่องมือแก้ไข(Modify Toolbar) แถบเครื่ องมือสาหรับแก้ไขเปลี่ยนแปลงวัตถุ เช่น Erase, Move, Copy และอื่น ๆ (12) เคอร์ เซอร์ ครอสแฮร์ เคอร์เซอร์ของ AutoCAD จะเปลี่ยนไปตามสถานะของการใช้คาสั่งมีอยู่ 3 รู ปแบบคือ 1. ครอสแฮร์ รับคาสัง่ 2. ครอสแฮร์ กาหนดตาแหน่ง 3. เคอร์เซอร์เลือกวัตถุ (Pick Cursor)

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 7


บทที่ 1 แนะนาโปรแกรมเขียนแบบ (13) เมนูควบคุมบรรทัดแสดงสถานะ (Status Bar Menu) สาหรับควบคุมการแสดงของปุ่ มต่าง ๆ บนบรรทัดสถานะ โดยคลิกปุ่ ม จะปรากฏ ดร็ อปดาวน์เมนูดงั รู ป 1.8 (ซ้าย)ขึ้นมา ให้คลิกเมาส์เพื่อทาเครื่ องหมาย หน้าปุ่ ม คาสัง่ ที่ตอ้ งการแสดงบนบรรทัดสถานะ นอกจากนี้เรายังสามารถควบคุมการปรากฏ ของปุ่ มไอคอน Communication Center, ปุ่ มไอคอน Associated Standards Files และปุ่ มไอคอนManage Xref โดยเลือก รู ปที่ 1.8 การกาหนดค่าการแสดงผลที่บรรทัดแสดงสถานะ คาสัง่ Tray Setting จะปรากฏไดอะล็อค ดังรู ปที่ 1.8 (ขวา) หากไม่ตอ้ งการให้ปุ่มไอคอนทั้งสองปรากฏที่มุมล่างขวาของบรรทัดแสดงสถานะ ให้ คลิกเพื่อปลดเครื่ องหมาย ออกจาก Display ions from services หากไม่ตอ้ งการให้ปรากฎข้อความ แจ้งเตือนบนปุ่ มไอคอน ให้คลิกเพื่อปลดเครื่ องหมาย  ออกจาก Display notifications from services หากต้องการให้ขอ้ ความเตือนปิ ดตัวเองโดยอัตโนมัติให้เลือก Display time เพื่อตั้งเวลาปิ ด ตัวเอง หากต้องการใช้เมาส์คลิกเพื่อปิ ดข้อความเตือนให้เลือก Display until closed (14) ปุ่ มเปลีย่ นโหมด Model/Layout/Floating ขณะที่อยูใ่ นพื้นที่ Model space เมื่อเราใช้เมาส์คลิกบนปุ่ ม ก็จะเข้าสู่ พ้นื ที่ Layout1 หรื อ Paper space พร้อมกับปุ่ มก็จะกลายเป็ น และถ้าใช้เมาส์คลิกบนปุ่ ม จะเข้าสู่ พ้นื ที่ Floating model space (สังเกตุจากเส้นกรอบกระดาษด้านในจะมีสีดาหนา) และในขณะที่อยูใ่ น Floating model space แล้วใช้เมาส์คลิกบนปุ่ ม จะกลับเข้าสู่ พ้นื ที่ Paper space เช่นเดิม (15) ปุ่ ม ปิ ด / เปิ ด ความหนาหรือนา้ หนักเส้ น (Show / Hide Lineweight) ในกรณี ที่ได้กาหนดความหนาหรื อน้ าหนักเส้น ให้กบั เส้นต่าง ๆไปแล้ว จะยังมองไม่เห็นความ เปลี่ยนแปลงของเส้นเกิดขึ้น จนกว่าเราจะคลิกที่ปุ่ม เพื่อเปิ ดโหมดแสดงความหนาเส้น แต่ถา้ หากว่าเส้นต่าง ๆ มีความหนามากกว่าที่ควรจะเป็ น เราสามารถคลิกขวาบนปุ่ ม แล้วเลือกคาสั่ง Settings… แล้วปรับลดที่คาสั่ง Adjust Display Scale ได้ตามต้องการ (16) ปุ่ ม ปิ ด / เปิ ด การป้อนค่ าแบบไดนามิก(Dynamic Input) กดคียบ์ อร์ดที่ปุ่ม หรื อคลิกเมาส์บนปุ่ ม ควบคุมการเปิ ด / ปิ ด การป้ อนค่าเข้าไปที่ ตาแหน่งเคอร์ เซอร์ ได้โดยตรง แทนการป้ อนค่าผ่านทางบรรทัดรับคาสั่ง

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 8


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

(17) ปุ่ ม ปิ ด / เปิ ด ไดนามิก UCS ไอคอน(Allow/Disallow Dynamic UCS) โดยกดปุ่ ม ที่คียบ์ อร์ดหรื อใช้เมาส์คลิกบนปุ่ ม เพื่อเป็ นการยอมให้ UCS สามารถ ทางานแบบไดนามิกได้ (18) ปิ ด / เปิ ด โหมดออฟเจกท์สแน๊ ปแทร็คกิง้ (Object Snap Tracking) กดคียบ์ อร์ดที่ปุ่ม หรื อคลิกเมาส์บนปุ่ ม เพื่อปิ ด/เปิ ด การแทร็ คจุดสองจุดบน วัตถุใด ๆ ที่จะเป็ นจุดตัด เพื่อให้ได้ตาแหน่งใหม่ ตัวอย่างเช่น การหาจุดศูนย์กลางของสี่ เหลี่ยมผืนผ้า การหาจุดศูนย์กลางของรู ปหกเหลี่ยม การหาจุดตัดในแนวนอนและแนวตั้งระหว่างจุดใด ๆ สองจุด ดัง รู ปที่ 1.9 ในการใช้โหมดนี้ ต้องใช้ร่วมกับโหมด คือหมายถึง Osnap จะต้องอยูใ่ นสถานะ เปิ ดด้วย Otrack จึงจะสามารถทางานได้

รู ปที่ 1.9 การใช้โหมดออฟเจกท์สแน๊ปแทร็ กกิ้ง (19) ปิ ด / เปิ ด โหมดออฟเจกท์สแน๊ ป(Object Snap) กดปุ่ ม ที่คียบ์ อร์ด หรื อใช้เมาส์ คลิกบนปุ่ ม เพื่อ ปิ ด / เปิ ด การกระโดดของ เคอร์เซอร์ เมื่อเลื่อนเมาส์ไปบนวัตถุ จะปรากฏมาร์คเกอร์สีเหลือง เข้าไปเกาะติดกับจุดต่าง ๆ บนวัตถุโดย อัตโนมัติ ทาให้เกิดความแม่นยาในการกาหนดตาแหน่งยิง่ ขึ้น เช่น เมื่อเลื่อนเมาส์ไปบนเส้นตรงใด ๆ เคอร์เซอร์ จะกระโดดเข้าไปเกาะติดกับจุดปลายเส้น(End point) หรื อเมื่อเลื่อนเมาส์ไปหาบริ เวณจุด ศูนย์กลางของวงกลม เคอร์ เซอร์ ก็จะกระโดดเข้าไปเกาะติดกับจุดศูนย์กลางของวงกลม และเราสามารถ เพิม่ เติมจุดอื่น ๆได้โดยคลิกขวาบนปุ่ ม เลือกคาสัง่ Settings… เลือกโหมดต่าง ๆ ตามต้องการ (20) ปิ ด / เปิ ด โหมดโพล่าร์ แทร็คกิง่ (Polar Tracking) กดปุ่ ม ที่คียบ์ อร์ดหรื อใช้เมาส์ คลิกบนปุ่ ม เพื่อปิ ด / เปิ ดโหมดแทร็ คเส้นตามมุมที่ กาหนด โดยที่โปรแกรมกาหนดค่ามุมไว้ที่ 90 องศา นัน่ คือ เมื่อเลื่อนเมาส์ไปบนวัตถุ ในแนวนอนและ แนวตั้ง เคอร์ เซอร์ จะกระโดดเข้าหาเส้นในแนวนอนและแนวตั้งทุก ๆ 90 องศา ดังรู ปที่ 1.10 หาก ต้องการตั้งค่าให้เคอร์ เซอร์ กระโดดทุก ๆ มุม 45 องศา ให้คลิกขวาบนปุ่ ม เลือกคาสั่ง Settings… เลือกค่ามุม 45 ในแถบรายการ Increment Angle

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 9


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

รู ปที่ 1.10 การใช้โหมดโพล่าร์ แทร็ คกิ่ง (21) ปิ ด / เปิ ด ภาวะบังคับแนวนอนแนวตั้ง(Ortho Mode) กดปุ่ ม ที่คียบ์ อร์ดหรื อใช้เมาส์คลิกบนปุ่ ม เพื่อ ปิ ด / เปิ ดภาวะบังคับเส้นให้อยู่ ในแนวนอน (0 องศา และ 180 องศา) และแนว ตั้ง(90 องศา และ 270 องศา)เท่านั้น สังเกตจากการเขียน วัตถุดว้ ยการลากเมาส์ที่พ้นื ที่ Model Space จะทาได้เฉพาะแนวนอนและแนวตั้งเท่านั้น ซึ่ งจะเป็ นผลดี สาหรับการเขียนเส้นที่ตอ้ งการให้เป็ นแนวตั้งฉากและแนวนอนจริ งๆ โดยเส้นจะไม่เอียง (22) ปิ ด / เ ปิ ด จุดกริด(Grid Display) โดยกดปุ่ ม ที่คียบ์ อร์ดหรื อใช้เมาส์คลิกบนปุ่ ม เพื่อเปิ ด / ปิ ดจุดกริ ด(Grid) ซึ่งใช้สาหรับเป็ นจุดอ้างอิงตาแหน่งในการ วาดภาพ(ถ้าพื้นที่วาดภาพมีสีขาวจุดกริ ดจะมีสีดาดังรู ปที่ 1.11) โดยที่ โปรแกรมกาหนดค่ามาให้ระยะห่างของจุดกริ ด = 10 หน่วย ทั้งแกน X และแกน Y หากต้องการเปลี่ยนแปลงระยะห่างของจุดกริ ด เราสามารถ คลิกขวาบนปุ่ ม แล้วเลือกคาสั่ง Settings… แล้วแก้ไขค่า Grid X Spacing และ Grid Y Spacing หากเราตั้งค่าทั้ง Grid X Spacing รู ปที่ 1.11 แสดงจุดกริ ด และ Grid Y Spacing เท่ากับ 0 (ศูนย์) ระยะห่างของจุดกริ ดจะใช้ค่า Snap X Spacing และ Snap Y Spacing โดยอัตโนมัติ (23) ปิ ด / เปิ ด การกระโดดของเคอร์ เซอร์ (Snap Mode) โดยกดปุ่ ม ที่คียบ์ อร์ดหรื อใช้เมาส์คลิกบนปุ่ ม เพื่อเปิ ด / ปิ ดสแน๊ป โดยปกติเมื่อ เลื่อนเมาส์บนพื้นที่วาดภาพ เคอร์เซอร์จะสามารถเคลื่อนที่ได้โดยอิสระ หรื อสังเกตจากค่าโคออร์ ดิเนทที่ บรรทัดแสดงสถานะจะแสดงค่าตัวเลขที่มีจุดทศนิยม หากเรากดปุ่ ม เพื่อเปิ ด SNAP เคอร์เซอร์จะ กระโดดไปตามจุดกริ ดเท่านั้น ซึ่งมีระยะเท่ากับ 10 หน่วย หากต้องการกาหนดระยะกระโดดของ เคอร์ เซอร์ ใหม่เราสามารถคลิกขวาบนปุ่ ม บนบรรทัดแสดงสถานะ แล้วเลือกคาสั่ง Settings… แล้วแก้ไขค่า Snap X Spacing และ Snap Y Spacing ได้ตามต้องการ เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 10


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

(24) ปิ ด / เปิ ด โคออร์ ดิเนทของเคอร์ เซอร์ เราสามารถใช้เมาส์คลิกบนบรรทัดโคออร์ ดิเนท หรื อเลื่อนเมาส์ไปที่บริ เวณว่าง ๆ บนแถบ สถานะแล้วคลิกเมาส์ขวา ทาเครื่ องหมาย  หน้าคาสั่ง Cursor Coordinate Values เพื่อ ปิ ด / เปิ ด การ แสดงผลค่าโคออร์ ดิเนท ปกติแล้วโปรแกรมจะกาหนดให้ค่าแสดงผลเป็ นแบบแอปโซลุท แต่เราสามารถ เปลี่ยนโหมดการแสดงผลได้ โดยคลิกเมาส์ขวาที่ จากนั้นเลือกโหมด การแสดงผลแบบรี เลทีฟ(Relative) (25) แถบผังสาหรับการจัดกระดาษ(Layout) ในขณะที่อยูใ่ นพื้นที่ Model Space เราสามารถเปลี่ยนไปทางานในเปเปอร์สเปสได้ โดยคลิกบนแถบ หรื อ เพื่อเข้าสู่ พ้นื ที่จดั กระดาษ หากเราคลิกขวาบนแถบ หรื อ จะปรากฏเมนูคาสั่งที่เกี่ยวข้องกับการจัดกระดาษ เช่น (26) แถบตัวแบบสาหรับเขียนชิ้นงาน ทุกครั้งที่เข้าสู่ โปรแกรม เราจะอยูท่ ี่พ้นื ที่ตวั แบบ( Model Space) พร้อมที่จะเขียนชิ้นงานได้เลย (27) แถบแสดงสถานะ(Status Bar) ใช้แสดงตาแหน่งโคออร์ ดิเนทของเคอร์ เซอร์ ที่เลื่อนไปมาบนพื้นที่วาดภาพ และแสดงสถานะ การเปิ ด / ปิ ดของปุ่ มควบคุมต่าง ๆ เช่น SNAP, GRID, OSNAP เป็ นต้น นอกจากนี้ยงั แสดงปุ่ มไอคอน Communication Center, Manage Xrefs และปุ่ ม Associated standards file(s) และในโหมดเลเอาท์ ยังมี ปุ่ ม สาหรับขยายวิวพอร์ ทให้มีขนาดใหญ่เต็มพื้นที่วาดภาพอีกด้วย (28) บรรทัดป้อนคาสั่ ง(Command Line) ในการเรี ยกคาสั่งออกมาใช้งานนอกจากเมนูบาร์ และแถบเครื่ องมือแล้ว ยังมี บรรทัดป้ อนคาสั่งที่ เราสามารถเรี ยกคาสัง่ ที่มีอยูใ่ นAutoCAD ออกมาใช้งานได้ นอกจากนี้บรรทัดป้ อนคาสัง่ ยัง มีหน้าที่แสดง ข้อความแนะนาและตัวเลือกต่างๆของคาสั่ง ทุกครั้งที่มีการเรี ยกคาสั่ง ไม่วา่ จะเรี ยกผ่านเมนูบาร์หรื อแถบ เครื่ องมือ ผูใ้ ช้โปรแกรมจะต้องอ่านข้อความที่ปรากฏบนบรรทัดป้ อนคาสั่ง เพื่อที่จะทราบว่าโปรแกรม ต้องการให้เราทาอะไร หากต้องการดูวา่ ได้ใช้คาสั่งและตัวเลือกอะไรไปแล้วบ้าง ให้กดปุ่ ม ที่คียบ์ อร์ดจะปรากฏหน้าต่าง AutoCAD Text Window ขึ้นมาบนจอภาพ และจะแสดงรายการคาสั่งที่ใช้ งานไปแล้วขึ้นมา หากต้องการเรี ยกคาสัง่ เก่ากลับมาใช้งานอีก ก็กดปุ่ ม หรื อ เพื่อเรี ยกคาสัง่ และตัวเลือกเดิมกลับมาใช้งานใหม่ หากต้องการเคลื่อนย้ายบรรทัดป้ อนคาสั่งมาลอยอยูบ่ นพื้นที่วาดภาพ ดังรู ปที่ 1.12 ให้คลิกและลากบนขีดสองขีดด้านซ้ายไปปล่อยยังตาแหน่งที่ตอ้ งการหากไม่ตอ้ งการให้ บรรทัดป้ อนคาสั่งกลับไปยึดติดกับขอบของพื้นที่วาดภาพให้ คลิกที่ หมายเลข 1 เพื่อเลือกกาหนด คุณสมบัติ(Properties) คลิกที่เครื่ องหมาย หน้าคาสั่ง Allow Docking หากต้องการปรับให้บรรทัดป้ อน คาสัง่ โปร่ งใสมองเห็นวัตถุที่อยูด่ า้ นล่างให้เลือกคาสัง่ Transparency เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 11


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

1

รู ปที่ 1.12 การเคลื่อนย้ายบรรทัดป้ อนคาสั่ง(Command Line) (29) สั ญรู ปยูซีเอส (UCS Icon) เมื่อเราอยูใ่ นพื้นที่โมเดลสเปส UCS Icon จะอยูท่ ี่มุมซ้ายด้านล่างของพื้นที่วาดภาพและมีสีดา ดังรู ปที่ 1.13(ซ้าย) บอกให้เราทราบทิศทางของแนวแกน X และแกน Y และถ้าเราอยูใ่ นโฟลสติ้งโมเดล สเปส(Floating model Space) UCS ไอคอนจะเปลี่ยนเป็ นสี น้ าเงินดังรู ปที่ 1.13(ขวา) แต่ไม่เปลี่ยนรู ปร่ าง เพราะถือว่าพื้นที่ท้ งั สอง เป็ นพื้นที่เดียวกัน แต่เมื่ อยูใ่ นเปเปอร์ สเปส(paper space) UCSไอคอนจะ กลายเป็ นเส้นสามเหลี่ยมมุมฉากสี น้ าเงิน ดังรู ปที่ 1.13(กลาง)

Ucs lcon ในโมเดลสเปส

Ucs lcon ในเปเปอร์สเปส

Ucs lcon ในโฟลสติ้งโมเดลสเปส

รู ปที่ 1.13 แสดงลักษณะ UCS ไอคอนในรู ปแบบต่าง ๆ (30) แถบเครื่องมือเขียนภาพ(Draw Toolbar) เป็ นแถบเครื่ องมือที่บรรจุปุ่มไอคอนสาหรับเขียนภาพ เช่น Line, Pline, Arc, Cricle ฯลฯ (31) พืน้ ทีว่ าดภาพ(Drawing area หรือ Graphic Window) แบ่งออกเป็ น 3ส่ วนคือ (1)พื้นที่เขียนแบบ(Model Space) ใช้สาหรับเขียนชิ้นงาน (2) แถบพื้นที่กระดาษ(Layout Paper space) ใช้เป็ นพื้นที่กาหนดขนาดกระดาษ เพื่อเตรี ยมพร้อมสาหรับการพิมพ์ เช่น การใส่ กรอบตารางรายการแบบ(Template) รวมทั้งเขียนคาอธิ บาย และเส้นบอกขนาด โดยที่โปรแกรมกาหนด และ เท่ากับกระดาษ A4 มาให้ แต่เราสามารถสร้างกระดาษเลเอาท์ขนาดที่ตอ้ งเข้าไปใหม่ได้ (3)โฟลสติ้งโมเดลสเปส(Floating model Space)ใช้สาหรับดูภาพ หรื อแก้ไขภาพผ่านทางพื้นที่กระดาษ เราสามารถเข้าสู่ โ ฟลสติ้งโมเดลสเปสได้ เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 12


บทที่ 1 แนะนาโปรแกรมเขียนแบบ โดยในขณะที่อยูใ่ นโมเดลสเปส คลิกบนปุ่ ม จะเข้าสู่ พ้นื ที่กระดาษ พร้อมกับปุ่ ม จะกลายเป็ นปุ่ ม และถ้าคลิกปุ่ ม จะเข้าสู่ โฟลสติ้งโมเดลสเปส สังเกตจากกรอบวิวพอร์ ท (กรอบสี่ เหลี่ยมข้างในสุ ด)จะเป็ นสี ดาหนา และถ้ากดปุ่ ม จะกลับมาที่โมเดลสเปสอีกครั้งหนึ่ง หรื อพูดง่ายๆว่าโฟลสติ้งโมเดลสเปส ก็คือโมเดลสเปสที่ถูกเจาะทะลุผา่ นพื้นที่กระดาษนัน่ เอง (32) แถบเครื่องมือช่ วยในการกาหนดตาแหน่ ง(Object Snap) เป็ นชุดเครื่ องมือช่วยเหลือในการกาหนดตาแหน่งต่าง ๆ บนวัตถุ เช่น จุดปลายเส้น จุดตรงกลาง ของเส้นตรงและจุดตัด เป็ นต้น ทาให้การวาดภาพง่ายขึ้น (33) แถบเครื่องมือเขียนเส้ นบอกขนาด (Dimension) ใช้สาหรับเขียนเส้นบอกขนาด ทั้งความยาวเส้นตรง มุม รัศมี เส้นผ่าศูนย์กลาง ฯลฯ (34) แถบเครื่องมือย่อ / ขยายภาพ(Zoom Toolbar) ใช้สาหรับ ขยายภาพขึ้นมาให้เห็นชัดเจนขึ้น สามารถขยายเฉพาะจุด ขยายแบบกาหนดสเกล หรื อขยายแบบแปลนทั้งหมด ให้เห็นในหน้าจอเดียวก็ได้ 1.4 การเปิดแถบเครื่องมือ ในการเขียนแบบไฟฟ้ านั้น มีแถบเครื่ องมือที่ ใช้งานเป็ นประจาเช่น เครื่ องมือย่อ / ขยายภาพ(Zoom Toolbar) แถบเครื่ องมือช่วยในการกาหนดตาแหน่ง(Object Snap Toolbar) ดังนั้นเราจะต้อง เปิ ดแถบเครื่ องมือเหล่านี้ โดยให้คลิกเมาส์ขวาที่พ้นื ที่วา่ ง บริ เวณแถบเครื่ องมือแต่ตอ้ งไม่ช้ ีที่ปุ่มเครื่ องมือ ใด ๆ และต้องไม่ช้ ีที่พ้นื ที่วาดภาพจากนั้นเลือกคาสั่ง ACAD จะปรากฏรายชื่อแถบเครื่ องมือขึ้นมา ทาเครื่ องหมาย  หน้าแถบเครื่ องมือที่ตอ้ งการให้แสดงบนจอภาพ โดยใช้เมาส์ คลิกที่หน้าแถบเครื่ องมือที่ตอ้ งการ ดังรู ปที่ 1.14

รู ปที่ 1.14 แสดงการเปิ ด Tool bar Zoom

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 13


บทที่ 1 แนะนาโปรแกรมเขียนแบบ จากนั้นเราสามารถ จัดแถบเครื่ องมือ ที่เราเปิ ดขึ้นมาใหม่ ให้ไปวางกับกลุ่มแถบเครื่ องมือเพื่อความเป็ น ระเบียบ ด้วยวิธี ตามรู ปที่ 1.15 คลิกที่แถบสี น้ าเงินของแถบเครื่ องมือแล้วลากไปวางในกลุ่ม

แถบเครื่ องมือจะถูกจัดวางในกลุ่ม

ลากไปวาง

รู ปที่ 1.15 แสดงการจัดวางแถบเครื่ องมือ สาหรับแถบเครื่ องมือ ที่จาเป็ นในการเขียนแบบไฟฟ้ า ที่จะต้องเปิ ดขึ้นมาใช้งานมีดงั นี้ Draw  Dimension Layers  Modify  Properties  Standard  Styles  Zoom  Object Snap เมื่อเราเลือก แถบเครื่ องมือที่จาเป็ นต้องใช้งานมาจัดวางไว้บนหน้าจอการทางานเรี ยบร้อยแล้ว เราสามารถใช้คาสั่ง Toolbar/Window Positions Locked เพื่อล็อคแถบเครื่ องมือทั้งหมดให้อยูก่ ลับที่ ดังแสดงในรู ปที่ 1.16 แถบเครื่ องมือก็จะยังคงอยูต่ าแหน่งเดิมทุกครั้งเมื่อเข้าสู่ โปรแกรม 3.คลิก 2. เลือก 1.คลิก

1.16 แสดงการใช้ Window Positions Locked

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 14


บทที่ 1 แนะนาโปรแกรมเขียนแบบ สังเกตุจากขีด 2 ขีดที่แถบเครื่ องมือทุกอันจะหายไปทาให้ไม่สามารถเคลื่อนย้ายได้ ถ้าต้องการปลดล๊อก ให้เข้าไปที่ Unlocked All ดังรู ปที่ 1.17

จะเหลือขีดเดียว ย้ายไม่ได้

3.คลิก 2.เลือก

1. คลิก

1.17 แสดงการใช้ Window Positions Unlocked 1.5 การเปิดไฟล์ขึ้นมาแก้ไข การเปิ ดไฟล์เขียนแบบที่มีอยู่ ขึ้นมาใช้งาน โดยใช้คาสั่ง ไอคอน ดังรู ปที่ 1.18

File  Open  ชื่อไฟล์.. หรื อคลิกที่

รู ปที่ 1.18 การเปิ ดไฟล์เขียนแบบ

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 15


บทที่ 1 แนะนาโปรแกรมเขียนแบบ 1.6 การบันทึกไฟล์ เมื่อต้องการบันทึกไฟล์ ใช้คาสั่ง File  Save หรื อคลิกที่ปุ่มไอคอน จะปรากฎหน้าต่าง ขึ้นมาให้ทาการจัดเก็บดังรู ปที่ 1.19 ข้อแตกต่างของการใช้คาสั่ง Save กับ Save as นั้น ถ้าเป็ นการบันทึก ไฟล์ครั้งแรกจะใช้คาสั่งใหนก็ได้ แต่ถา้ เป็ นการบันทึกครั้งต่อไป จะแตกต่างกัน โดยคาสั่ง Save จะเป็ น การบันทึกทับไฟล์เดิมทันทีโดยไม่มีหน้าต่างโต้ตอบ ส่ วน Save as จะมีหน้าต่างโต้ตอบเพื่อกาหนดค่า ต่าง ๆ ดังในรู ป 1.19 โดยไฟล์ที่ได้จากการเขียนแบบ ด้วยโปรแกรม AutoCAD จะมีนามสกุลหรื อส่ วน ขยายเป็ น .dwg

รู ปที่ 1.19 การบันทึกไฟล์เขียนแบบ 1.6.1 การตั้งค่ าบันทึกอัตโนมัติ เพื่อเป็ นการป้ องกันไฟล์งานที่เขียนไปแล้ว บางส่ วน อาจเกิดปั ญหาให้ไม่สามารถ บันทึกได้ เช่น ไฟดับขณะเขียนแบบไปได้มากพอสมควรแต่ยงั ไม่บนั ทึก ดังนั้นจึงจาเป็ นต้องให้ โปรแกรมบันทึกงานให้โดยอัตโนมัติ ตามขั้นตอนดังนี้ ที่เมนูบาร์ เลือก Tools>Options…>ที่แท็ป Open and Save เช็คเครื่ องหมาย ลงในช่อง Automatic save และตั้งเวลาให้โปรแกรมบันทึกทุกๆ 10 นาที หรื อตามเวลาที่ตอ้ งการ ตามรู ปที่ 1.20

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 16


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

รู ปที่ 1.20 แสดงการตั้งค่าบันทึกอัตโนมัติ 1.6.2 การตั้งค่ าบันทึกไฟล์ Backup การ Backup ไฟล์เป็ นการกาหนดให้มีการบันทึกไฟล์ที่มีชื่อเดียวกับไฟล์ใช้งาน แต่มี นามสกุลเป็ น .bak โดยไฟล์ที่ Backup ไว้สามารถใช้กคู้ ืนไฟล์เขียนแบบได้ดว้ ยการเปลี่ยนนามสกุลเป็ น .dwg ซึ่ งสามารถตั้งค่าใช้งานการ Backup ได้โดย ทาตามขั้นตอนในหัวข้อ 5.1 ให้ทาเครื่ องหมาย ในช่อง Create backup copy with each save ตามรู ปที่ 1.21

รู ปที่ 1.21 แสดงการตั้งค่าบันทึกไฟล์สารอง

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 17


บทที่ 1 แนะนาโปรแกรมเขียนแบบ 1.7 โครงสร้างโฟลเดอร์และการจัดเก็บไฟล์ เมื่อติดตั้งโปรแกรม AutoCAD 2007 ลงไปในเครื่ องคอมพิวเตอร์แล้ว เราสามารถดูรายละเอียด ของไฟล์ที่ติดตั้ง ได้โดยที่หน้าจอ Desktop คลิกขวาที่ My Computer เลือก Explore จะเข้าสู่ หน้าต่าง My Computer ที่เมนูบาร์ คลิกที่คาสัง่ ToolsFolder options… ดังรู ปที่ 1.22(ซ้าย) จะปรากฏหน้าต่าง Folder Options ให้คลิกเลือก Show Hidden Files and Folders ดังรู ปที่ 1.22 (ขวา)ไฟล์ของโปรแกรมจะ ถูกจัดเก็บไว้ในโฟลเดอร์ ต่าง ๆ ดังนี้ แตกต่างกันตามชื่อการ Log on

โดยมีจุดประสงค์เพื่อให้ผใู ้ ช้โปรแกรมแต่ละคนที่ใช้คอมพิวเตอร์ เครื่ องเดียวกัน เมื่อ Log on เข้า สู่ ระบบปฎิบตั ิการวินโดว์ จะสามารถปรับแต่งการใช้งานโปรแกรม AutoCAD ตามการใช้งานของตนเอง โดยไม่มีผลกระทบต่อผูใ้ ช้โปรแกรมอีกคนหนึ่ง

คลิกเลือก เพื่อแสดงไฟล์และ โฟลเดอร์ที่ซ่อนไว้

รู ปที่ 1.22 การตั้งค่าตัวเลือกเพื่อแสดงไฟล์และโฟลเดอร์ ที่ซ่อนไว้

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 18


บทที่ 1 แนะนาโปรแกรมเขียนแบบ 1.8 การปรับแต่งเคอร์เซอร์ เพื่อการใช้งาน เคอร์ เซอร์ ที่เราเห็นอยู่ สามารถที่จะปรับขนาดเพิ่มขึ้นหรื อลดลงได้ รวมทั้งการแสดงสี ที่จะทาให้ เวลาใช้งานสามารถมองเห็นเคอร์ เซอร์ ได้ชดั เจน รวมทั้งการเปลี่ยนสี ของจุด Entity Grips เพื่อการคลิก ชิ้นงานที่แม่นยาเพิม่ ขึ้น โดยไปที่เมนู Tools  Options  เลือกแท็บ Drafting ดังรู ปที่ 1.23 และไปที่เมนู Tools  Options  เลือกแท็บ Selection ดังรู ปที่ 1.24 ตามลาดับ

A B

C

รู ปที่ 1.23 หน้าต่างแสดงการตั้งค่าตัวเลือกที่แท็ป Drafting A = ปุ่ มเลือกสี ของเคอร์เซอร์ Osnap และค่าต่าง ๆ B = เลื่อนปรับขนาดของจุดมาร์คเกอร์ (สี่ เหลี่ยมสี เหลืองส้ม)เมื่อใช้คาสั่ง Osnap C = เลื่อนปรับขนาดของกรอบสี่ เหลี่ยมที่อยูใ่ นเคอร์ เซอร์ หรื อครอสแฮร์

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 19


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

D A

E A F AG H A A

รู ปที่ 1.24 หน้าต่างแสดงการตั้งค่าตัวเลือกที่แท็ป Selection D = ปรับขนาดของเคอร์เซอร์ในลักษณะ Pickbox ที่ใช้ในการเลือกชิ้นงาน(Select Object) E = ปรับขนาดของ Entity Grips เมื่อเราคลิกที่วตั ถุใด ๆ จะมี Entity Grips(จุดสี่ เหลี่ยมสี น้ าเงิน) เกิดขึ้นบนวัตถุน้ นั เช่น คลิกบนเส้นที่สร้างจากคาสั่ง Line จะมี Entity Grips เกิดขึ้น 3 จุด คือ ปลายเส้นทั้งสอง และตรงกลางเส้น ดังรู ปที่ 1.25 F = สี ของ Entity Grips G = สี ของ Entity Grips ที่คลิกเลือก H = สี ของ Entity Grips เมื่อเลื่อนเคอร์ เซอร์ ไปชี้ที่วตั ถุ เพื่อให้บอกข้อมูลของวัตถุเหล่านั้น ออกมา สี ในข้อ H (วางเมาส์เฉยๆ) สี ในข้อ F

สี ในข้อ G (คลิกเลือกแล้ว)

จะปรากฏข้อมูลของเส้น ออกมาให้ทราบ

คลิกเลือกเส้นตรง 1 ครั้ง ก็จะเห็น Entity Grips ปรากฏทั้ง 3 จุด

รู ปที่ 1.25 สี ของ Entity Grips เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 20


บทที่ 1 แนะนาโปรแกรมเขียนแบบ 1.9 การปรับแต่งค่า Dynamic Input Dynamic input คือ การป้ อนข้อมูลที่ตาแหน่งเคอร์ เซอร์ ภายในพื้นที่วาดภาพ ซึ่ งจะมีการบอก รายละเอียดเกี่ยวกับคาสั่งที่ใช้อยู่ หรื อคุณสมบัติของวัตถุน้ นั โดยมีรูปแบบการใช้งาน ดังนี้ ตัวอย่าง การเขียนเส้นด้วยคาสั่ง Line 1. คลิกที่คาสั่ง Line (ต้องมัน่ ใจว่าเปิ ดโหมดการใช้งาน Dynamic Input โดยคลิกที่ปุ่ม ) 2. เลื่อนเมาส์ไปคลิกบริ เวณใด ๆ บน พื้นที่วาดภาพ ดังรู ปที่ 1.26 (ก) 3. เลื่อนเมาส์ไปทางขวา ป้ อนความยาว 120 หน่วย แล้วคลิกเมาส์ซา้ ยหรื อกดปุ่ ม Enter ดังรู ปที่ 1.26 (ข) 4. เลื่อนเมาส์ไปทางขวาเอียงเป็ นมุม 45 องศา แล้วป้ อนความยาว 40 หน่วย ดังรู ปที่ 1.26 (ค) 5. คลิกเมาส์ซา้ ยหรื อกดปุ่ ม Enter เพื่อจบคาสั่ง Line ดังรู ปที่ ดังรู ปที่ 1.26 (ง) 6. ที่ Command :ไม่ปรากฏคาสัง่ ใดๆ ให้คลิกที่บริ เวณเลข 1 และ 2 ตามลาดับ จะปรากฏจุด Entity Grips ดังรู ปที่ 1.26 (จ) 7. เลื่อนเคอร์เซอร์ไปวางที่จุด Entity Grips ดังรู ปที่ 1.26 (ฉ) ป้ อนค่าความยาว

คลิกจุดแรกที่ตาแหน่ง X= 100 ,Y=120

ค่าองศา คลิกวางจุดปลายด้านแรก

ลากมาทางด้านขวา

ก)

ข)

ป้ อนค่าความยาว

คลิกเมาส์ขวาเพื่อจบเส้น

ความยาวเส้นแรก = 120 ลากเมาส์ให้เอียงจะเห็นค่าองศาเปลี่ยนไป

ค)

ง) 2 1

จ)

ฉ)

เลื่อนเคอร์เซอร์มาวางจะ ปรากฏข้อมูลของเส้น

รู ปที่ 1.26 การเขียนเส้นตรง โดยการป้ อนค่าผ่านทาง Dynamic Input

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 21


บทที่ 1 แนะนาโปรแกรมเขียนแบบ ตัวอย่าง การใช้ คาสั่ ง Circle 1. คลิกที่คาสั่ง Circle (ต้องมัน่ ใจว่าเปิ ดโหมดการใช้งาน Dynamic Input โดยคลิกที่ปุ่ม ) 2. เลื่อนเมาส์ไปชี้บนพื้นที่วาดภาพ แล้วกดปุ่ ม ที่คียบ์ อร์ดจะปรากฏดร็ อปดาวน์เมนู ดังรู ปที่ 1.27(ก) 3. กดปุ่ ม เลือกการสร้างวงกลมแบบ 2P โดยกาหนดจุด 2 จุด จากนั้นกดปุ่ ม Enter ดังรู ปที่ 1.27(ข) 4. นาเมาส์ไปคลิกที่จุด1 และ 2 ตามลาดับ ดังรู ปที่ 1.27(ค) เสร็ จแล้วกดปุ่ ม Enter

ก)

ข) 1

2

ค) รู ปที่ 1.27 ในการสร้างวงกลม โดยการป้ อนค่าผ่านทาง Dynamic Input การปรับเปลี่ยนค่าต่าง ๆ ของ Dynamic Input สามารถได้โดยเลื่อนเมาส์ไปชี้ที่ปุ่ม คลิกเมาส์ขวา จะเกิดไดอะล็อกบล็อก Drafting Settings ขึ้นมาดังรู ปที่ 1.28

แล้ว

เลือกแท็บ Dynamic Input

ตั้งค่าการกาหนด รู ปแบบการป้ อนขนาด

ตั้งค่าตาแหน่งเคอร์เซอร์

ให้แสดงข้อความโต้ตอบ

ตั้งค่ารู ปแบบการแสดงผล

รู ปที่ 1.28 หน้าต่างการตั้งค่า Dynamic Input

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 22


บทที่ 1 แนะนาโปรแกรมเขียนแบบ เมื่อนาเมาส์คลิกที่ปุ่ม Drafting Tootip Appearance… จะปรากฏไดอะล็อกบล็อก ดังรู ปที่ 1.29

ตั้งค่าสี ในที่ใช้ใน Model Space

ปรับขนาดความโตของกล่องข้อความ ปรับค่าความโปร่ งแสงของกล่องข้อความ

รู ปที่ 1.29 หน้าต่างการกาหนดขนาดข้อความตอบโต้ที่ Dynamic Input 1.10 การตั้งค่าการทางานของเมาส์ เมื่อต้องการสิ้ นสุ ดคาสั่งใด ๆ นอกจากการกดปุ่ ม Enter แล้วยังสามารถคลิกเมาส์ขวาแทนได้ เช่น ใช้คาสั่ง Line เพื่อเขียนเส้น เมื่อสิ้ นสุ ดคาสั่งแล้วคลิกเมาส์ขวา จะปรากฏคาสั่งโต้ตอบขึ้นมา แล้ว คลิกเลือกคาสั่ง Enter อีกครั้งหนึ่ง ดังรู ปที่ 1.30 ต้องเลือกคาสัง่ Enter คลิกเมาส์ขวาเพื่อจบคาสัง่

รู ปที่ 1.30 แสดงดร็ อปดาวน์เมนูเมื่อคลิกเมาส์ขวา

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 23


บทที่ 1 แนะนาโปรแกรมเขียนแบบ เราสามารถปิ ดคาสั่งโต้ตอบได้ โดยใช้คาสั่ง Tools  Options  เลือกแท็บ User Preferences ดังรู ปที่ 1.31

เอาเครื่ องหมาย  ออก

รู ปที่ 1.31 การตั้งค่าการทางานของเมาส์ ให้คลิกเอาเครื่ องหมาย ที่ช่อง Shortcut menus in drawing area ออก จะทาให้การคลิกเมาส์ ขวาเป็ นคาสั่ง Enter ทันที โดยไม่มีกล่องโต้ตอบขึ้นมาแสดงอีกต่อไป

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 24


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

แบบทดสอบก่อนเรียน บทที่ 1 แนะนาโปรแกรมเขียนแบบ จงเลือกคาตอบที่ถูกที่สุดเพียงข้อเดียว 1. โปรแกรมที่ใช้ในการเขียนแบบ ที่นิยมใช้ในปัจจุบนั คือโปรแกรมอะไร ก. MATLAB

ค. AutoCAD

ข. PSPICE

ง. SPSS

2. จงบอกขั้นตอนการเปิ ดโปรแกรมในข้อ 1 ก. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ >AutoCAD ข. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ > PSPICE ค. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ > Photo Shop ง. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ > MATLAB 3. จากรู ปข้างล่างนี้ เป็ นส่ วนใดของโปรแกรม ก. เมนูบาร์

ค. แถบเครื่ องมือ

ข. พื้นที่เขียนแบ

ง. บรรทัดป้ อนคาสั่ง

4. เมื่อเปิ ดโปรแกรมในข้อ 1 ในครั้งแรก แถบเครื่ องมือใดจะถูกเปิ ดขึ้นมาใช้งาน ก. Zoom ค.

Object Snap

ข. Dimension

ง. Draw

5. ถ้าต้องการเปิ ดไฟล์ที่ได้จากการเขียนแบบด้วยโปรแกรมในข้อ 1 ต้องดับเบิ้ลคลิกที่ไฟล์ในข้อใด ก. ข.

ค. ง.

6. จากโปรแกรมในข้อที่ 1 เมื่อทาการบันทึกไฟล์(Save)จะได้ส่วนขยายของไฟล์เป็ นอะไร ก. doc

ค. dwg

ข. dmb

ง. Dml

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 25


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

7. ข้อใดเป็ นเส้นทาง(path)ที่เก็บไฟล์เทมเพลทของโปรแกรมในข้อ 1 ก. C:\Documents and Settings\ชื่อผูใ้ ช้\Local Settings\Application Data\ชื่อบริ ษทั \ ชื่อโปรแกรม\R17.0\enu\Template ข. C:\Documents and Settings\ชื่อผูใ้ ช้\Application Data\ชื่อบริ ษทั \ ชื่อโปรแกรม\R17.0\enu\Template ค. C:\Program Files\ชื่อโปรแกรม\Template ง. C:\Program Files\Common Files\ชื่อบริ ษทั Shared\Template 8. ถ้าต้องการปรับแต่งกรอบสี่ เหลี่ยม

ของเคอร์ เซอร์ ให้มีขนาดเล็กหรื อใหญ่ข้ ีน ต้องเลือก

คาสั่งใด ก. Tools>Customize>Interface

ค. Tools>Options>Display

ข. Tools>Customize>Tool Palettes

ง. Tools>Options>Drafting

9. ต้องการปิ ด/เปิ ด การป้ อนข้อมูลแบบไดนามิก ของโปรแกรมในข้อ 1 ต้องกดปุ่ มฟังก์ชนั ใดที่ คียบ์ อร์ด ก. F7

ค. F9

ข. F8

ง. F12

10. ถ้าต้องการให้ปุ่มขวาของเมาส์ ทางานเหมือนปุ่ ม Enter ต้องไปตั้งค่าที่ใด ค. Tools>Customize>Interface

ค. Tools>Options>Display

ก. Tools>Customize>Tool Palettes

ง. Tools>Options>User Preferences

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 26


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

แบบทดสอบหลังเรียน บทที่ 1 แนะนาโปรแกรมเขียนแบบ จงเลือกคาตอบที่ถูกที่สุดเพียงข้อเดียว 1. โปรแกรมที่ใช้ในการเขียนแบบ ที่นิยมใช้ในปัจจุบนั คือโปรแกรมอะไร ก. MATLAB

ค. PSPICE

ข. AutoCAD

ง. SPSS

2. ถ้าต้องการให้ปุ่มขวาของเมาส์ ทางานเหมือนปุ่ ม Enter ต้องไปตั้งค่าที่ใด ก. Tools>Customize>Interface

ค. Tools>Options>User Preferences

ข. Tools>Customize>Tool Palettes

ง. Tools>Options>Display

3. จากรู ปข้างล่างนี้ เป็ นส่ วนใดของโปรแกรม ก. บรรทัดป้ อนคาสัง่

ค. แถบเครื่ องมือ

ข. พื้นที่เขียนแบ

ง. เมนูบาร์

4. เมื่อเปิ ดโปรแกรมในข้อ 1 ในครั้งแรก แถบเครื่ องมือใดจะถูกเปิ ดขึ้นมาใช้งาน ก. Zoom ค. ข. Dimension

Object Snap ง. Draw

5. ถ้าต้องการเปิ ดไฟล์ที่ได้จากการเขียนแบบด้วยโปรแกรมในข้อ 1 ต้องดับเบิ้ลคลิกที่ไฟล์ในข้อใด ก. ข.

ค. ง.

6. จากโปรแกรมในข้อที่ 1 เมื่อทาการบันทึกไฟล์(Save)จะได้ส่วนขยายของไฟล์เป็ นอะไร ก. doc

ค. Dml

ข. dmb

ง. dwg

7. ต้องการปิ ด/เปิ ด การป้ อนข้อมูลแบบไดนามิก ของโปรแกรมในข้อ 1 ต้องกดปุ่ มฟังก์ชนั ใดที่ คียบ์ อร์ด ก. F7

ค. F9

ข. F8

ง. F12

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 27


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

8. ข้อใดเป็ นเส้นทาง(path)ที่เก็บไฟล์เทมเพลทของโปรแกรมในข้อ 1 ก. C:\Program Files\Common Files\ชื่อบริ ษทั Shared\Template ข. C:\Documents and Settings\ชื่อผูใ้ ช้\Application Data\ชื่อบริ ษทั \ ชื่อโปรแกรม\R17.0\enu\Template ค. C:\Program Files\ชื่อโปรแกรม\Template ง. C:\Documents and Settings\ชื่อผูใ้ ช้\Local Settings\Application Data\ชื่อบริ ษทั \ ชื่อโปรแกรม\R17.0\enu\Template 9. ถ้าต้องการปรับแต่งกรอบสี่ เหลี่ยม

ของเคอร์ เซอร์ ให้มีขนาดเล็กหรื อใหญ่ข้ ีน ต้องเลือก

คาสัง่ ใด ก. Tools>Customize>Interface

ค. Tools>Options>Display

ข. Tools>Options>Drafting

ง. Tools>Customize>Tool Palettes

10. จงบอกขั้นตอนการเปิ ดโปรแกรมในข้อ 1 ก. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ > Photo Shop ข. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ > PSPICE ค. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ >AutoCAD ง. Start>All Programs>ชื่อบริ ษทั ผูผ้ ลิตซอรฟ์ แวร์ > MATLAB

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 28


บทที่ 1 แนะนาโปรแกรมเขียนแบบ

แบบฝึ กหัด บทที่ 1 แนะนาโปรแกรมเขียนแบบ ให้นกั ศึกษา ตอบคาถามต่อไปนี้ 1. จงบอกส่ วนประกอบของหน้าต่าง โปรแกรม AutoCAD 2007 ให้ถูกต้อง (5 คะแนน) 1 2

3

4

5

1.1) หมายเลข 1 คือ ................................................... 1.2) หมายเลข 2 คือ ................................................... 1.3) หมายเลข 3 คือ ................................................... 1.4) หมายเลข 4 คือ ................................................... 1.5) หมายเลข 5 คือ ................................................... 2. เมื่อติดตั้งโปรแกรม AutoCAD แล้ว จงบอกตาแหน่งของไฟล์ ที่อยูใ่ นเครื่ อง ทั้ง 4 กลุ่ม (5 คะแนน) ……………………………………………………………………………………………………… ……………………………………………………………………………………………………… ……………………………………………………………………………………………………… ………………………………………………………………………………………………………

เอกสารประกอบการสอนวิชาเขียนแบบไฟฟ้ าด้วยคอมพิวเตอร์…………….สิ ทธิเดช ไชยทองพันธ์

หน้า 29

บทที่ 1 แนะนำโปรแกรมเขียนแบบ  

การเขียนแบบไฟฟ้าด้วยคอมพิวเตอร์ รหัส 3104-2005

Advertisement