Issuu on Google+

Adobe Illustrator CS5 Grundkursus


Indholdsfortegnelse Indledning a 4 Grafisk Workflow 5 Vektor kontra bitmap grafik

2

Kapitel 1 Oprette dokumenter og brugerfladen 6 Velkomstskærmen 7 Advancerede indstillinger 8 Dokument opsætning 9 Menuer 9 Tools (værktøjer) 9 Synsniveau 9 Layout vinduet 9 Vælg et artboard 9 Paneler 9 Brugerfladen og konfiguration 10 Workspaces (arbejdsrum) 12 Værktøjspanelet 13 Brug af artboards 13 Oprette og ændre artboards 13 Oprette Artboards 14 Flytte artboard 14 Ændre størrelsen på artboard 14 Brug af artboards 14 Artboard panelet 14 Gemme og printe artboards

6

Kapitel 2 Arbejde med objekter 15 Arbejde med objekter 15 Oprette objekter 15 Placére objekter 15 Vælge objekter

2 | 

15

15 Vælge fra 15 Flytte objekter 15 Ændre størrelse på objekt 15 Kopiére et objekt 16 Flytte et objekt foran eller bagved i objektstakken 16 Gruppér objekter 16 Isolation Mode 17 Se grafikken 18 Streger og rammer 18 Stroke panelet Kapitel 3 Navigation i dokumentet 19 Navigtion med Navigator panelet 19 Navigation med værktøjerne 19 Navigation med genvejene

19

Kapitel 4 Arbejde med tekst 20 Oprette tekst 20 Ændre størrelse på en tekstboks 21 Andre tekstværktøjer 22 Formatering af tekst 23 Se skrifttypen 23 Skjulte tegn 23 Stavekontrol 23 Erstat tekst 23 Erstat en skriftype 23 Find et special tegn 23 Konvertér tekst til grafik

20

Kapitel 5 Gem dokumentet og filformater 24 Gem dokument 24 Eksportér filer til andre programmer

24

Kapitel 6 Arbejde med farver 25 Farver og farverum 25 CMYK farver 25 Pantonefarver – Specialfarver 25 Kombination af farvemodeller 25 RGB farver 25 Farveægthed 26 Oprette og arbejde med farver 26 Oprette nye farver 26 Slette farver 27 Se farverne 27 Organisering af farver 27 Farveharmonier 28 Pantone farver 28 Udveksle farver 28 Eksempel på brug af Pantone farver 29 Farveforløb 29 Oprette egne gradienter 29 Gem forløbet 29 Ændre forløbet direkte på et objekt

25

Kapitel 7 Penneværktøjet 30 30 Pen Tool 30 Flytte Anchor Points 30 Tilføje eller slette Anchor Points 30 Organiske former 31 Convert Direction Points (Konvertér punkter) 31 Convert Direction Points 32 Brushes 32 Brug af pensler 32 Indstil en pensel


Om materialet

33 Fjerne en pensel fra en streg 33 Endnu flere pensler 33 Gemme og hente pensler Kapitel 8 Placer objekterne nøjagtigt 34 Rulers, Guides & Grid 34 Rulers og guides 34 Smart Guides 34 Grid 35 Justér objekterne 35 Fordel objekterne 36 Justér ankerpunkter

34

Kapitel 9 Transformerings værktøjerne 37 Move Tool 37 Rotate Tool 37 Reflect Tool 37 Scale Tool 38 Shear Tool 38 Gentag en handling 38 Transformér omkring et punkt 38 Ændre en værdi på et objekt

37

Kapitel 10 Konstruktion af grafik 39 Pathfinder – Konstruér din grafik

39

Kapitel 11 Nyttige menuer 40 Path menuen 40 Join 40 Average 41 Outline Stroke 41 Offset Path 41 Simplify 41 Add Anchor Points

40

3 | 

Materialet i dette hæfte er udviklet af Gert Laursen, Advice360.

41 Remove Anchor Points 41 Divide Objects Below 41 Split into Grid 41 Clean Up

Materialet må ikke bruges uden skriftlig aftale med forfatteren.

Kapitel 12 Arbejde med Lag 42 Lag 42 Oprette nye lag 42 Flytte objekter mellem lagene. 42 Skjule og låse lag

42

Kapitel 13 Brug af effekter 43 Effekter 43 Illustrator effekter 43 Rette effekterne 43 Photoshop effekter 43 Transparancy

43

Kapitel 14 Billeder i Illustrator 44 Indsætte billeder i et dokument 44 Links panelet 45 Beskær et billede 46 Øvelse – De grundlæggende værktøjer 50 Farver – øvelse 51 Pen Tool – Øvelse 52 Øvelse – Brushes 53 Konstruktion af grafik – øvelser 54 Opgaver 55 Opgaver – Vejrkort og pizza emballage

44

Nyttige genveje 56 Nyttige genveje

56

Alle billeder der er brugt i materialet er taget af forfatteren eller løskøbt til undervisningsbrug. Billeder må bruges af kursisten til undervisningsbrug, men ikke til andet formål uden aftale. Om Advice|360 Advice|360 afholder kurser i en lang række af programmer, bl.a. i det meste af Adobe pakken. Vores kunder omfatter marketingsafdelinger, trykkerier, reklamebureauer og andre grafiske virksomheder. Vi har undervist: Hummel, Telenor, Politiet, B&O, AS3, Via University College, Cheminova samt en lang række mindre virksomheder. På www.advice360.dk kan du læse mere om vores kurser.


Grafisk Workflow Før vi starter, så lad os se på, hvordan et typisk grafisk workflow ser ud, når vi arbejder med Illustrator. Hvis du arbejder med vektorbaseret grafik, så er Illustrator sandsynligvis dit vigtigste program. Det blev udviklet af Apple i 1986, og i dag markedsledende indenfor illustrationsprogammer. Den seneste version, Illustrator CS5, som dette hæfte omhandler, er den 15. generation af programmet. Til højre er vist, hvor Illustrator befinder sig i en typisk grafisk produktion, selvom der naturligvis er andre kombinationsmuligheder. En illustration bliver skabt i Illustrator og eksportéret til InDesign evt. sammen med billeder fra PhotoShop og tekst fra Word. Men du har mange andre muligheder. Illustrationer kan også eksportéres til PhotoShop til viderebeabejdning der, eller omvendt, du kan importére billeder ind i Illustrator til brug i fx en annonce. Her når du dog en af Illustrators få begrænsninger. Selvom grænserne mellem Adobes programmer bliver mere og mere flydende, så er det stadig en god ide, at kende de enkelte programmers stærke og svage sider. Illustrator har langt fra de samme værktøjer til at arbejde med billeder som InDesign har. Til gengæld er Illustrator uovertruffen til konstruktion af grafik som fx logoer eller ikoner. Du kan gemme din grafik som en PDF fil til brug for trykkeriet eller til nettet og endelig er der for webdesigneren også mulighed for at eksportére vektor- og/eller bitmap grafik til Flash eller Dreamweaver.

4 | Grafisk Workflow

Photoshop

InDesign

Illustrator

ROCKET

Flash

Film Studio

PDF

W


Vektor kontra bitmap grafik Når du arbejder med programmerne, så er det vigtigt at kende forskellen mellem vektor grafik og bitmap grafik. Mange opgaver, som fx en overskrift eller en simpel illustration af en sommerfugl, som vist nedenfor, vil kunne laves i både Illustrator og billedredigeringsprogrammer som fx Photoshop. Men kvaliteten af sådan en illustration

Illustration lavet i Photoshop og altså bygget op af pixels (bitmap).

5 | Vektor kontra bitmap grafik

Her ses en forstørrelse af samme illustration. De enkelte pixels træder tydligere frem, og kvaliteten er altså forringet.

vil ikke være den samme. Photoshop arbejder med bitmap grafik, hvor grafikken er bygget op af pixels. Jo flere pixels jo højere kvalitet. Men ligegyldig hvor høj opløsningen er, vil de enkelte pixels altid kunne ses. Desuden er der en grænse for, hvor meget du kan skalere et billede op, før kvaliteten bliver for dårlig til, at du kan

bruge det. Illustrator arbejder derimod i vektor grafik, som er matematisk definerede kurver. Dermed vil en linie altid stå knivskarpt, ligegyldig hvor meget du forstørrer den op.

Her ses samme illustration og et udsnit i Illustrator. Den er bygget op i vektorgrafik og kvaliteten bevares, ligegyldig hvor meget du forstørrer illustrationen


Velkomstskærmen Når du åbner Illustrator, så vises der en velkomstskærm (hvis den er slået til), der kan gøre dit arbejde lidt nemmere. Mulighederne med velkomstskærmen er beskrevet her på siden.

 Open a Recent Item

Rækken viser de seneste brugte dokumenter. Det er en hurtig måde at finde frem til et tidligere brugt dokument.

 Create New

Her kan du vælge hvilket type job, du vil arbejde med. • Print Document – Det bedste valg, hvis du arbejder med tryksager. Det opretter et CMYK dokument og evt. raster i 300 PPI. • Flash Catalyst Document – Vælges hvis dine dokumenter skal bruges i dette program. • Web Document – Vælg dette punkt hvis du bruger Illustrator til at oprette grafik til skærm eller web. Det opretter et RGB dokument og evt. raster på 72 PPI. • Mobile and Devices Document – Vælges hvis du arbejder med grafik til mobile enheder. • Video and Film Document – Vælges til dokumenter der skal skal bruges til video- og film produktion. • Basic CMYK og Basic RGB – Disse dokumenter er egentlig bare valgmuligheder fra tidligere programversioner. Brug Print Document eller Web Document punkterne i stedet for disse.

• From Template – Her kan du vælge en af de skabeloner, der følges med Illustrator. Du behøver ikke at bruge velkomstskærmen til at oprette nye dokumenter, du kan også oprette et nyt dokument med File> New Document menupunktet. 6 | Velkomstskærmen

  Getting Started

Menuen viser nye funktioner i Illustrator CS5 samt links til nettet med fx tips og tricks eller tutorials.

Hvis du senere fortryder, kan du finde den igen under menupunktet Help> Welcome Screen. Men skærmen er faktisk ganske nyttig, så giv den en chance.

 Vis – vis ikke velkomstsskærmen

 Links

Hvis du ikke ønsker at velkomstskærmen vises, når du starter programmet, kan du klikke Don't show again til.

Her vises forskellige nyheder fra Adobe. Hvis du klikker på linket, så åbner du Adobes hjemmeside, hvor du kan læse mere om nyheden – her om programmet Muse.


Oprette dokumenter Når du opretter et nyt dokument enten fra velkomstskærmen eller under File> New document, så får du en række indstillingsmuligheder for dit dokument. • Name – Her kan du navngive dit dokument. Det kan du også gøre, når du gemmer det. • New Document Profil – Under dette punkt, kan du vælge, hvad dokumentet skal bruges til. Du behøver ikke at gøre det, men det er en god ide, da nogle af indstillingerne (fx farverummet) vil ændre sig til de korrekte indstillinger eller værdier. • Number of Artboards – Her bestemmer du, hvor mange artboards (sider), du ønsker i dit dokument. Under punktet Spacing: kan du bestemme afstanden mellem dem, og på punktet Rows: hvordan de skal stilles op. Disse ting kan du ændre senere, så de passer bedre til dit behov. • Size – Her vælger du en preset (forudindstilling), der definerer størrelsen på dit dokument. Hvis du ønsker en anden størrelse, kan du under Width: og Height: indstille størrelsen på dit dokument. Under Units: vælger du, hviket mål du ønsker at arbej­de i. Som regel vil det være millimeter eller centimeter til tryk og pixel til web brug. Men disse ting ændrer sig, alt efter hvilken profil du har valgt under New Document Profile indstillingen. • Bleed – Under dette punkt kan du lægge en beskæringslinje på dit dokument, hvis det skal bruges til tryk. Bleed er det område, der lægges til ud over din dokumentsstørrelse, og som trykkeriet har brug for, når de beskærer dit dokument – i hvertfald hvis grafikken går til kanten af dokumentet. Normalt skal den sættes til tre m.m. 7 | Velkomstskærmen

Advancerede indstillinger Advanced fanen behøver du normalt ikke at røre ved, da indstillingerne her automatisk tilpasses til den profil, du har valgt på dokumentet. • Color Mode – Her vælges farverum (læs mere om farverum i afsnittet "Farver og farverum" på side 26). • Raster Effects – Her vælges, hvor høj opløsningen skal være, hvis Illustrator lægger raster i et stykke grafik, hvilke kan ske hvis du fx bruger filtre på dit grafik. • Preview Mode – Her kan du vælge, hvordan grafikken i dit dokument skal se ud. Default vises grafikken som vektor grafik, Pixel viser den som bitmap grafik

og Overprint, hvordan farverne blander sig med hinanden. • Align New Objects to Pixel Grid – Hvis dette punkt er slået til, så justeres grafikken til dokumentets grid, hvilket kun er interessant, hvis du arbejder med grafik til nettet. Under punktet Templates får du adgang til Illustrators skabeloner. Når du har oprettet dit dokument med de ønskede indstillinger, kan det se ud som vist på side 9 (her vist med layout).


Dokument opsætning Når du har oprettet dit dokument, kan du ændre dets indstillinger under File> Document Setup. Hvis du ikke har nogle objekter valgt, så kan du også klikke på knappen Document Setup i kontrolpanelet. Document setup boksen er delt op i tre dele. • Bleed and View Option – I denne del kan du bl.a. ændre måleenhed og Bleed (beskæring). På knappen Edit Artboards kan du ændre antal og udseende af artboards. Læs mere om artboards i afsnittet "Brug af artboards" på side 13. • Transparency – Under dette punkt har du mulighed for at ændre på, hvordan gennemsigtighed skal vises. • Type Options – I den sidste del af boksen har du mulighed for at ændre indstillingerne til, hvordan teksten skal opføre sig.

8 | Dokument opsætning


Brugerfladen og konfiguration Faneblade  Illustrator viser de åbne dokumenter som faneblade. Ved at klikke på de enkelte faneblade, springer du mellem dokumenterne.

Du kan vælge, om du vil se værktøjerne i en eller to spalter. Det gør du ved at klikke på pilen i toppen af panelet.

Udseenet af panelerne kan du ændre, som beskrevet herunder.

Menuer  Under menuerne finder du de forskellige kommandoer, du har til rådighed. Under Edit kan du fx finde de velkendte kommandoer Copy, Paste, Cut osv. Tools (værktøjer)  Under Tools kan du vælge de enkelte værktøjer. På nogle af værktøjerne vises der en sort pil. Hvis du klikker på disse værktøjer, kan du vælge flere relatérede værktøjer.

Synsniveau  Her kan du vælge synsniveauet – altså hvor meget, du vil zoome ind eller ud i dit dokument. Der er andre og nemmere metoder, som vil blive beskrevet senere i materiale. Layout vinduet  Her ser du selve dokumentet. Hvis du valgte flere artboards, da du oprettede dokumentet, kan du se dem her. Her er der vist tre artboards. Vælg et artboard  På pilene kan du bladre frem og tilbage i dine artboards.

Her er vist værktøjerne under Rectangel Tool. Hvis du klikker på pilen til højre, kan du frigøre menupunkterne, så de ligger som et selvstændig panel. Det gør det nemmere at få fat i dem.

9 | Brugerfladen og konfiguration

Paneler  Til højre i layout vinduet finder du panelerne. Med dem kan du fx oprette farver, lag m.m. Som udgangspunkt er panelerne lukket sammen, så du kun ser ikonerne, og det kan være svært at huske forskellen på dem. Men heldigvis kan du selv bestemme, hvordan du vil se dem.

Her er panelerne lukket sammen. For de fleste brugere er det nok ikke særligt praktisk.

Ved at tage fat i den lodrette sorte linie kan du trække panelerne ud, så du kan se navnene på dem. Dette er nok den bedste opsætning.

Ved at klikke på dobbeltpilen kan du "rulle" alle de synlige paneler ud. De fylder ret meget og det kan være noget uoverskueligt.


Som nævnt er den opsætning af panelerne, hvor du kun ser navnet på dem nok den bedste opsætning for de fleste brugere. Hvis du har valgt denne, kan panelerne rulles ud og ind ved at klikke på navnene på de enkelte paneler.

Når du vælger et panel fra Window menuen, så placerer det sig et sted i layout vinduet. Det bliver altså ikke automatisk tilføjet panelrækken. Men det kan du selv gøre. Tag fat i panelet eller panelgruppen (nogle paneler hænger sammen som i eksemplet herunder), og træk det over i panelrækken.

Panelet eller panelgruppen er nu tilføjet til panelrækken. En gruppe af paneler, som vist herunder, kaldes en dock, og det muligt at bygge dem op, som du ønsker.

Ud over de muligheder du umiddelbart kan se i dit panel, så findes der endnu flere muligheder, hvis du åbner panelets sidemenu. Det gør du ved at klikke på det lille ikon for sidemenuen, helt til venstre.

Workspaces (arbejdsrum)  Under dropdown menuen kan du vælge nogle forudindstillede arbejdsrum (udseende af panelrækken). Den står som udgangspunkt til Essentials, der indholder de vigtigste paneler. Hvis du ændret udseenet på dine paneler, kan du gemme det under Save Workspace punktet.

Det gør du ved at trække rundt på de enkelte paneler.

10 | Brugerfladen og konfiguration

Hvis du ønsker at fjerne paneler, så træk det uønskede panel ud fra panelrækken og luk det ved at klikke på lukke ikonet.

Når du har gjort dette, så vil navnet på dette arbejdsrum vises i dropdown menuen. Hvis der bliver rod i arbejdsrummet, eller du vil vende tilbage til dit arbejdsrum af andre grunde, så vælger du bare navnet i dropdown menuen igen, og det bliver nulstillet. Under punktet Manage Workspaces kan du også oprette nye arbejdsrum eller slette uønskede.


 

 

11 | Brugerfladen og konfiguration


Værktøjspanelet

Rotate (Rotér) Scale (Rotér)

På denne side er værktøjerne (Tools) vist. Ud for nogle af værktøjerne er der en lille sort pil. Hvis du klikker på den, så får du nogle ekstra muligheder frem. De er vist til højre for Tools panelet.

Width (Vidde) Free transform (Fri omdannelse) Shape Builder (Form) Perspektive Grid (Perspektiv gitter)

Selection (Sort pil)

Mesh (Gitter)

Direct selection (Hvid pil)

Blend (Forløb)

Magic Wand (Tryllestav)

Eyedropper (Pipette)

Lasso

Gradient Swatch (Forløb)

Pen (Penneværktøj)

Symbol Sprayer (Symbol Spray)

Type (Tekstværktøj)

Column Graph (Grafer)

Line (Stregværktøj)

Artboard (side)

Rectangel

Slice (Opdel)

Paintbrush (Pensel)

Hand tool (Flyt)

Pencil (Blyant)

Zoom

Bloat

Default Fill og Stroke (Nulstil Fyld og Streg)

Eraser (viskelæder)

Fill & Stroke (Fyld og Streg) Fill, Gradient & Stroke (Fyld, Forløb og Streg) Drawing Mode (Tegnings tilstand) Change Screen Mode

12 | Værktøjspanelet


Brug af artboards Et artboard er et område, der kan indeholde printbart grafik. Lidt mere simpelt kan man sige, at det er det samme som en dokument side. Artboards kan være nyttige til fx at placere elementer med forskellige størrelser på hvert sit artboard. Det kunne fx være de elementer der hører til en designlinie som visitkort, brevpapir, konvelutter m.m. Oprette og ændre artboards Antallet og opsætningen af artboards kan du bestemme, allerede når du opretter dit dokument. Her har du dog ikke mulighed for at variere størrelsen af dem. Når du har oprettet dokumentet, så kan du ændre indstillingerne ved at klikke på Artboard Tool ikonet eller vælge File> Document Setup og derefter klikke på knappen Edit Artboards. Når du har gjort det, får du adgang til de enkelte artboards i dokumentet og indstillingsmulighederne for disse.

Hvis du vil ændre størrelse, orientering, placering m.m. på et artboard, klikker du på det. Det bliver nu markeret med en stiplet linie. I Kontrolpanelet har du følgende muligheder: • Presets – Under dropdown menuen kan du vælge forskellige presets, der ændret størrelsen. • Orientation – Specificerer om dit artboard skal være opretstående eller liggende. • New Artboard – Opretter et nyt artboard. Når du klikker på ikonet, skal du derefter placere dit artboard. • Delete Artboard

– Sletter det valgte artboard.

• Name – Her kan du navngive dit artboard. Det kan gøre det lidt nemmere at finde det rigtige, hvis du har mange artboards. • Move/Copy Art with Artboards – Hvis du klikker dette ikon til, så vil dine illustrationer følge med, hvis du flytter dine artboards. • Show – På dropdown menuen kan du vælge, hvad du vil se. Show Center Mark viser en markør i centrum af artboardet. Show Cross Hairs viser linjer gennem centrum på hver side af artboardet. Show Video Safe Areas viser det område, det er muligt at se på en video.

Kontrolpanelet for artboards kan du se herunder.

13 | Brug af artboards

• Artboard Options – Giver dig adgang til Artboard Options boksen som, bortset fra punktet Global, har de samme indstillingsmuligheder som i resten af Kontrolpanelet. Under Global kan du bestemme,

om området uden for artboardet skal dæmpes (Fade region outside Artboard), og om området udenfor Artboardet skal dæmpes, når du trækker i et artboard (Update While Dragging). • Reference Point – Bestemmer hvilket punkt Illustrator måler placeringen af artboardet fra. • X: & Y: – Bestemmer placeringen af et artboard på X og Y aksen. • W: & H: – Bestemmer bredde og højde på et artboard. • Artboards: Viser antallet af artboards i dokumentet. Oprette Artboards Nye artboards kan du oprette på tre måder: 1. Vælg Artboard Tool og opret et nyt artboard ved at trække ud i værktøjet. Artboard Kontrolpanelet bliver aktivt, og du kan evt. lave ændringer til det her. 2. Åbn Artboard Kontrolpanelet ved at klikke på Artboard Tool . Klik på New Artboards ikonet træk et nyt artboard ud.

og

3. Marker et eksisterende artboard, hold Alt tasten nede, og træk artboardet til den ønskede position.


Flytte artboard Du flytter et artboard ved at markere det og trække det til den nye placering. Ændre størrelsen på artboard Du ændrer størrelsen på et artboard enten ved at ændre værdierne i Kontrolpanelet eller ved at trække i punkterne på artboardet. Brug af artboards Når du har oprettet dine artboards, så kan du arbejde på dem som normalt. Du kan finde dine artboards ved at navigerer til dem i layout vinduet, eller ved at vælge det ønskede artboard i Artboard Navigation boksen i bunden af layout vinduet.

Panelet viser de eksisterende artboards. Hvis du dobbeltklikker på navnet på et artboard, så vises dette kan du flytte på i layout vinduet. På pilene den rækkefølge som dine artboards vises på i panelet. Dette har ingen indflydelse på, hvordan de vises i layout vinduet. På New Artboard ikonet kan du oprette et nyt artboard, og på Delete Artboards ikonet kan du slette et artboard. I panelets sidemenu har du de samme muligheder samt et par stykker mere: • New Artboard – Opretter et nyt artboard. • Duplicate Artboard – Opretter en kopi af det artboard, der er valgt. • Delete Artboards – Sletter et artboard. • Delete Empty Artboards – Sletter tomme artboards. • Convert to Artboard – Konverterer et valgt objekt til et artboard. • Artboard Options – Åbner Artboard Options boksen.

Artboard panelet En anden måde at finde dine artboards på, er ved hjælp af panelet Artboards, som er vist herunder.

• Rearrange Artboards – Giver mulighed for at ændre placeringen af dine artboards. Fx om de skal vises horisontalt eller vertikalt eller i rækker. Gemme og printe artboards Når du gemmer dit dokument i Illustrators eget format, AI eller som en EPS fil, bliver dine artboards gemt med dokumentet. Hvis du gemmer som en PDF fil, kan du selv bestemme, hvilke artboards der skal gemmes. Det gør du under punktet Range i Save menuen.

Hvis du eksporter til andre formater, har mulighed for at vælge, hvilke artboards der skal eksporteres, hvis du vælger filformaterne PSD, TIFF og PNG. 14 | Brug af artboards

Hvis du vil printe din fil, har du også mulighed for at vælge, hvilke artboards der skal printes. Det gør du under det punkt, hvor du vælger de sider, du vil have printet.


Arbejde med objekter Oprette objekter Et objekt oprettes ved at vælge det ønskede objekt fra værktøjspanelet.

2. Træk ud i markøren indtil rektangelet har den ønskede størrelse. I den grå boks ved siden af objektet kan du aflæse størrelsen på det.

Flytte objekter Du kan flytte et eller flere objekter ved at vælge det/ dem, holde musetasten nede og trække objekterne til den nye placering. Ændre størrelse på objekt Når et objekt er valgt vises der nogle håndtag på objektet. Ved at trække i dem, kan objekternes højde og bredde ændres.

Du kan altid ændre størrelsen senere, ligegyldig hvilken metode du vælger. Herover er Rectangle Tool valgt. Hvis du holder musetasten nede, får du mulighed for at vælge flere objekter. Placére objekter Objekter kan placéres på to måder i dokumentet: 1. Klik et sted i dokumentet, så får du mulighed for at indtaste mål på objektet.

Når du trykker på OK knappen, bliver objektet oprettet med de valgte mål.

15 | Arbejde med objekter

Vælge objekter Når du har oprettet et eller flere objekter, kan du vælge det/dem på følgende måder: 1. Klik på objektet med den sorte pil . Hvis du vil vælge flere objekter, holdes Shift tasten nede, mens du klikker på de objekter, du ønsker skal vælges.

For at bevare proportionerne på objektet holdes Shift tasten nede, mens du ændrer objektets størrelse.

2. Træk med den sorte pil henover de objekter, du ønsker skal vælges. De berørte objekter bliver nu valgt.

Kopiére et objekt Du kan kopiére et objekt på to måder:

3. Hvis du ønsker at vælge alle objekter på en side, kan du bruge Select> All (eller genvejen Ctrl+A).

1. Vælg det objekt der skal kopiéres og vælg Edit> Duplicate.

Vælge fra Vælg den sorte pil i Tools og klik udenfor objektet. Hvis flere objekter er valgt, kan du klikke på det/de objekter, du ønsker skal vælges fra.

2. En anden, og bedre mulighed er, at holde Alt tasten nede, mens objektet flyttes med den sorte pil. Dermed laves automatisk en kopi. Men denne metode kan du hurtig lave en række kopier og placere dem nøjagtigt.


Flytte et objekt foran eller bagved i objektstakken Når du placére objekter i dit dokument, så har de en indbyrdes rækkefølge, der kan være vigtig i forhold til, om du kan se objektet. Det første objekt du placérer vil ligge nederste i objektstakken, det næste næstnederst osv. Hvis du vil ændre på denne rækkefølge, kan du gøre det ved at markére objektet (evt. flere) og så bruge Object> Arrange> Bring to front eller Bring to back. Disse menupunter flytter et objekt helt forrest eller helt bagerst.

Gruppér objekter Det kan ofte være en god ide at gruppére nogle af objekterne, så de er nemmere at få fat i. Objekter gruppéres ved at markére de relevante objekter og bruge Object> Group funktionen.

Du kan ophæve gruppéringen med Object> Ungroup.

Hvis du kun ønsker at flytte objektet et trin frem eller tilbage i objektstakken, kan du vælge Object> Arrange> Bring forward, eller Bring backward.

Vær opmærksom på, at du hurtigt får mange objekter i dit dokument, og du kan være nødt til at gentage kommandoen mange gange, før der sker noget.

16 | Arbejde med objekter

Isolation Mode Hvis du ønsker at ændre på et objekt i en gruppe, fx farven på det, så er der en smartere måde at gøre det på, end at ophæve gruppéringen. Hvis du dobbeltklikker på det objekt i gruppen, du vil redigere i, så åbnes Isolation Mode funktionen.

Nu kan du rette i de enkelte objekter i gruppen. Resten af objekterne i dokumentet vises nedtonet, da det ikke er muligt at få fat i dem. Når du har lavet rettelserne, så klikker du på pilen i øverste venstre hjørne. Isolation Mode lukkes nu, og du er tilbage til normal tilstanden.


Se grafikken Som standard viser Illustrator dine illustrationer i farver, men det er muligt at indstille, hvordan Illustrator skal vise din grafik. Det kan du gøre under menupunktet View. Herunder er nogle af mulighederne vist. • Preview tilstand – Illustrators standard indstilling. Illustrationer bliver vist i farver. Genvej til Preview er Ctrl+Y.

med komplekse illustrationer, vil Outline tilstand gentegne skærmen hurtigere. Hvis du har billeder i dit dokument, så vil de blive vist som en kasse med et X i. Genvej til Outline tilstand er Ctrl+Y. • Pixel Preview tilstand – Denne mulighed viser grafikken, som den vil se ud på nettet eller i mobil applikationer, hvis den bliver gemt som bitmap grafik i 72 PPI. Genvej til Pixel Preview tilstand er Ctrl+Alt+Y.

• Outline tilstand – Denne mulighed fjerner fyld og streger fra fra din illustration. Den er nyttig til at se skjulte objekter, og til at få i disse. Hvis du arbejder

Preview tilstand

LEGELAND

17 | Arbejde med objekter

Outline tilstand

Hvis du arbejder med lag (læs mere om "Lag" på side 43), kan du se alle illustrationer i et lag i Outline tilstand, ved at holde Ctrl tasten nede og klikke på øjet ud for laget. Øje ikonet bliver vist med et hult center i Outline tilstand og med et fyldt center i Preview tilstand. For at se ikke markerede lag i Outline tilstand, kan du holde Ctrl+Alt nede og klikke på øjet i det markerede lag.

Pixel Preview tilstand


Advice|360 materiale og kurser De første sider i dette materiale er et eksempel på strukturen og omfanget af det materiale, der bliver brugt på Advice|360’s kurser. Materialet er udviklet gennem flere år, bl.a. gennem tilbagemeldinger fra tidligere kursister, og målet med det er, at indføre dig i programmet så hurtigt og effektivt som muligt. På de fleste af vores andre kurser, følger der også et omfattende materiale med, som du kan bruge under og efter kurset som opslagsværk. Alle vores kurser er målrettet dine arbejdsfunktioner, så indholdet af materialet er kun vejledende. På www.advice360.dk kan du se, hvilke andre kurser vi tilbyder. Du er også meget velkommen til at ringe til os på tlf. 23608433 for en snak om vores kurser, og hvad vi kan tilbyde din virksomhed.

18 | Arbejde med objekter


Illustrator CS5 grundkursus