Page 1

Ad o b ew o rd p ress. co m / Ph o to sh o p D ersl eri / E fektl er / F o to ğ ra f E fektl eri / Ph o to sh o p Co l o rb u rn ed E fekti U yg u l a m a sı

Photoshop Colorburned Efekti Uygulaması Egemen Özbeyli tarafından 17 Ocak 2012 tarihinde yazıldı. ~ 25 Yorum + Değiştir

Merhaba arkadaşlar, Bu hafta ne tür bir paylaşım yapacağım konusunda çok kararsız kaldım ve evde uzun zaman geçiremediğim için düşünmek için fazla zamanda bulamadım,fakat bu sabah bir photoshop efektine rastladım ki,çok hoşuma gitti ve bu efektin yapılışını photoshopta deniye deniye hazır hale getirdim.Şimdi sırada ise bu uygulamayı ve nasıl yapıldığını sizlerle paylaşmak var. Şimdi geçelim bu efektin nasıl yapıldığına ve kullanacağımız araçlara, 1 - Bu efekt sırasında aşşağıdaki görselleri kullanacağız Parke zemin Su damlaları Su çeşmesi – 1 Su çeşmesi – 2 2 - İlk olarak kendi belirlediğimiz boyutlarda bir layer açıyoruz ve arkaplan olarak #464646 #202020 renklerini kullanarak aşağıdaki gibi bir arkaplan oluşturuyoruz.


3 - Daha sonrasında yeni bir layer oluşturup texture’ı yerleştiriyoruz,Ben buradaki texture’ı kullandım.(Ücretli olduğu için siz google’a grunge texture yazıp benzer birşey kullanabilirsiniz.)

4 - Şimdi ise arkaplan rengimizi biraz parlatmak için yeni bir layer açıyoruz ve yüksek boyutta yumuşak bi fırçayla sayfamızın ortasına bir dokunuş yapıyoruz ve daha sonrasında uygun transparan değerini belirliyoruz.


5 - Ve oluşturduğumuz bütün bu layerları seçip ctrl+g tuşuna basarak bir grup oluşturuyoruz.

6 - Şimdi sırada Parke zemin adlı görselimizi çalışmamıza ekleme zamanı geldi,Aşağıdaki gibi düzenleyerek resme parkemizi ekliyoruz.

7 - Şimdi clouds adıyla yeni bir layer oluşturuyoruz.Ben direk bu çalışma üzerinde değilde daha büyük boyutlarda açtığım bir sayfada clouds uygulamasını oluşturup bu çalışmamın üzerine yapıştırdım,Çünkü daha


yoğun bir clouds etkisi çalışmamıza ayrı bir hava katacaktır.(Yapmanız gereken 1800*2800 boyutlarında açtığım sayfada #000000 , #ffffff renklerini kullanarak Filter>Render>Clouds satırlarını takip ederek aşağıdaki gibi bir sonuç elde edin ve bunu daha sonra Ctrl+A yaparak hepsini seçin ve kopyalayın,Bu adımdan sonra eski çalışmamıza dönüp yapıştırın ve boyutunu çalışmamıza göre düzenleyin.)

8 - Ve daha sonrasında oluşturduğumuz bu layerın adını Clouds olarak düzenliyor,Layer mode : Overlay ve Opacity : 20 değerlerini giriyoruz ve resmin köşelerindeki clouds etkisini soft ve büyük boyutta bir fırçayla siliyoruz,Oluşan sonuç aşağıdaki gibi olacaktır.

9 - Ve bu layerlarıda grup haline getirip bir isim belirliyoruz. 10 - Şimdi google’dan arattığımız bir cismi resmimize ekliyoruz,Ben obje


olarak renklerini sevdiğim için tuborg şişesi ekledim.

11 - Şimdi biraz gerçekçi durması açısından şişemizin sol kısmını kapağından tabanına kadar Burn Tool ile yakıyoruz.


12 - Daha sonra Burn tool ile parkemizin olduğu layerı seçiyor ve aynı şekilde adımları uyguluyoruz ve aşağıdaki görüntüyü elde ediyoruz.

13 - Daha sonra parkeyle texture’ın birleştiği noktayı seçip size uygun yumuşak bir brushla siyah çizgi çekiyoruz ki,bağlantı noktasında belirginlik olmasın ve o noktada geçiş sağlanabilsin,Ve bu layerın opacity değerini 20 olarak ayarlıyoruz.


14 - Şimdi parke zeminimize su damlacıklarını eklemeye geldi,Paylaşımın başında belirttiğim kaynaktan grafiği alıyoruz ve yeni bir layerde parkemizin üzerine aşağıdaki gibi uyguladıktan sonra Layer Mode : Darken ve Opacity değeri olarak %70 belirliyoruz ve çalışmamızın son hali aşağıdaki gibi oluyor.

15 - Bundan sonra benim tuborg adı verdiğim layerı ctrl+j tuşuyla yedekliyor ve Blending options sekmesinden color sekmesine geliyor ve renk olarak siyah rengi seçiyoruz,Bu layer şişemizin arkaya yansıyan gölgesini oluşturacaktır.Layerı siyaha boyadıktan sonra ilk olarak Filter>Blur>Gaussian Blur sekmelerini izliyor değer olarak 30 değerini atıyor ve daha sonrasında ctrl+t tuşlarına basarak transform özelliklerini kullanarak gölgemize yön veriyor ve son halini veriyoruz.Bu durumda gölge layerı ön tarafta olduğu için şişemizin önünde kötü bir görüntü oluşturacaktır,Gölgenin bulunduğu layerı şişenin altına taşıyarak bu sorunuda ortadan kaldırıyoruz ve oluşan son görüntü aşağıdaki gibi oluyor.


16 - Şimdi görselimizin en önemli kısımlarından biri olan renklendirme kısmına geçiyoruz,Bunun için Layer>New Adjustment Layer>Gradient Map adımlarını takip ediyor ve #1b4f03 , #28e30f renklerini belirledikten sonra Layer Mode:Overlay ve Opacity:50 tanımlamalarını yapıyor ve aşağıdaki görüntüyü elde ediyoruz.

17 - Bundan sonraki adımda şişemize su damlalarını ekleyeceğiz,Bunun için paylaşımın başında listelediğim grafikleri kullanıyoruz. İlk olarak damla görsellerimizden bir tanesini açıyor ve channels penceresinden Red olan satıra ctrl tuşu ile basıyoruz ve seçilen kısmı kopyalayıp çalışmamızın üzerinde uygun bulduğumuz yere yapıştırıyoruz.


Su damlacıklarımızın bulunduğu layerları 15. adımda oluşturduğumuz layerın altına taşıyor ve uygun renge gelmesini sağlıyoruz. 18 - Daha sonra şişemizin etrafında beyaz güzel bir ışık oluşturmak için yumuşak ve beyaz renkte bir fırçayla belirli bölgelere dokunuşlar yapıyor ve opacity değerini gözü rahatsız etmeyecek değere getiriyoruz. ve Sonuç


Umarım paylaşımımı beğenmişsinizdir,Konuyla ilgili sorularınızı ve düşüncelerinizi yorum bölümünde yazabilirsiniz.

Benzer Konular: Photoshop ile Web Ribbon Yapımı Photoshop Noise Texture Uygulaması En İyi WordPress Sosyal Paylaşım Eklentileri CSS3 Text-Shadow Özelliği ile Photoshop Kalitesinde Gölge Photoshop Gömülü Yazı Efekti Uygulaması


Yazı Kategorisi : Efektler , Fotoğraf Efektleri , Photoshop Dersleri Anahtar Kelimeler : Blending , Burn Tool , Clouds , google , photoshop ders , Photoshop Dersleri , photoshop efekt

Photoshop colorburned efekti uygulaması  
Read more
Read more
Similar to
Popular now
Just for you