Page 1

การตกแต่ง รูป ภาพด้ว ย โปรแกรม Paint.net วัตถุประสงค์ เพื่อให้ ผู้เรียนสามารถดำาเนินการกับรูปภาพเบื้องต้นด้วย โปรแกรม Paint.net ได้ เช่น 1. การเปลี่ยนขนาดของพื้นที่รูปภาพ (Resize Canvas) 2. การย่อ/ขยายรูปภาพ (Resize) 3. การตัดภาพในส่วนที่ต้องการ (Crop) 4. การซ้อนภาพ (เลเยอร์: Layers) 5. การท าตัวอักษรสะท้อน (Reflection) 6. การสร้างภาพแบบโลโม่ (Lomo : Leningrad Optical Machinery Organization)


การเปิดโปรแกรม

Paint.net

1. เปิดโปรแกรมด้วย

การคลิ๊กไอคอน

2. จะปรากฏหน้าต่างโปรแกรมดังรูป


ในหน้าต่างโปรแกรมจะมี กล่องเครื่องมือหลักปรากฏให้ เห็น 4 กล่องคือ


การเปิ ดแฟ้ มรู ปภาพ(Open) 1. คลิ๊กเมนู File --> Open จะปรากฎหน้าต่างดังรู ป


2. เลือกแฟ้ ม Water lilies.jpg จะปรากฏดังรู ป

การบันทึกรู ปภาพ(Save)


1.

คลิ๊กเมนู File --> Save จะปรากฎหน้าต่าง Save As ดังรู ป

2. เลือกให้บนั ทึกใน My Documents และกำาหนดชื่อแฟ้ มเป็ น mypix 3. คลิ๊กปุ่ ม Save การสร้างภาพแบบโลโม่(Lomo : Leningrad Optical Machinery Organization)

การเปลี่ยนขนาดของพื้นที่รูปภาพ (Resize Canvas)


1. คลิ๊กเมนู Image --> Canvas Size … จะปรากฎหน้าต่างดังรู ปคลิ๊ก เมนู Image --> Canvas Size … จะปรากฎ หน้าต่างดังรู ป

2. ให้กาำ หนดความกว้าง(Width)เป็ น 640 pixels และความ สูง(Height)เป็ น 480 และคลิ๊กปุ่ ม OK เพื่อดำาเนินการ


จะปรากฎดังรู ป

3. ทดลองกด Ctrl - Z เพื่อยกเลิกการเปลี่ยนขนาด แล้วทดลองเมนู เมนู Image --> Canvas Size อีกครั้ง โดย เลือก Anchor ตำาแหน่งอื่น ๆ


การย่อ/ขยายรู ปภาพ(Resize) 1. เลือกเมนู Images --> Resize … จะปรากฎหน้าต่างดังรู ป

2. ให้

กำาหนดความ

กว้าง(W

idth)เป็ น

320

pixels และ

ความสูง(Height)เป็ น 240 และคลิ๊กปุ่ ม OK เพื่อดำาเนินการ


จะปรากฎดังรู ป

การตัดภาพในส่ วนที่ตอ้ งการ(Crop)


2. เลือก เมนู

Image --> Crop to Selection จะดำาเนินการได้ดงั รู ป


6.

ให้เปิ ดรู ปนี้ ไว้ เพราจะนำาไปใช้ในตอนถัดไป

การซ้อนภาพ(เลเยอร์ : Layers)


ในการตกแต่งตัดต่อภาพตั้งแต่สองภาพขึ้นไปบนหน้าผลงานเดียวกัน จะต้องอาศัยการ ซ้ อนภาพเป็ นชั้นๆ เรี ยกว่า เลเยอร์ (Layers) ซึ่งเปรี ยบเทียบได้กบั การซ้อนแผ่นใสที่มีภาพแตกต่างกันหลายๆ แผ่น แต่เมื่อเรามองจะเห็นเป็ นภาพ เดียวกัน 1. เปิ ดแฟ้ มรู ปภาพ Sunset.png


2. ตัดรู ปภาพบางส่ วนให้ความกว้างเป็ น 800 และความสูงเป็ น 130 ดังนี้

3. คลิ๊กเมนู Layer --> Add New Layer ในกล่อง Layers จะปรากฎ Layer 2 เพิม่ ขึ้นมา และให้คลิกที่ Layer 2 ดังรู ป


6. เลือกสี ตวั อักษรเป็ นสี ขาวจากกล่อง Colors 7. พิมพ์ขอ้ ความ The Old Bangsaen ดังรู ป

11. คลิ๊กเมนู Edit --> Select All


12. คัดลอกรู ปภาพ โดยกด Ctrl C 13. คลิ๊กที่ Layer 3 ในกล่อง Layers 14. วางรู ปภาพ โดยกด Ctrl V จะปรากฏดังรู ป

15. ดับเบิ้ลคลิ๊กที่ Layer 3 จะปรากฎหน้าต่าง Layer Properties เพื่อให้ เลือกโหมดการรวมของ Layer นี้กบั Layer อื่น ๆ ดังรู ป (ให้ทดลองเปลี่ยน Mode แบบต่างๆ แล้วดูผลลัพท์ที่เกิดขึ้นด้วย)

16. บันทึกแฟ้ มอีกครั้ง


17. การบันทึกเป็ นแฟ้ มประเภทอื่นเช่น jpg, gif หรื อ png ให้เลือก เมนู File --> Save As … ดังรู ป

18. ให้เลือกประเภทเป็ น png และคลิ๊ก Save


19. คลิ๊ก OK 20. คลิ๊ก Flatten เพื่อรวมเลเยอร์ 21. ให้ตรวจสอบในโฟลเดอร์ My Pictures จะมีแฟ้ ม mySunset.pdn และแฟ้ ม mySunse การทำาตัวอักษรสะท้อน(Reflection) 1. สร้างแฟ้ มใหม่กาำ หนดความกว้างเป็ น 320 ความสูงเป็ น 100t.png


8. คลิ๊ก Layer text


18. บันทึกรู ปภาพชื่อ myReflectText.pdn การสร้างภาพแบบโลโม่ (Lomo : Leningrad Optical Machinery Organization) โลโมกราฟี เน้นการถ่ายภาพจากระดับเอว การใช้สีจดั เกิน สิ่ งปนเปื้ อนบนเลนส์ และ จุดตำาหนิอย่างจง ใจ เพื่อสร้างความรู้สึกเป็ นศิลปะ เป็ นนามธรรม เหล่านี้ เป็ นสิ่ งที่นกั ถ่ายภาพ โลโมกราฟี นิยมชมชอบ ด้วย ขนาดที่เล็ก ทำาให้กล้องโลโมเป็ นที่นิยมสำาหรับการพกพา และใช้บนั ทึกภาพในชีวิต ประจำาวัน. นอกจากนี้ ความสามารถในการถ่ายในที่ ๆ มีแสงน้อยได้ ทำาให้มนั เป็ นที่นิยมสำาหรับการภาพที เผลอ (แคนดิด) การ รายงานด้วยภาพ และภาพเหตุการณ์จริ ง [ที่มา:http://th.wikipedia.org/wiki/โลโมกราฟี ]


8. คลิ๊กปุ่ ม Layer Properties บน กล่อง Layer และตั้งค่า Opacity เป็ น 175

9. คลิ๊ก Layer Background


10. คลิ๊กเมนู Adjustments-->Curves 11. เปลี่ยน Luminosity เป็ น RGB ลองยกเลิกการเลือกสี Red Green Blue แต่ละสี แล้วให้ลากเส้นสี และดูการ เปลี่ยนแปลงสี ของรู ป


การตกแต่งรูปภาพด้วยโปรแกรม paint.net  
Read more
Read more
Similar to
Popular now
Just for you