Page 1

Práctica7.-FuncionesenExcel Verduzco

Trujillo

Apellido Paterno 20137449

Ricardo

Apellido Materno 2°C”

No. De Cuenta

Nombre(s)

20/02/14

Grupo

43

Fecha

No. De Lista

Competencia: Conozca la estructura de las funciones y el procedimiento de inserción en la hoja de cálculo.

INTRODUCCION Funciones: Son formulas predefinidas por Microsoft Excel, ejecutan cálculos y utilizan valores específicos, llamados argumentos en un determinado orden o estructura. Las funciones pueden utilizarse para ejecutar operaciones simples o complejas. Estructura delas funciones: Una función comienza por el signo (=),seguido por el nombre de la función, un paréntesis de apertura, los argumentos de la función separados por comas y un paréntesis de cierre.

El siguiente ejemplo corresponde a la función promedio. e).-Estructura: La estructura de una función comienza por el signo igual(=),seguido por el nombre de la función, un paréntesis de apertura, los argumentos de la función separados por signosdepuntoycomayunparéntesisde cierre. f).-Nombre de la Función: en la Biblioteca de funciones de la ficha Formulas puedes en contrar más funciones. g).-Argumentos: Los argumentos pueden ser constantes, formulas, números, texto, valores lógicos, matrices o referencias de celda.

Para obtener una lista de lasfunciones disponibles, enlacelda presiona Shift+ F3


ManualdePrácticas

DGEMS

TecnologíasdeInformaciónII ACTIVIDADUNO DESARROLLO

1).-Abre un nuevo libro de Excel

2).-Configura la página.

Parámetro

Valor Márgenes Orientación Tamaño de papel

Izquierdo y Derecho 2.0cm, Inferior y superior 2.5cm. Horizontal Carta o Letter

3).-Inserta en el encabezado y piede página lo siguiente:

Encabezado: Sección central: Practica 2Actividad 1 Sección derecha tu nombre y grupo. Pie de Página: Sección izquierda la fecha, sección derecha el número de página

4).-Cambia el nombre de la Hoja por Ventas.

5).-Guarda tu archivo con el nombre dePrac3_Sem y grupo_ tu número de lista

6).-Introduce los siguientes datos según la tabla. Celda A1 A2 A4 B4 C4

Contenido Registro de Ventas Semestre: Enero-Junio2011 Mes Sur Centro

Celda D4 E4 F4 A11 A12

Contenido Norte Totales por mes Promedio por mes Totales por zona Promedio por zona


ManualdePrácticas

DGEMS

TecnologíasdeInformaciónII

7).-Introduce los datos como se muestra en la imagen.

8).-Apartir de la celda A5 inserta los meses de Enero a Junio, observa la imagen.

9).-Inserta las siguientes funciones en la celda que se indica.

Celda E5 F5

Contenido =suma (B5:D5) =promedio (B5:D5)

10).-Copia el contenido de las celdas que se indican en la tabla. Celda E5 F5

Contenido E6:E11 F6:F11


ManualdePrácticas

DGEMS

TecnologíasdeInformaciónII

11).-En la celdaB11 inserta una función para calcular el total de ventas por zona y cópiala al rango C11:F11.

12).-En la celda B12 inserta una función para calcular el promedio de ventas por zona y cópiala al rangoC12:D12

13).-Escribe la función para el proceso, según se indique en la tabla:

PROCESO

FUNCION =SUMA(D5:D10)

La mayor venta por zona es =SUMA(B10:D10)

La mayor venta por mes es =SUMA(B5:B10)

La menor venta por zona es =SUMA(B7:D7)

La menor venta por mes es =MAX(B5:D5)

Zona con mayor venta del mes de Enero =MIN(B10:D10)

Zona con menor venta del mes de Junio

14).- Inserta la tabla anterior a partir delaceldaH1

15).- Guárdalos cambios


ManualdePrácticas

DGEMS

TecnologíasdeInformaciónII ACTIVIDADDOS DESARROLLO

1).-Siguiendo con la actividad anterior, abre la hoja2, del mismo libro y cámbiale el por funciones. 2).-Establece los siguientes parámetros. Parámetro

Valor Márgenes Orientación Tamaño de papel

Izquierdo y Derecho 2.0cm, Inferior y superior 2.5cm. Vertical Carta o Letter

3).-Personaliza el en cabezado y pie de página, con los siguientes datos: Encabezado: Sección Izquierda: Practica2 Actividad 2 Sección derecha tu nombre ygrupo. PiedePágina: Sección izquierda la fecha, sección derecha el número de página

4).-Cambia el nombre de la Hoja 2 por Ecuación Lineal. 5).-Introduce los datos como se muestra en la imagen.


ManualdePrácticas

DGEMS

TecnologíasdeInformaciónII

6).-Introduce el contenido de las celdas, de acuerdo con la tabla siguiente. Celda E2 E3 E4 E5 E6 E7 E8

Contenido Raíz cuadrada deB4 Promedio del Rango de celdasA5:A11 El valor más alto de la columna C El valor menor de la columna B Potencia de la celda A11 al cuadrado El factorial de B3 Convertir a radianes el valor deA4

7).-Introduce la función que corresponde con cada descripción en la columna F. 8).-Con la información que tiene en pantalla, completa, la columna F de la imagen del punto número 5 9).-Coloca el cursor en cada celda que se indica en la tabla y anota lo que observaste en la barra de fórmulas. Celda

Contenido =RAIZ(B4)

F2 =PROMEDIO(A5:A11)

F3 =MAX(C2:C11)

F4 =MIN(B10)

F5 =POTENCIA(A11,2)

F6 =FACT(B3)

F7 =RADIANES(A4)

F8

10).- Guarda los cambios y cierra el archivo. 11).- Cierra Excel.


ManualdePrácticas

DGEMS

TecnologíasdeInformaciónII

Lista de cotejo para la Practica 3 de Excel Propósito: Autoevaluar los conocimientos habilidades y actitudes adquiridas por el alumno en la realización de la práctica. INDICADOR SI NO OBSERVACIONES Configuro la hoja con forme a los parámetros 1 solicitados Aparece el encabezado y pie de página. 2 El nombre del Archivo es Prac3_Sem y 3 grupo_ tu número de lista Cambio el nombre alas hojas1 y 2. 4

Ventas

5

INDICADOR Utiliza funciones en la Columna E y F.

6

Utiliza funciones en lafila11 y12.

7

Escribió la función Correcta para cada proceso. Aparece la tabla de función esa partir de la celdaH1

8

SI

NO

OBSERVACIONES

SI

NO

OBSERVACIONES

Funciones

9 10 11

INDICADOR Capturo los datos de la tabla. Utilizo la función correcta en la columna F para Cada proceso de la columna E. Completa la imagen del numero5

CONCLUSIONES Las funciones de Excel son muy fáciles y más avanzadas para hacer cualquier tipo de cálculo, a las que acudimos para Realizar las prácticas correspondientes.

Firma de Actividad Realizada:


ManualdePrácticas

DGEMS

TecnologíasdeInformaciónII

Práctica 7  

Práctica 7