Page 1

Autodesk User Communities - CIS Borissofff Алексей Борисов (Персональная страница автора)

Работа с вариантами.

Предварительный анализ здания «Форэскиз» В жизни большинства проектировщиков случаются ситуации когда требуется произвести быстрый анализ будущего здания на предмет - какой формы, какой этажности должно оно быть, чтобы иметь максимальную площадь и эффектный вид. При этом желательно заказчику показать варианты, дабы не быть голословным и произвести впечатление «усердной работы», но самому не сильно напрягаться! Вот тут то и будет полезен инструмент «Варианты конструкции» и «Формообразующие»! 1. Создание формообразующего элемента. Создадим сначала «здание» простой формы, например в виде параллелепипеда. a) Откройте прилагаемый к уроку файл Urok_variant.rvt.

1

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS b) В Браузере проекта(Диспетчер проекта) двойным шелчком л.к.м. Перейдите на план 1-го этажа (картинка ниже и левее)

c) На Инструментальной палитре выберите закладку Формообразующие — Создать формообразующие... (картинка выше и правее) задайте имя — Вариант1, далее выберем Объемная форма — Элемент выдавливания который создадим инструментом Линии метод рисования Прямоугольник по опорным плоскостям, как на рис. ниже

d) Создав прямоугольник по вспомогательным плоскостям жмем кнопку Принять эскиз

e) Перейдем на фасад Юг (двойной щелчек в Браузере проекта) и растянем полученную призму до верхнего и нижнего уровня, за синие треугольные ручки в верху и внизу. Установим зависимости «закрыв замочки», что может быть полезным при изменении высоты этажей.

2

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS После чего завершим создание «здания» Принять формообразующие.

f) Посмотрим результат нажав кнопку 3D расположенную на панели инструментов.

2.

Нарезка этажей. a) Выберем только что созданную форму и при помощи инструмента Формообразующие элементыперекрытия «нарежем» ее на этажи.

b) В открывшемся диалоговом окне удерживая клавишу Shift выберем в списке этажей самый верхний и самый нижний, после того как весь список выделится, поставим галочку напротив любого этажа. Закроем окно ОК. На 3D виде уже можно увидеть результат.

3.

3

Отроем котлован. (Сейчас наш «желтый дом» просто провалился в землю... На технико-экономические показатели это не влияет, но картинка выглядит не законченной.) a) Перейдем на план этажа Генплан (двойной щелчок л.к.м. на имени в Браузере проекта) b) На Инструментальной палитре выберем закладку Генплан, а там используем инструмент Основание здания

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS c)

Используя инструмент рисования Линия создадим контур котлована вокруг нашего «здания» (можно просто обвести по контуру). d) В Свойствах основания здания (в палитре «Эскиз» над зеленой кнопкой «Принять эскиз») в строке Уровень установим Подвал, остальные значения оставим без изменения. Продолжим - ОК. e) Жмем Принять Эскиз. Можем лицезреть результат наших трудов на 3D.

4.

Создадим таблицу с ТЭП. Ну не считать же ТЭПы вручную на калькуляторе! a) На Инструментальной палитре выберем вкладку Вид, а там инструмент Ведомость/Спецификация. b) В открывшемся диалоговом окне закажем спецификацию на Формообразующий элементперекрытие и зададим в поле Имя - Вариант 1.

c)

4

Жмем ОК и начинаем добавлять поля располагая их в следующем порядке: Использование, Уровень, Служебная зона на этаже, Объем этажа. И снова ОК.

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS d) Переименуем заголовки столбцов (для этого нужно выделить содержимое ячейки и ввести новый текст) так: Использование - Назначение, Уровень - Этаж, Служебная зона на этаже — Площадь этажа. e) В переименованном столбце Назначение «забьем» следующие значения: 1-этаж — Торговля, Подвал — Тех.этаж, 2-этаж — Жилье и наконец оставшиеся этажи с 3 по 16 через раскрывающийся список тоже Жилье.

f)

5

Сортировка и «подведение итогов». В любом месте таблицы щелкаем п.к.м. и из контекстного меню выбираем Свойства вида, затем в открывшемся окне в строке Сортировка/Группирование нажимаем на кнопку Изменить... в следующем окне устанавливаем Сортировать по — Уровню, поставим галочку для Общего итога и для него же выберем — Заголовок, итого.

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS g) Перейдем на закладку Форматирование где для Полей Служебная зона на этаже и Объем этажа установим галочку Вычислять итоги. Жмем ОК два раза.

Можно было бы добавить в эту ведомость еще «Вычисляемое значение» (типа Реальная площадь=Площадь этажа — 25%), что бы получить «реальные метры» за вычетом будущих строительных конструкций... может как нибудь в другой раз и так не плохо!? ;-)

6

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS 5.

Размещение на листе. a) В Браузере проекта двойным щелчком л.к.м. перейдем на лист 1-Варианты. b) Л.к.м. Последовательно перетащите на лист из Браузера проекта 3D вид – {3D} и Ведомость Вариант 1, примерно также как на картинке внизу.

6.

Ну и наконец то перейдем к созданию Наборов вариантов. a) Если у вас нет такой панели инструментов как на картинке ниже:

то п.к.м. Щелкаете на любой панели инструментов и отмечаете Варианты конструкций. Жмем на кнопку Варианты конструкций... Создаем один Набор вариантов и три Варианта: Закроем окно Закрыть

7

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS

7.

Создадим второй вариант нашего здания. a) Перейдем на 3D вид — {3D}, выберем наше здание и скопируем в его в буфер обмена (Меню Правка — Копировать в буфер).

b) Не снимая выделения жмем на Добавить в набор вариантов конструкции

c)

и выключаем галки напротив 2 и 3 вариантов. ОК. Теперь наше «здание» принадлежит только 1 варианту. Вставим копию нашего «дома» во 2-й вариант, для этого давим Редактирование варианта

и выбираем Вариант 2. При этом первый вариант становится невидимым, остальные элементы становятся недоступны для редактирования. d) Вставляем из буфера обмена копию нашей формообразующей (Правка — Вставить с выравниванием — Сохраняя расположение элементов).

8

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS

8.

Внесем изменения для второго варианта. Уже нет необходимости создавать здание снова... a) Перейдем на план 3-го этажа (двойной щелчек), выделим формообразующую и нажмем на кнопку Изменить b) Отсечем часть здания при помощи Полостной формы — Элемент перехода

c)

Линиями при помощи дуги и отрезка, нарисуем что то вроде этого и нажмем кнопку Редактировать верх.

И здесь продолжим рисовать верх полостной формы см. рис. ниже...

Жмем Принять эскиз.

9

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS d) Переходим на Южный фасад (двойной щелчек в Браузере проекта), выбираем нашу Выемку и дотягиваем ее верх до верха нашего здания.

Завершаем редактирование — Принять формообразующую.

Результат можно посмотреть на 3D 9.

Разведем варианты по разным Видам. Иначе мы не сможем видеть все варианты одновременно, т.е. на одном и том же Виде в один и тот же момент времени можно наблюдать только какой то один из вариантов. a) Начнем с 3D вида. В Браузере проекта п.к.м. щелкаем на имени 3М вида — {3D}, из контекстного меню выбираем Переименовать... введем новое имя Вариант 1. У полученного вида вызываем Свойства... (также через п.к.м.), и редактируем поля Видимые в варианте — на Набор вариантов 1: Вариант 1. Жмем ОК

Теперь при любых условиях на этом виде будет отображаться только 1 вариант. Что само по себе не плохо! ;-)

10

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS b) Создадим еще одну копию в Браузере проекта п.к.м. щелкаем на имени 3М вида — Вариант 1 и из контекстного меню выбираем Копировать с детализацией.

c)

Так же через п.к.м. вызовем Свойства этой копии и и отредактируем поля Видимые в варианте — на Набор вариантов 1: Вариант 2, а Имя вида на Вариант 2. ОК Теперь у нас есть два 3М вида отображающих каждый свой вариант.

10. Разведем ТЭП по вариантам. Картинки хорошо! А метры квадратные лучше! Тем более все что нам необходимо для этого сделать, всего то ничего: a) Скопируем ведомость Вариант 1, в Браузере проекта п.к.м. Копирование вида — Копировать b) Изменим копию ведомости, в Браузере проекта п.к.м. Свойства... Здесь в Свойствах элемента введем новое Имя — вместо Копия Вариант1 - Вариант 2, а также в строке Переопределение видимости/графики жмем кнопку Изменить... и в следующем окне в столбце Вариант конструкции выберем Вариант 2. ОК, ОК (см. ниже)

11

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS

c)

Для ведомости Варианта 1 так же можно назначить свой Вариант конструкции. Если этого не сделать, в этой спецификации будет отображаться значения «текущего - основного» варианта. Однако в нашем случае это не принципиально... Поэтому завершим редактирование варианта Редактирование варианта. d) И в завершении разместим 2-ой вариант на листе также как и первый вариант (см. п. 5)

Теперь у нас есть что сравнить! 11. Попробуем создать «совсем другой вариант». «Кардинально» поменяем форму и рельеф. a) Перейдем на 3D вид, выберем Топоповерхность и скопируем ее в Буфер обмена

b) Не снимая выделения жмем Добавить в набор вариантов конструкции

c)

и убираем галку у 3-го варианта. Активируем 3 вариант.

Все пропало! ;-) Эта пустота красноречиво свидетельствует нам о том, что у нас не осталось общей геометрии на все три варианта. d) Заполним пустоту! Вставляем топоповерхность (Правка-Вставить с выравниванием-Вставить сохраняя расположение элементов) В этом варианте мы «поработаем» еще и с землей. e) Перейдем на План подвала или на Генплан (двойной щелчек в Браузере проекта), выберем только что вставленную поверхность и отредактируем ее

12

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS

f)

13

Добавим пару Точек с отметкой -1000

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS и еще четыре с отметкой -2500. После чего завершим редактирование поверхности: Принять

поверхность g) Создадим новые формообразующие с Именем - Вариант 3, пусть это также будет Объемная форма - Элемент выдавливания, но в этот раз это будет окружность... (см. п. 1.с)

14

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS h) «Скажем» Принять эскиз, Затем выделим и перенесем полученную форму за край окружности влево и скопируем в право, ну или наоборот...

Должно получиться что то типа этого:

15

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS

16

Š Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS i)

Вернемся на Южный фасад и растянем наши цилиндры как на картинке ниже, левый до верха, правый до 12 этажа. Нижние грани опустим до уровня Подвала (это в том случае если формообразующие были созданы на виде - Генплан). Объединим элементы командой Присоединить элементы геометрии, по очереди указав наши цилиндры.

«Говорим» Принять формообразующие. j) Нарежем на этажи как во 2. пункте. k) Приведем «котлован» в соответствие со зданием, для этого немного увеличим изображение (чтобы лучше видеть основание здания) и выберем Основание, оставшееся нам в наследство от предыдущих вариантов (нужно выделить только нижний прямоугольник!) построенный инструментом Основание здания в п. 3B, жмем Изменить...

17

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS l)

для большей наглядности того что делаем вернемся на план Подвала, где удалим «старый» прямоугольный эскиз (4 сиреневых линии) и создадим новый соответствующий нашему «цилиндро-образному» зданию. Инструмент Линии метод Указание (Выбор линий).

Общелкав по контуру оба цилиндра, а если кто знает как пользоваться клавишей ТАB то еще и с ее помощью ;-) (Контур эскиза должен быть замкнутым, поэтому при необходимости используем инструмент Обрезка из панели инструментов), завершим редактирование основания — Принять эскиз. Завершим редактирование 3-го варианта — Редактирование варианта

18

© Autodesk User Communities – CIS http://communities.autodesk.com/cis


Autodesk User Communities - CIS m) Что бы добавить на лист 3-ий вариант, нужно снова скопировать 3М виды и спецификации (Внести изменения с учетом того что это 3 вариант. Не забудем «расписать» назначение этажей). (См. п.910) Полученный третий вариант размещаем на листе 1-Варианты. (См. п.5)

Можно распечатывать и звонить заказчику, обрадовать его тем, что мы готовы к «серьезному» разговору! Но я бы лично все же денек подождал, а то Он (заказчик) еще решит, что нам было легко ! ;-) А можно еще минут 15 посидеть и еще пару-тройку вариантов «сбацать» или эти «отшлифовать». Благо нам необходимо «серьезно работать» только с геометрией здания, ведомости с ТЭП нам достаются практически бесплатно! ●

19

Несколько советов: Файл в котором мы выполняем этот урок специально подготовлен! Если Вы захотите использовать в своей работе «Формообразующие», нужно помнить что «формообразующие» по умолчанию на печать не выводятся. ✔ Включить/Отключить их показ на экране можно при помощи кнопки на Панели инструментов — Показать формообразующие. ✔ Для вывода на принтер или для постоянного отображения формообразующих, необходимо настроить Свойства вида, меню Вид-Видимость/Графика... в открывшемся окне, на Закладке Категории модели в столбце Видимость в строке Формообразующие необходимо поставить «птичку»! ✔ В том же окне Переопределение видимости/графики в случае работы с вариантами Вы также можете управлять отображением необходимого варианта на выбранном виде на закладке Варианты конструкции. Данный урок рассчитан на пользователя с начальными навыками работы в Revit Architecture 2009. ✔ Новичкам советую пройти «курс молодого бойца» меню Справка-Начало работы. Здесь Вы сможете приобрести начальные навыки работы в программе. ✔ В случае возникновения вопросов не стесняйтесь пользоваться Справочной системой.

© Autodesk User Communities – CIS http://communities.autodesk.com/cis

Варианты  

Заказчику желательно показать варианты, дабы не быть голословным и произвести впечатление «усердной работы», но самому не сильно напрягаться...

Read more
Read more
Similar to
Popular now
Just for you